dbx 286A internes Netzteil vibriert!

Rolo

Rolo

I give some soul into the tracks
Ich habe günstig ein dbx 286A Microvorverstärker bekommen bei dem allerdings das interne Netzteil
aus irgendwelchen Gründen so stark vibriert daß man die Vibration aus 1,20 Meter hören kann und beim Handauflegen fühlen kann.
Meine erste Frage wäre ob so etwas gefährlich ist, bzw. das vibrieren auf einen defekt hindeuted der gefährlich werden kann?
Und zweitens würde mich interessieren ob man dagegen was tun kann. Ich habe irgendwo mal etwas gehört von Gummilagen als Dämpfer
aber wie und wo und ob überhaupt :dunno:
 
Rolo

Rolo

I give some soul into the tracks
Ich habe mal ein Foto vom Travo gemacht. Er vibriert und summt, wenn er angeschaltet ist..warum auch immer.
Wenn ich Sound übers Micro aufnehme ist die Aufnahme ohne brummen/summen.
Eigentlich sollte mich das summen/brummen nicht stören ,weil ich das Gerät sowieso nur während einer Aufnahmesession
für Microphonaufnahmen eingeschaltet habe.
Kann so ein vibrierender Travo irgendwann einen Kurzschluß verursachen?
Weiß jemand wo ich ein Ersatzteil herbekommen kann?

 
Zuletzt bearbeitet:
Thereminchen

Thereminchen

Dendrobenafreund
Der ist bestimmt schief gewickelt, besser austauschen.
 
Miks

Miks

Och nöö - laß' ma'...
'Normale' Trafos (=Kurzform von Transformator) wie der in Deinem Bild brummen/summen immer ein wenig im 50 Hz-Rhythmus (= Netzfrequenz). Die einen etwas lauter, andere wiederum fast unhörbar. Deiner scheint zur lauteren Sorte zu gehören. In erster Linie überträgt sich das Summen offenbar hier mechanisch mit auf das Gehäuse des dbx 286A, dadurch nimmt man es verstärkt wahr.
Verstärktes Trafo-Brummen kann allerdings auch auf eine höhere oder gar hohe Belastung hindeuten. Wenn möglich, trenne mal den Trafo auf der Sekundär(=Niederspannungs)-Seite von der Platine (Steckverbindung?), dann Einschalten und lauschen, ob sich das Brummen signifikant ändert. Falls ja, könnte es ein Problem auf der Platine sein (Gleichrichter/Sieb-Elko/Spannungsregelung als Beispiele). Falls nein, liegt es am Trafo selber. Manche Trafos 'rappeln' sich im Lauf der Zeit inwendig etwas lose (z.B. der Verguss) und man hört sie lauter. Entferne mal die beiden Schrauben, welche den Trafo halten, und nimm den Trafo bei eingeschaltetem Gerät hoch - wenn's dann leiser wird, kann man z.B. versuchen, unter dem Trafo ein Stück Gummi (z.B. Stück vom alten Fahrrad-Schlauch) zu platzieren - kann helfen, die Sache in den Griff zu kriegen
 
Zuletzt bearbeitet:
[Artinus]

[Artinus]

|||||||||
Allerdings bei dem testen gut (!!) aufpassen, da auf dem Trafo Netzspannung anliegt. Lebensgefahr!
 
Miks

Miks

Och nöö - laß' ma'...
Allerdings bei dem testen gut (!!) aufpassen, da auf dem Trafo Netzspannung anliegt. Lebensgefahr!
Guter Hinweis - da bei diesem Trafo die Anschlußdrähte der 230V-Seite scheinbar ohne Lötfahnen direkt in den Trafo gehen (sieht auf dem Bild zumindest so aus), sollte keine Gefahr drohen. Trotzdem - ufbasse!
 
fanwander

fanwander

*****
Der Trafo macht vermutlich Lärm, weil die Verklebung der Lamellen des Trafokerns spröde geworden ist. Montage auf Gummi hilft da nur bedingt. Wenn es wirklich nervt, dann tauschen gegen einen Ringkerntrafo.
Ich weiß jetzt nicht welche Werte der Trafo hat aber ich nehme an 2x12 oder 2x15V. Passend wären dann die hier:

12V:
15V:
 
Rolo

Rolo

I give some soul into the tracks
von der Platine trennen hat nichts gebracht. Gummischlauch unter den Travo montiert leider auch nicht.
Danke für die Tips.
Super , Danke Florian ,den werde ich dann mal bestellen.
 
3

3456778674

Guest
Ähm.. für den üblichen Längsregler auf 15V sind 2x15V Trafos (ärgerlich knapp) zu wenig.
 
Rolo

Rolo

I give some soul into the tracks
Bleibt noch die Frage wie der Rinkerntravo montiert wird und wie ich herausbekomme wie die Belegung
für die 3 Pins an der Platine ist. Ich brauche ja außerdem noch einen Stecker für die 3 Kabel.
Vom Ringkerntravo gehen außer plus und minus ja 4 Kabel ab. Ist da dann eine Anleitung dabei welche
kabel wo hinführen sollen?
Sorry, aber ich habe noch nie im Leben einen Travo ausgewechselt :connect:
 
fanwander

fanwander

*****
Ähm.. für den üblichen Längsregler auf 15V sind 2x15V Trafos (ärgerlich knapp) zu wenig.
Ich bin auch dooof. Sorry.

Der da sollte es sein:

Regler raus, Schaltnetzteil rein ?
Bei Mikrovorverstärkern wäre ich da vorsichtig. (Zumindest ich bin mal bei einem Rane-VV mit einem Schaltnetzteil reingefallen. Da hatte ich dann eine HF bei hohen Verstärkungen auf dem Signal).
 
fanwander

fanwander

*****
Achja: die Montage ist super easy. Der Trafo kommt mit Montagescheiben und zentraler Montage-Schraube (M4). Wahrscheinlich kannst Du ihn einfach in dem Loch im Bodenblech montieren, wo jetzt die auf dem obigen Foto sichtbare Schraube des jetzigen Trafos drin ist.
 
Plasmatron

Plasmatron

Moderator
klar keinen schrott verbauen, das ganze läuft doch dann eh noch durch die Siebung.. ich würds probieren..
 
Rolo

Rolo

I give some soul into the tracks
Achja: die Montage ist super easy. Der Trafo kommt mit Montagescheiben und zentraler Montage-Schraube (M4). Wahrscheinlich kannst Du ihn einfach in dem Loch im Bodenblech montieren, wo jetzt die auf dem obigen Foto sichtbare Schraube des jetzigen Trafos drin ist.
Das hört sich schonmal gut an :) Dann bestelle ich jetzt den mit 2x 18 Volt. Vielen Dank Euch allen. Ich ,melde mich dann
wenn der Travo da ist und wenn es ans verkabeln geht :connect: Obwohl, ich muß morgen früh eh mal in die Stadt, und beim Conni gibt es den auch.
Dann kaufe ich dort auch gleich einen 3 Pinstecker für die Platine. Also bis Morsche :huhu:
 
Miks

Miks

Och nöö - laß' ma'...
Im Schaltplan stehen als Wechselspannung des Trafos (@ Rolo: bitte mit f schreiben ;-) ) 19VAC - allerdings ist in allen Schaltplänen, die mir derzeit zur Verfügung stehen, die Ausgangs-Spannung des Trafos nicht symmetrisch, sondern 'single' :shock: . Daraus wird dann mittels 2 (!) Dioden eine symmetrische Spannung von +15V und -15V (Festspannungsregler 7815 & 7915) gewonnen. Ob das aber bei Rolo's Gerät auch so ist, kann ich nicht sagen, denn auf seinem Bild erkennt man klar 3 Kabel am Trafo-Ausgang. Ich vermute, man hat die Spannungsversorgung irgendwann einmal überarbeitet.
 
Zuletzt bearbeitet:
fanwander

fanwander

*****
Im Schaltplan stehen als Wechselspannung des Trafos 19VAC
Ja, wegen Halbwellengleichrichtung mit der Single-Versorgung. Aber bei dualer AC-Versorgung (=>Vollwellengleichrichtung) würden knapp 17V genügen, 18V ist da weitaus ausreichend.


Ja die Schaltpläne des 286a, die man bei DBXPRO bekommt, sind alle auf externe Netzteile ausgelegt.
https://dbxpro.com/en/support_downloads/download_types/english-schematic (übrigens cool, dass der Hersteller die ganzen Schematics öffentlich macht!).

Aber zB der vom 266 zeigt normale Vollwellengleichrichtung.
 
Miks

Miks

Och nöö - laß' ma'...
Ja die Schaltpläne des 286a, die man bei DBXPRO bekommt, sind alle auf externe Netzteile ausgelegt.
Jupp - das sind genau die, welche ich hier habe - das mit dem externen NT hat(te) mich auch verwundert...
Aber z.B. der vom 266 zeigt normale Vollwellengleichrichtung.
Den schaue ich mir gleich mal an.

Edit: ich denke, so wie beim 266A hat man die Spannungsversorgung des 286A später auch ausgelegt - sind ja auch 3 Kabel am Trafo-Ausgang.
 
Zuletzt bearbeitet:
Rolo

Rolo

I give some soul into the tracks
O.k. verstehe ich es richtig daß der 286A eigentlich gar keinen internen Trafo haben sollte? Ja es sind 3 Kabel am Trafo Ausgang zur Platine hin.
Nur wird man auch sicher sagen können welches Kabel für welchen Anschluss ist? Wie ich gesehen habe kommen vom Trafo außerdem 4 Kabel.

Wenn es wirklich nervt, dann tauschen gegen einen Ringkerntrafo.
Daraus höre ich daß es zumindest schonmal nicht gefährlich ist wenn er summt/vibriert...wenn die Verkabelung nicht sicher ist, dann denke ich daß
es vieleicht am besten ist wenn ich es einfach so lasse wie es ist. Wie gesagt schalte ich den Vorverstärker nur ein wenn ich mal was mit dem Mikro aufnehme.
Und dabei habe ich sogar meißtens einen Kopfhörer auf. Klar stört mich ein summendes Gerät prinzipiell ,und es war mir jetzt auch wichtig zu wissen
wieso und ob überhaupt, aber wenn die Sachlage mit der Spannungsversorgung nicht 100% klar ist dann lass ich es besser so wie es ist, oder was meint ihr?
 
fanwander

fanwander

*****
O.k. verstehe ich es richtig daß der 286A eigentlich gar keinen internen Trafo haben sollte?
Das verstehst Du falsch. Es gibt wohl fünf Revisions von dem 286. von dreien haben wir die Schaltpläne. Es hat sicher auch offizielle Versionen mit eingebautem Trafo gegeben.
Nur wird man auch sicher sagen können welches Kabel für welchen Anschluss ist
Ja.
Daraus höre ich daß es zumindest schonmal nicht gefährlich ist wenn er summt/vibriert
Ja
wenn die Sachlage mit der Spannungsversorgung nicht 100% klar ist dann lass ich es besser so wie es ist, oder was meint ihr?
Wenn sich ein Techniker die Netzteil-Platine ansieht, bzw die Spannungen an den Trafoausgängen misst, dann ist für den die Sachlage auch klar - das ist keine Zauberei. Aber wenn Dich das Brummen letztlich nicht stört, dann kannst Du es auch dabei belassen.
 
Rolo

Rolo

I give some soul into the tracks
Wenn sich ein Techniker die Netzteil-Platine ansieht, bzw die Spannungen an den Trafoausgängen misst, dann ist für den die Sachlage auch klar - das ist keine Zauberei. Aber wenn Dich das Brummen letztlich nicht stört, dann kannst Du es auch dabei belassen.
O.k. Danke!:nihao: Auch nochmal an alle Beteiligten! Ich überlege es mir nochmal. Weiß jetzt bescheid!:nihao:
 
Rolo

Rolo

I give some soul into the tracks
Ich habe jetzt gemerkt daß wenn ich mit der Hand oben leicht auf das Gehäuse drücke das summen/brummen um ca. 70% eleminiert wird.
So habe ich ein kleines 2,5 Kg Metallgewicht oben draufgestellt. So lässt es sich arbeiten. Ohne nallerdings nicht. Das summen und brummen stört
und ich nehme es sogar wahr wenn ich den Kopfhörer aufhabe.
Dürfte nicht schlimm sein wenn da ein Gewicht draufliegt oder? Ich kontrolliere auf jeden Fall ob es irgendwie zu warm wird unter dem Gewicht.
 
 


News

Oben