Din Sync TR 606 und Xoxbox

Dieses Thema im Forum "mit Sequencer" wurde erstellt von orange_hand, 26. Juni 2010.

  1. Hi,

    ich habe eben mal meine Xoxbox mit meiner TR 606 per Din Sync verbunden. Dabei habe ich ein Standard Din Syn Kabel (5 Pin) für die Verbindung der Geräte verwendet. Die Geräte laufen zwar synchron an, jedoch läuft die Xoxbox viel schneller als die 606. Ich habe beide mal als Din Sync Master eingestellt, jedoch blieb das Problem. Dreht man an dem Tempo Regler, dann stellen sich beide Geräte entsprechend um.
    Ist das ein bekanntes Problem, oder mache ich da etwas falsch ?

    Grüße
    oh
     
  2. THE NERD

    THE NERD Tach

    welches OS ist denn auf deiner xox-box

    evtl solltest du sie updaten

    dann müsste es gehen
     
  3. Hi,

    ich meine da ist die Version V1.5 drauf. Die Box ist aus 2007.

    Grüße
    oh
     
  4. THE NERD

    THE NERD Tach

  5. Hi,

    mit meiner TR 808 lief die Xoxbox einwandfrei über's Din Kabel. Dann jedoch auch nicht mehr.... verstehe das ganze nicht.... Werde aber in die 606 und die 808 eh ein MIDI interface einbauen, da sie sich so einfacher in mein Setup einbinden lassen....

    Grüße
    oh
     
  6. Hattest du gerade die Batterien draußen bei der 606. Dann waere die 606 nämlich nicht mehr im 4/4 Takt, solange du den Schieber im Write Modus nicht mindestens einmal bewegt hast.
     
  7. Hi,

    ich habe schon alles Mögliche ausprobiert, ich muss jetzt aufhören sonst hau ich die Kisten vor Wut noch kaputt. Nichts geht mehr, weder 808 zu 606 noch 808 zu Xoxbox, noch 606 zu Xoxbox. Ein völliger Scheiss.... Es wird nicht mehr lange dauern, dann trete ich auf eines der Geräte.... Das ganze Thema kotzt mich dermaßen an....

    Sorry, aber manchmal geht mein Temprament mit mir durch ....

    Grüße
    oh
     
  8. tom f

    tom f Moderator


    das kenne ich *tobsucht*

    ich hatte auch mal so komische macken bei 808 auf 606 - vielleicht ist ja das kabel defekt und hat nene wackler - oder du hast irgendwo in einem der geräte nen spannungsfehler - also wenn bei allen geräten nix mehr geht ist das schon schräg...
    man muss aber auch die nerven behalten weil man schon oft auch was banales übersieht :)
     
  9. So, jetzt habe ich das Problem gelöst. Ich habe einfach mal alle Pattern und Tracks gelöscht, den Speicher komplett von den Daten befreit. Der Vorbesitzer hatte wohl recht merkwürdige Scales benutzt und die haben zu dem Problem geführt. Nachdem ich jetzt ein paar Pattern im 4/4 Takt programmiert habe, läuft die Kiste mit der Xoxbox wieder synchron. Der Scale Schalter hat also nur bei der Programmierung einen Effekt, danach wirkt er sich nicht mehr auf das Pattern aus.

    Damit der Thread hier nicht zu langweilig wird, poste ich noch ein paar Bilder meiner 808:

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Grüße
    oh
     
  10. Q960

    Q960 bin angekommen

    eine echte Schönheit hast du da!
     
  11. Im Standard sollte der Pre-Scale Schalter auf der zweiten Position von unten stehen. (entspricht 6 DIN-Sync-Ticks pro Step). So wie Du ihn auf den Fotos stehen hast, läuft die 808 zu einem "normalen" DIN-Sync, also mit 96 Ticks pro 4/4tel Takt, auf 32tel.
     
  12. So, das Problem mit der TR 606 ist nun auch gelöst. Nachdem ich nun das Speicherungsprinzip verstanden habe, ist alles in sync :)

    Die 606 macht auch richtig Spass, rockt auch so schön wie die 808 ... Zur Veranschaulichung gibts hier noch ein paar Bilder von der Schönheit:

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Greetz
    oh
     
  13. tom f

    tom f Moderator

  14. dns

    dns Tach

    geil, nicht aufhören.....
    ihr geilen drecksäue.....
    ich hol jetzt meinen schwanz raus.....
    das wollt ihr doch, oder???

    :fawk:
     
  15. Sag mal Tom, Deine 303 wurde ja schon ganz schön rangenommen. hehe... Da ist ja schon der erste Lack ab, oben herum :lol:

    Ich bin heute echt in Poser-Laune :twisted:

    [​IMG]

    [​IMG]

    [​IMG]

    PS: Und wehe einer spritz mein Gear voll und stellt's hier ein :mrgreen:

    Greetz
    oh
     
  16. tom f

    tom f Moderator

    na warte . jetzt mach ich dann fotos mit dem elektronenmikroskop :fawk:

    ps: ja die 303 hatte wohl schon ihre optischen besseren zeiten :heul:

    leider sind ein paar meiner prachtstücke grad beim service sonst hätte ich hier auch noch voll mitgeposed.. aber vielleicht fällt mir noch was ein ...

    greetz ;-)
     
  17. tom f

    tom f Moderator


    LOL - also wenn deien scheisse so aussieht dann bist du wohl der goldesel 2.0 ...
    probiers mal mit abführmittel - dann kackste liquidmix hardware

    :fawk:
     
  18. Anonymous

    Anonymous Guest

  19. tom f

    tom f Moderator


    macht die jetzt die filmmusik für käptn iglu fischfilets ?
     
  20. Anonymous

    Anonymous Guest

  21. tom f

    tom f Moderator


    schlecht siehste aus seitdem du weniger hier in der sonne bist triggger - mann KÖNNTE glauben du siehst aus wie ein morlock - wobei "more locken" wie bei dir geht ja kaum, oder ? :fawk:
     
  22. So jetzt spamt mal meinen Thread nicht so voll, sonst wird der noch dicht gemacht :lol:

    Greetz
    oh
     
  23. So, nun habe ich mal eben eine Live Session mit folgendem Minimal Setup vorgenommen, damit man endlich auch mal was hört und nicht immer nur was sieht:

    a) TR 606
    b) Xoxbox
    d) Tascam GT-R1 (nur zum Aufnehmen)
    e) Billigkopfhörer

    Die Mischung ist teilweise ungünstig ausgefallen :) , aber egal, hat trotzdem Spaß gemacht :lol:

    Viel Spaß mit meinem Acid Geräte Test:

    [mp3]http://www.zeenic.com/tst/orange_hand_test_606_xoxbox.mp3[/mp3]

    Greetz
    oh
     
  24. drop it

    drop it Tach

    hi, ich grab diesen thread nochmal aus :)

    hab auch ein problem beim syncen meiner 606 und x0xb0x.
    hab schon alles möglische durchprobiert...

    x0xb0x als master: den sync schalter der tr 606 auf input gestellt. bei der x0xb0x ein pattern gestartet - läuft. die 606 scheint ein signal zu bekommen, das led neben dem run taster beginnt zu leuchten. das wars dann aber schon. kein blinkendes lauflicht und kein ton aus der 606.

    606 als master: sync schalter der 606 auf output, modus der x0x auf slave geändert. die geräte verhalten sich exakt gleich, nur in vertauschten rollen. die 606 spielt ihr pattern, bei der x0xb0x kommt scheinbar ein signal an, weil auch bei ihr das led neben dem run taster zu leuchten beginnt, nur startet die wiedergabe bzw der sequencer/das lauflicht nicht.

    606 und x0x als master: mein letzter verzweifelter versuch. die x0xb0x wieder als master mit sync out und auch die 606 auf sync output gestellt. die x0xb0x gestartet und plötzlich läuft beides, nur eben nicht synchron, aber immerhin startet der sequencer der 606 :lol:

    wäre für hilfe und tipps dankebar
     
  25. Dein Kabel hat vermutlich keine Verbindung auf Pin 1, dass das Pin1 in der 606 oder der xoxbox einen Wackler hätte ist natuerlich möglich aber unwahrscheinlich.


    Florian
     
  26. drop it

    drop it Tach

    danke für die schnelle antwort :) werd die geräte mal aufschrauben. am kabel sollts eigentlich nicht liegen, is frisch aus der verpackung.
     
  27. drop it

    drop it Tach

    hm, die lötstellen sehen sauber aus... hab morgen wieder die möglichkeit, die 2 geräte mit anderen geräten zu testen, mal schauen, wer der übeltäter ist. falls es an der 606 liegt, bekommt man dafür noch passende dinsync buchsen?
     
  28. drop it

    drop it Tach

    problem gelöst. hab die lötstellen bei der din sync buchse der 606 nochmal überprüft und beim absaugen des lots mit der vakuumpumpe sind gleich die lötaugen bei pin 1 und 2 mitgekommen :shock: hab die lötstellen mit draht verbunden und jetzt gehts wies gehen soll. danke florian für deine 1a ferndiagnose :supi:
     
  29. dk

    dk Tach

    soll ich hier auch mal loslegen.... dann könnt ihr mal schön zusammenpacken- ihr papppnasen ihr.... :fawk: :fawk: :fawk:
     
  30. Muss ich verstehen was das mit den vorigen postings zu tun hat :dunno:
     

Diese Seite empfehlen