Elektron Digitakt Drum Sampler

  • Themenstarter Moogulator
  • Datum Start
  • Schlagworte
    digitakt elektron groovebox
ASJ

ASJ

|||||||
...beim pitch/tune des jeweiligen samples ist die 0-stellung bei 12 uhr des zeigers, das hast du beachtet? (Regler nach links drehen ist runterpitchen, nach rechts hochpitchen)....
 
verstaerker

verstaerker

|||||||||||||
ok...ich werde es noch mal probieren. Wie kann ich Parameter auf null stellen ohne jeden Regler runter zu drehen? Ist da irgend ein Trick?

Track+Clear
 
Hi-Tech Music

Hi-Tech Music

|||||
Vorhin nochmal probiert aber das selbe Ergebnis wie oben beschrieben. Hier ein Beispiel.
Alle Regler auf Null oder Mitte. Der Filter des Digi ist ganz aufgedreht. Aber daran kanns ja nicht liegen. Ob der Filter offen ist oder halb zu. Das Sample muss so wiedergegeben werden wie aufgenommen.
 

Anhänge

Zuletzt bearbeitet:
verstaerker

verstaerker

|||||||||||||
Vorhin nochmal probiert aber das selbe Ergebnis wie oben beschrieben. Hier ein Beispiel.
Alle Regler auf Null oder Mitte. Der Filter des Digi ist ganz aufgedreht. Aber daran kanns ja nicht liegen. Ob der Filter offen ist oder halb zu. Das Sample muss so wiedergegeben werden wie aufgenommen.
das ist deutlich lauter. Compressor und oder Verzerrung aktiv? Eingang zu laut angefahren?
 
Hi-Tech Music

Hi-Tech Music

|||||
Komisches Verhalten. Der Digi steuert den tr-08 und tr-09. Das Pattern der tr-08 fängt mit paar Snares an. Und wenn ich das Pattern mit dem Digi wechsle dann spielt die tr-08 die ersten Snares hektisch, als ob die ersten Schläge plötzlich näher rücken, also die ersten paar Schläge zu schnell.
 
Zuletzt bearbeitet:
Hi-Tech Music

Hi-Tech Music

|||||
Komisches Verhalten. Der Digi steuert den tr-08 und tr-09. Das Pattern der tr-08 fängt mit paar Snares an. Und wenn ich das Pattern mit dem Digi wechsle dann spielt die tr-08 die ersten Snares hektisch, als ob die ersten Schläge plötzlich näher rücken, also die ersten paar Schläge zu schnell.
Irgendjemand eine Idee. Mir ist aufgefallen dass es sich beim Tempo 144 normal verhält. Aber bei 143 oder 142 unnormal. Ich habe das Projekt mal mit Tempo 143 und mal mit 144 abgespeichert weil ich mich nicht entscheiden konnte. Aber wie gesagt, schon komisches Verhalten. Beim pattern wechseln startet die tr-08 hektisch aber läuft er normal. Wie die tr-09 sich verhält kann ich nicht sagen weil die ersten Steps frei sind. Nur auf step 3 ist die Op hi.
 
Zuletzt bearbeitet:
Green Dino

Green Dino

Octatrack users will be happy about this one!
Mal gecheckt on du versehentlich Midi an die TR-08 schickst?
Setz mal Steps in der 09 und schau was passiert.
Tritt das Problem auch auf, wenn die Clock von einem anderen Gerät kommt?
Tritt das Problem auf wenn die TR-08 alleine läuft (nur Audio aus der 08 abhören, kein Midi rein)?

Wie ist dein Setup verkabelt und eingestellt (welche Geräte senden was wohin und welche Geräte empfangen was)?
 
Zuletzt bearbeitet:
Hi-Tech Music

Hi-Tech Music

|||||
Mal gecheckt on du versehentlich Midi an die TR-08 schickst?
Setz mal Steps in der 09 und schau was passiert.
Tritt das Problem auch auf, wenn die Clock von einem anderen Gerät kommt?
Tritt das Problem auf wenn die TR-08 alleine läuft (nur Audio aus der 08 abhören, kein Midi rein)?

Wie ist dein Setup verkabelt und eingestellt (welche Geräte senden was wohin und welche Geräte empfangen was)?
Wie versehentlich?
Ja. Bei der 09 das selbe Problem. Die ersten 3-4 steps werden schnell abgespielt. Beim Tempo 144 laufen beide normal beim Pattern wechsel.
Aber bei anderen Tempi ja...so halt hektisch die ersten Steps.

Anderen Sequenzer hab ich nicht. Ich könnte es mal von der DAW versuchen Morgen. Also direkt an der 08 starten läuft auch normal.

Der Digi ist Master. Der steuert die tr-08, tr-09 und paar Synthies. Aber an den Synthies würde ich das Problem nicht erkennen weil die erst nach dem ersten, zweiten Schlag spielen. Also das ist echt Strange. Hab mal zwei Soundschnippsel hoch geladen. Beides 142bpm und alle 4 Takte wechselt das Pattern und da hört mans. Aber der Beat ist gleich. Also nicht wundern. Beim zweiten File hab ich 909 cl hi gesetzt da hört mans besser.
 

Anhänge

Zuletzt bearbeitet:
Hi-Tech Music

Hi-Tech Music

|||||
also ich hab jetzt ein leeres pattern auf pattern zwei kopiert. wenn ich von pattern 1 auf 2 wechsle wirds normal abgespielt.

aber wenn ich wieder von 2 auf 1 wechsle dann wirds schnell abgespielt.
 
Hi-Tech Music

Hi-Tech Music

|||||
wie speichert ihr ein project? über func und zahnrad? was ist der unterschied zw. zahnrad save und dem save über die drei kästchen mit den optionen whole pattern, kit data, sequnce data. angenommen ich habe mit 142bpm gespeichert und hab mich dann für 143bpm entschieden. welchen speichervorgang muss ich wählen? vielleicht lag da der fehler. dass ich zwei verschiedene tempi irgendwo gespeichert hab.
 
verstaerker

verstaerker

|||||||||||||
es gibt einen globalen BPM Mode und einen per pattern

ich zitiere mal Seite 19 des Handbuchs, das jedem zugänglich ist:
To change the BPM setting, open the TEMPO menu by pressing the [TEMPO] key. Use the LEVEL/DATA knob to change tempo. Pressing the knob while turning it changes the tempo eight BPM at a time. The [ARROW] keys [UP] or [DOWN] change the tempo in fractional steps. Note that you can chose between a global tempo or using a separate tempo for every pattern. Press [FUNC] + [YES] to switch between GLOBAL and PATTERN tempo mode.
ich speicher immer nur per Func+Yes
 
Hi-Tech Music

Hi-Tech Music

|||||
Ich habe jetzt das Problem so gelöst in dem ich das ganze Projekt gelöscht habe...lach

Jetzt hab ich ein neues Projekt angelegt und das nächste Problem. Und zwar die sh01a wird abgewürgt. Der digitakt spielt den zwar aber nach kurzer Zeit verstummt er. Oder wenn ich mal auf Stop drücke. Dann muss ich die sh aus und wiedereinschalten dann geht's wieder aber nur kurz. Und vestummt wieder. Er ist zwar noch zu hören aber es hört sich an als ob der digi die untersten oktaven spielt. Wie wenn er unter Wasser spielen würde...lol Kennt jemand derartiges?
 
Hi-Tech Music

Hi-Tech Music

|||||
wieso macht er das? sobald ich die sh über den digi spiele 10-20 sekunden würgt er ihn ab. wenn ich die sh aus und wieder einschalte geht es aber wieder das selbe spiel. ich krieg die krise. ganz minimaler pegel ist zu sehen in der daw. und wenn ich die presets umschalte kann ich die sh wieder hören aber in völlig anderen ton. der transpose stehe in der mitte aber spielt sehr tiefe töne.

sobald ich die stop staste beim digi drücke würgt er die sh ab. das verrückte ist ja dass wenn ich an der sh selber spiele nichts raus kommt.
 
Zuletzt bearbeitet:
siebenachtel

siebenachtel

||||||||
Das Ding ist so komplex mit den duzenden Shift Kombinationen
DT ist eigentlich supersimpel, ....aber erst wenn man es mal bis zum "poweruser-mode" gebracht hat ;-)
Nur: Mit nem DT ist das aber nicht weit bis dahin ! ;-) fakt

was soll die Insustrie machen ?
*genau* auf so Aussagen wie die deinige hören ? .....was für Geräte kommen dann noch ?
kindergarten trööten oder anderweitiges abzocker-Gedöns bauen ? ( machen se jetzt, sihe auch elektron )


Grad im Groovebox bereich warten doch alle auf "was richtiges".
traut sich doch aber keiner mehr........
angefangen bei der ganzen kritik dies zum octatrack gab.........../ eine Tonalität die sich damals "dazu" etabliert hatte und sich bis heute hält, sihe deine post.


........oder hat hier schon jemals jemand jemanden gesehen der darüber mosert dass ein Piano nunmal einfach zu kompliziert zu erlernen sei ?
.......oder Velofahren ?



man macht es und gibt sich das , oder man lässt es !
aber man schimpft weder übers Piano noch übers Velo




/ mit Verlaub: simpler als DT geht gar nicht ! ( womit ich nicht sage dass man nicht das eine oder andere verpfuscht hat ;-) )

// Rant
 
Hi-Tech Music

Hi-Tech Music

|||||
eine frage. wenn ich den digi resete, muss ich wieder aktuelle os installieren? oder bleibt die os vom reset unberührt?
 
Cord

Cord

|||
DT ist eigentlich supersimpel, ....aber erst wenn man es mal bis zum "poweruser-mode" gebracht hat ;-)
Nur: Mit nem DT ist das aber nicht weit bis dahin ! ;-) fakt

was soll die Insustrie machen ?
*genau* auf so Aussagen wie die deinige hören ? .....was für Geräte kommen dann noch ?
kindergarten trööten oder anderweitiges abzocker-Gedöns bauen ? ( machen se jetzt, sihe auch elektron )


Grad im Groovebox bereich warten doch alle auf "was richtiges".
traut sich doch aber keiner mehr........
angefangen bei der ganzen kritik dies zum octatrack gab.........../ eine Tonalität die sich damals "dazu" etabliert hatte und sich bis heute hält, sihe deine post.


........oder hat hier schon jemals jemand jemanden gesehen der darüber mosert dass ein Piano nunmal einfach zu kompliziert zu erlernen sei ?
.......oder Velofahren ?



man macht es und gibt sich das , oder man lässt es !
aber man schimpft weder übers Piano noch übers Velo




/ mit Verlaub: simpler als DT geht gar nicht ! ( womit ich nicht sage dass man nicht das eine oder andere verpfuscht hat ;-) )

// Rant

Red Du mal und stelle alle als doof da. Die Reputation kommt von ganz alleine. Die Kiste ist einfach zu bedienen, wenn man auf gewissen Graden wandert. Sowie man davon abweicht, mag es sein, dass man ausversehen die falsche und nicht auf der Oberfläche dokumentierte Shift Funktion gedrückt hat, oder mit den Unzulänglichkeiten des Geräts konfrontiert wird, darf man jetzt erstmal seinen Workflow unterbrechen und mal nachgucken, was denn da los ist.

Mag sein, dass du den Digitakt simpler als alles anderes darstellst, aber der Thread hier sollte Dir doch wenigstens zu denken geben. Ich war in 3 Tagen mit der MPC One weitaus produktiver als in den 2 Jahren Frust an der Digitakt. Meine Meinung, muss nicht jeder teilen.
 
ganje

ganje

Fiktiver User
Red Du mal und stelle alle als doof da. Die Reputation kommt von ganz alleine. Die Kiste ist einfach zu bedienen, wenn man auf gewissen Graden wandert. Sowie man davon abweicht, mag es sein, dass man ausversehen die falsche und nicht auf der Oberfläche dokumentierte Shift Funktion gedrückt hat, oder mit den Unzulänglichkeiten des Geräts konfrontiert wird, darf man jetzt erstmal seinen Workflow unterbrechen und mal nachgucken, was denn da los ist.

Mag sein, dass du den Digitakt simpler als alles anderes darstellst, aber der Thread hier sollte Dir doch wenigstens zu denken geben. Ich war in 3 Tagen mit der MPC One weitaus produktiver als in den 2 Jahren Frust an der Digitakt. Meine Meinung, muss nicht jeder teilen.
Also ich fand den Digitakt auch einfach.. Habe mir das lange Tutorial bei YouTube angesehen, um den Aufbau zu verstehen und der Rest kam von allein. In meinen Augen ist das eine sehr benutzerfreundliche Kiste. Da stelle ich mir die MPC One verwinkelter vor.
 
borg029un03

borg029un03

Elektronisiert
Also ich fand den Digitakt auch einfach.. Habe mir das lange Tutorial bei YouTube angesehen, um den Aufbau zu verstehen und der Rest kam von allein. In meinen Augen ist das eine sehr benutzerfreundliche Kiste. Da stelle ich mir die MPC One verwinkelter vor.
Ich kenn mich da nicht so gut aus, aber ich würde erwarten dass die MPC One mit dem MPC-Workflow um die Ecke kommt so wie ich das gleiche bei Elektron Geräten erwarte. Kommt man aus der einen oder anderen Welt ist es immer etwas kniffliger um zu denken.
Auf wie vielen Sequencern ich schon verzweifelt die Steps gedrückt hab um Parameterlocks rein zu prügeln :selfhammer:
 
Hi-Tech Music

Hi-Tech Music

|||||
Mach doch erstmal ein Softwareupdate.. Vielleicht hat sich ein Bug eingeschlichen.
es ist die aktuelle software drauf. was war das nochmal 1.11? wann kam die raus vor halben jahr? seit dem lief ja alles normal.

seit vorgestern, wenn ich die sh o1a spiele und sobald ich auf stop drücke würgt er die sh ab und kein ton. minimaler peak ist aber zu sehen.

noch was komisches. alles eingeschalten, plötzlich ohne auf play zu drücken, klingelt der minilogue xd sämtliche presets durch bis 74 oder so. aber sowas von schrill.
 
Speedy75

Speedy75

||||
Letzte Firmware Digitakt 1.20 meines Wissens.

Bevor du das Update machst würde ich es nochmal mit einem neuen Projekt versuchen. Also Midikabel raus, neues Projekt im Digitakt erstellen und dann den Synth wieder ranhängen. Ggf. die Midieinstellungen des Projekts anpassen (sync, program change, clock, channels etc.)

Dein Problem klingt für mich ein bisschen so, als wäre der Arpeggiator eingeschaltet mit evtl. zu langem Gate.
 
Hi-Tech Music

Hi-Tech Music

|||||
also bei system check ist auch 0 error. und ja, os 1.11 und firmware 1.2. ist also aktueller stand.

ich hab also seit das problem besteht, gestern oder vorgestern immer mit neuem pattern versucht z.b bank g, pattern 8 kopiert und bei a1 eingefügt. ok ich probiers mal mit neuem projekt.
 
Green Dino

Green Dino

Octatrack users will be happy about this one!
Neues Projekt ist ne gute Idee, mit dem Pattern kopieren hast du dir den Fehler (bzw. die falsche(n) Einstellung(en)) ja immer wieder mit reinkopiert.

Hast du mal die Anleitung komplett durchgelesen? Ohne Anleitung ist man bei Elektron schnell aufgeschmissen, weil einige Einstellungen nicht offensichtlich sind - Doppelbelegungen der Taster, verschiedene Modi, Menüeinstellungen usw. könnten ursächlich für dein Problem sein.

Man muss da schon genau wissen wie man Dinge einstellen muss.

Die Firmware bleibt bei einem Reset übrigens unberührt.
 
Zuletzt bearbeitet:
 


Neueste Beiträge

News

Oben