Emagic MT4 und Midi Routing!

Dieses Thema im Forum "SyntheTisch!" wurde erstellt von Xenox.AFL, 17. Februar 2007.

  1. Xenox.AFL

    Xenox.AFL bin angekommen

    Ich habe das Emagic MT4 Midi Interface an meinem G4 Ibook hängen, soweit wunderbar, nur hatte ich bevor ich meine Festplatte zerschossen habe, die möglichkeit gehabt die Midi Kanäle einzustellen, ich meine damit, das was Midi Port 1 hängt soll auch an Midi 1 wieder gesendet werden, momentan steht das Ding, warum auch immer, so, das alles was an einem Port reingeht an alle wieder rausgeht, die Folge ist das jeder Sounds 2 mal angetriggert wird... Erst einmal von mir und dann sendet ja Logic gleich noch einmal das hinterher.. :sad: Dasselbe passiert übrigens ohne Logic... :)

    Den aktuellen Treiber auf der Emagic Seite habe ich runtergeladen und in der Audio/Midi Konfiguration wollte ich die Einstellungen vornehmen, ist aber alles dunkel und ich kann nix ändern an den Kanälen dabei kann man doch 32 verschiedene Einstellungen von der Midi Konfig. bei dem Gerät speichern nur irgendwie, gehts nicht.. Jemand nen Tip?!

    Mac OS X 10.3.9., MT4, Logic etc

    Frank
     
  2. micromoog

    micromoog bin angekommen

    Nur der Treiber allein reicht nicht, hast du Unitor8-Control installiert?

    Dort kannst du auch das MT4 konfigurieren! AFAIK gibt es gar keine eigenständige Konfig-Soft für das MT4...

    Bei mir (PC) ist es Unitor8-Contol 3.0 und war beim MT4 auf der CD-ROM mit dabei, gibt es aber sicher auch zum Download.
     
  3. Xenox.AFL

    Xenox.AFL bin angekommen

    Da muß ich mal schauen, vielleicht habe ich das ja damals mit installiert gehabt... Danke..

    frank
     

Diese Seite empfehlen