Format Jumbler löten HILFE

Dieses Thema im Forum "Lötkunst" wurde erstellt von MF, 16. Dezember 2015.

  1. MF

    MF ..

    Hallo,

    und guten Abend.

    nach fast einem Jahr habe ich heute angefangen mal ein Einsteiger DIY Projekt zu starten.

    Einen Format Jumbler.

    Ich möchte darauf hinweisen das ich wirklich keine Ahnung vom Löten oder von Schaltkreisen habe.

    Anbei habe ich mal zwei Bilder angefügt.
    Muss nochmal eine neue Blindplatte machen, da ich ein bishen zu weit an den Rändern bin.
    Aber zum Probieren ist das erstmal in Ordnung.

    Soweit so gut, der erste Kanal funktioniert.

    Wobei ich noch nicht ganz verstehe warum ich nur ein Kabel löten musste damit es funktioniert?!?!?!?!
    Ich weiss es ist ein Monosignal, aber auch hier muss doch ein Kreislauf entstehen oder nicht????

    Oder ist das so in Ordnung?

    Falls das in Ordnung ist, dann freu ich mich.

    Gerne würde ich aber noch eine Leuchtdiode mit einbauen. Damit ich sehe, wann der Kanal getriggert wird.

    spätestens dann benötige ich 2 Kabel.

    Könnt ihr mir helfen wie ich das machen kann, reicht ein Trigger überhaupt um eine Diode leuchten zu lassen?

    Vielen Dank.

    Markus

    [​IMG]

    [​IMG]
     
  2. swissdoc

    swissdoc back on duty

    Du hast ja Tip mit Tip verbunden, dort liegt das Signal an. Masse muss nicht zwingend verbunden sein. Das passiert ja auch über die Spannungversorgung. Siehe Buchla oder andere Bananen-Synths.
     
  3. MF

    MF ..

    Also soweit kein Problem, top, wie sieht es aus mit der LED?
    Eine Idee?
    Danke
     
  4. humax5600

    humax5600 ......

    Nur ein Denkansatz , mehr nicht !
     

    Anhänge:

    • led.jpg
      led.jpg
      Dateigröße:
      18,9 KB
      Aufrufe:
      33
  5. Feedback

    Feedback Individueller Benutzer

    Mehr zu LEDs auf der MFOS-Seite oder in Ray Willsons Buch
     
  6. MF

    MF ..

    Danke erstmal.....

    Also das noch ein Widerstand ran muss, habe ich mir gedacht....... (glaube ein gate geht bis 12v)?????????
    Habe es mal ohne Widerstand probiert. Mit einem Audiosignal fängt die LED auch an zu leuchten, mit einem Trigger oder Gate Signal leider nicht.

    Ich brauche die LED nicht wirklich, würde das aber gerne machen.....alleine weil ich das Probieren möchte.

    Ich muss allerdings sagen das ich wohl zu blöd für sowas bin......

    Also mir kann keiner genau sagen wo welches Kabel ran muss, ohne das ich was kaputt machen kann. Dann probiere ich es einfach nochmal ON THE FLY.

    Ich weiss das dies wohl die einfachste Schaltung der Welt ist......aber ich habe halt keine Ahnung von so etwas.

    Habe mich schon gewundert das es überhaupt funktioniert hat.

    [​IMG]
     
  7. humax5600

    humax5600 ......

    Wenn du deine LED an einem Audio-Signal anschließt ist die Polarität egal , da Wechselspannung .
    Wenn du deine Led bei einem Gate- Signal leuchten lassen wilst ist das meistens ein positiver Spannungs-Impuls , und somit hättest du deine LED falsch gepolt .
    Die Anode der LED gehört an + und die Kathode an - , sonst leuchtet da nix !
    [​IMG]
    Aber falls deine LED keinen eingebauten Vorwiderstand hat , muss du diesen unbedigt noch in Reihe mit der LED einlöten !
    http://www.elektronik-kompendium.de/sites/bau/1109111.htm

    p.s. zu blöd bist du bestimmt nicht - aber dir fehlen halt nur ein paar Kenntnisse in der Elektronik - aber das lässt sich doch alles nachlesen !