frage zum mfb 501 stromanschluß

Dieses Thema im Forum "Lötkunst" wurde erstellt von juno 77, 17. August 2013.

  1. juno 77

    juno 77 Tach

    hallo
    kann mir hier jemand helfen?

    ich hab wie schon beschrieben eine 501 ohne netzteil erstanden.
    https://www.sequencer.de/synthesizer/viewtopic.php?f=5&t=82687&p=899548#p899548

    ich hab nun ein netzteil welches auch 18V mit 2000 mA liefern würde.

    unsicher bin ich mir bezüglich der polung...habe das gerät mal geöffnet.

    der tip der 2,5mm buchse geht an eine anschlußleiste, welche mit einem wellensymbol gekennzeichnet ist ...gehe ich recht in der annahme das das + ist ?
    der ring führt zu einer silbernen "tonne" welche beschriftet ist mit: 16V= / GPF / 470uF ...das ist minus?
    und 18V kann ich ausprobieren, oder soll ich doch vorsichtshalber erstmal 12V testen wie´s scheinbar bei den meisten geräten dieser serie üblich ist?

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  2. juno 77

    juno 77 Tach

    hallo!...keiner ne idee?

    :roll:
     
  3. Cyborg

    Cyborg bin angekommen


    Hallo
    das Wellensymbol steht für Wechselspannung. Es könnte sein, dass die Geräte nur mit einem externen Trafo betrieben wurden, das komplette Netzteil also intern haben.
    Letzte Sicherheit gibt ein Telefonat mit dem Ingenieurbüro Manfred Fricke in Berlin

    edit: Ich habe mal über FB angefragt und sage Bescheid.
     
  4. juno 77

    juno 77 Tach

    das war jetzt auch mein nächster plan.

    danke aber!
     
  5. Cyborg

    Cyborg bin angekommen

    Hallo
    ich hatte mit Manfred telefoniert und als Zeiten wieder aufgewärmt. Du hast wohl auch schon angerufen und bist nun schlauer`?
    Er meinte noch, dass Du die Zener-Diode rausnehmen könntest dann würde das Gerät auch mit 12V laufen (GLEICHSPANNUNG)
    Es muss ein richtiges Netzteil sein, also DC Ausgang. An das Wechselspannungszeichen kann er sich nicht erinnern.
    Also, ich drücke Dir mal die Daumen, dass Du die Lösung findest.
     
  6. juno 77

    juno 77 Tach

    ja, ich hatte heute morgen auch angerufen.
    nach herrn frickes angaben läuft mein gerät mit 25V-30V und nur 100mA ...obwohl 18V draufsteht :lol:
    aber wichtig ist der tip ist + !

    und nun läuft mein kästchen auch! klasse! :phat: kompliment an herrn fricke! schönes stück.

    ich hab´s allerdings nur mit 24V befeuert...mehr hab ich gerade nicht zur hand.

    ein problem gibt´s noch:
    der low tom klingt viel zu lange bzw. fängt an selbst zu oszilieren...jemand dazu ne idee?! ...kann natürlich auch an der noch nicht optimalen stromversorgung liegen
    und was ist die "Zener-Diode" ?! (sorry für mein unwissen! aber ich bin lernbegierig ;-) )
     
  7. juno 77

    juno 77 Tach

    ...hab die innenliegenden poties durchgetestet...welche unter anderem auch zur resonanzdämpfung dienen.
    damit hat sich das tom problem gelöst! :phat:

    ...und basedrum stimmbar...was für ne geile kiste!


    BEEEAAAT!!!! :schwachz:
     
  8. Cyborg

    Cyborg bin angekommen

    kurz gesagt ist eine Zener-Diode eine Diode die in Sperrrichtung besondere Eigenschaften hat.
    Ich empfehle selten WIKIPEDIA, in dem Fall aber....

    http://de.wikipedia.org/wiki/Zener-Diode
     

Diese Seite empfehlen