Hochfrequentes Fiepen durch Netzteil im Audiosignal

kilobass
kilobass
.
Hallo, ich habe gestern mein Equipment komplett neu verkabelt und habe wieder komplett bei 0 gestartet. Nachdem die Audiokabel gelegt waren (alles symmetrisch in die Patchbay und auch symmetrisch wieder raus), habe ich die einzelnen Geräte an den Strom angeschlossen. Dabei habe ich zur Kontrolle die Monitore angehabt, um eventuelle Brummschleifen schon beim Aufbau gleich zu erkennen. Als ich meine TR-626 angeschlossen habe, hatte ich plötzlich ein sehr hochfrequentes Pfeifen / Fiepen im Audiosignal. Ich dachte erst an ein defektes Schaltnetzteil (Original leider nicht mehr vorhanden) und habe es ersetzt. Das Pfeifen war wieder da, diesmal in einer leicht anderen Frequenz (Netzteil hatte nur knapp 1.000 mA, das andere 1.700 mA).

Soweit zur Situation: Was mache ich falsch? Was kann ich machen, damit mein Aufbau weiterhin so schön brummfrei und rauschfrei bleibt?

Zur Info: Es sind keine PCs / Laptops / etc. angeschlossen. Alle Geräte hängen an der gleichen Steckdose (im Raum gibt es nur die eine), es gibt nur einen Strang mit 3 Mehrfachsteckdosen in Reihe. An der Steckdose, an der das Fiepen auftritt sind auch andere Geräte angeschlossen, die dieses Problem nicht haben.

Ich freue mich auf Eure Vorschläge! Danke :)
 
3
3456778674
Guest
In der TR626 steckt aber ein asymmetrisches (Mono-)Kabel, oder? (sonst gegen ein solches tauschen)

Schaltnetzteile als Wandwarze an älteren Geräten ist durchaus gut für Pfeifen, wirklich störame Schaltnetzteile gibt es nicht, bzw. muss das muss man mit einem linearen Nachregler machen.

https://www.thomann.de/de/boss_psa_230.htm

oder man versucht es mit historschen Geräten, nur noch als Restposten:
https://www.pollin.de/p/steckernetzteil-mw35-0900100ur-9-v-0-1-a-351936 (Achtung, der Stecker hat die falsche Polarität für Roland/Boss(...) das muss man umlöten.)
 
kilobass
kilobass
.
Oh, das mit dem Mono-Kabel probiere ich später aus, danke Dir für den Hinweis. Falls das nicht funktioniert, probiere ich es mal mit dem Boss-Netzteil.

Nur damit ich das auch mal langfristig verstehe: Wo kommt denn dieses Fiepen her? Das Netzteile per se fiepen, kenne ich. Aber das das Fiepen im Audiosignal zu hören ist (und zwar nur dort) habe ich noch nie erlebt.
 
kilobass
kilobass
.
Der Vollständigkeit halber: Ein symmetrisches Mono-Kabel hat das Problem leider nicht gelöst. Ich habe noch ein wenig recherchiert und bin auf das hier als Alternative für Geräte mit geringem Strombedarf gestoßen:

https://www.thomann.de/de/rockboard_power_lt_xl.htm?ref=search_rslt_powerbank_372712_2

Sieht nach einer gelungenen Alternative für das Netzteil der TR-626 aus, außerdem kann ich damit auch noch meine Volcas und die Bodentreter mit Strom versorgen...
 
G
GM10541
Guest
Hast du mal nur die 626 angeschlossen, eventuell auch an einen anderen Verstärker? War das Problem schon vorher da?
 
khz
khz
D@AU ~/+50°C/Opportunist/Orwell # ./.cris/pr.run
Nacheinander anschließen und jedes mal testen :supi:
Hast du mal das Schaltnetzteil um 180° gedreht und/oder an eine andere Steckdose getestet?
 
3
3456778674
Guest
Zuletzt bearbeitet von einem Moderator:
kilobass
kilobass
.
@bytechop Gute Frage, habe die Maschine erst seit 5 Tagen, werde es aber mal an einem anderen Verstärker testen.

@khz Ja, den Trick kenne ich :) Hat aber nix gebracht. Trotzdem danke fürs Mitdenken!

@Nordcore Sorry, war ein Tippfehler von mir, meinte natürlich mono = asymmetrisch. Kopfhörer teste ich auch nochmal. Die 626 und ich kennen uns noch nicht so gut...

Ich habe probehalber mal ein Festspannungsnetzteil von der alten Electribe R ausprobiert. Das brummt zur Abwechslung, macht aber kein Pfeifen. Daher wird das Pfeifen vermutlich vom vorher verwendeten Netzteil kommen. Ich probiere weiter und gebe zwischendurch mal Laut :)
 
khz
khz
D@AU ~/+50°C/Opportunist/Orwell # ./.cris/pr.run
Fehlersuche sucks ;-)
War auch schon am Computer angeschlossene USB Geräte die ~solche Phänomene verursacht haben.
!Zack=Glück
 
kilobass
kilobass
.
@khz Allerdings :) Zum Glück habe ich die Fehlerquelle Laptop / USB / PC aus konzeptionellen Gründen dieses Mal nicht implementiert und muss mich nicht noch mit fehlerhaften SATA-Controllern / USB-Controllern /... herumschlagen. #dawless

@Nordcore Werde es morgen gleich mal gemeinsam mit der von mir angedachten Warwick-Lösung ordern :)
 
microbug
microbug
MIDI Inquisator
Das kommt mir sehr bekannt vor, hatte hier auch mal eine 626, und die machte ebenfalls ein fieses Geräusch mit dem Netzteil, welches ich zu ihr bekam, kein Original.

Ich hab dann einfach das Netzteil der BOSS DR-670 genommen und danach war Ruhe.

Das Pfeifen kommt nicht vom externen Netzteil, sondern muß in der 626 entstehen. Hatte mir die Schaltung angeschaut, konnte mir aber keinen Reim drauf machen. Könnte sein, daß wenn das Netzteil zuwenig Leistung liefert, irgendwas anfängt zu schwingen, aber da muß ich passen und an @Nordcore übergeben, der hat sicher eher ne Idee.
 
kilobass
kilobass
.
Das kommt mir sehr bekannt vor, hatte hier auch mal eine 626, und die machte ebenfalls ein fieses Geräusch mit dem Netzteil, welches ich zu ihr bekam, kein Original.

Ich habe ein Netzteil von Voltcraft verwendet:

https://www.conrad.de/de/steckernet...dc-75-vdc-9-vdc-12-vdc-1000-ma-12-518371.html

Und auch noch das größere mit 1.500 mA. Fiepen bei beiden. Bei anderen Geräten fiepen die Netzteile nicht, ich habe bislang sehr gute Erfahrungen damit gemacht. Wäre tatsächlich ärgerlich, wenn das ein "Feature" der TR-626 wäre... :sad:
 
microbug
microbug
MIDI Inquisator
Würde mich nicht wundern. Bei der TR-505 gabs was Ähnliches, wenn man da nicht den exakt passenden Hohstecker hat, gibt's Brumm auf dem Audio.

Bei DR-770 und 880 hat man einen neuen, unüblichen Hohlstecker mit 6,3mm Außendurchmesser und 3mm Stift benutzt, um die Leute zum Kauf des Originalnetzteils zu zwingen. Dieses liefert 14V, was der DR-880 durchaus braucht, nicht aber der DR-770, dort wird 9V und 5V gebraucht, was man deutlich merkt, denn der DR-770 wird auf der Unterseite unangenehm heiß. Mit einem dafür umgebauten 12V-Netzteil ließ sich dieses Hitzeproblem aus dem Weg schaffen.

Roland eben.
 

Similar threads

devilfish
Antworten
8
Aufrufe
772
devilfish
devilfish
 


Neueste Beiträge

News

Oben