Japanischer Roland SH-1 - Netzteil umbauen

Dieses Thema im Forum "Lötkunst" wurde erstellt von bentron, 2. September 2005.

  1. Hallo,

    habe mir gerade einen Roland SH-1 besorgt.

    Ein


    Hallo,

    habe mir gerade einen Roland SH-1 besorgt.

    Ein wirklich schönes Stück nur leider ein japanisches Modell.

    Da ich keine Lust habe mir, sollte es sowas überhaupt geben, einen
    teuren wandler von 220V auf die japanischen 100V zu kaufen, möchte
    ich das interne Netzteil auf 220V umbauen.

    Folgende Probleme:

    1. Ich hab keinen Schaltplan, ist im Netz nicht zu kriegen.

    Hauptproblem ist aber: Ich kenn mich mit Netzteilen nicht besonders aus.

    Ich denk mir das müßt doch recht easy sein, einfach den Trafo auswechseln und ab gehts, aber ich bin mir halt nicht sicher und will
    nicht bei unfachmännischen Versuchen draufgehen.

    Kann ich also einfach den trafo auswechseln? oder brat ich dann die netzteilplatine?

    Das einzige was ich zum thema schaltplan gefunden habe ist einer vom SH-09 http://www.synthesizerarchiv.de/circuits/roland/sh09/sh09.pdf (auf Seite 4 "PSH31"), der is sehr ähnlich, aber ich habs verglichen und die schaltung is nicht ganz identisch, allerdings mit fast denselben bauteilen (TA7179P).

    Ausgansspannung ist +15V 0V -15V


    Bin leider echt eine Null was Netzteile angeht.

    Bitte daher um Hilfe und bin für jede Antwort mehr als dankbar.


    Beste Grüße aus Wien,

    Max
     
  2. ist das netzteil im sh-1 oder ist das ein externes kistchen?

    ist das netzteil im sh-1 oder ist das ein externes kistchen?

    prinzipiell kann man natürlich trafos austauschen. nur muß man wissen, was man auf der sekundärseite haben will...

    wenn es ein externes netzteil ist, steht bestimmt eine angabe zur ausgangs-spannung und leistung bzw. stromstärke drauf. in dem fall würde ich, wenn es keine exotischen werte sind, einfach ein entsprechendes steckernetzteil kaufen.

    falls das intern ist, isses komplizierter. man braucht jedenfalls den wert, den die ausgangsseite des trafos haben soll.

    gruß
     
  3. hey, danke f

    hey, danke für die schnelle antwort.

    es ist ein internes netzteil, und ich weiß die ausganswerte des trafos leider nicht, weils ein 100V trafo ist und ichs nicht testen kann. Ich hab nur nen amerikanischen Wandler mit 110V (hab ich zuerst auch versucht, aber da hat der synth gestreikt + brummschleife).

    Reicht der 110V Wandler vielleicht aus um den trafo einigermassen auszumessen?


    Es stehen nur ein paar Zahlen auf dem trafo mit denen ich nix anfangen kann:

    022-086-C --> ist der japanische trafo

    ich hab im schaltplan vom sh-09 einen trafo für 220 Volt gefunden der glaub ich die nummer 022-020-D (leider is der schaltplan an der stelle fast nicht zu erkennen)

    Helfen dir diese Zahlen irgendwie weiter?

    danke & grüße,

    max
     
  4. Hallo bentron

    Achtung:
    Meine Angaben treffen nur DANN zu


    Hallo bentron

    Achtung:
    Meine Angaben treffen nur DANN zu, wenn das vorliegende Netzteil eine Spannung von +/- 15 Volt ausgibt, und vom Transformator DREI Leitungen (von der Sekundär-Wicklung ausgehend) auf die Netzteil-Platine münden.

    Zwei Möglichkeiten:

    Möglichkeit 1

    Du suchst mit dem Synthesizer eine Radio-Fernseh-Werkstatt auf, läßt Dir den Synthesizer dort an einen sogenannten "regelbaren Trenntrafo" (wird bei der Reparatur von TV-Geräten eingesetzt) anschließen.
    Von 0 Volt ausgehend, soll der Regeltrafo dann auf 100 Volt Wechselspannung hochgedreht werden.
    Dann mißt Du einfach die Spannungswerte an der Primär-Wicklung des Synthesizer-Trafo`s.


    Möglichkeit 2

    Du kaufst einen Transformator etwa derselben Größe (oder größer), wie im Synthesizer eingebaut. Dadurch müßte der Leistungsbedarf problemlos gedeckt sein.

    Sekundärseitig müßte der Transformator dann theoretisch folgende Spannungen liefern:
    ZWEI MAL 15 Volt Wechsel
    Das heißt dann:
    Hier handelt es sich um zwei 15-Volt-Sekundärwicklungen, die dann im Endeffekt "in Serie" geschaltet werden:

    Beispiel (Unbedingt Schaltbild des Transformators beachten!!!!!):
    Die beiden mittleren nebeneinanderliegenden Anschlüsse (es sind dann insgesamt 4) werden miteinander verbunden. In Deinem Falle wäre dieser Punkt dann gleichbedeutend mit "Masse", und zwischen den anderen beiden Anschlüssen würdest Du dann eine Spannung von 30Volt messen.
    Achtung: Dies müßte VOR dem Anschließen an der Netzteil-Platine unbedingt nachgemessen werden!
    Vom "Masse"-Anschluß des Transformators ausgehend, kannst Du dann jeweils 15 Volt gegen die anderen beiden Anschlüsse messen.

    JENE beiden Anschlüsse, an denen Du 30 Volt messen kannst, münden beim Gleichrichter an JENE Anschlüsse, die mit einem Wechsel-Zeichen versehen sind.
    Der noch verbleibende Anschluß des Transformators ist sozusagen Masse.


    (Anmerkung: Bei Transformatoren, die zwei mal 15 Volt liefern, aber nur DREI Anschlüsse aufweisen, ist die obig beschriebene Verbindung bereits DIREKT an den Transformator-Anschlüssen erfolgt. Es bedeutet also dasselbe).

    Noch zur Veranschaulichung:
    Wenn Du mit einem Multimeter im Wechselspannungs-Bereich an einem Transformator z.B. 15 Volt mißt, so würde dies, nach einer Gleichrichtung und Glättung, einer Gleichspannung von ungefähr 19,6 Volt entsprechen.

    Erklärung:
    Das Meßgerät zeigt den sog. "Effektivwert" der Spannung an.
    (Effektivwert heißt: JENER Gleichspannungswert wird angezeigt, der an einem Widerstand dieselbe Wärme-Entwicklung entfalten würde, wie die vorliegende Wechselspannung.)
    Vereinfacht:
    Bei einer Anzeige des Meßgeräts von 15 Volt liegt der sog. Spitzenwert der Wechselspannung um den Faktor 1,41 HÖHER, also ungefähr bei 21Volt.
    Nach Abzug des Spannungs-Abfalls am Gleichrichter (1,4Volt) würde sich an den Elkos, die sich AUF DEN SPITZENWERT AUFLADEN (also direkt nach dem Gleichrichter) eine Spannung von ca. +/- 19,6 Volt ergeben.

    Q39 und Q40 müßten also eine Spannungs-Differenz von jeweils 4,6Volt ausgleichen.


    Herzliche Grüße
    von
    Christian Böckle
     
  5. Hallo max

    Noch ein Nachtrag:
    Wenn Dein Synthesizer mit d


    Hallo max

    Noch ein Nachtrag:
    Wenn Dein Synthesizer mit dem 110Volt-Wandler nicht funktioniert, so liegt das wahrscheinlich DARAN, daß dieser Wandler unterdimensioniert ist.

    D.h., daß bei Inbetriebnahme des Synthesizers die Ausgangsspannung dieses Wandlers wahrscheinlich auf weit unter 100 Volt zusammenbricht.

    Interessant wäre in diesem Zusammenhang, wenn Du in dieser Konstellation die Spannungen im Inneren des Synthesizers messen würdest (also die sekundäre Ausgangsspannung des eingebauten Transformators, und die +/-15Volt-Anschlüsse am Ausgang des Netzteil-Prints).

    Herzliche Grüße
    von
    Christian
     
  6. Moogulator

    Moogulator Admin

    imho ist es viel einfacher einen externen 220V -> 110V Wa

    imho ist es viel einfacher einen externen 220V -> 110V Wandler zu besorgen..
     
  7. Hallo Moogulator

    Da mu


    Hallo Moogulator

    Da muß ich Dir Recht geben. :mrgreen:

    Herzliche Grüße
    von
    Christian
     
  8. Hallo Christian,
    vielen Dank f


    Hallo Christian,
    vielen Dank für deine Infos, das hat mir schonmal sehr weitergeholfen.

    Hallo Moogulator,
    natürlich wäre es einfacher noch einen 110V Wandler zu kaufen, aber mir
    wird das schön langsam zu teuer (hab schon 2, brauch die aber für andere geräte).

    Der japanische Stecker ist, im gegensatz zu den meisten amerikanischen, nicht geerdet, was evtl. auch ein Grund für das Brummen sein könnte, oder?

    Außerdem find ich es einfach eleganter, wenn ich direkt eine 220V Versorgung dran hab :D

    Ich hab jetzt mit dem 110V Wandler ein bißchen durchgemessen:

    Also am Ausgang des Netzteil Prints krieg ich +14,85V und -14,85V

    Am Trafo krieg ich, sofern ich richtig durchgemessen hab, 2x 23V und 1x 46V

    auf dem trafo ist irgendwas mit 022 draufgestanden, kann das was bedeuten?

    Die 14,85V müßten eigentlich ok sein, oder?


    Beste Grüße,

    Max
     
  9. Hallo Max

    Ich finde es sehr verd


    Hallo Max

    Ich finde es sehr verdächtig, daß in Deinem Falle ein Brummen auftritt.

    Hast Du jene zwei mal 23 Volt DIREKT an den Transformator-Anschlüssen gemessen?

    Hast Du Deinen Synthesizer schon einmal OHNE Brumm gehört? (Denn es wäre auch möglich, daß ein Fehler vorliegt. Mit dem fehlenden Erdungs-Anschluß hat dieses Brummen nichts zu tun.)

    Beträgt der Anschlußwert des Synthesizers (auf dem Typenschild) 100 Volt oder 110 Volt?

    Zum 110Volt-Wandler:
    Für welche Leistung ist er konzipiert und wie lautet der Anschlußwert des Synthesizers (Typenschild)?

    (Es gibt natürlich auch Transformatoren in zwei mal 18 Volt- oder in zwei mal 21 Volt-Ausführung.)

    Herzliche Grüße
    von
    Christian
     
  10. tulle

    tulle aktiviert

    Das Netzteil ist ja ziemlich Straight. Leider hat der Trafo

    Das Netzteil ist ja ziemlich Straight. Leider hat der Trafo keine Anzapfungen die man umlöten könnte. Du mußt entweder einen Spannungswandler oder einen anderen Trafo einbauen. Primärseitig ist eine 250mA Sicherung drin, das heißt, daß Roland von einer max. Leistungsaufnahme von etwa 25W ausgeht. Kauf dir entweder einen 25W oder etwas fetter, Sekundärseitig mußt diu schauen, wie hoch der notwendige Drop für den Serienregler ist. Da sind Bipolartransistoren und 2R7 eingebaut, ich weiß nicht, ob da noch 2x18V reichen. Der näxte erhältliche Wert dürfte bei 2x22V liegen, falls du dir nix wickeln lassen willst...
    Viel Spaß beim Basteln,
    Micha
     
  11. Das Brummen ist, wie ich grade herasgefunden hab, h

    Das Brummen ist, wie ich grade herasgefunden hab, höchstwarscheinlich auf einen Platinenschaden zurückzuführen. 2 Leiter für den Oktaven-Switch waren gerissen - da hat wohl jemand seine Wut an dem armen gerät ausgelassen.

    Das Typenschild auf dem Synthi sagt:

    AC100V
    10W
    50HZ/60HZ


    Der 110V Wandler sagt:

    AC110V
    45W


    Wie gesagt geht es mir auch darum, nicht noch einen wandler kaufen zu müssen und es ist auch viel praktischer wenn man nicht diese riesigen Wandler an der steckdosenleiste anstecken muss.


    Ich mach mal schnell ein paar fotos von dem teil,
    vielleicht könnt ihr ja damit was anfangen.

    beste grüße,

    max
     
  12. Hallo Max

    Wenn Du in Verbindung mit 110Volt Wandlerspannu


    Hallo Max

    Wenn Du in Verbindung mit 110Volt Wandlerspannung (also10 Prozent ÜBER der beim Synthesizer angegebenen Spannung) am Ausgang des Transformators zwei mal 23Volt mißt, so würde ich Dir einen zwei-mal-18Volt Transformator (10Watt oder mehr) empfehlen (Dadurch wären die beiden Transistoren weniger belastet, als mit einer zwei-mal-21Volt-Ausführung, und es müßte trotzdem funktionieren).

    Herzliche Grüße
    von
    Christian

    PS.: Zuerst sollte aber der Fehler des Synthesizers beseitigt werden (Zu diesem Zweck kannst Du natürlich den Wandler verwenden.)
     
  13. Hallo Christian,

    das h


    Hallo Christian,

    das hört sich logisch an, danke für die Info, ich werd mir mal einen 18V Trafo kaufen und das testen. Danke nochmal.

    für interessierte bzw. weitergehende info hier noch 2 bilder von dem netzteil:

    [​IMG]

    [​IMG]


    Danke nochmal für die vielen netten postings,

    beste grüße

    Max
     
  14. Hallo Max

    10VA m


    Hallo Max

    10VA müßte gehen, obwohl ich persönlich dann gleich die 16VA-Version nehmen würde (nur minimal teurer).

    Übrigens:
    Es wäre sinnvoll, den Netzteilprint auf kalte Lötstellen hin zu untersuchen, und Diese dann gegebenfalls nachzulöten.

    Herzliche Grüße
    von
    Christian

    PS.: Von Interesse ist auch, WIE heiß die beiden Transistoren werden, die sich auf den Kühlkörpern befinden.
     
  15. Nachtrag:

    Den zweiten Link habe ich erst jetzt gesehen:


    Nachtrag:

    Den zweiten Link habe ich erst jetzt gesehen:

    Meines Erachtens würden sich aus der Verwendung eines Ringkerntrafos keine Vorteile ergeben.
    Aber:
    Du hast die Wahl.

    Herzliche Grüße
    von
    Christian
     
  16. Hallo Christian.

    Vielen Dank nochmal f


    Hallo Christian.

    Vielen Dank nochmal für die schnelle Hilfe.

    Werde mir den Ringkerntrafo holen.

    Eine letzte Frage noch:

    Auf der Netzteilplatine sind zwei Sekundär-Sicherungen vorgesehen, die allerdings überbrückt sind.

    Die Teileliste des SH-09 sagt:

    FUSE, FUSE HOLDER
    008-029 MGP 0.25 A prim. lCO/110 V
    008-060 SEMKO T250 mA prim. 220/240 V
    008-059 SEMKO T200 mA sec. 220/240 V

    012-303 IF758 fuse clip

    dem entnehme ich, daß bei einer 220V Speisung, auch sekundäre Sicherungen eingebaut sind.

    Was meinst du?

    Ist es notwendig, bzw. bringt es mir mehr Sicherheit die sekundären Sicherungen einzubauen?


    Danke & beste Grüße,

    Max
     
  17. Hallo Max

     
  18. Anonymous

    Anonymous Guest

    Die Sekund

    Die Sekundär-Sicherungen sichern den Trafo gegen Überlast ab, die Primärsicherung gegen fatale Fehler.
    Das hängt bestimmt mit den unterschiedlichen Bestimmungen in den Ländern zusammen.
    Die Primärsicherung sichert auf 240Vx250mA = 60W ab. Den Versuch würde der Trafo sicherlich mit Rauchzeichen quittieren.
    Sekundär 200mAx2x18V=7,2W also deutlich weniger. (Der Trafo muß mehr als 7.2W haben, da die Gleichrichterschaltung einen üblen Blindstrom zieht. Ca. das doppelte ist ein sicherer Daumenwert.)

    2x15V für 15V Ausgang ist auf jeden Fall sinnvoller als 2x18V zumal das eine Low-Drop Schaltung ist. Der Leistungstransistor kann bis in die Sättigung getrieben werden, der Spannungsabfall muß dann nur minimal (ca.) 0.5V sein, bis 1V ist sicher drin.
    (15x1.4-0.7=20V Peak am Ladeelko, das sollte locker reichen.)
    Die Verlustleistung in den Transistoren wird dann max. 5Vx0.2A= 1W.
    Das schaffen die Kühlfahnen auf den Fotos, viel mehr aber auch nicht. (Ist aber auch Vollast, praktisch wird das Teil natürlich weniger als Sicherungsgrenzwert brauchen)

    (Alle Rechungen grob überschlägig!)
     

Diese Seite empfehlen