Juno 106 defekten 80017a identifizieren

Noise-Generator

Noise-Generator

Preset-User
Ja also hab mir den Clone Chip zugelegt weil einer der Chips wohl kaputt ist. DAs auszutauschen stellt kein Problem da, aber den defekten zu identifizieren. Leider gibt der Verkäufer des Clones keinen Support und er sagte mir ich soll mit dem Service MAnual zu nem Techniker gehen. Ich kenn nur leider einen Techniker und ausserdem müsste ich nur wissen welcher futsch ist.

Deshalb hoffe ich Jemand hilft mir (Fetz vielleicht?)

Also was ich aus dem Email Austausch aufgeschnappt habe ist das man die TP´s (TEst Points) durchmessen muss, das ist kein Problem nur welcer wert an welchem TP sagt was?

Ich werde selbst aus dem Sefvice Manual nicht schlau und hoffe Jemand hilft mir dieses eigentlich kleine Problem zu lösen.

Service Manual gibts hier:

http://www.hinzen.de/midi/juno-106/manual/index.html

DAnke
 
A

Anonymous

Guest
Aus TP8/TP9 auf den drei Modulen kommt das Ausgangssignal der jeweiligen Stimmen einzeln raus. Die kannst du einfach abklappern: Ein Kabel vom Syntheziser-Ausgang ins Mischpult (Leise drehen: das macht nur die Masse). Dann ein weiteres Kabel nehmen, ins Mischpult stecken, anderes Ende z.b. mit 3.5mm Klinke und damit die 3xTP8/9 durchgehen: dann solltest du irgendwo die defekte Stimme hören[1] (also die wo nie was an kommt)
Etwas Vorsicht mit dem Pegel.


[1]"Wie Sie hören hören Sie nichts"
 
Noise-Generator

Noise-Generator

Preset-User
DAnke, aber wie weiss ich welcher der 4 Chips nun KAputt is?
 
A

Anonymous

Guest
Noise-Generator schrieb:
DAnke, aber wie weiss ich welcher der 4 Chips nun KAputt is?

Eigentlich sollten das 6 chips sein:
IC TP CH
3, 13, 6
5, 12, 5
7, 11, 4
9, 10, 3
11, 9, 2
13, 8, 1

(Der Kanal (CH) ist (nur) dann interessannt wenn der Synth eine Voice-Anzeige hat und du schon weißt welche Voice hin ist.)
 
S

sanya_kopp

.
Hi Noise-Generator! Zu deiner Frage- probier mal Folgendes:
Schalte den Juno aus, dann schalte ihn bei gedrückter "KEY TRANSPOSE"(Gelber Knopf)-Taste wieder ein. Danach drücke gleichzeitig auf POLY 1 & 2, so dass die beiden LED's leuchten. Wenn du jetzt auf den Tasten spielst, erscheint auf dem Display die Nummer des IC's welcher gerade benutzt wird. Beim nächsten Schlag kommt dann der nächste IC, usw. Mach das solange, bis du den schlechten erwischt hast. Um in den normalen Modus zurückzukehren musst du ihn (Juno106) wieder aus und einschalten. Die IC's sind auf dem Board von Rechts nach Links ausgelegt!
Ich hoffe, es bringt dich ein Stück weiter ;-)
 
Steven Hachel

Steven Hachel

Wer viel redet, erfährt weniger.
Genau das habe ich auch gesucht. Werde ich gleich mal probieren. Bei mir scheint auch etwas defekt zu sein. Tritt auf, wenn der Juno zu warm wird.

greetz Steven
 
Steven Hachel

Steven Hachel

Wer viel redet, erfährt weniger.
Kann mir einer evtl. zeigen, wie so ein Chip aussieht? Nr. 5 ist bei mir defekto. :sad: Da kömmt kein Ton.

Und wenn mein Juno warm wird, fängt er so komisch an zu knacken. Könnte es auch an dem Chip liegen?


greetz Hachel

PS. Habs schon gefunden. Muss ich ma guckern, ob ich sowas noch bekomme.
 
Steven Hachel

Steven Hachel

Wer viel redet, erfährt weniger.
Son 80017A kostet bei 70 Euronen wa... Is das n normaler Preis?

greetz S.Hachel
 
 


News

Oben