Roland Juno 106 Random Noise Problem

Dieses Thema im Forum "Analog" wurde erstellt von Fluxus Anais, 7. Januar 2011.

  1. Mein Juno 106 produziert gelegentlich seltsame "Geister-Geräusche".
    Mal knistert es ganz leise, dann sirrt ein Oszi, hin und wieder hört es sich an wie Morsezeichen.
    Die Noises hört man eigentlich nur in Spielpausen.

    1. Hat jemand das Problem schon gehabt?
    2. Hilft es, die Voice Chips zu wechseln?
    3. WIe finde ich heraus, welcher Chip defekt ist?
    4.Sind die Chips gesockelt?
    5. Kann man den Austausch selbst vornehmen?
     
  2. RetroSound

    RetroSound ●--~√V√V√V~--●

    Hmm, weiß ich auch nicht. Kann schon sein das ein Chip bald das Zeitliche segnet.

    Mach doch mal den Voice Test:
    http://www.retrosound.de/junoservice.htm (JU-106 steht unten)

    Die Chips sind eingelötet und mit etwas Geschick kann man den Tausch auch selbst vornehmen.
     
  3. Mist, keine Sockel.

    Voice Test verlief ohne Probleme!
     
  4. lowcust

    lowcust bin angekommen

    könnte auch gut der cpu chip auf dem voiceboard sein, zumindest war es bei meinem so, dachte zuerst auch das eine stimme oder vcf vca modul kaputt sei, hab das halbe board ausgelötet um den fehler zu finden und leider erst zum schluss also die cpu und genau dieser war defekt, ersatz ist auch nur zu bekommen wenn ein altes voiceboard zur verfügung steht. ich hoffe für dich das es nicht die cpu ist.
     
  5. Gibt es noch andere Symptome bei einer defekten CPU?
     
  6. lowcust

    lowcust bin angekommen

    also bei meinem war es so das ohne tastenanschlag immer ein signal ausgebenen wurde, bei programmwechsel immer etwas anders. tonales spiel war nicht möglich obwohl er bei jeder note etwas anders reagierte eher wie noise zufallsgenerator. also wie schon gesagt ich gab das halbe board getauscht bevor ich an die cpu gedacht habe zumal das auslöten derer keinen spass macht.
     
  7. Hallo Marko. hast du den Chip mal getauscht?
    Kann man das Kalibrieren selber machen?
    Ich wollte den hier kaufen, habe aber Bedenken wegen der Kalibirerung:
    http://www.analoguerenaissance.com/D80017A/#Buy
    Niko von studiorepair.de scheint wohl die Werkstatt dicht gemacht zu haben, habe keine Rückmeldung erhalten.
     
  8. RetroSound

    RetroSound ●--~√V√V√V~--●

    Das mußte ich zum Glück noch nicht. Aber ich habe von anderen gehört, dass es nicht besonders schwierig ist.
     
  9. huebnerie

    huebnerie Tach

    Die upd7810/7811 CPUs gehen in den Rolands durchaus mal kaputt, allerdings ist das gerade beim 106 kein KO für das CPU bzw Module Board. Wenn mich nicht alles täuscht gibt es das Module Board NUR mit zumindest vorbereitetem EPROM-Steckplatz (IC37). Selbst wenn noch ein 7811G-102 auf dem Moduleboard sitzt und KEIN EPROM (und ggf. kein IC39 / '373) bestückt ist, kann man einen x-belibigen upd7810 oder upd7811 einlöten, die Jumper entsprechend SM umsetzen und ein entsprechend programmiertes 2764 einsetzen.
     

Diese Seite empfehlen