Juno 6 zickt

Dieses Thema im Forum "Analog" wurde erstellt von storyplay, 16. Februar 2007.

  1. storyplay

    storyplay bin angekommen

    Hallo ich bin neu hier und bin auch gleich mal so frei ein neues Thema zu eröffnen.
    Ich habe seit kurzem einen Juno 6, der anfangs auch funktioniert hat.Hab mich gleich verliebt, ein toller Klang, für mich kann der bei den Dicken absolut mithalten, wenn man von den funktionalen Einschränkungen absieht. Aber das soll ein anderes Thema sein.
    Jetzt allerdings zickt er wie folgt: Sägezahn ist viel leiser als vorher,
    Jetzt wirds kurz kompliziert: Der Pulsbreitenoszilator (ich nenns einfach mal so) erklingt im hohen Bereich gar nicht und je schmaler ich den die Pulsbreite einstelle, desto kleiner wird auch der Tonumfang. Bei schmalster Einstellung bleiben nur noch ein paar Basstöne übrig.
    Der Suboszilator und der Noisegenerator funktionieren davon unbeeindruckt.
    Manchmal funktioniert auch wieder alles normal, aber nur kurz.
    Kann jemand was damit anfangen?
    Danke
     
  2. storyplay

    storyplay bin angekommen

    Hallo!
    Aus irgendeinem Grund funktioniert er seit zwei Tagen wieder geschmeidig.
    Ein Analoger scheint auch nur ein Mensch zu sein. Vielleicht kennt ja jemand eine gute Adresse, an die ich mich wenden kann, falls er wieder erkranken sollte.
    Ansonsten kann ich zum Juno 6 nur sagen:
    Es lebe die Einschränkung der Möglichkeiten!
    Zwar nicht immer, aber immer öfter.
     
  3. storyplay

    storyplay bin angekommen

    Hallo!
    Aus irgendeinem Grund funktioniert er seit zwei Tagen wieder geschmeidig.
    Ein Analoger scheint auch nur ein Mensch zu sein. Vielleicht kennt ja jemand eine gute Adresse, an die ich mich wenden kann, falls er wieder erkranken sollte.
    Ansonsten kann ich zum Juno 6 nur sagen:
    Es lebe die Einschränkung der Möglichkeiten!
    Zwar nicht immer, aber immer öfter.
     

Diese Seite empfehlen