K5000 Display fällt aus

Dieses Thema im Forum "Digital" wurde erstellt von Janosch, 13. März 2007.

  1. Janosch

    Janosch Tach

    Hallo,
    seit kurzen fällt bei meinem KAWAI K5000 das Display aus.
    Wenn ich ihn einschalte ist alles o.K. nach ein paar Minuten fällt dann die Anzeige komplett aus.
    Die Hintergrundbeleuchtung funzt noch aber alles auf dem Display ist weg.

    Es hilft kein rütteln und kein schütteln.
    Schalte ich ihn aus und wieder ein zeigt das Display wieder ganz normal alles an!

    Hat jemand einen Tip für mich wie ich den Fehler beheben kann?

    Gruß
    Janosch
     
  2. MiK

    MiK Löten&Coden

    Könnte ein defektes Display sein (welch Erkenntnis :), Du kannst aber einfach mal schaun, ob das Displaykabel noch sauber überall sitzt. Einfach mal abziehen und wieder anstecken. Und als erweiterte Massnahme den Kasten aufmachen, laufen lassen, bis das Display ausfällt und dann mal vorsichtig an Display und CPU-Board rumdrücken. Pass auf, dass Du möglichst keine Leiterbahnen vom Display berührst, die Versorgung der EL-Folie zwickt ein wenig in den Fingern beim Anfassen, ausserdem tuts dem Ding sicher gar nicht gut, wenn Du die 100V mit dem 5V-basierten Displaykram per Finger zusammen bringst.

    Wenn Du einen Lötkolben hast, kannst Du eventuell nach den Erkenntnissen dann an der einen oder anderen Stelle vielleicht etwas nachlöten, wenns wirklich nur ne abgefaulte Lötstelle ist.

    Ach ja - bei dem Rumdrücken erwarte nicht, dass es dann den Bild-an/Bild-aus-Effekt gibt, wenn das ein intelligentes Display ist, wirst Du höchstens etwas erkennen wie "komplett durchsichtig" und "da könnten Pixels sein".

    Mehr fällt mir nicht ein. Ausser ein Crosscheck, wenn Du irgendwo nen zweiten K5000 in der Gegend hast (falls Du in der Gegend Tübingen wohnst, ist das der Fall, bei mir steht einer :)
     
  3. eisblau

    eisblau Tach

    das hat meiner auch manchmal. kommt vor. woran das liegt, ist unbekannt. wackler ists vermutlich keiner.
     
  4. Janosch

    Janosch Tach

    El Folie

    Hallo,
    so wie es scheint war die El-Folie der Hintergrundbeleuchtung schuld am Displayausfall.
    Ich hatte den K5000 auf und hab mich mal etwas umgeschaut.
    Auf der Netzplatine sitzt auch der Inverter, der die für die El-Folie nötige Hochspannung erzeugt. Von dort geht ein Stecker mit zwei weißen Kabel zur El-Folie.
    Den habe ich abgezogen und dann den K5000 eingeschaltet, das Display funktionierte normal.
    Dann habe ich den Stecker zur EL-Folie aufgesteckt und schwups, das Display zeigte nix mehr an.
    Ich habe mir dann eine neue EL-Folie besorgt und eingebaut.
    Seit dem funktioniert das LCD und die Hintergrundbeleuchtung.
    So ganz nebenbei ist das pfeifen des Inverters auch weniger geworden!

    Es scheint so das die El-Folie mit zunehmenden Alter mehr Strom benötigt und damit irgendwann wohl das Netzteil überlastet.

    Vielleicht haben die Elektroniker unter uns ja eine genauere Erklärung für dieses Verhalten der EL-Folie!

    Na ja, auch wenn nicht, der K5000 ist jetzt wieder 100% O.K.

    Gruß
    Janosch
     
  5. Rallef

    Rallef Tach

    Hi,

    wie ist denn nun, nach über einem Jahr, der "Gesundheitszustand" Deines Displays?
    Ich habe den von Dir geschilderten Effekt nämlich auch, mal unmittelbar nach dem Einschalten, mal nach über einer Stunde.
    Was mich wundert ist halt, daß die Hintergrundbeleuchtung als solche noch prima funktioniert und gleichmässig hell ist, aber eben plötzlich nix mehr auf dem Display steht...

    Dank+Gruß,
    Rallef
     
  6. Janosch

    Janosch Tach

    Hallo,
    den K5000 habe ich mitlerweile verkauft.
    Das Display hat aber bis zu dem Zeitpunkt keine Ausfallerscheinungen mehr gehabt!

    Gruß
    Janosch
     

Diese Seite empfehlen