Kellerfund schon im Jenseits?

Dieses Thema im Forum "Analog" wurde erstellt von raoul_duke, 21. April 2012.

  1. raoul_duke

    raoul_duke Tach

    Hallo liebes Forum,
    ich bin ein absoluter Neuling auf dem Gebiet der analogen Klangsynthese, und habe gleich zu Beginn ein brenzliges Problem:

    Ich habe heute von meinem Nachbarn seinen alten Polysix vermacht bekommen, der schon seit schätzungsweise 15 Jahren in einem Flightcase schlummerte.
    Ein kurzer Funktionstest ergab folgendes:
    - Geht an, Lämpchen leuchten
    - Ton kommt raus, allerdings verändern die VCO-, die Filter- und die Envelope- Sektion den Ton gar nicht
    - Im kompletten Programm-Bereich leuchten die Lämpchen merkwürdig verteilt (im einzelnen leuchten "from Tape", "Error", "Found" und "Loading" und die Nummern
    2,4,5,6,7,8. Sie ändern auf Knopfdruck ihren Leuchtstatus nicht
    - die Feder des Pitchwheels ist scheinbar völlig ausgeleiert
    - einige Tasten haben keinen Kontakt

    Nach diesem ersten Kaltstart nach über einem Jahrzehnt im Winterschlaf habe ich einen Blick unter die Haube gewagt,
    da ich schon über die Batterie-Problematik gelesen habe. Es zeigte sich folgendes Bild:

    [​IMG]

    [​IMG]

    [​IMG]


    ich habe leider wie gesagt keinerlei Erfahrung mit diesen alten Geräten, und wäre nun für fachkundige Hilfe mehr als dankbar,
    nämlich ob es sich irgendwie lohnt und wenn ja, wie es machbar ist, diesem Schätzchen wieder zu neuen Taten zu verhelfen.

    Vielen Dank aus der Notaufnahme schon mal im Voraus!
     
  2. Tom Noise

    Tom Noise Tach

    Auf den ersten Blick sieht die Batterie ja unversehrt aus. Allerdings sind die Platinen und Bauteile ziemlich "ranzig" geworden. Kriechströme? Kontaktprobleme an den Steckverbindern?
    Bin kein Synth-Techniker, aber ich würde es zuerst mal mit einer Reinigung der Platinen und Steckkontakte, inkl. nachfolgend gründlicher Trocknung probieren.
     
  3. slicknoize

    slicknoize Tach

    oder sieht das aus wie ein pilz???
     
  4. nilspupils

    nilspupils Tach

    Hallo,

    das sieht ziemlich übel aus, wahrscheinlich ein Totalschaden der Platine durch den ausgelaufenen Akku, ob sich da eine Reparatur (der Platine) lohnt ist sehr fraglich (nach einer gründlichen Reinigung sollte man sie sich aber nochmal genau ansehen). Da es diese Platine aber wieder neu zu kaufen gibt (Link habe ich grade nicht da, Suche nach "KLM-367a clone"), könnte man damit das Gerät wieder fit machen.
    Grüße,
    Nils
     
  5. ppg360

    ppg360 fummdich-fummdich-ratata

    Der Akku ist m. E. ausgegast. Ätzende Dämpfe sind genauso verheerend wie Batteriesoße, womöglich noch schlimmer, weil sie weiter streuen.

    Tastaturkontakte beim Polysix sind schon oft Diskussionthema hier im Forum gewesen (einfach mal suchen).

    Stephen
     
  6. Tom Noise

    Tom Noise Tach

    Und wieder was gelernt :)
     
  7. ppg360

    ppg360 fummdich-fummdich-ratata

    Mein Rat:

    Als erstes den Akku rauslöten.

    Als nächstes mit Isopropyl und Watte- bzw. Lederstäbchen oder Glasfaserpinsel versuchen, soviel wie nur möglich von dem weißen Niederschlag von Bauteilen und Platinen wegzuwischen (dafür werden mehrere Durchgänge vonnöten sein. Gummihandschuhe und Atem-/Augenschutz können dabei nicht schaden). Daß Du Dich vorher erden solltest, ist natürlich klar.

    Dann die Bauteile, die betroffen sind, auslöten und die Leiterbahnen unter und direkt neben den Bauteilen auf Korrosion überprüfen. Wenn Du Glück hast, ist der Schaden nur oberflächlich und die Fraßspuren lassen sich mit Alkohol entfernen.

    Die Beinchen der ausgelöteten ICs sollten ebenfalls gründlich gereinigt werden. Wenn Du sie neu einsetzt, kann ein IC-Sockel nicht schaden.

    Das Gute ist, daß die Klangerzeugung auf einem anderen Board sitzt und wahrscheinlich nur wenig in Mitleidenschaft gezogen ist -- zur Not muß er dann halt als Organspender herhalten.

    Das Schlechte ist, daß der Akku auf dem Mainboard sitzt, von wo aus die gesamte Speicherverwaltung und Steuerung des Polysix geregelt wird. Daß noch ein paar Potis funktionieren und die Lämpchen in den Tastern leuchten, gibt auch noch einen geringen Anlaß zur Hoffnung.

    Stephen
     
  8. Nоrdcore

    Nоrdcore Spezialist

    Guck dir im vorletzten Bild mal die Durchkontaktierung in der Nähe von dem IC26 Schriftzug an: die ist komplett voll mit Kupfersalzen, die bei der Reaktion mit dem Zeug aus der Batterie enstehen.
    Die ganzen ICs müssen raus, alles putzen, Leiterbahnen neu legen (von denen bleibt nicht so viel über), Durchkontaktierungen neu...
     
  9. ppg360

    ppg360 fummdich-fummdich-ratata

    @raoul duke:

    Glück und Pech liegen manchmal sehr nahe bei einander.

    Ich als Dein Anwalt rate Dir...

    Stephen
     
  10. raoul_duke

    raoul_duke Tach

    Vielen Dank für die schnellen und kompetenten Antworten !
    Ich werde wohl auf jeden Fall zunächst die Batterie rauslöten, um erstmal weitere Schäden zu vermeiden.
    Aber was genau ist mit "sich erden" gemeint?
     
  11. kl~ak

    kl~ak Tach

    steck den finger in die steckdose :lollo:


    um beschädigungen an den bateilen zu vermeiden solltest du statische aufladungen deines körpers entladen - dazu erden - schutzmasse der steckdose würde in dem fall wirklich auch eine variante darstellen. normalerweise kannst du dich an jedem gehäuse (metall) erden zb dein mischpult (wenn es denn eine eingebautes netzteil hat)
     
  12. raoul_duke

    raoul_duke Tach

    Alles klar, Danke.
    Dachte schon, das sei jetzt auf einmal was esoterisches :mrgreen:
     
  13. Tom Noise

    Tom Noise Tach

    Wie gesagt, wieder was gelernt! :)

    Ich habe diese grünlichen Ablagerungen erst gar nicht gesehen und dachte bei Batterieschaden halt eher an solche Bilder:

    [​IMG]

    Das auf obigen Bildern sah mir daher zuerst mehr nach einem gewöhnlichen "Kellerschwamm" aus. Wahrscheinlich ist es wohl eine Kombination aus beidem.
     
  14. RetroSound

    RetroSound ●--~√V√V√V~--●

    ja die scheißdinger gasen schon lange vorher aus, bevor das ding zu suppen anfängt.
    der mist verteilt sich breitflächig im ganzen gerät und frißt sich immer schön weiter. konnte bei meinem P-6 noch rechtzeitig tauschen. wobei es hier auch schon los ging. den mist bekommt man mit destilliertem wasser am besten ab. die salze sind leider mit alkohol (isopropanol) nicht löslich. danach solltre man mit druckluft die wasserreste sofort wegblasen. die platinen bekommt man wieder zu kaufen wenn sie hoffnungslos zerstört sind.

    so sah es bei mir aus. auf den ersten blick noch ok, aber wenn man genauer hinsah, konnte man schon erste anzeichen erkennen.

    [​IMG]
     
  15. raoul_duke

    raoul_duke Tach

    Oh! Da sieht meiner aber echt noch gut aus gegen den... das gibt Anlass zur Hoffnung.
     

Diese Seite empfehlen