kleine electribe frage

Dieses Thema im Forum "mit Sequencer" wurde erstellt von Anonymous, 6. September 2006.

  1. Anonymous

    Anonymous Guest

    da ich 3 habe und die mit 9V betrieben werden und ich auch noch die alesis FX im einsatz hab, die auch mit 9V betrieben werden, hätte ich gern gewusst, ob es eine netzteillösung gibt, wo ich evtl. eben nur ein netzteil habe und so viele geräte wie möglich da anschließen kann?!?
    (so viele netzteile an 2 steckdosenleisten nerven irgendwie bzw will ich gewicht sparen :)

    es sollte ja nur an der max lieferbare Amperzahl liegen und ich hab mal gelesen, das es sowas gibt irgendwo (evtl sogar für die alesis teile gab?)

    wers weis o.ä. viele lieben dank :!:

    jens
     
  2. motone

    motone recht aktiv

  3. Anonymous

    Anonymous Guest

    Die kleinen Tribes haben auch 9V AC. Kann aber trotzdem schiefgehen, hängt von der internen Schaltung ab. Wenn die alle die Masse aussen am Stecker haben und auch alle eine bipolare Spannung draus machen dann geht es.
    Test: Alle Stecker ab. Der Aussenkontakt von der Netzteilbuchse ist mit der Masse der Klinkenstecker *direkt* verbunden. Dann geht es. Ist da eine Diodenschwellspannung (oder mehr) zwischen dann wird es so trickreich, dass ich nur abraten kann.
     
  4. Anonymous

    Anonymous Guest

    alesis netzteile funzen mit den tribes und umgekehrt, sonst würde ich nicht fragen :roll:

    danke vielmals!

    wie meinst du das mit der diodenschaltung?

    hast du noch den schaltplan für die 4066 -> weist du noch, diese analogen schalter IC's, ich baue gerade wieder welche ein. min 2x = 1 es + 1 m :lol:

    danke
    fetz
     
  5. Anonymous

    Anonymous Guest

    Gemeint ist die interne Gleichrichterschaltung in den Geräten, die man durch die zusätzliche externen Verbindungen (neu: sie hängen jetzt ja alle am *gleichen* Netzteil) tunlichst nicht kurzschliessen darf.

    Grad mal an meiner EA-1 gemessen: da ist der Mittelpin vom Netzteil mit Masse (von den Klinkensteckern) verbunden. (Multimeter zeigt 0.x Ohm an, genauso wie wenn man die Meßkabel direkt zusammenhält.)

    Wenn das bei den Alesis genauso ist (nachmessen!), dann geht das klar. Aber Vorsicht, die 'Polarität' der Netzteilstecker spielt dann eine Rolle, es müssen alle Massepins der Stromstecker am gleichen Trafoanschluß ankommen. Sonst schliessen die Anschlüsse zum Mischpult (da werden ja auch alle Massen nochmal miteinander verbunden) das Netzteil kurz.
    (Masse kann nunmal nur an einer Seite vom Trafo sein, nicht an beiden gleichzeitig :connect: )
     
  6. Anonymous

    Anonymous Guest

    na ich hab die tribes recht häufig mit den alesis netzteilen an, da mir die korgnetzteile nicht immer alle zur verfügung stehen.
    das ist doch ein lustiger verteiler, dachte da gibts ein extra netzteil mit dazu.
    muß ich gleich mal schauen wer mehr mW liefert oder einfach kaufen und probieren :roll:

    auch mit nem lexicon MPX 100 netzteil gehen die tribes :roll:
    nur mal so...

    wie ich sehe habt ihr recht. die alesis netzteile haben wechselstrom als output.

    na wenn ich 2 dieser kabel hole, dann werde ich doch 4 alesis an ein alesis netzteil und 3 tribes an ein tribe netzteil hängen können...zumindest würde mir das schon weiter helfen und gewicht sparen ;-) :?:
     
  7. nobody

    nobody -

    Hmmm, meine ES-1 hatte DC (Gleichstrom). EMX-1 -- Wechselstrom.
     
  8. motone

    motone recht aktiv

    Mir war auch so, als hätten die kleinen Tribes DC-Netzteile ... :denk:
     
  9. Moogulator

    Moogulator Admin

    9V DC um genau zu sein.
     
  10. Anonymous

    Anonymous Guest

    ja die tribes habe 9V DC, funktionieren auch mit standart 9V AC netzteilen
     
  11. Moogulator

    Moogulator Admin

    das würde ich nicht wagen ;-)
     
  12. Anonymous

    Anonymous Guest

    Grad nochmal nachgeguckt: Meine ES-1 hat ein DC-Netzteil (Orignal) die EA-1 ein AC-Netzteil (nicht original). Ich sollte mal einen Blick auf die Platine werfen....
     
  13. Anonymous

    Anonymous Guest

    also nochmal für deiner einer:

    da die alesis mod fx AC 9V netzteile haben und ich diese schon quer beet benutzt hab, dh. man kann diese getrost tauschen. an ES MK2 und M ausprobiert.

    kaufe mir aus diesem blöden verwechslungsgrund ja nun diese verteiler...das passiert schon mal, wenn man mehr als 10 dieser netzteile zuhause hat 50/50 anteilig :roll: :roll: ;-)
     
  14. Anonymous

    Anonymous Guest

    muss man da nach ner diode suchen, ich hab noch ne ES offen und müsst nur mal drauf schauen. leider bekomme ich bei dieser 2 LEDs nicht mehr zum leuchten, obwohl die funktion noch geht und weis nicht, was da kaputt sein könnte. sind die LEDs auch analog geschalten, dann wüsste ich evtl. schon die lösung.
     
  15. Anonymous

    Anonymous Guest

    In der Nähe der Netzbuchse müsste eine fette Diode sein, ein grosser Elko und ein Spannungregler.

    Die LEDs hängen in einer Matrix und werden von der CPU gemultiplext. Wenn in der Spalte/Zeile nur die beiden LEDs sind ist der Spalten/Zeilen-Treiber hin (oder die Steckverbindung...), sonst die LEDs selber. (LEDs gehen nicht kaputt...)
     
  16. Anonymous

    Anonymous Guest

    dann wohl eher der treiber, da die lötverbindung und die LEDs gehen. kann man da auf nen anderen kanal umswitchen oder hilft das nur baustein austauschen...wenn überhaupt was hilft in diesem fall :roll:
     
  17. Anonymous

    Anonymous Guest

    wirklich blöde ist, das diese "verteiler" von thomann, nur bei den tribes gehen und nicht bei den alesis effekten, dort ist die buchse zu klein :?

    shite, aber immerhin 2 netzteile gesparrt ;-)
     

Diese Seite empfehlen