Korg Electribe ESX SD Poti Qualität

Dieses Thema im Forum "mit Sequencer" wurde erstellt von Stadler, 11. Oktober 2010.

  1. Stadler

    Stadler Tach

    Hallo,

    bei mir ist eine nagelneue ESX SD angekommen. Ich wundere mich etwas darüber, dass das Resonance-Poti deutlich spürbar wackelt. Die anderen Potentiometer erscheinen noch einigermaßen fest. Wie ist das bei euren Electribes? Erfahrungen? Ich überlege, das Ding zum Händler zurück zu bringen ...

    Grüße, Stadler
     
  2. Anonymous

    Anonymous Guest

    du kannst es auch wieder reklamieren in den ersten 14 tagen = das steht dir zu :!:

    aber die korg potis halten schon was aus, ohne gleich wirklich defekt zu sein und paar tolleranzen gibt es da schon ;-)

    mal schauen, was die anderen so dazu meinen :!:
     
  3. klangsulfat

    klangsulfat Gut druff

    Normalerweise sitzen die fest. Ich würde das reklamieren.
     
  4. Crabman

    Crabman bin angekommen


    dito.Da wackelt nix.Vom Alphadial mal abgesehen^^
     
  5. Anonymous

    Anonymous Guest

    Stelle eher Probleme mit den "Gummi"-Tastern fest. Manchmal klemmen
    die etwas an der Tastenaussparung. Zielgenaues Drücken im 90-Grad-
    Winkel (also von oben) hilft.
     
  6. Crabman

    Crabman bin angekommen

    Taucht das mit der Zeit auf?Ist bei mir auch nicht.
     
  7. Anonymous

    Anonymous Guest

    Nö, war vermutlich von Anfang an. Habs erst beim Umstellen (anderer Winkel)
    gemerkt. Nix ernstzunehmendes, denke ich.
     
  8. Crabman

    Crabman bin angekommen

    Ich war schon angenehm überrascht.Verarbeitung fühlt sich an sich recht gut an.Auf den Bildern sehen die Teile immer so Spielzeugmässig aus,dementsprechend war ich rein Potimässig schon auf`s schlimmste gefasst^^

    Nach dem einschalten sind mir die Potis gar noch zu fest,erst wenn der Kasten sich etwas aufgeheizt hat gleiten die angenehm.Ähnlich wie bei den Nords.
     
  9. dstroy

    dstroy Tach

    ja war damals auch angenehm überrascht von den Potis. Das Problem sind bei der electribe eher die encoder. Diese verursachen im alter gern Wertesprünge.
    Glitterproblem oder wie das heißt
     
  10. Anonymous

    Anonymous Guest

    oft schleicht sich dann auch unter die grafitstreifen der pads schon durchaus grobkörniger staub auf :!: da hilft nur mal aufschrauben und reinigen ;-)
     
  11. Anonymous

    Anonymous Guest

    aber immer erst meckern und sagen "eh alter du hast bestimmt keine ahnung, so wie ich mir das vorstelle!" so kenne ich crabman hier ;-) :mrgreen:
     
  12. Anonymous

    Anonymous Guest

    kosten 3,25€ bei korg direkt und lassen sich recht schnell austauschen :!:
     
  13. klangsulfat

    klangsulfat Gut druff

    Du meinst Jitter. Ist aber ein anderes Problem, das hat tatsächlich mit den Potis zu tun. Die Werte verstellen sich dann von selbst - das erkennst du daran, dass im Display urplötzlich ein Parameter angezeigt wird, den du gar nicht verändert hast. Dass der Endlos-Encoder früher oder später ausgelutscht ist, ist eine andere Geschichte.
     
  14. Stadler

    Stadler Tach

    Danke für eure hilfreichen Einschätzungen. Ich sende die ESX mit Tränen in den Augen zum Austausch zurück. Grüße, Stadler
     
  15. @chain

    Danke, das mit den Encodern ist ein guter Tip. Kannst du mal mit kurzen Worten sagen, wie der Austausch durchzuführen ist? Habe ne gebrauchte ES-1 MkII und der ausgelutschte Encoder vergällt die Freude doch deutlich... Vielen Dank!
     
  16. Anonymous

    Anonymous Guest

    schreib mal an korg service, das die dir einen schicken. 3,45€ war das glaube ich. die sind aus plaste und dann eben aus- und einlöten ;-)

    bei der gelegenheit, kannst auch mal deine poti prüfen, wenn du die ES dann schon mal aufschraubst :!:

    nicht mitnehmende werte beim encoder der MK2 sind mir nun schon 3 mal unter gekommen :roll:

    und eine muss ich noch machen = wechseln ... muss nur mal den letzten encoder suchen :mrgreen:

    hab mir aber erstmal ne andere baustelle ersteigert, ne defekte ES. so lange kein bier drüber gelaufen ist, bekomm ich die bestimmt wieder hin ;-)
     
  17. Ludwig van Wirsch

    Ludwig van Wirsch bin angekommen

    habe 2 ... zicken beim start, einmal poti auf + und einmal zu - drehen. zurück zur mitte, fertig.
    scheint ne kalibrierungsgeschichte zu sein. bei mir ist es bevorzugt, speed oder die effektpoti´s.

    danach zickt nichts mehr ...
     
  18. Ludwig van Wirsch

    Ludwig van Wirsch bin angekommen

    freu dich drauf ... ist nen gutes teil.
     

Diese Seite empfehlen