Korg EMX Brummen + Rauschen

F

feyrat

..
habe folgendes Problem und ich weiß auch dass in vielen Foren das Thema auch schon mehrfach durchgekaut worden ist. Doch muss man feststellen das bei den meisten Beiträgen es keine wirklichen Lösungsansätze gibt, es entwickelt sich eher zu einer Diskussion über allmöglichen dinge die Korg gemacht und getan hat oder nicht getan und nicht gemacht hat, Grundrauschen Qualität etc pp.

Wäre schön wenn wir ein paar Lösungsansätze ausarbeiten könnten ohne zuweit vom Thema abzuschweifen.

ich besitze 2 Korg EMX kurz zu den Settings der beiden EMX´s damit man weiß worin sie sich Unterscheiden. (und vielleicht liegt auch im Unterschied das Problem)
Nr1. ist mit Smartmedia slot und einem großen Netzteil der ein Dinstecker wie ein Midistecker hat für die Stromzufuhr, besitzt Electro Harmonix 12AX7 EH Röhren (Denke mal Werkseitige Röhren)
Nr2. ist mit SD Karte und einem normalen Netzteil mit einem kleinen Stromstecker, besitzt Ruby 7025SS / 12AX7A Röhren (sieht so aus als ob diese auch Werkseitig verbaut worden sind), hier wurde auch schonmal das Datawheel gewechselt bzw kleinere reperaturen durchgeführt.


Das Problem

Nr.1 Ist vom Rauschverhalten her weniger, brummt und fiepst garnicht (hier denke ich ist es das normale EMX grundrauschen) mit der Nr1 bin ich auch zufrieden damit kann ich in meinem Setting und für meine Bedürfnisse arbeiten
Nr.2 Rauscht mehr und brummt, das brummen ist immer da egal wie laut oder leise ich es mache also gehe ich von einem Stromkreislauf problem aus. wenn ich Nr.2 in den Kreislauf vom mischpult bringe verringert sich das Brummen um ca die hälfte aber es ist noch da im vergleich zu Nr.1 hängt nicht an diesem Kreislauf und brummt garnicht.

Ich hab das mal Aufgenommen über die DAW damit man auch ein Beispiel dazu hat.

Ausgangspunkt beide EMX bei beiden potis volume und tube volume auf 12 uhr gestellt
Michpult gain auf 12 uhr und den Fader ganz oben (ich weiß bei einem analogen Mischpult kommt da auch Rauschen mit) mir geht es auch nur um den grundsätzlichen Unterschied beider Geräte. Deshalb sind Beide den gleichen Bedienungen ausgesetzt.
Das gain drehe ab der hälfte der einzelnen Aufnahmen voll auf, um vill nocht mehr herraus hören zu können

(wichtig es sind unbearbeitete nicht normalisierte Audio Dateien so wie ich es vom mischpult aus in das interface bekommen habe) ohne sie nachzubearbeiten oder lauter zu ziehen so pur wie möglich. Höchstwahrscheinlich hört man erst was wenn man richtig aufdreht
Bilder von den beiden Netzteilen füge ich auch hinzu vill bringt das was.

Jetzt kommen wir zu den Fragen,

1.Welche Möglichkeiten gibt es speziell bei der Korg EMX das rauschen zu verringern. Röhren wechseln kalibrieren usw

2.Wie bekomme ich das Brummen aus der Korg Nr.2 raus? Es liegt denke ich am Gerät

Di Box ist auf dem Weg (damit werde ich es mal ausprobieren)
eine Emx mit dem gleichen Setting wie die Nr.2 krieg ich die Tage werde es da mal Testen wie es sich verhält mit dem Brummen

Meine Vermutung ist das bei der Reperatur damals (kein wirklicher Fachmann besitzt aber gute Grundkenntnise) evtl was mit der Erdung im Gerät schief gelaufen ist, falls da überhaupt was schieflaufen kann.

An dieser Stelle dank ich euch schonmal für die Zeit die ihr aufbringt das alles zu lesen
 

Anhänge

  • Nr 1 EMX Stromkreislauf nicht mit dem Mischpult.aif
    4,4 MB · Aufrufe: 1
  • Nr. 1 EMX Stromkreislauf mit dem Mischpult.aif
    4,3 MB · Aufrufe: 0
  • Nr 2 EMX Stromkreislauf mit dem Mischpult.aif
    7,4 MB · Aufrufe: 0
  • Nr. 2 EMX Stromkreislauf nicht mit dem Mischpult.aif
    6,8 MB · Aufrufe: 0
  • EMX Nr. 1.jpg
    EMX Nr. 1.jpg
    171,3 KB · Aufrufe: 3
  • EMX Nr 2.jpg
    EMX Nr 2.jpg
    195,5 KB · Aufrufe: 3
binary tubes

binary tubes

|
Sorry ich kenne die Vordisskustionen nicht.

Rauschen und Brummen liegt oft an den Kondensatoren sprich ELKOS, da diese, die Schaltung von solchen Signalen entkoppeln.

Vielleicht hat auch Korg etwas an der Schaltung geändert oder die Bauteile verändert, verschlechtert. Sprich auch die Elkos.

Die können noch gut ausschauen, die Richtige Kapazität haben und Trotzdem schadhaft sein.

Was hier auch sein kann das das neue Korg Netzteil (SD) minderwertiger ist, dort die ELKOS hin sind und daher die Geräusche kommen.

Vielleicht kannst du einmal ein anderes Netzteil verwenden.

Schau mal ob du bei der Reparierten EMX, ELKOS findest die vielleicht zu wenig Spannungsfestigkeit haben.
Vielleicht wurde da etwas verändert von wem.

Brummspannung kannst du auch messen und somit den Fehler eingrenzen, verfolgen. Ist der Rest Wechselstrom in einer Gleichspannung. Vergleiche die mal und die Spannungen der Netzteile. Recherchiere das mal, wenn du es nicht weißt wie.

Die Heizungen der Röhren können auch Brummen verursachen oder die Spannungen dort, da die nicht mehr Glatt genug sein könnten (ELKOS, bzw. Brummspannung messen).

Du kannst ja die Röhren untereinander tauschen und schauen ob der Fehler wandert.
 
Zuletzt bearbeitet:
F

feyrat

..
So mit etwas rumprobieren und nachfragen beim Korgsupport hab ich einige Tipps bekommen und bin dem Fehler auf die schliche gekommen es ist bei der Korg EMX SD version das mitgeliferte Netzteil (EMX nr 2), daass das Brumen verursacht hat in meinem Fall.

habe es mit einem Unversal Netzteil ausprobiert und das Brummen ist weg.
Universalnetzteil + Netzteiladapter 28 teilig (da der Korg adapter schon ein spezieller ist)

https://www.amazon.de/gp/product/B07DG16TKS/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1

https://www.amazon.de/gp/product/B01KBYJEBK/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1
 
 


News

Oben