Doepfer LMK2+ Brummen

Dieses Thema im Forum "Controller & MIDI" wurde erstellt von cana, 16. Dezember 2010.

  1. cana

    cana -

    Hallo an alle,

    Ersteinmal will ich mich entschuldigen das ich hier gleich mit dem ersten Post mit einem Problem ankomme. Ich habe hier schon des Öfteren mal viel gelesen in diversen Threads und bin auch allgemein von dem Forum begeistert. Leider bin ich allerdings ein sehr schreibfauler Mensch, weshalb ich mich bis jetzt noch nicht angemeldet hatte um mitzudiskutieren. Nun, da ich allerdings ein Problem habe musste ich mich logischerweise auch einmal anmelden :P Ich werde versuchen trotz meiner schreibfaulheit hier in Zukunft auch mal öfters reinzuschauen und mitzureden. :nihao:

    Nun aber zum eigentlichen Thema:

    Ich habe vor ein paar Tagen bei der Bucht ein LMK 2+ ersteigert (hier mal der Link zur Auktion: http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=160511212845&ssPageName=STRK:MEWNX:IT)

    Nun denkt man sich wenn dort da steht "...technisch alles super in Ordnung ( getestet )", dass das auch der fall ist...war es aber natürlich nicht!

    Ich habe bis jetzt 2 Macken an dem Gerät entdeckt, und wer weiß was noch so alles ans Tageslicht kommt...Also als erstes musste ich feststellen, dass einer der beiden MIDI Ausgänge anscheinend defekt ist. Das ist für mich eigentlich weniger schlimm aber trotzdem ärgerlich, da ich ja davon ausgegangen bin das alles funktioniert. Das andere habe ich erst später mitbekommen als ich mit einem Bekannten telefoniert habe (skype). Er meinte das es bei mir auf einmal ziemlich stark brummen würde. Dann hab ich ein wenig rumprobiert und musste herausfinden das es am LMK2+ liegt.

    Je näher ich mit dem Mikrofon an das Geär komme, desto lauter wird auch das Brummen. Wenn ich das Headset aufgesetzt habe wird das brummen enorm lauter wenn ich irgendeinen Teil der Metallverkleidung berühre. Das ganze habe ich natrürlich nicht nur mit dem Headset, sondern auch mit diversen anderen Mikrofonen getestet. Ich habe versucht das LMK an eine andere Steckdose anzuschließen (erst anderer Verteiler, dann anderer Raum) und es gab immernoch dieses Problem. Wenn ich die Metallverkleidung mit einem angeschlossenen Audiokabel berührt habe gab es immer ein knacksen bei Kontakt.

    Ich habe auch einmal eine kleine Aufnahme mit dem Headset gemacht, damit ihr euch mal ein Bild von dem Brummen machen könnt (im Anhang)
    Bei der Aufnahme halte ich erst das headset relativ nah an das LMK, danach setzer ich das Headset auf und fasse die Metallverkleidung in kurzen abständen hintereinander an.

    Da ich keine wirkliche Ahnung von Elektrik habe, wollte ich bei euch mal anfragen an was das ganze liegen könnte, und ob es auch einfach wieder von Hand zu reparieren ist (falls z.B. nur ein Fehler beim Netzteil vorliegt). Habe auch schon eine Mail an Doepfer mit ähnlicher Beschreibung geschrieben, aber bisher noch keine Antwort erhalten (ist auch noch nicht allzu lang her). Ich möchte den Verkäufer nocheimal genau auf diese Mängel ansprechen um das Geld für die Reperatur erstattet zu bekommen, dass kann ich aber leider erst wenn ich den genauen Mängel weiß.

    Ich hoffe ich konnte alles so genau wie möglich beschreiben und bedanke mich schonmal für eure Hilfe :)
     

    Anhänge:

  2. Moin.
    Meine Vermutung: Da hat sich die Erdung von dem Doepfer-Keyboard gelöst. Kann beim Transport passiert sein. Ist kein Drama. Wenn einer in deinem Freundeskreis Plan von Elektronik hat, sollte das sehr schnell zu beheben sein.
     
  3. tulle

    tulle aktiviert

    Hi,
    den LMK2 konnte man mit 2xMidi-Out ODER mit 1xMidi-Out, 1xMidi-In bekommen. Mit Midi-In konnte man Dumps einlesen.
    Surren, brizzeln: Der LMK arbeitet mit 7-12V Gleichspannung. Das Gehäuse sollte da an 'Masse' liegen. Wenn irgendwas bruzzelt dann erstmal das externe Netzteil überprüfen.
     
  4. cana

    cana -

    So, hab jetzt das neue Netzteil und natürlich gleich ausprobiert. Ergebnis: Das Brummen ist nicht weg, aber deutlich leiser. Hab jetzt aber das gleiche Brumm-phänomen bei meinem "neuen" Drucker. Jetzt weiss ich wirklich langsam nicht mehr...

    Wie könnte ich das ganze denn testen?...Kann mir noch nicht ganz vorstellen was man da einlesen soll...andere Presets?


    EDIT 29.12. : Habe nun mal das Board herausgenommen und fotografiert...weiß noch nicht so genau wo ich da jetzt schauen könnte wegen der Erdung, vielleicht kann ja jemand von euch etwas erkennen...Die Fotos vom Netzteil sind noch die vom alten Netzteil was stärker gebrummt hat

    Hier die Bilder:
    http://img832.imageshack.us/g/img5888wc.jpg/
     
  5. cana

    cana -

    sorry für den doppelpost, aber ich muss hier einfach nochmal nachhaken...

    Vielleicht kann ja jemand anhand der von mir gemachten bilder noch etwas erkennen, oder tulle kann meine frage noch beantworten...würde mich auf jeden fall sehr freuen :)
     
  6. Es fällt auf, dass die eine MIDI-Buchse leicht nach hinten gebogen ist.

    Ansonsten: was hast Du da eigentlich für einen Klangerzeuger dran? Es brummt ja nicht das Doepfer, sondern der Klangerzeuger, wenn das Doepfer an ihn angeschlossen ist. Vielleicht ists ja garnicht das Doepfer, sondern der Klangerzeuger...
     
  7. tulle

    tulle aktiviert

    Ah, da unterscheidet sich die Hardware dann doch etwas. Ich hab tatsächlich den LMK2 V3, der ist etwas anders aufgebaut.
    Edith sagt: Ohne RAM ist Midi In sinnfrei. Also werden es zwei Output sein. Hast du einen Durchgangsprüfer? Bei den Klinkenbuchsen ist ein 74HC04, das ist ein Inverter als Buffer. Da geht das Signal raus zu den Din-Buchsen über 220R-Widerstände. rot-rot-braun-gold. Du hast da 4 davon. 2 sind Pullups für 5V, 2 sind Midi-Out. Klingle das mal durch, viel kaputt kann es nicht sein. Evtl. wackler an der Buchse.
     
  8. cana

    cana -

    Das Problem mit dem MIDI-Ausgang ist jetzt soweit erstmal klar. Nach einem Hinweis vom Doepfer-Support, mal an die Unterseite zu gucken und gleichzeitig zu wackeln, habe ich feststellen müssen das die Lötstellen gebrochen sind. Wahrscheinlich hätte ich es mit dem Druchgangsprüfer dann auch bemerkt. ;-)

    Dass die MIDI-Buchse etwas nach hinten gebogen ist scheint normal zu sein, denn ansonsten würde die XLR-Buchse nicht mehr hinpassen.

    Die Sache ist die:

    Das Doepfer ist (außer per Netzeil an eine Steckdose) an kein anderes Gerät angeschlossen. Das Brummen nehme ich mit meinem Headset wahr, das an den PC angeschlossen ist. Allerdings habe ich das Brummen wie weiter oben schon geschrieben auch bei anderen Geräten bemerkt...Ich habe jetzt auch mal nur das Netzteil angeschlossen, und auch da war das Brummen zu vernehmen...könnte also auch ein Problem mit der Abschirmung des Headsets sein. Nun stellt sich mir nur noch die Frage wie das mit der Metallverkleidung zusammenhängt.

    Doepfer-Support hat geschrieben:
    Wie ist es also möglich das sich das Brummen beim anfassen verstärkt (nur in eingeschaltetem Zustand) & wenn ich die Metallverkleidung mit einem angeschlossenen Audiokabel berühre ein Knacksen zu hören ist.

    Das Knacksen erklärte der Doepfer-Support durch elektrostatische Entladung...wenn ich es aber immer ganz kurz hintereinander antippe, knackst es immer wieder, ohne dass es zwischendurch die Möglichkeit hätte sich wieder aufzuladen...Mir kommt es eher so vor als sei die Verkliedung aufgeladen.

    Ich weiß das ich hier aus einer Mücke nen Elefanten mache...sonst funktioniert das Gerät ja auch einwandfrei...trotzdem möchte ich diese Fehler nicht hinnehmen und so schnell wie möglich beseitigen.
     
  9. aaaaahhh da weht der Wind her. Mach mal Deinen Rechner aus und schliesse Deine Audiosachen an eine vernünftige Monitoringlösung (=Mischpult) an. Brummts und sirrts da immer noch?

    Ansonsten erzähl uns mal was Du für eine Audio-Lösung am Rechner dran hast; zu Anfang hast Du ja was von Mikrofon erzählt; also musst Du ja mindestens einen Vorverstärker und ein Audiointerface haben.

    Gruss, Florian
     

Diese Seite empfehlen