Kurzweil K2500s Überhitzung

D
Djek
..
Moin !
Kurzweil k2500s

Chip Überhitzt 🥵 Grund ? Warum ? Bestellbar ?
 

Anhänge

  • E62B1E62-C86D-47A2-BF35-746ECABAE413.jpeg
    E62B1E62-C86D-47A2-BF35-746ECABAE413.jpeg
    2,2 MB · Aufrufe: 42
D
Djek
..
Also, Kurzweil bootet nicht mehr ! Nur weißes Display ! Kein Ton ! Tastenbeleuchtungen Tod !
 
C0r€
C0r€
||||
Was für ein chip soll den überhitzt sei bzw. wie kommst du darauf, dass ein Chip überhitzt ist?
 
C0r€
C0r€
||||
Wieso kommst du darauf, dass der EEPROM Chip riecht, kannst du das so gut lokalisieren? Auf dem Bild kann ich da auch nichts erkennen, keine Schmauchspuren oder dergleichen.

Wenns der eeprom chip sein sollte wäre dieser einer der Chips, den man am einfachsten tauschen kann, der ist ja gesockelt/gesteckt. Dafür gibts Tools zum einfachen rausziehen ("PLCC extractor").
Den Chip in neu müsste man dann mit einem Programmiergerät, das diesen Chip in dieser Bauform programmieren kann, programmieren. Dafür benötigt man den Speicherinhalt.
Ich weiss nicht ob man das im Internet findet oder ein baugleiches Gerät benötigt, um dort den Chip vom nicht defekten Gerät auszulesen.
Wenn man ein Programmiergerät hat müsste man auch den defekten Chip testen können.

Allerdings, wenn der chip gerochen haben mag, dann ist ggf. ein Kurzschluss in diesem Chip entstanden, der ggf. auch auf den Chip gewirkt hat, der diesen EEPROM als Speicher nutzt. Also möglicherweise ist da mehr defekt als der EEPROM. Das EEPROMS abrauchen habe ich auch noch nicht gehört, dann müsste man sich den speziellen Chiptyp im Datenblatt genauer anschauen, was da los sein könnte.

Nicht schön ist, dass die Flachbandkabel die Chips abdecken, ggf. werden die dadurch schlechter gekühlt. Ich weiss aber nicht, ob die im Betrieb überhaupt warm werden, eventuell hat das keine Bedeutung.
 
intercorni
intercorni
||||||||||||
Wird wohl eher ein Kondensator sein, der da Probleme bereitet, das Teil hat ja auch einige Jahre auf dem Buckel.
 
Miks
Miks
Ich kann auch bald nich mehr...
Unbedingt mal die Ausgangsspannungen des Netzteils kontrollieren (lassen) - nicht daß da eine der Spannungen 'nen derben Ausreißer 'nach oben' hat... oder ordentliche Ripple drauf.
 
C0r€
C0r€
||||
Ja Netzteil zuerst prüfen lassen usw. macht deutlich mehr Sinn, als gleich chips tauschen, also schön der Reihe nach. Sonst tauschst du den Chip und der nächste raucht auch gleich wieder ab (falls das überhaupt passiert ist).
Wenn du dafür nicht vom Fach bist, dann machen lassen. Am netzteil rummessen ist nicht ohne, und ein Multimeter reicht da möglicherweise nicht aus.
Das problem klingt jetzt nicht so, als ob du das selbst gelöst bekommst.
 
D
Djek
..
Hmmm 🤔 Ok.Ich kontrolliere zuerst Ausgangsspannungen des Netzteils.

ps. Gerochen definitiv !!! sehr sehr Heiß 🔥 Am Board kaum Elkos vorhanden (Mainboard).

Chip ausgebaut ( Display immer noch Hell/Weiß )
 
D
Djek
..
1) 340CTLV9 - CPU control chip for Kurzweil K2500 and K2500R
(1) SMCTLV8 - Sample Memory control chip for Kurzweil K2500 and K2500R
(1) DACCTLV4 - Digital to analog convertor control chip for Kurzweil K2500 and K2500R
***Bei mir V8
 
D
Djek
..
Hmm 🤔 normal ?
 

Anhänge

  • 15C2B769-0893-461C-AD72-648A63043DC7.jpeg
    15C2B769-0893-461C-AD72-648A63043DC7.jpeg
    1,4 MB · Aufrufe: 26
Miks
Miks
Ich kann auch bald nich mehr...
Uiii - da hat aber irgend jemand schon mal mindestens 2 Dioden 'ausgetauscht' - wobei die beiden größeren noch original zu sein scheinen...

Edit:

Da das Netzteil offensichtlich ein konventionelles Trafo-Netzteil ist (also kein Schaltnetzteil), kann man es durchmessen ohne die angeschlossenen Verbraucher. Also alle Verbindungen vom Netzteil zu den anderen Komponenten trennen, dann Messungen durchführen (lassen). Ich vermute, daß (mindestens) eine der Ausgangsspannungen zu hoch ist...
 
Zuletzt bearbeitet:
D
Djek
..
Jap. Irgendwo leitet viel zu viel Strom. Ich hoffe dass der Chip überlebt!
 
satchy
satchy
||
@Djek,
kannst Du vom dicken blauen Kondensator ein schärferes Bild einstellen?
Wenn ich das Bild vergrössere, meine ich einen Durchschlag des Kondensatorgehäuses "C1" auf die vier schwarzen Dioden zu sehen.
Kann das sein? Das Bild ist leider an der Stelle zu unscharf.
 
Zuletzt bearbeitet:
D
Djek
..
Das sieht mehr nach Kratzer !
 

Anhänge

  • 33161BFD-C1F3-448E-8D90-5DB44E9487B1.jpeg
    33161BFD-C1F3-448E-8D90-5DB44E9487B1.jpeg
    1 MB · Aufrufe: 13
  • B0A63FB4-4926-4389-A786-86DFA05818E9.jpeg
    B0A63FB4-4926-4389-A786-86DFA05818E9.jpeg
    1.018,8 KB · Aufrufe: 15
D
Djek
..
Ich fahr gleich zu Werkstatt! Bin gespannt…..
 

Anhänge

  • AA1A7082-B031-4475-9601-219845294CEF.jpeg
    AA1A7082-B031-4475-9601-219845294CEF.jpeg
    1,5 MB · Aufrufe: 17
D
Djek
..
So, Netzteil Top ! Hmmm 🤔

Meine Idee ( eventuell altera epm7032lc44-15t ) bestellen. Und …. Ausprobieren ob Chip heiß wird !?! So Zusagen provisorisch.

Entschuldigung für Deutsch 😉
 

Anhänge

  • 86FC0D03-DC59-4096-820F-CBA792498278.jpeg
    86FC0D03-DC59-4096-820F-CBA792498278.jpeg
    1,7 MB · Aufrufe: 11
  • 8942EFB7-DDA9-478B-A331-31472B15784C.jpeg
    8942EFB7-DDA9-478B-A331-31472B15784C.jpeg
    3,1 MB · Aufrufe: 11
 


News

Oben