Leiterbahnfehler?

DanReed

DanReed

....
Ich habe sowas bisher noch nicht gesehen und deswegen ein hochaufgelöstes Foto gemacht:



Für mich sieht das aus, als wenn schon zum Zeitpunkt der Produktion der Platine noch vor dem Überzug mit Schutzlack ein paar Leiterbahnen beschädigt wurden.

Hat jemand sowas schon mal gesehen? Wie könnte das entstanden sein?
 
ChromaMan

ChromaMan

..
kenne ich

kratze die doch mal blank...


schaut dann schon anders aus
 
DanReed

DanReed

....
ChromaMan schrieb:
kratze die doch mal blank...
Was habe ich dann zu erwarten?

Kommt dann doch eine wundenschöne unbeschädigte Leiterbahn zum Vorschein, z.B. weil das dunkle Farbpigmente im Schutzlack waren?

Bitte um Aufklärung, da ich dieses völlig jungfräuliche Board nicht ankratzen möchte, wenn es auch anders geht.
 
ChromaMan

ChromaMan

..
DanReed schrieb:
ChromaMan schrieb:
kratze die doch mal blank...
Was habe ich dann zu erwarten?

Kommt dann doch eine wundenschöne unbeschädigte Leiterbahn zum Vorschein, z.B. weil das dunkle Farbpigmente im Schutzlack waren?

Bitte um Aufklärung, da ich dieses völlig jungfräuliche Board nicht ankratzen möchte, wenn es auch anders geht.


Ich dachte auch an Farbpikmente.
Sonst bleibt dir nur noch die Leiterbahn zu messen.
 
Cyborg

Cyborg

|
DanReed schrieb:
Bitte um Aufklärung, da ich dieses völlig jungfräuliche Board nicht ankratzen möchte, wenn es auch anders geht.

Gibt es denn einen Fehler? man könnte, ohne die Leiterbahnen selbst zu "behanden" doch einfach jeweils 2 nahe gelegene Lötstellen mit einem dünnen Draht verbinden...
Dann ist eine vermeindliche Unterbrechung mit Sicherheit umgangen.
Das, was nach Unterbrechungen aussieht, ist mit Sicherheit nur der Lötstopplack
 
DanReed

DanReed

....
Vielen Dank für die guten Denkanstöße. Ja, es gibt einen Fehler. Ich bin halt ein sehr vorsichtiger Bastler, deswegen versuche ich erst durch Augenschein und Nachdenken und Reden mit anderen auf den Fehler zu kommen. Erst im zweiten Schritt gehe ich mit einem Ohmmeter an Leiterbahnen (bin wg. statischer Aufladungen u.ä. sicher übervorsichtig) und Freikratzen u.ä. kommt erst im dritten Schritt. :nihao:

Nun, die Leiterbahnen sind intakt, wie das Ohmmeter bewies. :eek:
 
Feedback

Feedback

Individueller Benutzer
DanReed schrieb:
bin wg. statischer Aufladungen u.ä. sicher übervorsichtig

Und genau das war ich auch. Allerdings ist selbst bei mir Grobmotoriker noch kein CMOS über den Jordan gegangen, entweder vertragen die heute ein bißchen mehr, oder die 70er Bücher waren ein wenig übertrieben...
Trotzdem habe ich meinen Chip-Beine-Geradebieger mit der Heizung verbunden und erde mich daran schon mal selbst, bevor ich einen CMOS in die Hand nehme.

Mit 'nem Ohmmeter (ich bevorzuge den Durchgangsprüfer, dann muß ich nicht zwei Dinge im Auge behalten) gehe ich eigentlich an alles...
 
TimeActor

TimeActor

|
DanReed schrieb:
...bin wg. statischer Aufladungen u.ä. sicher übervorsichtig) und Freikratzen u.ä. kommt erst im dritten Schritt. :nihao:
Nun, die Leiterbahnen sind intakt, wie das Ohmmeter bewies. :eek:

Tschuldige, aber was willst Du bei einer nakten Leiterbahn durch statische Aufladung beschädigen? Wenn Du irgendwo einen MosFet hast dann sollte man übervorsichtig sein um diesen nicht abzuschießen.
 
DrFreq

DrFreq

|
DanReed schrieb:
ChromaMan schrieb:
kratze die doch mal blank...
Was habe ich dann zu erwarten?

Kommt dann doch eine wundenschöne unbeschädigte Leiterbahn zum Vorschein, z.B. weil das dunkle Farbpigmente im Schutzlack waren?

Bitte um Aufklärung, da ich dieses völlig jungfräuliche Board nicht ankratzen möchte, wenn es auch anders geht.

Wenn das Teil funktioniert würde ich mir keine Gedanken machen, ansonsten kanst du immernoch durchpiepsen, wovon ist denn die Platine?
 
DrFreq

DrFreq

|
DanReed schrieb:
Vielen Dank für die guten Denkanstöße. Ja, es gibt einen Fehler. Ich bin halt ein sehr vorsichtiger Bastler, deswegen versuche ich erst durch Augenschein und Nachdenken und Reden mit anderen auf den Fehler zu kommen. Erst im zweiten Schritt gehe ich mit einem Ohmmeter an Leiterbahnen (bin wg. statischer Aufladungen u.ä. sicher übervorsichtig) und Freikratzen u.ä. kommt erst im dritten Schritt. :nihao:

Nun, die Leiterbahnen sind intakt, wie das Ohmmeter bewies. :eek:

lass es so wie es ist und bring das teil wenn was defekt ist zu einem Fachmann
 

Similar threads

J
Antworten
2
Aufrufe
166
swissdoc
swissdoc
Omnichordman
Antworten
11
Aufrufe
291
Omnichordman
Omnichordman
GlobalZone
Antworten
17
Aufrufe
435
betadecay
betadecay
 


Neueste Beiträge

News

Oben