Logic Xskey Updater

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von tomcat, 23. August 2005.

  1. tomcat

    tomcat Tach

  2. tomcat

    tomcat Tach

    ...hat bei mir funktioniert. Sounddiver Beta2 funkt auch wei

    ...hat bei mir funktioniert. Sounddiver Beta2 funkt auch weiterhin.

    Mal sehen ob das Problem mit dem zeitweise nicht gefundenen Dongle jetzt auch gelöst ist.[/b]
     
  3. Moogulator

    Moogulator Admin

    hmm, danke f

    hmm, danke für die info.. auch wenn der bei mir immer gut funktionierte, sogar bei systemwechsel.. logic muss man aber dann eh neu installieren und die pfade sind durcheinander für den exs.
     
  4. tomcat

    tomcat Tach

    Update: Hab den xskey jetzt wieder am Hub stecken und bisher

    Update: Hab den xskey jetzt wieder am Hub stecken und bisher tut Logic brav und findet ihn immer (ist vorher über den Hub nur zeitweise gegangen).
     
  5. Moogulator

    Moogulator Admin

    hab 2 hubs, er steckte im 2ten.. auch ohne probleme.. auch o

    hab 2 hubs, er steckte im 2ten.. auch ohne probleme.. auch ohne update..
     
  6. tomcat

    tomcat Tach

    D

    Dürfte ein Problem mit emagic und usb im generellen gewesen sein. Meine 3 AMT8 laufen auch erst mit dem neuen 1.7er Treiber vernünftig, vorher sind die meistens nicht erkannt worden (mit und ohne Hub). Interessanterweise hats mit 2 kaskadierten AMTs noch gefunkt.
    Trotzdem werden die manchmal noch immer nicht nicht erkannt...

    Die Dongles hatten je nach Alter anscheinend unterschiedliche Firmwares...
     

Diese Seite empfehlen