macOS 10.13 High Sierra Downgrade auf Yosemite

Dieses Thema im Forum "macOS" wurde erstellt von Amds, 27. April 2018.

  1. Amds

    Amds Cats'n'Gear

    Kann mir jemand sagen ob ich ein Downgrade am MBP 15 von mitte 2014 machen kann?

    Ich würde das gern wieder zurück auf OSX Yosemite setzen. Seit dem Upgrade von Yosemite auf ein höheres OSX hab ich immer Audio Ausetzer sobald ein USB Gerät sich an / abmeldet. DAS geht mir tierisch auf die Eier und das war (ich bin mir ziemlich sicher) bei Yosemite nicht so!

    Wenn ich das MBP 15 jetzt als exterene Festplatte starte und von meinem anderen MBP 13 die Platte dann lösche kann ich ja normal über die Internetwiederherstellung das Original OSX installieren.

    Was sollte ich dabei beachten?
    Kann ich dann zb. auch daten aus der Time Machine trotzdem noch zurückholen? Oder geht dass dann nicht mehr?

    Würd schon gern wieder ein stabiles System haben :sad:

    EDIT:

    Ich wollte das ganze erstmal am MBP 13 testen. Allerdings kommt man nur bis zu dem Fenster wo er fragt auf welche HD ich OS X Lion installieren möchte... dann heisst es im App Storen anmelden und dann kommt ein Ladebalken und seitdem tut sich nix mehr. Das läuft jetzt hier schon ne ganze Weile so. Das schreckt mich jetzt doch etwas ab.
     
  2. kybernaut_01

    kybernaut_01 Cybernetic Organism

    Ja, ist zum Glück (noch) nicht iOS.... Du müsstest es aber wirklich als Clean Install machen - am Einfachsten bereitest du dir vorher einen USB-Stick vor und bootest dann von dem.

    Zu Time Machine kann ich nichts sagen (nutze ich nicht) aber ich empfehle einfach manuell alle relevanten Daten extern zu sichern.
     
    Amds gefällt das.
  3. Amds

    Amds Cats'n'Gear

    Ich riskier es einfach... versuch es erstmal mit dem 13er MBP :D wenns da klappt kommt der große dran.
     
  4. kybernaut_01

    kybernaut_01 Cybernetic Organism

    Clean Installs funktionieren seit eh und je gut wenn man komplett neu anfangen will. Man muss nur ein wenig aufpassen an der Stelle wo er ein vorhandenes OS findet. Deshalb würde ich wie gesagt vom USB Stick starten, dann von dort aus erstmal Disk Utility aufrufen, alles formatieren und dann installieren.

    Allerdings wundert mich dein oben geschildertes USB-Problem schon. Nicht dass du den ganzen Act am Ende umsonst machst und hast das Problem dann auf Yosemite immer noch...
     
    Zuletzt bearbeitet: 27. April 2018
  5. Amds

    Amds Cats'n'Gear

    Tja das Thema hat sich dann wohl schon direkt erledigt!
    Bildschirmfoto 2018-04-27 um 01.29.54.png
     
  6. kybernaut_01

    kybernaut_01 Cybernetic Organism

    Ja, du müsstest erstmal irgendwo an den Installer kommen....
     
  7. Amds

    Amds Cats'n'Gear

    Ich seh grad ich hab noch nen download von OSX Maveriks gesichert. Ich glaub dass war zuerst auf dem MBP und dann hatte ich das Update auf Yosemite gemacht (oder wars anders rum). Aber ich glaube echt dass das mit dem USB vorher nicht war. Kann mich nur erinnern dass ich nach irgend einem Update das Problem hatte und mich riesig geärgert hab.
     
  8. kybernaut_01

    kybernaut_01 Cybernetic Organism

    Ich würde mal sagen unwahrscheinlich... sicher, dass sich nicht irgendwas anderes in deinem Setup geändert hat?
     
  9. Amds

    Amds Cats'n'Gear

    Hmm naja es hat sich viel geändert :D
    Allerdings kann ich nicht nachvollziehen woher das Problem kommt. Falls es doch nicht an OSX liegt. Was kann es dann sein? Ich würd ja den FW Adapter nutzen, damit hatte ich aber böse Blue Screen Erlebnisse darum hab ich den wieder in die Tonne gekloppt.

    Edit:

    Also grade auch. Ich hab nen USB Stick abgemeldet und rausgezogen und knacks Audio kurz unterbrochen.
    Allerdings war das grade sogar noch realtiv Human. Bei anderen Geräten kam es auch schon vor dass der Ton erstmal wieder über die internen Lautsprecher kam und dann wieder auf das Audiointerface umgeschalten wurde.
     
    Zuletzt bearbeitet: 27. April 2018
  10. kybernaut_01

    kybernaut_01 Cybernetic Organism

    Da musst du schrittweise versuchen das Problem einzugrenzen. Erstmal das ganze Geraffel abstecken und Stück für Stück wieder dran. Wann tritt das Audioproblem auf?

    Wenn es nicht Hardware oder Treiber sind, wäre in der Tat noch der Versuch eines Clean Installs. Dann kannst du aber eigntlich auch ein aktuelles OS nehmen - geht ja eher darum irgendeine nicht gefundene Verhunzung am OS zu eliminieren (was natürlich auch ein Treiber, ein Kext oder irgendwas in der Art sein kann).

    Berichte mal hier ... würde mich interessieren.
     
  11. Amds

    Amds Cats'n'Gear

    Immer egal ob ich nen USB Stick nehme oder mein iPhone oder die TR-8S. Sobald irgdnwas an USB ran oder ab gemacht wird setzt der Ton kurz aus. Manchmal sogar so arg das er kurz auf den onboard Sound umswitched und dann wieder zurück auf die MOTU.

    Ich werde jetzt mal das Backup des großen aus der TM auf das 13er MBP machen. Dann schau ich mal ob sich dass dort genau so verhält. Dann kann ich da experimentieren und schauen ob das am OS, der Hardware oder einem installierten Programm liegt.

    EDIT:
    Das kann aber dauern. Laut Angabe brauchts 2 Stunden bis das Backup aufgespielt ist :sad:
     
  12. Amds

    Amds Cats'n'Gear

    Also folgendes Ergebnis:
    Auf dem 13er exakt das gleiche Problem.
    Hab erst gedacht dass vielleicht an USB 3 liegt (das Motu hat nur USB 2) aber dass kleine is auch USB 2. Damit schließ ich das als Fehlerquelle mal aus.

    Jetzt werd ich nach und nach Software runter löschen bis am Ende nur das übrig ist was für Ableton erforlderlich ist und schau dann mal ob sich was ändert.

    Wenn jemand da noch nen heißen Tip hat in welche Ecke ich linsen sollte?

    EDIT:
    was ich schon mal sagen kann ist das der 13er offenbar bisschen mehr wegstecken kann. Beim 15er kommt sofort bei jedem USB Gerät ein Aussetzer. Beim 13er kanns auch mal sein dass es keinen Aussetzer gibt. Aber zu 90% kommen auch welche.
     
    Zuletzt bearbeitet: 27. April 2018
  13. kybernaut_01

    kybernaut_01 Cybernetic Organism

    Nicht dass es am Ende das MOTU und/oder seine Treiber sind?!
     
  14. Amds

    Amds Cats'n'Gear

    Jetzt ist es weg.

    Blöderweise hab ich jetzt direkt ne ganze Reihe an Programmen runtergeworfen weils mir zu nervig war... aber jetzt scheint es zu laufen. Das heisst ich hau dass jetzt alles mal einzeln runter am großen (von hinten nach vorne) und schau ob sich da auch was besssert.
    Hmm das es die Treiber sind kann ich mir aber auch net denken. Im Vergleich zu Windows liefen die auf dem Mac immer super stabil.

    EDIT:
    Ne doch nich weg. Wie gesagt der kleine scheint nur viel besser wegzustecken als der große :sad:
     
  15. Amds

    Amds Cats'n'Gear

    Also jetzt is alles runter außer Ableton und M4L. Auch paar Apple Programme wie iPhoto und iMovie hab ich runter gehauen. Leider immer noch Aussetzer.

    EDIT:
    Ich hab sogar den Treiber noch mal aktualisiert. Keine Verbesserung.
    Jetzt probier ich noch mal das Downgrade auf das org. OS Lion.

    Auch hier sagt er der Artikel ist nicht verfügbar.
    Apple kann mich langsam mal echt am Arsch lecken .... :pckill::pckill::pckill:
     
    Zuletzt bearbeitet: 27. April 2018
  16. Moogulator

    Moogulator Admin

    1) Alle OS die du je runtergeladen hast sind verfügbar, jedes OS was du nie geladen hast, wird nach Release eines neueren OS nicht mehr auftauchen.
    2) Yosemite war ein sehr schlechtes OS, hakelig zu Beginn und eher nicht so ratsam.
    3) Installieren muss und sollte man schon in dem meist gut 6GB schweren Download.

    Downgrade ist mit Vorsicht zu genießen - geht aber.
    Der Vorteil dabei ist: keiner.
    Der Nachteil - einige Dinge gibt es da ja dann nicht mehr und einige Soft läuft noch nicht.

    Das mit Audio hatte ich mit keinem OS bisher, da gibt es ggf. Gründe für. Das MBP 14 sollte aber echt kein Problem damit haben.
    Ggf mal eher einen neuen clean Install machen damit das alles mal sauber ist? Ich sag das nur - obwohl gerade ich einen sehr dreckigen Install mache und den seit Jaguar weiter ziehe - eigentlich sogar noch länger.. Und das klappt, aber man muss gelegentlich den Müll rausbringen.

    Yosemiete nicht gezahlt ist fies, ich würde gerade dazu echt nicht zurück gehen, wenn alt, dann eher Capitan. Oder wer ein H-Kennzeichen will - Snow Leopard, der war wenigstens stabil und schön.

    Mit dem entfernen von Apple Programmen wirst du bestimmt keine Veränderung erfahren - oder Programme allgemein, weil die mit dem Problem sicher nichts zu tun haben. Das ist mit Sicherheit ein anderes Problem. Dazu muss man nicht alles verwüsten - jedenfalls würde ich es nicht. Das ist kein Problem von "Apple Software"..
    Da ist was anderes im Bush und es ist auch ganz sicher spezieller, da ich es so nicht kenne.

    würde eher dazu raten das neu zu installieren mit allem und dann sollte das gehen, kostet allerdings viele Zeit alles zu authorisieren etc.
     
    Zuletzt bearbeitet: 27. April 2018
  17. Moogulator

    Moogulator Admin

    Nicht überreagieren, glaube so wird das nichts! Nicht iPhoto und so entfernen, aber wenn du nicht genau weisst, was wo ist und wie was mit was zusammenhängt machst du eher was kaputt als besser.
     
  18. kybernaut_01

    kybernaut_01 Cybernetic Organism

    Genau... mit Geraffel abstecken meinte ich weiter oben auch eher Dinge wie Interfaces, Scanner, Drucker, USB-Hubs und so Zeug.
     
  19. Amds

    Amds Cats'n'Gear

    Naja es hat nix mit dem angehängten Gerät zu tun. Egal ob ich ne Externe Festplatte, meine TR-8 oder das iPhone anschließe oder einfach nur ein USB Stick anstöpsel. Sobald ich das anstecke oder auch abziehe wird Audio kurz oder etwas länger unterbrochen (springt bei längerere Unterbrechung auf internes Audio und wieder zurück auf die MOTU)

    Nach dem das hier alles nix gebracht hat werd ich auf dem kleinen jetzt mal nen clean install machen und dann als erste ableton installieren und sonst nix (treiber natürlich noch) wenns dann immer noch so ist hör ich auf mit der musik....
     
  20. kybernaut_01

    kybernaut_01 Cybernetic Organism

    Bitte hier berichten....
    und nicht mit dem Musikmachen aufhören ;-)

    Vor dem Clean Install kannst auch noch mal die Audio-MiDI-Setup.plist unter User/<DEINUSER>/Library/Preferences löschen. Wird automatisch mit standardwerten neu erstellt (achtung: Library ist standardmäßig ein verstecktes Verzeichnis. nicht mit dem Gleichnamigen im Rootverzeichnis zu verwechseln.

    Ist es denn nur wenn Musik aus Ableton läuft oder auch wenn du einfach ein MP3 wiedergibst o. Ä.?
     
    Zuletzt bearbeitet: 27. April 2018
  21. Amds

    Amds Cats'n'Gear

    Bei Musik aus Ableton als auch wenn ich normal YT oder Itunes höre. Läuft ja alles über die MOTU Karte.

    Zu spät hab den installationsprozess schon gestartet. Aber auf dem 15er MB kann ich das ja noch so versuchen.

    EDIT: keine änderung. kurzes hochfrequentes Pfeifen (beim einstecken des USB Hub) dann audio schaltet um auf Macbook intern (nach ein paar sekunden) audio schaltet wieder zurück auf MOTU als Ausgang
     
    Zuletzt bearbeitet: 27. April 2018
    kybernaut_01 gefällt das.
  22. Moogulator

    Moogulator Admin

    Trieberabteil leeren, gibt da schonmal ärger, der alte vsynth Treiber zb war böse, ..
    Plists, Eben alles was mit Triebern zu tun hat in deinem Userverzeichnis und im Hauptverzeichnisprüfen ggf zum Test rausnehmen.

    motu neu installieren und Firmware dazu.
    Ggf an anderem Rechner gegenprüfen.

    Das liegt unter 104% Sucherheit nicht an anderen Elementen oder Programmen, schon gar nicht an iApps, also nicht löschen und immer aufbewahren.

    Erst wenn die offensichtlichen Dinge nicht laufen clean install, weil da alles einrichten und installieren schon ne Woche fressen kann, weil das nunmal lange dauert wenn man dies und das hat.

    Ggf auch mit motu / klemm oder so mal durch gehen.

    Und dann durchschauen, was alles Audio macht und so, hatte solche Sachen noch nicht, nicht so - ber Downgrade kann ich mir nicht als gut oder zielführend vorstellen, aber Leichen im Audiosystem - schon, nur ..
    soweit mal - langsam durch - die Sache findet sich..

    Das ist auch eher kein Mac ist böse Ding, sondern was was dir sicher auch anderswo passieren könnte.

    Sirren oder pfeifen via usb könnte passieren, usb ist nicht galvanisch getrennt, fw und tb aber schon. Mit usb Audio wird manches etwas haariger, .. aber.. moment, ne Karte? also Pci? das ist ja dann nix mi usb.
     
    sushiluv gefällt das.
  23. Amds

    Amds Cats'n'Gear

    ne ne is schon die Version mit USB. Die Ultralite MK3 Hybrid. Hat ja FW und USB.
    Also das clean install online ging nicht. Er sagt immer dass wäre im deutschen Store nicht verfügbar. Gut das ich noch die OS X Snow Leopard CD hab. Jetzt werd ich das erstmal aufspielen. Dann Ableton drauf und schauen wenn das stabil läuft dann bleibt dass so. Dann läuft Ableton eben nur auf dem 13er MB.
    Wenns nicht läuft mach ich ein update auf high sierra und schau dann noch mal.

    EDIT:
    Wobei wenns auf dem kleinen installiert ist kann ich auch FW nehmen. Der Anschluss ist ja da. Dann kanns mir egal sein ob das Problem mit USB noch da ist oder nicht.
     
  24. Moogulator

    Moogulator Admin

    Neu auf HS würde ich machen, das wird laufen. USB Audio bin ich nicht so gewöhnt, kann ich weniger sagen, war bisher immer nicht so optimal. Also mit <=USB 2
     
  25. kybernaut_01

    kybernaut_01 Cybernetic Organism

    Das aktuelle OS lässt sich nicht herunterladen? Glaube ich ja fast nicht....
     
  26. Moogulator

    Moogulator Admin

    ich auch nicht - das geht immer - die wollen ja das man das installiert.
    Die lassen nur idR nicht zu, wenn du was noch nie runtergeladen hast und sperren das dann nur für die. Nein ich find das auch nicht gut, aber es sollte gehen. Für Lion und so spricht übrigens eher nichts. Für Yosemite auch nichts. Wirklich nichts. Außer wenn was neueres nicht mehr auf dem Rechner liefe, aber die nächste Generation die fliegt wird der 2010er und ggf. 2011er sein, beim 2012er weiss ich nicht - sehen wir zur WWDC dann oder ggf. später, weil nämlich auch das oft nochmal geändert wird bis zum echten Release im Oktober. Das nur nebenbei. Nur wer 32Bit und alte Soft nutzen will sollte Rechner einfrieren.

    Security-technisch sind alte OS eigentlich ein Risiko.
     
  27. kybernaut_01

    kybernaut_01 Cybernetic Organism

    Einmal habe ich auch schon erlebt, dass sie den Download von El Capitan über den Store nur auf Rechnern erlaubt haben, bei denen dies das maximal mögliche OS ist. Bei anderen wurde man „aus Sicherheitsgründen“ auf das nächst-neuere OS verwiesen.

    Die ganze online-Gängelei nervt schon teilweise...
     
    Amds und Moogulator gefällt das.
  28. kybernaut_01

    kybernaut_01 Cybernetic Organism

    Yo.... beim nächsten OS-Wechsel geht es dann wohl meinem M-Audio 1x1 an den Kragen, da 32-Bit Treiber.
     
  29. Moogulator

    Moogulator Admin

    Auf jeden Fall - wobei zuerst Mac-Appstore Neuinstallationen und so weiter, deshalb gibts ja jetzt Warnungen wo das jetzt schon 32Bit ist.
    Die wollen, dass du dir was Neues suchst.
     
  30. verstaerker

    verstaerker ||||||||||

    ich hab hier noch ein ca 250 Jahre altes Behringer FW Interface.. das läuft über 2 Adapter (Tb3->TB2,TB2->FW ) tadellos mit bis zu 96 kHz bei Latenzen bis minimal 128 samples
     
    kybernaut_01 gefällt das.