merkwürdiges Verhalten des Monopoly

User gelöscht

||||||||||
Moin

wir haben seit letztem WE einen Monopoly. Manchmal kommt es zu einem Zustand, in dem der Sound abkackt und unangenehm komisch knackend klingt. Ist das ein bekannter Bug oder nur bei unserem Gerät so?
 
klingt nicht nach etwas, wovon ich schonmal geh

klingt nicht nach etwas, wovon ich schonmal gehört habe..

hatte damals auch ne weile einen , der war superstabil und hat nie irgendwas böses gemacht..
knacken? durch die envs? oder im sound selber?
sound abkacken? meinst du damit , er bricht weg und alle OScs fallen aus, oder sowas?..

vielleicht ist ein OP/AMP platt?? irgendwas weit hinten in der signalkette.. ?
 

User gelöscht

||||||||||
[quote:7c7ba79176=*Moogulator*]klingt nicht nach etwas, wovo

Moogulator schrieb:
klingt nicht nach etwas, wovon ich schonmal gehört habe..

hatte damals auch ne weile einen , der war superstabil und hat nie irgendwas böses gemacht..
knacken? durch die envs? oder im sound selber?
sound abkacken? meinst du damit , er bricht weg und alle OScs fallen aus, oder sowas?..

vielleicht ist ein OP/AMP platt?? irgendwas weit hinten in der signalkette.. ?
Das Knacken ist im Sound selber. Der Sound geht nicht weg aber klingt unangenehm verzerrt. Ich schätze mal das die Ausgangsstufe durch ist, das Volume Pot macht nämlich auch Knack-Lärm und in einigen Stellungen kommt nicht mehr viel vom Sound da durch... Naja erstmal noch zwei VC-10 Potis und eines vom alisa 1377 wechseln (die beiden gehören dem gleichen Freund wie der Monopoly) und dann schau ich mir das mal näher an...

Wieso hast du deinen denn verkauft?
 
das waren die 80er, ich hatte keine lust mehr drauf..
die e


das waren die 80er, ich hatte keine lust mehr drauf..
die envs sind auch nicht so superschnell..
 

User gelöscht

||||||||||
Also soweit ist offenbar wieder alles im gr

Also soweit ist offenbar wieder alles im grünen Bereich - bis auf das kratzige Lautstärkepoti (und ein paar Tasten, die nicht gehen).

Hier poste ich mal - zum schnellen wiederfinden - einen Link zum Schaltplan:

http://machines.hyperreal.org/manufacturers/Korg/MonoPoly/schematics/MonoPoly-Service-Manual.zip

Die Potis sind direkt auf die Platine gelötet. Kennt jemand ne Bezugsquelle für Potis in der passenden Grösse (sind offensichtlich die gleichen wie beim Polysix, so einen habe ich jedoch noch nie gewartet / repariert)?
 

User gelöscht

||||||||||
falls nochmal jemand nach Potis für Monopoly und Polysix sucht: erstmal Senso fragen, von ihm bekam ich damals ein original Volume Poti...
 


News

Oben