Micro Q Netzteilklänge

Dieses Thema im Forum "Digital" wurde erstellt von zinggblip, 28. November 2006.

  1. zinggblip

    zinggblip Tach

    ja es brummt *buäää* :? was benutzt ihr für Netztteile für euren kleinen ? Ivh kann das nämlich nicht mehr hören :evil:
     
  2. Summa

    Summa wibbly wobbly timey wimey

    Wie soll ich das Netzteil hoeren, liegt doch hinterm Rack...
     
  3. mal vorweg: kenne den kleinen nur von vorne, verkabelung und vor allem netzteil habe ich noch nie gesehen :)

    eine möglichkeit wäre, wenn die audiokabel nahe am netzteil oder am einspeisungskabel vorbeigehen
    dann sollte sich soetwas durch einfaches umlegen beheben lassen
    ist das brummen auch mit kopfhörer wahrzunehmen?

    ansonsten kann man nur ein >20% überdimensioniertes und vor allem geregeltes netzteil empfehlen
    alle netzteile haben eine gewissen anteil an oberwellen, der mit dem grad der belastung steigt
    es KANN etwas bringen, das netzteil zu tauschen, muss es aber nicht...
     
  4. zinggblip

    zinggblip Tach

    sehr witzisch summa... :roll: ;-) hab mich wohl einwenig missverständlich ausgedrückt

    @ sauron

    Je nachdem welche einstellung ich hab und welche dioden leuchten , verändert sich das Brummen. Auch bei ausgeschalteten Gerät hört das nicht auf...

    ich spreche das an weil ich weis das viele das prloblem haben oder hatten und ich las vor langer zeit das sie das Netzteil getauscht haben , mich interresiert deshalb was für ein Netzteil koncret genutzt wird .

    ja auch mit Kopfhörer hör ichs...
     
  5. Summa

    Summa wibbly wobbly timey wimey

    War ganz ernst gemeint, es gibt Leute die regen sich ueber brummende Netzteile (nicht Ausgaenge) auf...


    Das zaehlt nur wenn nix als der Kopfhoerer (nicht mal MIDI) am Geraet angeschlossen war...
     
  6. also, dass es selbst bei ausgeschaltetem gerät brummt könnte wie gesagt an paralellführung von audioleitungen zu netzleitungen liegen

    "unterschiedliches brummen bei verschiedenen einstellungen"
    möglichkeit:
    die brummspannung des netzteils ist infolge unterschiedlicher belastung verschieden hoch und wirkt sich entsprechend auf den klang aus
    ein geregeltes universalnetzteil mit 12V DC und 2A sollte reichen und dürfte auch relativ günstig zu haben sein

    poste mal die daten, die auf dem aktuellen netzteil stehen...
     
  7. zinggblip

    zinggblip Tach

    wenn nix am gerät drann ist hör ich mit KH nichts nur wenn ich die Audio kabel verbinde...

    auf dem Netzteil steht:

    Input 100 - 240 V AC

    47-63 hz

    Out 12 v DC

    1,5 A Max

    und ... Made in Taiwan :cool:
     
  8. Summa

    Summa wibbly wobbly timey wimey

    Hoert sich nach 'ne Masseschleife an, bei der das Brummen nicht unbedingt vom Ausloeser kommen muss. Der mQ ist wahrscheinlich nur das schwaechste Glied...
    Sind die Audio-Kabel mit dem Mixer verbunden, welche weiteren Geraete hast du am Mixer, werden (zumindest die mit Schuko-Stecker) alle von der selben Steckdose/Steckerleiste versorgt?
    Oft sind TV/Sat-Karten im Computer ein Problem, besonders bei Gemeinschaftsanlagen...
     
  9. HPL

    HPL Tach

    Ich hab zb. sehr lange gebraucht bis ich herausgefunden hab das meine mich damals ärgernde masseschleife vom telekabel übers dsl modem, dann übers lan und dann über die soundkarte die ich zum surfen benutze, in den mixer gegangen ist.

    Es kann durchaus die einfachste möglichkeit sein alles was zum mischer geht abzustecken und dann ein gerät nach dem anderen wieder anzustecken bis es wieder brummt. anders findet man diese brummschleifen leider nur schwer.
     
  10. HPL

    HPL Tach

  11. Hallo zinggblip

    Ich gehe davon aus, daß das verwendete Netzteil keinen Schuko-Stecker aufweist.

    Und da Du schreibst, es würde auch IM AUSGESCHALTETEN ZUSTAND brummen, kann es eigentlich NICHT mit einer eventuell unzureichenden Netzteil-Dimensionierung zusammenhängen.
    Daß das Brummen auch im AUSGESCHALTETEN Zustand auftritt, ist sehr verdächtig.

    Daher würde ich Dir folgenden Versuch vorschlagen:

    Sorge einmal dafür, daß das Gehäuse des Micro-Q KEINERLEI leitende Verbindung mit benachbarten Geräten hat (Löse also das Gerät aus dem Rack und sorge dafür, daß es nicht mehr mit die Befestigungs-Schiene des Racks berührt, aber auch KEIN benachbartes Geräte-Gehäuse berühren kann.).

    Gruß
    Christian
     
  12. zinggblip

    zinggblip Tach

    Hallo :)

    danke erstmal für eure Hilfe :D

    ich hab jetzt mal ein anderes Netzteil rangehängt , hab das bisher nicht gemacht weil ich dachte das es zuwenig Saft hat.

    900ma Netzteil von meinem Yamaha QY-100 ...

    und das Brummen ist weg...

    Kann es sein das die Leistung des alten NT zu gross war ? Vielicht auch einfach ein defekt ?
     
  13. Moogulator

    Moogulator Admin

    1) Netzteile können Brummen mit einstreuen
    2) Es macht nicht immer was aus, was dranhängt, sie brummen mechanisch und manchmal auch "elektronisch" mit in die Schaltung rein, die sie versorgt..
    3) Man kann den Trafo austauschen (wenn er sehr alt ist, manche sind für 60Hz gedacht und gehen mit 50Hz schneller drauf - ist ansich generell so..)
    4) Stabilisierung einbauen.. Abteilung dicke Elkos..
     
  14. Hallo zinggblip

    Du schriebst:

    Nun.
    Diese Angaben lassen darauf schließen, daß es sich bei vorliegendem Netzteil NICHT um ein herkömmliches Netzteil handelt, sondern um ein SCHALTNETZTEIL
    (Die "verdächtigen" Angaben lauten hier: "100 bis 240VAC" und 47 bis 63Hz).

    Man erkennt ein Schaltnetzteil auch an seinem (vergleichsweise) geringen Eigengewicht.

    In Deinem Falle ergeben sich dann also zwei Möglichkeiten:
    Entweder ist dieses Netzteil wirklich defekt, oder es kommt mit der hier vorliegenden "Last" (also dem Micro-Q) "nicht klar".
    Vereinfacht gesagt:
    Je nach Ausführung (bzw. jeweiliger Konstruktion) eines Schaltnetzteils startet es GAR NICHT, oder NICHT ZUR GÄNZE hoch, wenn die außen befindliche Last "nicht geeignet" erscheint.
    Extrembeispiel:
    Der Kurzschlußfall: Dann fährt das Schaltnetzteil normalerweise rhythmisch hoch, um festzustellen, ob der Kurzschluß noch vorhanden ist.
    (Dies war jetzt nur ganz vereinfacht geschildert.)

    Und allgemein:
    Die Ampere-Angabe bei einem Netzteil weist nur auf die "MAXIMALE Stromlieferfähigkeit" hin.
    Aber der EIGENTLICHE Stromfluß richtet sich immer nach dem angeschlossenen Verbraucher, der (vereinfacht gesagt) einfach einen gewissen Last-Widerstand darstellt.
    Anders formuliert:
    Wenn bei einem Verbraucher eine gewisse "Stromaufnahme" angegeben ist (z.B. 100mA), so bedeutet das, daß dieser Verbraucher NUR DIESE (maximale) STROMHÖHE entnimmt (Wenn auf einem angeschlossenen Netzteil also z.B. 2A aufgedruckt ist, so fließen trotzdem nur diese maximalen 100mA.).
    Das heißt: Die Stom-Angabe auf einem Netzteil darf immer HÖHER sein, aber NIEMALS niedriger, als jener Wert, der sich durch die daran angeschlossenen Geräte ergibt.
    (Die Spannung ist also sozusagen "fix vorgegeben", und die StromHÖHE stellt sich "von selbst" ein".)

    WICHTIG ist allein der angegebene Spannungswert in Verbindung mit der Angabe, ob es sich um Gleich- oder um Wechselspannung handelt.

    Wird ein herkömmliches Netzteil überlastet, so erhitzt es sich unzulässig, und die Ausgangsspanung wird "wellig" (Eine Gleichspannung am Ausgang wird dann von einer sog. Brummspannung "überlagert".)

    Bei sog. "stabilisierten Netzteilen" ist die Ausgangsspannung exakt, und konstant (Hier befindet sich im inneren ein sog. elektronischer Spannungsregler in Form eines Stabilisierungs-IC' s). Dies gilt natürlich nur dann, wenn es NICHT überlastet wird.

    Bei unstabilisierten Netzteilen ist die Ausgangsspannung "lastabhängig".
    Das heißt:
    Bei zunehmender Belastung sinkt die Ausgangsspannung.
    (Die sog. "Leerlaufspannung" ist hier immer höher, als der angegebene Wert).
    Beispiel:
    9V unstabilisiert.
    Gemessene Spannung im Leerlauf (also ohne Last): 12V

    Gruß
    Christian
     
  15. Anonymous

    Anonymous Guest

    Glaub ich eher nicht, weiter oben steht was von 'mit Kopfhörere geht es' und 'mit einem 900mA Netzteil geht es'.

    Wenn das Netzteil selber einen Schutzkontakt hat ist es ziemlich wahrscheinlich das bekannte 'Laptop-Phänomen'. Das Netzteil prägt einen Störstrom zwischen Ausgang und Schutzleiter auf, der nur über die Audioverbindungen abfliessen kann.
    Abhilfe schafft ein neues Netzteil (was der µQ braucht steht evtl. auf ihm drauf oder in seiner Anleitung) oder Übertrager (DI_Box) in den Ausgangsleitungen. Midi sollte bereits galvanisch getrennt sein....

    Das neue Netzteil muß genug Strom liefern können (hat Christian ja schon beschrieben) und sollte stabilisiert sein. Wenn du ein Schaltnetzteil kaufst sollte das einen zweipoligen (flachen) Netzstecker haben.
    (Reichelt MW 9112-GS (das ist a)kein Schaltnetzteil und hat b)keinen Schutzleiteranschluß) dürfte passen, die verpolbaren Stecker sind allerdings gefährlich, wenn du dich da verhaust könnte das den Q grillen...)
     
  16. mikesonic

    mikesonic Moderator

    mal so nebenbei, bei meinem microQ war ein anderes netztteil dabei
    input 100-240 V
    50-60HZ 1.0A
    DC output 12V 3,5 A
     
  17. Anonymous

    Anonymous Guest

    Vielleicht könnte mal wer nachgucken, was die Kiste tatsächlich so braucht, zumindest auf meinem Pulse ist es hinten aufgedruckt...
     
  18. mikesonic

    mikesonic Moderator

    4 schrauben später: 12V DC 1.2A
     
  19. Anonymous

    Anonymous Guest

    :supi: löblicher Einsatz. Damit wäre geklärt, dass das Netzteil *mindestens* 1,2A haben muß, das 900mA Yamaha-Netzteil zu klein ist, und das Billigteil von Reichelt es grade so täte. (Was es vermutlich mit einiger Wärmeabgabe quittieren wird.)
     
  20. Hallo Fetz

    Bezüglich Deiner Ausführungen muß ich Dir Recht geben.

    Das Verwirrende an der ganzen Situation sind aber beispielsweise solche Zusatz-Angaben:

    "Je nachdem welche einstellung ich hab und welche dioden leuchten , verändert sich das Brummen."
    Oder auch jene Angabe, daß das Brummen auch in AUSGESCHALTETEM Zustand auftritt.

    Folgende allgemeine Besonderheit ist mir in Verbindung mit Schaltnetzteilen, die KEINEN(!!!!) Erdungsanschluß aufweisen, aufgefallen:
    Zur zusätzlichen Entstörung ist im Inneren des Schaltnetzteils beispielsweise die Primärseite und die Sekundärseite des Transformators mittels eines Kondensators im nF-Bereich "überbrückt".
    Dies hat dann zur Folge, daß die Masse eines schutzkontaktfreien Schaltnetzteils sozusagen "nicht mehr potentialfrei ist", sondern eine 50Hz-Spannung gegen Erde aufweist (Natürlich nur solange dieser Punkt durch das Anschließen an eine geerdete Konfiguration nicht geerdet ist.).

    Gleichzeitig sind noch NETZSEITIG zwei Kondensatoren jeweils von den beiden Netzanschlüssen (also von der Phase und vom Mittelpunktsleiter ausgehend) mit der Ausgangsmasse des Netzteils (oder einem eventuell vorhandenen Metallgehäuse) verbunden.

    Das heißt also insgesamt, daß häufig auch bei Schaltnetzteilen, die KEINEN Schutzkontakt aufweisen, auf der Masse eine Spannung in Höhe von 110V (Wechselspannung) gegen Erde meßbar ist (Also auch bei Laptops).

    Und in vorliegendem Fall wird diese Spannung über die Audio-Masseverbindung kurzgeschlossen (Es fließt dann also ein kleiner Strom, der eine Frequenz von 50Hz aufweist, über die Masse ab. Und dies bedeutet hier die eigentliche Störung).

    Beispiele aus der Praxis:
    (KEIN Schukostecker, aber Schaltnetzteile im Inneren):

    TV-Geräte:
    An der Antennenbuchse (oder Scart-Masse) liegen 110V gegen Erde (Schaltnetzteil im Inneren, aber KEIN Schukostecker. Diese Spannung wird dann über die geerdete Antenne kurzgeschlossen.)

    Diverse DVD-Player, Videorecorder, Sat-Receiver udgl.:
    Auch hier: Zumeist 110V gegen Erde.

    Daher elektrisiert man sich in diesen Bereichen manchmal beim Zusammenfügen der Kabelverbindungen, und es besteht mitunter auch ein gewisses Risiko der Beschädigung diverser Eingänge (im Moment des Einsteckens von Verbindungen).

    Herzliche Grüße
    Christian
     
  21. Anonymous

    Anonymous Guest

    Die Ableitströme sind bei schutzisolierten Geräten VDE-gemäß recht klein, mir sind da keine Schadensfälle bekannt. Probleme gibts erst wenn schutzgeerdete Geräte keinen Schutzkontakt mehr haben (erfreut sich bei Musikern ja durchaus einiger Beliebtheit...), denn die dürfen sehr viel grössere Ableitströme haben. Ich erinnere mich noch an die schmerzhafte Zufallsdiagnose eines PCs an einer Steckdose mit defektem Schutzkontakt und die kleinen Funken beim Einstecken des Netzwerkkabels...


    Schaltnetzteile ohne Schutzkontakt machen aber nicht diese Zicken, das sind immer welche mit primärem Schutzkontakt, der aber sekundärseitig nicht angeschlossen ist.
    So ganz klar ist mir das 'warum' noch nicht, auch wenns offensichlich ist, dass die übliche Konstruktion mit den gegenüberliegenden Kabelabgängen EMV-mässig problematisch ist.
     
  22. Hallo Fetz

    Ich habe festgestellt, daß die Dimensionierung der obig erwähnten Kondensatoren bei den Schaltnetzteilen identisch ist, und zwar unabhängig davon, ob sie einen Schutzkontakt aufweisen oder nicht.
    Im TV-Bereich lassen sich also beispielsweise wunderbar im Buchsenbereich "Funken ziehen".

    Obiger Umstand ist aber eben nur bei Geräten auffällig, die eine Berührung von Metallteilen zulassen.
    Wenn man also die Antennenbuchse eines TV-Geräts (das gerade an keiner geerdeten Komponente angeschlossen ist) berührt, so bekommt man genau "Dieselbe gewischt", als wenn man das Metallgehäuse eines Computers mit "abgeklebter Erdung" berühren würde.
    Genauso verhält es sich auch mit diversen Synthesizern oder Effektgeräten!

    Schaltnetzteile befinden sich beispielsweise in folgenden Geräten:
    t.c. M-One / D-Two, Yamaha FS1R, Behringer REV2496 udgl.

    Wenn man bei obigen Geräten also unzulässigerweise den Erdungsanschluß "abklebt", so sind von deren Gehäuse ca. 110Volt gegen Erde meßbar.

    Eine Anlage, die mit einem "herkömmlichen" Computer vernetzt ist, ist zwar über dessen Erdungs-Anschluß gesamthaft geerdet.
    Aber:
    Problematisch kann es bei "Erdkontakt-Abklebungen" IM MOMENT DES EINSTECKENS einer Signal-Verbindung werden:
    Unter Umständen können dann die direkt beteiligten Geräte beschädigt werden, abhängig davon, auf welchem Wege die anliegenden 110Volt gerade kurzgeschlossen werden (Günstig ist es, wenn dieses Kurzschließen im Einsteckmoment zufällig über den Masse-Anschluß erfolgt, und NICHT über den eigentlichen Audio-, bzw. Daten-Leiter.).

    Herzliche Grüße
    Christian
     
  23. zinggblip

    zinggblip Tach

    Hm ist ja merkwürdig :? also ich werd mir jetzt einfach ein anderes bestellen... weis nur noch nicht wo...
     
  24. Summa

    Summa wibbly wobbly timey wimey

    Bei meinem auch, steht Access drauf...

    [​IMG]

    https://www.thomann.de/de/access_netzteil_al1012_e.htm
     
  25. zinggblip

    zinggblip Tach

    das ja äusserst merkwürdig ??? :shock: Ham die keine Standartnetzteile dabeigetan wies ausschaut...

    Vieleicht kamen die nicht hinterher ?

    Aber das du n Access Netzteilhast ist ja echt ulkig :lol:
     
  26. Summa

    Summa wibbly wobbly timey wimey

    Waldorf und Access liefen ja lange Zeit unter einem Vertrieb, da war es vielleicht oekonomischer bestimmte Einzelteile gemeinsam zu bestellen...
    Die waren ja auch lange Jahre mit einem gemeinsamen Stand auf der Messe vertreten...
     
  27. zinggblip

    zinggblip Tach

    Echt...*wundertsich*

    Hätte jetzt gedacht das sie schwerste konkurenten gewesen wären !

    (bist ja auch schon früh wach heute mann ;-) )
     
  28. Summa

    Summa wibbly wobbly timey wimey

    Noch wach :zzz:
     
  29. zinggblip

    zinggblip Tach

    ja ich auch... leider :fisch:
     
  30. Summa

    Summa wibbly wobbly timey wimey

    Ich mach mich nützlich und :mmoog: ein wenig...
     

Diese Seite empfehlen