Microbrute Midi Note

Dieses Thema im Forum "Monophon" wurde erstellt von maak, 23. Februar 2017.

  1. maak

    maak |||

    Ich bin kurz davor das Teil zurück zuschicken.... Das Probleme habe ich in letzter Zeit immer mit Midi Noten die klemmen, also mit Sequences von der MPC. Nach ein paar Taktem verliert der MB
    irgendwie die Velocity und die Noten werden immer legato gespielt. Ich kann zwar den Sequence wieder auf die Spur bringen, wenn ich kurz den Hebel auf den internen Sequencer umstelle aber das ist keine
    gute Lösung. Manchmal spielt das MB auch Noten, die in der Sequence gar nicht vorkommen. Das passiert wenn ich auf der MPC die Pads spiele, aber auf einem Track, der gar nicht zum MB geroutet ist.

    Kennt jemand vielleicht auch das Problem?
     
  2. TinyVince

    TinyVince ......

    Also auf Velocity Werte via. MidiIn hat dein MicroBrute reagiert? Wie soll das gehn, die Tastatur sendet zwar welche abder der MicroB verarbeitet keine.
    Meiner läuft wie ein schweizer Uhrwerk und wenn ich mir die anderen Symptome anschaue, würde ich eher auf einen Fehler deiner MPC tippen.
    Wieso zeichnest du nicht mal zur Kontrolle die gesendeten Midiwerte in einer DAW auf und schaust da nach?
    Eventell die Firmware des MicroBrute nochmal neu drauf, aber ich denke eher es liegt an der MPC.

    Gruss
     
  3. darsho

    darsho ...

    hast Du verschiedene MIDI Kabel durchprobiert ?
     
  4. maak

    maak |||

    Sorry, keine Ahnung warum ich Velocity geschrieben habe (war wohl angenervt :), Release-Zeit ist aber gemeint. Wenn ich eine Sequence mit kurzen Notenwerten habe, dann werden die Noten nach ein paar Takten immer lang ausgespielt. Dann kann ich auch selbst manuell an der Release-Zeit des EG am MB runfummeln, das hat 0 Wirkung. Dachte deswegen, dass es am MB liegen könnte und auch weil es sonst nie solche Probleme gab.

    Das mit dem PC ist ne gute Idee. Ich teste auch mal anderen Ports der MPC und nehme mal anderes Kabel.
     
  5. vogel

    vogel Lebensform

    Klingt sehr nach einem Problem bei der Übermittlung von Note-Off-Befehlen, o.ä..

    Habe selber eine MPC1000 (JJOS) und zwei Microbrutes, aber das Problem ist mir noch nicht untergekommen.

    MIDI-Monitor wäre in der Tat der sinnvollste nächste Schritt bei der Fehlersuche.