Mikrofonfrage

Dieses Thema im Forum "Lötkunst" wurde erstellt von tomcat, 16. August 2008.

  1. tomcat

    tomcat -

    Ist zwar nicht ganz Musik aber beinahe ;-)

    Folgendes Prob: Ich hab bei meinem Auto Navi ein Mic dabei das 0.77kOhm hat. Das funktioniert aber zu leise.

    Nun hab ich aber im Auto schon ein Werksmikro, das hat aber 4.8kOhm und funktioniert scheinbar nicht. Wie kann ich das dazu bringen das es an meinem Navi funkt?

    Vorverstärker oder sonstwas?
     
  2. Anonymous

    Anonymous Guest

    Das werden beides kleine Electret-Kondensatormikros sein.
    Die brauchen eine Betriebsspannung.
    Der gemessene Widerstand ist relativer Zufall.

    Typischerweise kommen aus dem Mikroeingang ein paar Volt raus (so 3..5V DC).

    Es gibt potentiell zwei Schaltungsvarianten:
    Zweipolig, der (passende) Arbeitswiderstand sitzt im Gerät.
    Dreipolig, der Arbeitswiderstand sitzt im Mikro.
     
  3. tomcat

    tomcat -

    Sind beide nur zweipolig, also Schirm und 1 Leiter!

    Kann ich irgendwas dran messen?

    Danke Fetz!

    Edit: aja, Mikroeingang, ich mess mal
     
  4. tomcat

    tomcat -

    Du hast wie immer Recht :)


    Das Navi gibt 2.45 V aus. Leider hab ich keine Möglichkeit zu messen was am Original Mikro anliegen müsste.

    D.h. ich müsste dem orig. Mikro eine Fremdspeisung spendieren?
     
  5. tomcat

    tomcat -

    Sag wenn wir grad dabei sind, mit dir hab ich ja das allwissende Orakel zur Hand :) :) :)

    In dem Wagen sind 4 Antennen drinnen, alle dürften eigene Antennenverstärker haben (von 3 weiss ich es sicher, bei der Dachantenne seh ich es nicht, denke aber auch nachdem ich keine direkte Verbindung messen kann).

    Die hängen normalerweise an einem Antennensteuergerät dran, das scheinbar aber ohne Radio nicht funkt (obwohl Spannung und so). Ohne dem Steuergerät funktionieren die Antennen natürlich nicht. Sind Antennenverstärker auch fremdgespeist?
     
  6. Anonymous

    Anonymous Guest

    Vermutlich ja. (Sowas neumodisches hab ich nicht - und mein Autoradio fragt seit die Batterie vor drei Jahren mal leer war immer nach einem "Code?" den ich nicht weiß...)
     
  7. tomcat

    tomcat -

    Hab mittlerweile rausgefunden das sie es sind und ich einen Phantom Adapter verwenden kann. Soweit ist das Antennenproblem hoffentlich gelöst.

    Zurück zu meinen Mikrofonen. Hast du eine Idee wie ich das orig. Mikro nutzen kann? Oben hab ich ja schon geschrieben was ich gemessen habe.

    P.S. ich hasse Anlagen umbauen in modernen Autos!!!
     
  8. Anonymous

    Anonymous Guest

    Du willst das Fahrzeugmikro benutzen?
    Das hat dann vermutlich drei Anschlüsse?
    Wenn es nur zwei hat müsste es nämlich gehen. (Ggfls. schlecht, aber eben gehen)
     
  9. tomcat

    tomcat -

    Hat leider nur 2 Anschlüsse. Und geht trotzdem nicht. Kanns sein das das eine höhere Phantomspannung braucht?
     
  10. Anonymous

    Anonymous Guest

    Keine Ahnung.
    Wenn du es anschließt müsste die Spannung auf (ca.!) die Hälfte abfallen - wenn sie gar nicht abfällt oder auf Null geht dann kann es nicht gehen, sonst müsste es eben (ggfls. schlecht) funktionieren.
     
  11. tomcat

    tomcat -

    Danke für deine Geduld!

    Ja tut sie. Fällt von 2.40 auf 1.40 ab. Gesprächspartner hört aber überhaupt nix, auch nicht wenn ich aufs Mic klopfe.
     
  12. Anonymous

    Anonymous Guest

    Mist. Dann verstehe ich das nicht.
    Willste 'nen Strick?
    (Da kannst du dann den Konstrukteur dieses :motz: mit aufhängen. )
     
  13. tomcat

    tomcat -

    Ich hätt lieber ein paar Langstreckenraketen, das Pion.... Headquarter ist ja weit weg ;-)

    Wie gesagt, sogar das mit dem Navi mitgelieferte Mic ist zu leise. Eine Meisterleistung. Vielleicht ist das Auto Mic so leise das die autom. Mute Schaltung anspricht.

    Verzweiflung...
     
  14. tomcat

    tomcat -

    Kann ich eigentlich irgendwie messen was bei den beiden Mics als Pegel rauskommt? In der Kombination mit Phantomspeisung seh ich mich da nicht recht raus.
    Wenn ich einen Verstärker dazwischenschalte muss der ja entweder auch eine Phantomspeisung generieren und die vom Gerät kommende abblocken oder diese durcheichen, oder?

    Sowas wäre dafür ja prinzipiell brauchbar, oder? http://www.elv.de/output/controller.asp ... tail2=1595

    Das wäre eigentlich noch besser, ich kann ja das original Mikro durch eine andere Mic Kapsel ersetzten, das ist nicht das Problem.

    http://www.elv.de/output/controller.asp ... ail2=14215

    Mir macht nur die bereits bestehende Versorgungsspannung/Phantomspeisung die vom Navi kommt Kopfzerbrechen.
     
  15. Anonymous

    Anonymous Guest

    Die Speisegeschichte ist total Simpel: in der Kapsel sitzt immer ein Fet und der braucht eine Versorgung.

    [​IMG]
    Einmal ist R1 extern und einmal ist er schon im Mikro drinnen. (Der externe R1 ist dann "nur noch" Strombegrenzung)
    C1 macht die Gleichspannung wieder weg.
     
  16. tomcat

    tomcat -

    Ich glaub ich hab was gefunden:

    As stated before, the Audi microphone has an integrated preamp circuit that boosts the level of output. In addition, the Audi microphone expects a line level voltage of 12 volts.

    Somit wäre klar warum das mit 2.4 V nicht funktioniert.

    Speisen könnte ich es also über 2 Widerstände und einen Kondensator (oder nur 1 Widerstand wie du schreibst). Somit wäre das Mic glücklich. Die Frage ist nur wie schirme ich diese Spannung vor dem Pioneer ab, ich weiss nicht was passieren kann wenn der am Mic Eingang zu seiner eigenen Spannung von 2.4 V die er normalerweise ausgibt mit der 12V Speisespannung von mir umgehen kann.

    Oder ist das über deinen Satz "C1 macht die Gleichspannung wieder weg" so einfach zu realisieren?
     
  17. tomcat

    tomcat -

    Ich erlaube mir hier eine Schaltung auszuborgen ;-)

    Das müsste ja genau das sein was ich brauche, Spannungsversorgung fürs Audi Mic und abgekoppelt vom Gerät (in dem Fall Nokia) welches scheinbar normalerweise auch eine Spannung liefert


    [​IMG]

    (green wire on nokia harness = vcc 12V)
     
  18. Anonymous

    Anonymous Guest

    Direkt an 12V anschliessen kannst du es (=zweipoliges Mikro) auf keinen Fall - dann würde die Autobatterie das Audiosignal kurzschliessen. (Die hat in diesem Kontext und in sehr guter Näherung einen Innenwiderstand von 0 Ohm...)

    Allerdings ist für eine Mikro mit einem eingebauten "richtigen" Verstärker ein dritter Anschluss "Versorgung" zu erwarten.

    Die Gleichspannung kannst du auf jeden Fall mit einem Kondensator abtrennen, das ist der unstressigste Teil an dem Ganzen.
     
  19. tomcat

    tomcat -

    Ich würde es wie oben beschrieben über 10k anschliessen, das ist ja imho die Spannungsversorgung fürs mic in der Schaltung.

    Der 10uf Kondensator blockt diese ab, der 1uF Kondensator blockt die Spannungsversorgung vom Nokia (in meinem Fall das Navi) ab.

    Der Trimmer dient zur Pegelregelung, wenn ich zu wenig Pegel hab kann ich dort einen Verstärker reinhängen, nachdem ja beide Versorgungsspannungen von den beiden Kondensatoren abgeblockt werden.

    Oder hab ich da einen Denkfehler drinnen?
     
  20. Anonymous

    Anonymous Guest

    Zumindest hast du überall genug Widerstände drinnen um nix abzufackeln.
    Der 'Green Wire from Nokia Harness" wäre demnach die 12V Versorgung fürs Mikro. Möglich ist das....
     
  21. tomcat

    tomcat -

    Cool, vielen vielen Dank. Ein kleiner Lichtblick :)
     
  22. tomcat

    tomcat -

    Kleiner Nachtrag:

    Ich hab in einigen Schaltungen gesehen das Spannungsversorgung für das Mic über 2 Widerstände die in Serie an VCC hängen und wo ein Kondensator der zwischen den beiden Widerständen gegen Masse geschalten ist versorgt werden.

    Hat das Vorteile?
     
  23. Anonymous

    Anonymous Guest

    Ja. Das entkoppelt das Mikro von der Batterie - das ist also ein Filter gegen Störungen aus dem Bordnetz.
    Der Kondensator ist für AC ein Kurzschluss, die Audiospannung fällt also nur an dem zweiten Widerstand ab.
    Erster Widerstand 1kOhm, Kondensator 100µF, das ist eine Zeitkonstante (=R mal C) von 0,1 Sekunde (10Hz). (Mit Tendenz zu 2k2 und 220µF)
    Je grösser du den (Filter-)Widerstand machst desto weniger bleibt für den "audiospannungserzeugenden" Widerstand über (bisher 10k, neu 9k1 (=theoretisch, praktisch bleibt es bei 10k) oder 8k2).
     
  24. tomcat

    tomcat -

    Danke! Werd ich morgen gleich ausprobieren :)
     
  25. tomcat

    tomcat -

    Funkt!

    Hab statt 10k für die Audiospannung nur 9.1k genommen, sonst wars zu leise. Hoffe das Mic nimmt mir das nicht übel.

    Ergibt einen Teiler von 8.1k Audio und 1k Vorwiderstand + 100uF.

    Lt. deiner Formel kann ich ja auch mit einem 1k Vorwiderstand den 220uF verwenden, korrekt? dann müsste ich so bei 20Hz Filterfrequenz liegen, korrekt?
     
  26. Anonymous

    Anonymous Guest

    na super.. das ist doch mal was.

    Das Filter gibt etwa 5Hz (je mehr C desto niedriger).
     
  27. tomcat

    tomcat -

    Jetzt steh ich auf der Leitung :?


    Da müsste ich doch mit 1k mal 200uF bei 0.2 Sekunden (20Hz) liegen, oder?
     
  28. Anonymous

    Anonymous Guest

    Die Frequenz ist doch der Kehrwert der Zeit (hier etwa Periodendauer).
    1/10=0,1; 1/5=0,2
     
  29. tomcat

    tomcat -

    Ups. ja richtig. Wie gesagt ich steh grad auf den Leitungen :oops:

    Vielen Dank, alles klar :)

    d.h. 50 uF = 20Hz, dementsprechend niedriger Filtere ich auch ein Sirren der LiMA raus (ausser es kommt durch meinen unabgeschirmten Versuchsaufbau)
     
  30. Anonymous

    Anonymous Guest

    Je grösser der Kondensator desto besser das Filter.
    Eventuell kannst du noch eine Spule in Reihe zum Widerstand schalten. (Irgendwas aus 'ner alten Lautsprecher-Frequenzweiche)
     

Diese Seite empfehlen