Minitaur und CV Probleme mit A4

Dieses Thema im Forum "Monophon" wurde erstellt von Rough, 31. März 2016.

  1. Rough

    Rough ..

    habe heute erstmalig einen Minitaur über CV an den AnalogFour per Insertkabel angeschlossen (Pitch/Gate). Nach langem rumfummeln, kommt aus dem A4 nun auch eine Sequenz heraus (musste den Minitaur erst kalibrieren).

    Leider aber kann ich den Minitaur nicht über die kleine Tastatur des A4 anspielen, bzw. es wird immer nur eine Note abgespielt. Mir kommt es so vor, als würde das Pitch V/oct gar nicht funktionieren? (denn wenn ich für diesen Eingang etwas anderes anwähle, ändert sich nichts)

    Hat jemand mit diesem Setup schon Erfahrungen gemacht, ich komme einfach nicht weiter :?

    Bin für jede Hilfe dankbar ;-)
     
  2. Rough

    Rough ..

    NACHTRAG:

    Konnte nicht mehr editieren, daher mache ich es so.

    Im Moog Forum konnte ich einen finden, der das exakt gleiche Problem hat. Er kann zwar über das Midi-Keyboard Notenhöhen spielen, aber im CV Pitch wird immer die gleiche Note abgespielt. Bei mir war es eine sehr hohe Tonhöhe, weil ich, bevor ich den MT an den A4 Pitch gehängt habe, zuvor das Midi-Keyboard dran hatte und eine recht hohe Tonlage gespielt habe, wurde diese übernommen/festgehalten (bitte verzeiht meine Amateurhafte Ausdrucksweise, aber ich beschäftige mich erst seit 2 Tagen mit CV). Also habe ich den Pitch abgesteckt, wieder das Midi-Keyboard angeschlossen und einen tiefen Ton gespielt. der jetzt auch im AnalogFour spielbar ist, dummer, dummerweise leider immer noch nur eine Tonhöhe :?

    Jetzt komnmt der Gau für mich, als letzte Möglichkeit wird in dem Beitrag im Moog-Forum nur noch angegeben, dass wahrscheinlich die Spannung im Moog neu kalibiriert werden muss, die sprechen da von Voltmeter und Co, was mir so langsam die Haare aufstellt, schließlich wollte ich ein bisschen jammen und meinen MT genießen, stattdessen zwingt mich das Ganze zu einem kleinen Elektro-Studium :-x

    Hier geht es zu diesem genannten Beitrag im Moog Forum, falls jemand Interesse oder evtl. ähnliche Probs hat:

    http://forum.moogmusic.com/viewtopic.php?f=11&t=13923

    Vielleicht kann mir jemand durch diesen neuen Info´s vielleicht doch helfen, dass ich schlicht und einfach Tonhöhen über CV Pitch (mit dem AnalogFour) spielen kann, ohne Voltmeter, MT einschicken, mit Moog telefonieren, davor graust es mich nämlich (dachte, für ca. 500.- Euro, was der MT gekostet hat, hat man sich zugleich von solchen Probs freigekauft...grrr..)

    D A N K E :)
     
  3. Rough

    Rough ..

    NACHTRAG 2

    Jetzt habe ich die ganze Nacht am MT verbracht und bin in einer üblen Sackgasse:

    Der MT lässt sich sehr gut über die DAW steuern, MIDI klappt also perfekt. Aber ich habe das reine werkeln an der DAW satt.

    Wenn ich den MT nur per CV Gate am A4 anschließe klappt das super. Sobald ich aber CV Pitch anstecke, ist nur noch ein hoher Ton spielbar (eine Note). Diesen Ton bekomme ich NUR weg, wenn ich beim MT eine Notenkalibrierung durchführe.

    Ein letztes mal nach der Reihe, bevor mir das Hirn schmilzt:

    1. Notenkalibrierung, MT ist über das Keyboard des A4 spielbar (halt im gleichen Ton, noch ist dieser normal, Moogig, Bassig..), Stecker für CV Pitch ist noch nicht eingesteckt.
    2. Gehe in den CV/A Bereich (CV Pitch) des AnalogFour und stelle alle Volt-Werte auf Null, stecke die Klinke für CV Pitch rein (immer noch alles gleich, login, weil keine Spannung)
    3. Nun fange ich an den Voltbereich des CV Pitch laaangsam aufzudrehen, dann bei schon 0,036V *BAMM* kommt wieder ein gleichbleibender hoher Ton, wenn ich das Keyboard des A4 antippe.

    Und diesen Ton bekomme ich nur weg, wenn ich wie schon erwähnt, eine Notenkalibrierung durchführe - das wars. Das meine erste Moog Erfahrung dermaßen schauderhaft verläuft ist wirklich sehr schade :sad:

    Im Internet sprechen manche schon von "One Note Club" beim Minitaur....

    Zuletzt noch ein netter Abschluß: Möchte ich ein Factory-Reset machen, geht das technisch gar nicht. Denn um die Datei von Sysex auf den Minitaur zu übertragen, muss ich den MT ausstecken, zwei Tasten, während ich ihn wieder anschließe, drücken, dann nochmal eine Taste. Das Problem hier aber ist, Windows (USB) und Moog hassen sich, denn sobald ich den MT wieder anstecke, kommt "USB Gerät wird nicht erkannt" (egal auf welchen Ports) und NUR ein Neustart hilft, der Teufelskreis schließt sich und somit wird klar, ich werde mit dem MT niemals ein Update durchführen können (ausser ich kaufe mir einen Mac)
     
  4. TinyVince

    TinyVince ......

    Hallo

    Ich hab zwar den MT nicht aber andres Gear und versuch dir mal zu helfen.
    Also...spiel mal den MT über ein ganz normales MidiKeyboard.Klappt nehm ich ab problemlos.
    Lass die MidiVerbindung dran und stecke Gate Out deines Sequencers zu GateIn MT sowie PitchOut(!!!) des Sequencers zu PitchCV In des MT.

    Dann lass mal eine einfache Sequence auf den MT per CV Gate los.
    Kann es sein das du vorher per MidiKeyboard den MT auf einen zu höhen Notenwert gesetzt hast , auf den er nicht mehr reagiert?
    Drücke/sende mal am MidiKeyboard C2 zum MT....der Sequencer ist auch nicht transponiert auf eine hohen CV Wert??
    Was passiert?

    Normalerweise läuft der doch ganz gut...kann mir nur vorstellen das du was verstellt hast unbewusst.
    Ich kann dass beim DarkEnergy2 auch nachvollziehn.
    Ich denk mal wie sie schon im MoogForum schreiben.
    CV Pitch bezieht sich immer auf die zuletzt per Midi gespielte Note.

    Gruss TinyVince
     
  5. Rough

    Rough ..

    Danke für deinen Tipp :)

    Leider habe ich nicht direkt ein richtiges Midi-Keyboard, sondern hatte den MT, bevor ich ihn erstmalig an den A4 Sequenzer angeschlossen habe, über die DAW per Midi angesteuert (Midi/USB). Hatte gestern Nacht auch schon versucht, den MT an der DAW zu belassen, dabei den Notenwert per Midi zu ändern, um dann zugleich den MT per CV Gate/Pitch am Hardware Sequenzer anzusteuern. Das hat sich dann immer so geäussert, dass der MT wunderbar die Midi-Signale der DAW empfangen und umgesetzt hat. Sobald ich aber den CV Pitch an dem MT eingesteckt habe *Fieeep-Dröhn*.

    Dennoch glaube ich, du könntest durchaus richtig liegen. Ich habe tatsächlich den MT, bevor ich CV Pitch angeschlossen habe, auf seine höchst möglichen Tonhöhen (per Midi/DAW) getestet. Irgendwie hat er sich auf einen hohen Notenwert festgebissen, also in dem Bereich, wo Moog ganz absichtlich eine Hardware-Limitierung eingebaut hat (wahrscheinlich deswegen, damit der Minitaur marketingtechnisch den anderen Geräten von Moog nicht in die Quere kommt).

    Jetzt beschleicht mich der Verdacht, dass vielleicht genau diese (künstliche?) Limitierung diesen Fehler bei manchen User erzeugt. Werde mal schaun, ob ich ein richtiges Midi-Keyboard (Midi-DIN) besorgen kann, damit nochmal gegen diesen seltsamen Fehler ins Gefecht ziehe - gebe dann Bericht :)

    Danke und Grüße :)
     
  6. TinyVince

    TinyVince ......

    Schick mal ein C3 von der DAW über MidiIn zum MT.
    Wenn der funktioniert wie mein DE2 "rastet" der zuletzt gesendete Notenwert wie ein beim MT. Eventuell bleibt der auch nach dem ausschalten fixiert da.
    Programmier am Sequencer ( der über CV/Gate sendet zum MT ) mal eine Sequence von C3 ausgehend....zB C3 E3b G3 C3 . Also die Spannungswerte .
    Verbinde Gate Out zu Gate In und PitchCV Out zu Pitch CV In am MT und wenn du wie beschrieben über MIDI In vorher ein C3 desendet hast sollte es klappen.

    Verwechsle nicht die Gate und die Pitch Verbindung mit deinem Insert Kabel! :) !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    Der Sequencer ist auch nicht transponiert???

    Also entweder den MT über USB von DAW aus triggern oder per CV Gate vom Sequencer und über MidiIn diese Sequence transponieren.
    Könnte sein da ist dir was durcheinander gekommen.
     
  7. TinyVince

    TinyVince ......

    Was andres...
    Kannst du bestätigen , das der MT-Editor bzw als PlugIn in einer DAW ( ableton Live ect ) unter Windows 7 läuft oder gibt es da Probleme.
    In einem deiner Treads wurde da was geschrieben.

    Danke und Gruss
     
  8. Rough

    Rough ..

    Der aktuelle Editor/VST (DAW oder Standalone) läuft unter WIN7 sehr gut. Unter Ableton wahrscheinlich noch besser als unter meiner DAW (NI Maschine Studio 2.0). Dennoch muss man wissen, dass USB immer wieder Probleme macht. Manchmal ist der MT plötzlich weg, bei mir war immer ein PC Neustart erforderlich, damit der MT wieder von USB erkannt wird. Meistens war aber alles sehr stabil. Denke, dass liegt auch nicht an meinen PC (der ist sehr sauber eingerichtet), denn auf dem Laptop verhält sich die USB Geschichte exakt genauso.

    Noch zu deinen Vorschlägen. Ich bekomme morgen ein Midi-Keyboard geliehen, werde es damit nochmal versuchen, auch deine Ideen versuchen umzusetzen. Falls das aber wieder nicht funzt, habe ich hier schon einen Rücksende-Schein ausgedruckt und der MT geht wieder zurück. Da ja die meisten Händler einem ein Zeitfenster zum Testen gewähren, werde ich das mal nützen und mir vielleicht einen anderen Moog zu Gemüte führen, da es mir nicht zwingend um den fetten Bass des MT geht, sondern auch um den typischen Moog Sound, den ich persönlich sehr gerne mag, dieser mein Setup mit dem AnalogFour einfach etwas bereichern soll ;-)

    Grüße :)
     
  9. BOB1

    BOB1 ...

    am MT rumzufummeln hat bei mir gar nix gebracht, weder kalibrieren, noch fw noch irgendwas mit dem editor. wie sind denn die spannungswerte für c1 und die höhere oktave am a4 eingestellt? war hier auch ziemliches gelumpe, meiner trackt nicht sauber v/okt und c1 liegt bei 0,7irgendwas. vco mixer funktionierte erst als ich während der cv steuerung kurz einen midi din stecker einsteckte und wieder rauszog.
     
  10. TinyVince

    TinyVince ......


    Der VCO Mixer am Minitaur???
    Aber sonst läuft der Minitaur unter Windows mit dem Editor als VSTPlugIn ?
     
  11. BOB1

    BOB1 ...

    ich meine nur die cv steuerung von A4->MT
    midi alles solide
     
  12. Rough

    Rough ..

    Das Problem hat sich erledigt - der MT geht heute zurück an den Shop, danke nochmal für die Hilfe!
     
  13. BOB1

    BOB1 ...

    ist halt vom sound genau das passende pfund für unnerum