Model D verstimmt sich beim Schließen des Filters

ThoSa

ThoSa

.
Sobald ich am Model D den Filter zudrehe, verstimmen sich die OSC s. Wenn ich den Filter wieder öffne, sind die OSC s wieder im Tune richtig. Was oder woran kann das liegen? Danke
 
tichoid

tichoid

Maschinist
Eine Filterresonanz ist es nicht, dass Emphasis voll aufgedeht ist? Es sind sicher die Oszillatoren?
 
Green Dino

Green Dino

Octatrack users will be happy about this one!
Und nichts irgendwo gepatcht? Nur Midi bzw. Pitch CV und Gate?
 
ThoSa

ThoSa

.
Danke für die schnelle Antwort. Nein, nichts gepatcht. Nur über Midi vom Keyboard. Emphasis Einstellungen egal wie, nur beim Filterschliessen ist das so. Als wenn jemand am Pitch dreht, total am Eiern.
 
dbra

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
wenn Resonanz ordentlich aufgedreht ist und man mit der filtereckfrequenz nahe der basisfrequenz
des tons ist, hört es sich mitunter so an, als würde sich der osc verstimmen..sicher, dass es das nicht ist?
 
kybernaut_01

kybernaut_01

*****
Sobald ich am Model D den Filter zudrehe, verstimmen sich die OSC s. Wenn ich den Filter wieder öffne, sind die OSC s wieder im Tune richtig. Was oder woran kann das liegen? Danke
Ist doch normal soweit ich weiß. Bei allen subtraktiven analogen Synthesizern... hat irgendwas mit Phasendreherei des Filters zu tun.
 
ThoSa

ThoSa

.
So, nun noch Mal durchgecheckt alle Einstellungen. Das Tuning Verhalten entsteht komischerweise erst, wenn das Gerät ca eine halbe Stunde läuft.
 
tichoid

tichoid

Maschinist
das ist wirklich seltsam, sollte nicht sein.. in analogen Synthies wird ein ziemlicher Aufwand betrieben damit sowas nicht unkontrolliert passiert.. dann würde mir auch nur die Versorgungsspannung einfallen, dass die aus irgendwelchen Gründen wackelt..
 
Zuletzt bearbeitet:
intercorni

intercorni

|||||||||||
Das Cutoff Poti hängt an + und - 10 Volt und wenn das Netzteil nicht stabil ist, aus welchen Gründen auch immer, dann kann die Stromversorgung zusammenbrechen und damit auch die Stimmung.
Häng mal ein Multimeter an die 10 Volt und drehe am Poti und schaue was passiert.
 
 


Neueste Beiträge

News

Oben