Nochmal Störgeräusche

Dieses Thema im Forum "PC" wurde erstellt von Bluescreen, 12. März 2007.

  1. Bluescreen

    Bluescreen bin angekommen

    Anlässlich des Kaufs eines neuen PC habe ich mein Mini-Studio nochmal komplett zerlegt, ein paar Kilometer Kabel gereinigt, ca 25 Steckernetzteile sortiert und verflucht und alles mal wieder neu verkabelt.

    Ich habe in meinem PC zwei kaskadierte Soundkarten, eine EWS 88-ADAT-Karte und eine EWS 88 MT mit je 8 Analog-Ins/Outs. Der weitere Signalweg geht über ein Digitalpult, einen alten Onkyo-HiFi-Verstärker zu den Boxen.

    Im alten PC konnte ich die analoge Karte nicht nutzen weil es bei deren Verwendung ein sehr deutliches Netzbrummen gab. Die ADAT-Karte ging problemlos weil PC und Rest dann nicht elektrisch sondern nur optisch verbunden sind.

    Nun habe ich bei der Analogkarte im neuen PC das gleiche Netzbrummen. Ich habe dann festgestellt, dass der Verstärker nur einen 2-poligen Netzstecker ohne Erdkontakt hat. Allerdings befindet sich an´der Rückseite des Gehäuses ein mit "Grnd" bezeichneter Anschluss, von dem ich gedacht hatte, dass er irgendwas mit Antenne zu tun hat. An den habe ich mal ein Kabel angeschlossen und an den Erdkontakt einer Steckdose gehalten.
    Schlagartig ist das Netzbrummen weg, dafür habe ich aber ein hochfrequentes Störgeräusch, das sich verändert wenn ich die Maus bewege und verstärkt wenn der TFT ein besonders helles Bild darstellt.

    Dieses Geräusch bleibt auch, wenn alle Verbindungen zwischen PC und Verstärker getrennt sind. Faszinierend, oder ?

    Wie kann denn allein über die Stromkabel eine Einstreung vom PC in den Verstärker erfolgen ?
    Bzw. wo könnte ich denn dieses Grnd-Kabel dranklemmen um das Netzbrummen wegzubekommen ohne mir dabei ein anderes Störgeräusch einzuhandeln ?
     
  2. ich hatte mal mit der 88MT so ein ähnliches prob - die lösung war so einfach wie banal....
    erst der kontakt mit dem abdeckblech der karte zum pc-gehäuse verursachte die störung. ich hab das blech entfernt - das prob war beseitigt....

    probier evtl mal, die kontaktstellen mit klebeband zu isolieren. wenn das abdeckblech ganz entfernt wird, verstaubt der rechner uU ziemlich schnell
     
  3. Anonymous

    Anonymous Guest

    Solche hochfrequente Störgeräusche im Audio hatte ich genau 2 Mal.

    Im ersten Fall war es ein Drucker, der an einem USB-Anschluss dran war. Drucker abgenabelt, Störgeräusch weg. Drucker angeschlossen, Störgeräusch da. War ein sehr hohes Pfeifgeräusch.

    Im zweiten Fall war es das Netzgerät, das kaputt war. Neues Netzgerät, Störgeräusch weg. Da war das genauso, wie Du beschrieben hast, also bei Mausbewegung hat man die Bewegung akustisch gehört. Das Störgeräusch war etwas anders als oben beschrieben, hochfrequent zwar, aber noch mit einem Sirren verbunden, vor allem, wenn die Maus bewegt wurde.
     
  4. Summa

    Summa wibbly wobbly timey wimey

    Hast du wirklich alles an der selben Steckdose? Auch alles was sonst noch so mit dem Onkyo Verstaerker verbunden ist. Oft sind Antennen von Hausanlagen das Problem, hattest du nicht 'ne TV Karte im Rechner?
     
  5. Bluescreen

    Bluescreen bin angekommen

    Die TV-Karte hab ich zwar eingebaut, aber noch nirgendwo eine Antenne angeschlossen, es hängt alles an der gleichen Steckdose.

    Da gab es jetzt ja ein paar gute Tips, die ich ausprobieren kann. Es ist halt immer so schwierig und zeitraubend, da systematisch vorzugehen.

    Diese Sirren erstaunt mich trotzdem, es tritt halt auf, sobald ich den Verstärker erde, auch wenn alles ausser PC und Verstärker über die Steckdosenleisten ausgeschaltet ist.

    Naja, ich werde probieren und berichten.
     
  6. Summa

    Summa wibbly wobbly timey wimey

    Hast du mal alles vom Verstaerker getrennt, ob's dann immer noch sirrt...

    Man muss sich das wie ein Leck vorstellen, wenn irgendwo Fremdmasse mit im Spiel ist, fliesst der Differenzstrom an allen Ecken und Enden ab. Es macht keinen Sinn die Loecher zu Stopfen, besser ist es gleich den Hahn zu find und zu schliessen...
     
  7. Hallo Bluescreen

    Der einzige Unterschied zu Deiner "alten" Konstellation besteht also darin, daß Du jetzt die analogen Ausgänge Deiner Audio-Karten benutzt (anstatt einer optischen, galvanisch getrennten Verbindung.).

    Der Ground-Anschluß Deines verwendeten Hifi-Verstärkers dient normalerweise nur dazu, das Massekabel eines Plattenspielers anzuklemmen.

    Daß Du bei der Mausbewegung sowie in Verbindung mit dem TFT-Monitor und einer gleichzeitigen Erdung des Verstärkergehäuses ein Sirr-Geräusch erhältst, liegt wahrscheinlich daran, daß sämtliche Störungen Computer-intern (mittels keramischer Kondensatoren) auf den Erdungs-Anschluß "abgeleitet" werden.

    Dies würde darauf hinweisen, daß sich dieser "Sirr" also (mit begrenzter Reichweite) wirklich auf dem Erdungskabel befindet.

    Und der Brumm kommt wahrscheinlich von einer Brummschleife (aufgrund ungünstiger Mehrfach-Erdung).
    (Anmerkung: Mehrere "unterschiedliche" Brummschleifen können sich mitunter auch "aufheben".)

    An Deiner Stelle würde ich Folgendes versuchen:

    Bezüglich der Verstärker-Erdung ein LANGES Kabel versuchen (da ein längeres Kabel bereits eine gewisse Induktivität aufweist) oder verschiedene "Massepunkte" an der Anlage ausprobieren (z.B. das Gehäuse des Mischpults etc.).

    Die Erdung von anderen, sich im Raum befindenden Steckdosen probieren.

    Den PC testweise mittels einer "Kabeltrommel" an einer "weit entfernten" Steckdose anstecken, und die obigen Punkte nochmals testen.

    (Den PC über einen zusätzlichen Netzfilter betreiben (Dieser kann auch in einer Steckerleiste integriert sein.).)

    Gruß
    Christian
     
  8. *SIRREN* :!:

    du könntest nochma was anderes probieren:
    wenn ich dich richtig verstanden hab, kommt das *sirren* von der 88MT ?????

    klemm mal die breakbox komplett ab (!!!!) und hör mal die direkten ausgänge der karte ab...
    sag dann nochmal bescheid.
     
  9. Bluescreen

    Bluescreen bin angekommen

    Nein, die 88 MT brummt solange ich den Verstärker nicht erde.
    Wenn ich den Verstärker mit der Erde verbinde verschwindet das Brummen und wird durch das höherfrequente Störgeräusch ersetzt. Dieses bleibt aber dann bestehen auch wenn ich die EWS abklemme.

    In diesem Thread haben sich aber jetzt einige gute Tips angesammelt, irgendwas davon müsste sicher helfen. Jetzt fehlt halt nur noch das freie Wochenende um das alles systematisch durchzuprobieren.
     
  10. ich hab mir damals auch nen wolf gesucht
    probier erstmal die slotbleche der karte zu isolieren....
    ich geh mal davon aus, das du dein studio komplett nur an einer netzphase angeschlossen hast (oder?)
    dann ist der allererste problempunkt das pc-schaltnetzteil...
    da empfielt sich immer, irgend ein batteriebetriebenes gerätchen zu haben, das man mal schnell anklemmen kann um per kopfhörer die einzelnen ausgänge abzuhören.

    bei meiner ews gabs noch einen weiteren haken.... aber check das erstmal soweit ab... es geht zuweit, wenn ich dich jetzt schon damit überschütte. evtl können wir mal teflonieren.
     
  11. Alex

    Alex Tach

    Bluescreen, konntest Du das Problem lösen? Hier gibt es seit kurzem auch ein Sirren. Je dunkler der TFT, desto lauter das Geräusch.

    Weiß jemand Abhilfe?
     

Diese Seite empfehlen