Nord (Modular G2x) Gehäuse aufmachen

Dieses Thema im Forum "Digital" wurde erstellt von Sonnentiger, 21. Dezember 2012.

  1. Ich benötige die Hilfe von versierten Nord-Spezialisten: als mein Nord Modular G2x heute ankam (übrigens ansonsten im Top-Zustand, soweit ich das beim rumprobieren feststellen konnte), hat sich gleich mal der Mikro-Eingang fürs Schwanenhalsmic verabschiedet und sich ins Gehäuse zurückgezogen, wo er jetzt herumkugelt :cry: . Ich hoffe jetzt mal,dass das behebbar ist, und suche nach dem einfachsten Weg, das Gehäuse irgendwo zu öffnen und das Ding wieder rauszukriegen, da ich befürchte, es nicht wieder zur Öffnung bugsieren zu können.

    Hatte von euch einer schonmal ein ähnliches Problem, vl auch mit einem Nordlead oder so (die werden ja nicht allzu unterschiedlich verarbeitet sein) und kann mir mit seinem Fachwissen beistehen? Danke schonmal!
     
  2. fairplay

    fairplay Tach

    ...den G2X aufmachen ist keine grosse Kunst...ich habe ihn im Moment nicht vor mir, aber aus der Erinnerung meine ich, dass man dazu nur vier Schrauben links und rechts aufmachen muss, und dann hat man zwei Hälften - eine obere und eine untere...

    ...nicht erschrecken, dass das Gehäuse so leer ist - da ist praktisch gar nix drin...
     
  3. Ja, hab schon den Schock überwunden, als ich beim Mic-Loch reingespäht habe :mrgreen: Die Schrauben machen mir weniger Sorgen, aber die Knobs und Endlosregler sind ja außen angebracht, ich hab Angst, dass ich da was kaputtmachen beim abnehmen. Kann man nicht woanders ans Innenleben ran?

    EDIT: ok, habs schon kapiert, zwei Hälften... da warn die Finger schneller als das Hirn, danke fürn Tip, das hört sich wirklich sehr easy an :nihao:
     
  4. francesco

    francesco Tach

    Hi,

    ich hab einen G2 aber der G2x sollte ja nicht so unterschiedlich sein:

    Alle Schrauben die die rote und die schwarze Gehäusehälfte zusammenhalten entfernen, bis auf die zwei mit den transparenten Unterlegscheiben (die bilden quasi das Schanier). Jetzt wichtig: G2 umdrehen, denn auf dem Boden befinden sich noch Kreuzschlitzschrauben. Da muss zumindest noch eine raus, die hält eine Strebe zwischen oberer und unterer Gehäusehälfte, erst dann lässt sich der "Deckel" weg klappen. Viel Erfolg!
     
  5. serge

    serge ||

    Zuerst: Befolgen der Hinweise auf eigene Gefahr, ich hafte nicht für Schäden, Gerät vom Netz trennen, keine stromführenden Teile berühren, alle Arbeiten von qualifiziertem Servicepersonal ausführen lassen.

    Auf keinen Fall alle Schrauben an den Seiten abnehmen: Wenn Du dann versuchst, den Deckel abzuheben, reisst Du möglicherweise Verbindungskabel zwischen Bedieneinheit (Oberteil) und Klangerzeugung (Unterteil) ab.

    Zuerst die Unterseite betrachten: Dort finden sich in Paaren angebrachte Schrauben, die die Tastatur befestigen, diese bitte in Frieden lassen. Es wird aber eine Schraube geben, die nahe bei diesen Tastaturbestigungsschrauben sitzt, aber nicht in das Muster passt, das die Tastaturbefestigungsschrauben bilden. Diese Schraube befestigt das Frontpanelstützblech und muss zuerst gelöst werden. Andernfalls kann das Instrument nicht geöffnet werden.

    Es wird eine weitere Schraube auf der Unterseite unter dem Modulationsrad-Pitchstick-Bereich geben, die auch gelöst werden muss, da sie diesen Bereich hält.

    Auf der Rückseite des Instruments sind - ganz in der Nähe des Übergangs zwischen rotem und schwarzem Bereich - im roten Bereich eine Reihe von Schrauben über die gesamte Rückseite in gleichmäßigem Abstand verteilt: bitte entfernen.

    Schließlich an den Seiten nur die vorderen zwei Schrauben im roten Bereich lösen, nicht die zwei hinteren Schrauben, die die hellen Unterlegscheiben haben.

    Dann vorsichtig versuchen, das Oberteil nach hinten aufzuklappen. Eventuell hakt die Frontplattenstütze hinter der Tastatur, vorsichtig mit einem Finger nach hinten drücken.

    Schrauben nach Typen getrennt in verschiedenen Behälter sammeln.

    Viel Glück!
     
  6. fairplay

    fairplay Tach

    ...hmmm...also erstmal: es täte mir sehr leid, wenn ich Dir tatsächlich Blödsinn erzählt hätte...

    ...aber: ich habe meinen G2X ganz einfach und ohne Probleme mit wenigen Schrauben - und ich meine es wären einfach die an den Seiten gewesen - aufgemacht...klar rupft man nicht einfach die Teile auseinander...aber bei mir waren die Kabel bei weitem lang genug, dass ich die Teile oben und unten nebeneinander legen konnte...das mit dem Klappen über ein Scharnier wusste/kannte ich nicht, werde es aber falls es nochmal nötig werden sollte auch probieren...

    ...nachdem serge und francesco detailiert (übereinstimmende) Beschreibungen geliefert haben sollte es ja jetzt ein Leichtes sein ;-) ...
     
  7. Danke vielmals an alle! Bin eh gerade nicht daheim, also noch nix geschehen ;-) Mit eurer Anleitung sollte es mir aber ein Leichtes sein.
     
  8. serge

    serge ||

    Vielleicht ist es auch an mir, um Entschuldigung zu bitten: Habe überlesen, dass es sich um einen G2X handelt. Ich habe nur Nord Leads, Nord Modular (erste Version) und Nord Modular G2 aufgeschraubt, nicht aber ein Nord Modular G2X!

    Hier gibt's die Anleitung zum Öffnen des G2, da sieht man auch die Position der Schrauben, vielleicht hilft das auch für den G2X:
    http://www.nordkeyboards.com/downlo...r G2 expansion install instructions (eng).pdf
    Die mit den Dreiecken markierten Schrauben sind die mit den Unterlegscheiben, diese dienen dann als Scharnier.
     
  9. Hmmm, irgendwie bekomm ichs nicht mehr zu. Die Rundumschrauben passen alle, aber die Löcher von den Bodenschrauben sind immer so verzogen, dass sie nicht mehr reinpassen. Enttäuscht mich gerade ein bisschen, wie beim billigsten Gehäuse meines ältesten PCs... :doof: Wie geht eigentlich die richtige Reihenfolge, erst unten oder erst seitlich? Hab erst letzteres probiert, aber es funkt nicht, ersteres leider auch nicht.
     
  10. serge

    serge ||

    Nur Geduld – bitte bedenke, dass das Gehäuse sich allein schon dadurch verziehen kann, dass das Instrument auf der Frontplatte liegt oder auf der Seite steht. Das hat nichts mit der Verarbeitungsqualität zu tun. Probier beim Zusammenbau bitte erst, die unteren Schrauben leicht anzuziehen. Wenn die anderen Schrauben noch nicht eingeschraubt sind, wird es auch deutlicher leichter fallen, die beiden Gehäusehälften so gegeneinander zu verschieben, dass die Bodenbefestigungslöcher zu sehen sind.
     
  11. Habs auch schon probiert, aber wie ichs auch drehe und wende, eines der beiden Bodenlöcher passt nicht :dunno: Auf welche Kante sollte ich es am besten stellen zum Zusammenbaun?
     
  12. serge

    serge ||

    Probier's mal mit keiner Kante, leg das Ding stattdessen mit der Frontplatte nach unten auf die Bettdecke.
     
  13. Da ist aber schon das Schwanenhalsmic drin. Und wenn ich das rausnehme, rutscht mir der verfluchte Mic In wieder ins Gehäuse, und es war alles für die Katz :selfhammer:
     
  14. serge

    serge ||

    Besteht denn keine Möglichkeit, die XLR-Buchse wieder fest an der Frontplatte zu montieren, also ihre offenbar defekte Befestigung zu reparieren – ich dachte, das wäre Sinn & Zweck der Übung gewesen?
     
  15. Ich trau mich ehrlich gesagt nicht recht, da groß herumzupfuschen. Womit sollte ich denn das befestigen? Mit einem Tape? Es sieht ehrlich gesagt auch nix defekt aus, herausgebrochen oder so, man kann es auch anstecken, aber halt nicht sehr effektiv. Es hält allerdings mit dem angesteckten Mic. Habs gerade herausgenommen und schon ist es wieder abgefahren. Ich bekomm die Krise...
     
  16. serge

    serge ||

    Das ist ja nun auch kein Zustand, dass Du immer das Mikrofon eingesteckt haben musst, da Dir ansonsten die Buchse im Gehäuse verschwindet. Hast Du mal ein Foto, auf dem man sehen könnte, woran möglicherweise das Problem liegt? Ansonsten bliebe noch eine Kontaktaufnahmen mit http://www.synthesizerservice.de, die Reparaturen u.a. für Clavia durchführen.
     
  17. serge

    serge ||

    Diesem Bild nach zu urteilen, soll die Mikrofonbuchse mit dem Gehäuse verschraubt sein, dürfte also gar nicht in das Gehäuse reinrutschen. Wie schaut das denn bei Dir aus?
    [​IMG]
     
  18. Nein, verschraubt ist die nicht. Das ist ein Kunststoffteil mit Ansteckvorrichtung. Da ist ein kleines Metallzäpfchen dran, das seitlich raussteht. Wenn das nach links verschoben ist, hälts nicht, das hält nur wenns gerade ist. Wenn man dann draußen den "Push"-Raster rauszieht und den Plastikkorken reinschiebt, funktionierts (zumindest bis jetzt ;-) )

    Aber zu bekomm ich die Kiste trotzdem nicht. Erst hatte ich gar keine Schrauben drin, auch die hinteren zwei weg, aber da fährt das Gehäuse irgendwie herum. Mit dem verfluchten Aufklappen sollte es doch laut Anleitung leicht gehen, also wieder die zwei Schrauben dran, und die Öffnungen passen immer noch nicht. Warum zum Geier haben die sich keine Gewinde am Außenblech leisten können!
     
  19. serge

    serge ||

    Tut mir leid, dann bin ich mit meinem Latein in Sachen Fernhilfe auch am Ende. Ich weiss, dass es etwas frickelig sein kann, die Bohrungen der beiden inneren Stützbleche mit den Bohrungen im Bodenblech zur Deckung zu bringen, aber mit etwas Geduld und langsamen Verschieben der Gehäuseteil zueinander geht das schon.

    Gewinde am Außenblech hätten da auch nicht geholfen, denn die Stützbleche sind notwendig, um bei möglichst geringem Gewicht eine möglichst große Verwindungssteifheit zu erzielen.
     
  20. So, hab die Lösung: Man kann die Stützteile ein wenig biegen, dann passt das Ganze auch wieder zusammen. Danke für die vielen Ratschläge, ich bastel ungern in einem Synth herum.

    Ich würde gern mal das Mic bzw den In-Anschluss testen, nachdem der runterhing. Kannst du mir auf die Schnelle sagen, wie das funktioniert? Das Vocoder-Kapitel im Manual befasst sich nämlich nur mit dem entsprechenden Modul, und das Mic-Level Kapitel gibt mir die Auskunft, dass der entsprechende Knob das Mic-Level regelt :mrgreen:

    Müsste sich immer was tun, wenn ich das Level aufgedreht hab, oder muss ich das Mic irgendwie zuschalten?
     
  21. serge

    serge ||

    Wunderbar!

    Zum Mic-Input selbst kann ich Dir leider gar nichts sagen, da ich ihn schlichtweg noch nie benutzt habe. Lt. Anleitung regelt der Mic-Level-Regler nur den Pegel des Mikrofon-Eingangs (nur dynamische Mikrofone verwenden), sprich: Wenn Du ein Mikrofon angeschlossen hast, reinspricht und den Mic-Level-Regler aufdrehst, solltest Du entsprechende Ausschläge auf der LED-Kette sehen. Ist kein dynamisches Mikrofon angeschlossen, zeigt die LED-Kette den Eingangspegel vom Input 1.
     
  22. Ah, hab mich wohl zu früh gefreut mit dem Krempel. Jetzt weiß ich, warum ich keinen Ausschlag habe: der Mist ist schon wieder reingerutscht :? kA was mich machen soll...
     
  23. serge

    serge ||

    Das klingt für mich danach, als ob Du http://www.synthesizerservice.de mal Dein Problem schildern solltest und eventuell über den Austausch der Buchse nachdenken solltest, den irgendwas scheint an der Buchse oder der Art, wie sie mit dem Gehäuse verbunden ist, nicht mehr zu stimmen. Vielleicht magst Du ein Foto von dem Ding machen?

    Die vielleicht dauerhafteste Lösung wäre der Einbau einer neuen Buchse, die sich auch mit Gehäuse verschrauben lässt. Die dafür notwendigen kleinen Bohrungen für die Schrauben sind allerdings nicht jedermanns Sache. Kennst Du jemanden in Deiner Gegend, dem Du das zutrauen würdest?
     
  24. So geschafft. Das sind die schärfsten Bilder, die ich zusammengebracht hab.
     

    Anhänge:

  25. Irgendwie halt frustrierend, wenn man das Gerät als "wie neu" angeboten bekommt und auch einen angemessenen Preis zahlt, und dann so ein Mist...

    Was genau sollte der können? Ich kenn die Technikabteilungen diverser Musikläden, aber irgendwie wird das Ganze finanziell ein Fass ohne Boden. Glaub so schnell kauf ich mir nix mehr über Ebay...
     
  26. serge

    serge ||

    Danke für die Bilder, das sollten wir auch so hinkriegen. Nach dem Tee gleich mehr.
     
  27. Moogulator

    Moogulator Admin

    Hier noch ein paar Alternativen zum hinbringen, die auch schonmal Zeit haben
    <a href=http://sequencer.de/synth/index.php/Synthesizer_Repair>Reparatur / Service</a>
     
  28. serge

    serge ||

    Ich habe jetzt mal mein G2 aufgeschraubt, darin ist die gleiche Buchse verbaut:



    Kannst Du den Korken soweit reinschieben, dass es exakt so wie auf meinen Bildern aussieht?
    Wenn Du ihn soweit reinschieben kannst, und dann von außen den Stecker einsteckst, kommt der Korken dann wieder heraus?

    Falls ja: Dann ist wohl die Plastikhalterung am "Korken" defekt, das Ersatzteil bekommst Du sicherlich bei obiger Adresse (oder zumindest die Bauteilbezeichnung, dann kann Dir der Musikalienhändler Deines Vertrauens das Teil bestellen), der Preis wird wohl unter 5 Euro liegen. Dann einfach die drei Kabel am alten "Korken" ab- und an den neuen anlöten (lassen), fertig.

    Ärgerlich, aber für wenig Geld lösbar.
     

    Anhänge:

    • a.JPG
      a.JPG
      Dateigröße:
      111,4 KB
      Aufrufe:
      15
    • b.JPG
      b.JPG
      Dateigröße:
      112,2 KB
      Aufrufe:
      15
  29. Hey, vielen Dank für die Mühe! Ich hatte es vorher geschafft, den "Korken" so weit reinzuschieben wie bei deinem G2, das geht jetzt aber nicht mehr (zumindest wollte ich nicht übermäßig Gewalt anwenden). Ich denke also, es ist die Plastikhalterung. Vorerst bleibt mir wohl nix, als das Teil mit Gaffa zu befestigen und auf den Profi zu warten. Denn: Gaffa hält die Welt zusammen :amen:

    Heißer Tip! Wavemeister hat mir schon zugesagt, das im Neuen Jahr eingehend zu überprüfen.
     

Diese Seite empfehlen