nordrack 2 spinnt plötzlich

A

Anonymous

Guest
hi leute,
mein nordrack 2 spinnt seit heute,einfach so ohne vorwahrnung!
und zwar irgendwas mit stimmenklau. wenn ich monophone sounds spiel, zb 16tel sequenzen ,alles ok.
schalte ich den sound auf polyphonie fängs an zu spinnen, so gefühlte jede 6-7 note verschwindet. . läuft nicht rund.
dreh eich die polyphonie zurück ,wieder normal.

da stimmt doch eas nicht. ich bin doch nicht bescheuert, das war vorher nicht!

jemand nen tipp?
kann auch nicht ausschliessen das ich was im"menue" verstellt hab. aber eher unwahrscheinlich.

sachen gibts... dabei hab ich gerade angefangen das teil zu mögen.

any suggestions?? thx
 
A

Anonymous

Guest
Wie schaltet man den Nord auf Polyphonie?
Oder hast du Unisono mit drin?
 
A

Anonymous

Guest
indem man von mono auf poly schaltet! ;-)


aber geht wiede,r hab kurz mal die soundcard entfernt und aus dem ram gespielt.
läuft wieder. anscheinend nen hänger in der matrix.

jemand ähnliches erlebt?
 
A

Anonymous

Guest
meine güte ist der nordrack2 geil. bau mir grad ein neues set für 11.9..
uihuih, bin ich eine popmusiksau. :mrgreen:
 
A

Anonymous

Guest
mist.
das gerät scheint einen hau zu haben.
es gehen nur 8 stimmen..
wenn im polymode und das release ganz offen ist werden nacheinander nur 8 noten gespielt .
dann fehlen vier..dann wieder die 8.
bei unison reduziert sich das auf 4 stimmen.
getestet am trgger button am gerät selbst.
monosounds funktionieren super. auch im multimode. sind ja dann max 4 stimmen (bzw 8 im unison).von daher.
hab alles probiert. bis hin zum sounddumping. sowas wie global reset gibts ja nicht.

hab in einer mailinglist von yahoo schon ähnliche fehlerhits entdeckt. scheint relativ verbreitet zu sein.
der eine user hat das wieder fit bekommen indem er das flachbandkabel im inneren umgestöpselt hat.

also abgezogen und wieder aufgesteckt.
hab ich auch probiert. hat nix genützt.

jemand einen tipp oder ähnliches erlebt?
reparierbar,und wer kann sowas?
sieht ja nicht gerade sevicefreundlich aus der nordrack2,so vom inneren.
von dem abgesehen hab ich eh kein richtigen plan.

scheisse.
 
A

Anonymous

Guest
Blöde Frage: hast Du schon mal Email an die Schweden geschrieben (clavia.se)?
Evtl. ist das nur ne Kleinigkeit und der Fehler ist bekannt.
 
A

Anonymous

Guest
nee,noch nicht. hab hier erstmal alles auf den kopf gestellt aber nützt nix.
jetzt muss ich das problem outsourcen... hallo kamerad! :mrgreen:

thx für den tipp.
ich tippsel mal gleich ne mail.
sind noch andere evtl deutschsprachige clavia supporter bekannt ?
 
alphashape

alphashape

..
dotterl schrieb:
Blöde Frage: hast Du schon mal Email an die Schweden geschrieben (clavia.se)?
Evtl. ist das nur ne Kleinigkeit und der Fehler ist bekannt.
Nach Schweden wird wahrscheinlich nicht viel bringen, zumindest bei mir haben die sich nicht gemeldet. Da muss man sich beim Deutschen Vertrieb melden, die machen dann eine Ferndiagnose und Enden dann beim "müssen Sie Einschicken über den Fachhandel". Das dann gemacht, landet die Kiste dann beim Lenzgen auf der Werkbank, wo das ding dann irgendwann mal Repariert wird. Für nicht wenig Geld versteht sich.

Mein Rack 2 ging gelegentlich nicht mehr an, hab dann erfahren dass das ein bekannter und häufig auftretener Fehler ist. Von der 2er Baureihe würde ich die Finger lassen.
 
A

Anonymous

Guest
kannmir jemand sagen wie das voiceboard im noradrack 2 gestaffelt ist?
könnte es sein das es zwei "partituren" sind?
weil,es funktioneren definitiv nur 8 stimmen.

ist sowas reparierbar,und we rkann dasß

und zuletzt, was kann man für einen nordrack2 mit 8 stimmen bei defektverkauf verlangen?
verschwindend gering nehme ich an...
also,im monomodus zb multimode mit jeweils 4 unison stimmen funktioniert das teil prächtig! lol
 
 


Neueste Beiträge

News

Oben