Novation Summit

Wiegesagt, da ich selber überlege, mich zu "summieren", wäre es nett, wenn du berichten kannst, ob der Encoder Fehler nun endlich behoben ist...thx
 

Cord

|||||
Der Encoder war schon beim letzten Gerät in Ordnung. Hier scheint er auch gut zu funktionieren. Aber man hat ja Garantie und ich glaube das Novation hier schnell gehandelt hat. Nicht ohne Fehler, aber jetzt stimmt es bei mir.

Heute habe ich mit dem Ding nicht viel geschafft. Irgendwie ist die Umstellung von Prophet-12 auf Summit fuer nicht nicht so einfach. Aber nach einer Weile geht es dann besser. Ich bin halt noch viel am rumexperimentieren, wie die Sachen alle so miteinander reagieren.
 
Wiegesagt, da ich selber überlege, mich zu "summieren", wäre es nett, wenn du berichten kannst, ob der Encoder Fehler nun endlich behoben ist...thx
Falls dir das was hilft. Bei meinem Replacement Summit gibt es nichts mehr zu mäkeln. Alles Tip Top.
Der besagte Encoder funktioniert einwandfrei bzw hatte er auch schon beim ersten Summit funktioniert.
Hat nur ab und zu, nach hunderte mal weiterschalten, einen Aussetzer gehabt. Beim nächsten Dreher hatte er dann aber auch gleich wieder wie gewohnt weitergescrollt.
Dazu noch folgendes. Der neue Encoder fühlt sich tatsächlich auch anders an als beim ersten Summit. Beim drehen spürt man nun eindeutiger eine Rasterung beim drehen und leise feine Klickgeräusche. Das war beim ersten Encoder auch vorhanden aber weniger eindeutig zu bemerken. Hatte ein paar Tage beide Summit`s daheim und konnte beide 1 zu 1 vergleichen.
 
Sowas, ist mir nicht untergekommen.

Zum Thema "Nicht ohne Fehler" hatte Cord hier berichtet. Es ging darum daß der Support beim erstn replacement zwar den Encoder gefixt hat, aber dafür beim entfernen der Potiknöpfe anscheinend einen Schraubenzieher verwendet hat und dadurch die Oberfläche des Synth zerkratzt hat. Das hat dann erneut zu einem Austausch geführt.

Steht ein paar Seiten weiter zurück. Von Daher - Support nicht ohne Fehler - nicht der Synth selber.
 

Cord

|||||
Mein Summit funktioniert super. Die Save Taste reagiert nicht immer, weiss aber nicht, ob dass mit der Software order der mechanischen Taste zu tun hat. Vielleicht tippe ich zu schnell. Klingen tut er geil. Ich habe aber noch nicht allzuviel ausprobiert. Ich bin noch beim LP Filter und mehr mit den digitalen Wavetables beschäftigt. Da sind schöne Sachen drin. Ich werde mal die nächsten Wochen ein paar Sounds auf SoundCloud hochladen.
 
Ich hoffe nicht, daß es ist wieder ein mechanisches Problem ist. Ich selber habe mich jetzt eigentlich auch für den Summit entschieden,
aber bei solchen "Qualitätsproblemen", bin ich mir nicht sicher. Ich möchte nicht ein Gerät haben, was ich andauernd tauschen muss, weil ein Taster, Poti oder sonst was nicht richtig funktioniert. Das wäre mir zu anstrengend...
 

Cord

|||||
Nein, der Saving Prozess braucht etwas laenger . Da war ich zu ungeduldig. Alles ok bei meinen.

Ich persönlich würde jetzt mich nicht nur darauf verlassen was hier gepostet wird. Hol Dir einfach einen. Klingt super, wie der Peak schon.
 
Kannst Du mir (und vielleicht auch noch anderen Interessierten) mal ein Beispiel schicken oder hier posten? Bei mir clippt da nichts... Ok, wenn ich am Mixer und bei den Effekten alles auf Anschlag drehe und den Patch Level auf 127 setze, dann knirscht es auch bei mir ganz ordentlich, aber das kommt nicht vom Wandler am FX-Eingang. Wenn dieser Wandler übersteuern würde, dann würden die Echos auch unsauber klingen - das tun sie aber nicht:
Noch 'n Hörbeispiel ;-)
Ich tippe eher darauf, dass der Ausgangsverstärker ab einer bestimmten Lautstärke übersteuert.
Bei meinem Peak kann man das Clipping bei einer Sinuswelle gut hören. Spiele einen Akkord und drehe am VCA-Regler. Obertöne kommen und gehen :)
 
Bei meinem Peak kann man das Clipping bei einer Sinuswelle gut hören. Spiele einen Akkord und drehe am VCA-Regler. Obertöne kommen und gehen :)
Kann ich auf dem Summit nicht bestätigen. Wenn ich einen Init Patch mit Sinus spiele (eine Note, dann ist das eine schöne Sinuskurve auf dem Oszi). Wenn ich am VCA-Gain rumschraube dann wird es lauter, aber es bleibt eine sehr schöne Sinuskurve. Ich kann da beim besten Willen kein Clipping oder irgendwas ähnliches erkennen.

Evtl. kommt die Verzerrung aus Deinem Kopfhörer/Mixer?

Ich habe aber was anderes interessantes festgestellt:
Testaufbau:
Sinuston einstellen, Ton spielen und halten, VCA-Gain verändern.

erwartetes Ergebnis:
Der Ton wird lauter oder leiser, während er spielt entsprechend der VCA-Gain reglerstellung.

tatsächliches Ergebnis:
Im Single Modus Für Voice 1-8 entspricht es der Ewartung: Für Voice 8-16 passiert gar nichts. Wenn man den Ton dann aber loslässt und neu triggert wird dann der dann gültige VCA-Gain-Wert verwendet.

Kann das bitte mal jemand ausprobieren, ob ich ein individuelles Problem, oder ein FW Problem haben?
 
Mir ist bei den Voices 1-8 noch aufgefallen, dass es wohl beim VCA-Regler keine Parameterglättung gibt. Man hört deutlich Sprünge.
 
Mir ist bei den Voices 1-8 noch aufgefallen, dass es wohl beim VCA-Regler keine Parameterglättung gibt. Man hört deutlich Sprünge.
Ja, fast schon ein knacksen ... das stimmt. Ist mir auch aufgefallen. Möglicherweise hat hugo.46.im_toaster auch nur so schnell am Regler gedreht, daß er das als Obertöne wahrgenommen hat:)

/Edit: Habs grade noch mal im Multimode ausprobiert - da funktioniert es auch für die Voice 9-16 korrekt.
 
Zuletzt bearbeitet:
Stimmt, im Multimode funktioniert es. Kann es leider gerade nicht prüfen: Ist denn FW 104.618 noch aktuell?
Habe ich grade geprüft, ist die aktuelle Version laut Novation Components.

Gibt es eigentlich einen anderen Weg das herauszubekommen? Ich will doch dafür nicht den Lappy anschließen müssen um das mal herauszubekommen ...
 
Ja, fast schon ein knacksen ... das stimmt. Ist mir auch aufgefallen. Möglicherweise hat hugo.46.im_toaster auch nur so schnell am Regler gedreht, daß er das als Obertöne wahrgenommen hat:)

/Edit: Habs grade noch mal im Multimode ausprobiert - da funktioniert es auch für die Voice 9-16 korrekt.
Sweet-spot-gerecht, drehe ich meine Regler einfühlsam und mit Liebe.
Am Kopfhörer liegt es übrigens nicht, habe schon ein paar Tests durchgeführt. So ein DT 990 offenbart halt mehr Details, als so ein langweiliger Mastering-Ohrwärmer 💪
 
Sweet-spot-gerecht, drehe ich meine Regler einfühlsam und mit Liebe.
Am Kopfhörer liegt es übrigens nicht, habe schon ein paar Tests durchgeführt. So ein DT 990 offenbart halt mehr Details, als so ein langweiliger Mastering-Ohrwärmer 💪
Mein DT990 mit meinen Ohren nicht - und mein Oszilloskop mit meinen Augen auch nicht ;-) Komisch.

Okay, der Support von Novation hat sich gemeldet.
Das Thema mit dem VCA-Gain und den Änderungen für die Voices 9-16 ist ein bekanntes Problem. Ist ein Bug und wird gefixt. Timeline derzeit nicht bekannt.
 
Wow, das ging aber schnell. Und ich dachte Du wolltest noch ein bissl warten. Kinderkrankheiten und so. Wo hast Du den denn jetzt so schnell herbekommen?

viel Spaß mit dem Teil
 
Ich habe das Wochenende genutzt und mir noch tests reviews und co angesehen und gelesen und dann wars eigentlich klar.
Der Sound und die Möglichkeiten haben mich überzeugt. Auch wenn die FX Sektion etwas eingeschränkt ist. Sprich kein Phaser und co wie beim Prophet Rev 2 oder Prologue. Aber dafür sind die FX, die er hat, sehr hochwertig und die wirkliche Bitimbralität ist echt für mich ein wichtiger Punkt. 2 mal Stereo Out für Layer A und B und beide lassen sich unabhängig per Midi ansteuern.
Nicht zu vergessen; Das Filter, welches eben LP,BP,HP und Dual bietet... Vorallem der Dual Mode ist spannend plus der Mod für die Reso durch osc3... Also von den Features her ist der Summit ein Powerhouse... Und der Stereo Imput kann ja auch Prefilter genutzt werden, sprich externes Audio über die analogen Filter... Nice..

Mein Musikladen des Vertrauens hat gerade eine Lieferung bekommen und die Chance habe ich genutzt....
Ich freu mich schon auf Morgen... So nun also mein 2ter Novation Synth, neben der Monostation.
Ich hoffe mein Gerät hat keine Macken... :)
 
Zuletzt bearbeitet:
Hallo Summit User :)

Hätte da mal eine Frage. Evtl gibt es jemand der mir weiterhelfen kann.

Habe heute das erste mal eine Externe durch den Input vom Summit geroutet. In Dem Fall meine Drumbrute. Wollte einfach mal das Routing und die Auswirkungen testen :)
Klappt auch alles wunderbar. Nur wird der Filter irgendwie nicht mit einbezogen. Obwohl ich im Voice/Filter Routing Pre Filter eingestellt habe passiert nichts. Habe jetzt schon ne Weile geschaut. Komme aber irgendwie nicht weiter! Wäre schon schön wenn ich ihn miteinbeziehen könnte. Und eigentlich sollte er das ja auch tun.

Vielleicht weiß ja hier jemand bescheid und kann mir weiterhelfen
 
Ich kann das morgen mal ausprobieren ... da würde ich meinen Therapsid durchjagen, da ja die Filter vom SID nicht so der burner sind... habe ich aber noch nicht ausprobiert das Feature.
 
Hä, die Filter vom 8580er Sid sind doch eigentlich richtig geil... Siehe Welle: Erdball...
 
Zuletzt bearbeitet:
Die sind viel zu schwach, machen nicht richtig zu etc. pp. Und die Hüllkurven sind auch nur in 15 Stufen definierbar ... auch nicht wahnsinnig viele Möglichkeiten. Aber egal - ist jetzt nicht das Thema.
 


Neueste Beiträge

News

Oben