Pro-One Sequenzer

RealRider

RealRider

___[(O)]___
hallo,
bin seid heute glücklicher besitzer eines Pro-one :D
nun ist mir beim rumspielen aufgefallen das der Sequenzer nach dem ausschalten
die von mir eingespielte Sequenz verliert und nach erneutem einschalten immer wieder die selbe doofe up-Sequenz spielt

ist das normal? sollte er nicht eigentlich die eingespielte Sequenz behalten?
hat der evtl. eine Speicher-Batterie die man wechsen kann?

könnte mir da bitte ein P-O besitzer helfen? ;-)
 
intercorni

intercorni

|||||||||||
Man könnte den Speicher-Chip mit einer kleinen Batterie puffern, dann würden die Sequencen nach dem Ausschaltern erhalten bleiben.

Gruss,

Cornel
 
M

madcarl

..
intercorni schrieb:
Man könnte den Speicher-Chip mit einer kleinen Batterie puffern, dann würden die Sequencen nach dem Ausschaltern erhalten bleiben.

Gruss,

Cornel
Is ja intressant.
Muss ich ganz dringend nen kollegen erzählen, der bekommt nämlich auch schon die anfälle.
 
ChromaMan

ChromaMan

..
intercorni schrieb:
Man könnte den Speicher-Chip mit einer kleinen Batterie puffern, dann würden die Sequencen nach dem Ausschaltern erhalten bleiben.

Gruss,

Cornel
daran habe ich auch schon gedacht...aber es wird nicht gehen, da der Prozessor im Pro One ein einfacher Intel 80xx ist und diese Möglichkeit nicht hat.

leider sorry
 
Elektro_Lurch

Elektro_Lurch

......
Ich denke, mit einer Batterie allein ist es nicht getan. Wenn nach dem Einschalten eine Standard Sequenz im Speicher ist, wird diese beim Initialisieren wohl in den Speicher geladen. Von daher benötigt man noch einen Disassembler, einen Schaltplan und mittlere Kenntnisse von der verwendeten MCU und der Elektronik. Dann kann man die InitialierungsSequenz umschreiben um die Daten auch wirklich zu erhalten. Vielleicht kontaktet man einfach mal den Dave Smith, der in der Regel einen sehr guten Support bietet. Der kann einem vielleicht ja die nötige Hilfestellung geben.
Vielleicht benutzt der ProOne ja sogar nur OnChip Ram - dann geht es ohne grosse Modifikationen gar nicht.
 
interfunk

interfunk

...
Moogulator schrieb:
ja, ist normal.. auch beim sh101 ist das so..
beim pro one ist es immer so, er verliert alles beim ausschalten. und ab der 41. note wird alles vorhergehend eingegebene im Sequencer gelöscht - in dem fall hätte man nur 1 note im <a href="https://www.sequencer.de/specials/sequencer.html">Sequencer</a>..

beim sh-101 bleibt die Sequenz erhalten wenn man den synth mit den batterien bestückt - das ist sicher, da mehrfach getestet.

i..
 
RealRider

RealRider

___[(O)]___
ok super, danke euch

jetzt hab ich aber noch'n Problem... was ich erst gemerkt habe als ich versucht habe mit meinem anderen Synthes zu spielen

ich glaube der ist verstimmt
normal müsste er doch wenn Master Tune und beide Osc/Frequencies auf 0 stehen im Tune sein - ich muss aber Osc 1/Freq auf ca. 2,2 und Osc 2/Freq auf 3 stellen, bei Master Tune 0 - und wenn ich die Oktaven hoch schalte, so ab Octave 2-3 muss ich den Master Tune etwas (ca.-0,5) nach justieren

kann sich no ein Teil evtl. durch den Versand verstimmen? der kam nämlich aus USA - kennt jemand das Problem?

desweiteren benutze ich ein MCV4 und er nimmt den Trigger nicht an!
CV geht, Gate funkt nicht - von meiner 808 wiederum geht das Triggern
ich habe extra ein S-trigger Kabel ( was ich für MS-10 genommen habe) Umgelötet - aber geht nix! :?

hoffe ich nerve euch nicht - aber meine anfangs-euphorie über dan ansonsten Top Zustand und den super Sound ist jetzt doch etwas gebremst :oops: ;-)
 
A

Anonymous

Guest
Könnte sein, dass die Gate-Spannung des MCV nicht ausreicht, wenn es von der 808 aus funktioniert? Hast aber bei "Mode" auf Repeat/Ext gestellt?
 
Jörg

Jörg

||||||||||
RealRider schrieb:
desweiteren benutze ich ein MCV4 und er nimmt den Trigger nicht an!
CV geht, Gate funkt nicht - von meiner 808 wiederum geht das Triggern
ich habe extra ein S-trigger Kabel ( was ich für MS-10 genommen habe) Umgelötet - aber geht nix! :?
Der Pro-One braucht keinen S-Trigger, sondern einen 5V-Trigger.
Das ist mit dem MCV4 kein Problem.
 
RealRider

RealRider

___[(O)]___
:lol: also falls das falsch rüberkam:
ich habe von meinem vorhandenem S-Trigger Kabel
Gate von Spitze auf Ring umgelötet, bin aber auch nicht gerade der Löt-wizzard, war das vielleicht nicht richtig? :oops:
 
Jörg

Jörg

||||||||||
Nimm einfach ein stinknormales Patchkabel....
Evtl. musst du den internen Jumper des MCV4 umstecken. Siehe Bedienungsanleitung. ;-)
 
interfunk

interfunk

...
RealRider schrieb:
:lol: also falls das falsch rüberkam:
ich habe von meinem vorhandenem S-Trigger Kabel
Gate von Spitze auf Ring umgelötet, bin aber auch nicht gerade der Löt-wizzard, war das vielleicht nicht richtig? :oops:
nimm ein ganz normales patchkabel oder instrumentenkabel, mehr braucht der pro one nicht.

wenn du mit analogen synhtis arbeitest solltest du dir ein chromatisches stimmgerät besorgen und den pro one am master tune einregeln wenn du die tastatur spielst.

dann spiel den pro one vom externen Sequencer über das mcv4 und wenn er dann nicht mehr in-tune ist, dann solltest du das mcv4 nachtunen (weis aber nicht wie das geht. bei kenton kann man das über +/- am display machen.).

wenn der pro one schon beim spielen über die tastatur über mehrere oktaven extreme tuningschwankungen haben sollte, dann sollte er mal richtige gestimmt werden - also tunig der oscillatoren und die oktavreinheit. steht glaube ich im manual, das findest du im netz mehrfach.

i..
 
RealRider

RealRider

___[(O)]___
Jörg schrieb:
Nimm einfach ein stinknormales Patchkabel....
Evtl. musst du den internen Jumper des MCV4 umstecken. Siehe Bedienungsanleitung. ;-)
jaaaa das wars, jumper gejumpt jetzt funkts einwandfrei und mit patchkabel, thanks a lot! ;-)

interfunk schrieb:
wenn der pro one schon beim spielen über die tastatur über mehrere oktaven extreme tuningschwankungen haben sollte,
das tut er jetzt nicht wenn er mal richtig gestimmt ist spielt er über alle oktaven im tune, nur wenn ich den Octave Schalter 2 oder mehr stufen schalte muss ich etwas am Master Tune nachregeln und eben die Osc Frequenzen müssen auf 2,2(Osc A) und 3 (Osc B) geregelt werden bei Master Tune 0 - was gleich kommt Osc A auf 0, Osc B auf 1 und Master tune auf 3, irgentwas ;-)
 
 


News

Oben