Probleme mit Robota (Magix Samplitude Music Studio)

Dieses Thema im Forum "Softsynth" wurde erstellt von technik-noob, 8. Juni 2013.

  1. Hallo,

    habe ein Problem mit Samplitude und der Support von Magix konnte mir bisher auch nicht weiterhelfen. :roll:

    Ich verwende Magix Samplitude auf einem Quadcore-Rechner mit 3 GHz und 8 GB Ram; Betriebssystem Win7 64bit. Die Soundkarte ist die ASIO-fähige Soundblaster X-Fi Xtreme Audio. Auf dem Rechner ist neben Magix Samplitude nur noch Norton Internet Security installiert.

    Samplitude läuft ansonsten einwandfrei, ebenso nachträglich installierte VSTi wie Magnus Choir von Syntheway oder NI Kontaktplayer. Alles kein Problem.

    Aber ich hatte von Anfang an Probleme mit der Samplitude-eigenen Drummachine Robota (so eine Art 808-Clone). Immer wenn ich sie aufrufen will, friert der Bildschirm von Samplitude ein. Das Programm kann nur noch über den Taskmanager beendet werden.

    Ich habe wie oben beschrieben auch schon den Support von Magix bemüht und einen neuen Asio-Treiber (ASIO4all) installiert, die Programm-Einstellungen geändert, das Programm ausgeführt nachdem ich Norton (und die Internetverbindung :lol: ) komplett deaktiviert habe... es hilft nichts. Ich bekomme Robota nicht zum Laufen und Samplitude schmiert mir dabei immer ab. Es ist zum k*tzen...

    Hat jemand ähnliche Probleme oder hat vielleicht jemand eine Idee, woran das liegen könnte?

    Vielen Dank! :supi:

    VG, Andy
     
  2. mink99

    mink99 bin angekommen

    Hat zwar nix mit einem Problem zu tun, aber entfern erstmal den Norton von deinem Rechner . Die Performance Bremse par excellence ....

    Dann ersetz mal den robota durch den ts808 Vst .....
     
  3. Danke, aber wie Du schon geschrieben hast: hat nix mit meinem Problem zu tun. :lol: Und auch mit Norton ist die Performance meines Rechners gut... habe verglichen und auch ohne Norton läuft das System nicht bemerkbar besser/stabiler whatsoever - in meinen Augen keine Performancebremse (zumindest bei mir nicht). :opa: Und da ich mir keinen Virus einfangen will... oder hast Du einen besseren Vorschlag für Firewall und Virenscanner?

    Da ich Norton auch schon komplett deaktiviert habe und das Problem dennoch auftritt, muss dans an etwas anderem liegen.

    Klar, ich könnte mir einen anderen 808 VSTi draufpacken - und das werde ich sowieso machen - aber es geht mir ein wenig ums Prinzip...
     
  4. VEB_soundengine

    VEB_soundengine bin angekommen

    bei mir ist sam noch nie eingefroren.
    wurde mal ne richtige soundkarte nehmen.
    evt ist es aber auch ein ram oder grafikproblem
     
  5. mink99

    mink99 bin angekommen

    Als Firewall reicht die in Windows eingebaute....
    Als Antivirus reicht clamwin
    Ein Router mit NAT gibt mehr Sicherheit als alle anderen Massnahmen
    Siehe auch http://www.brighthub.com/computing/smb- ... 23670.aspx


    Nur ein wirklich deinstallerter Norton ist ein guter Norton .....

    Und ums Prinzip geht's mir auch ....
     
  6. Danke.

    Dem würde ich zustimmen, wenn mir Samplitude immer einfrieren würde. Aber es funzt alles... Independence, Vita, andere VSTi, Kontakt etc.

    Nur Robota führt zum Freeze...
     
  7. Oh ja, ein Artikel aus 2011... :lol:

    Also der Windoof Firewall trau ich nicht... Geschmackssache. Hab auch einen Router mit Hardwarefirewall... aber sicher ist sicher... Du findest Norton Kacke, ist auch Dein gutes Recht. Ich bin bin Norton zufrieden und haben keine Probleme damit. Glaub's oder glaub's nicht...

    Und jetzt bitte keine Norton-Diskussionen mehr - vielen Dank.
     
  8. Sodele...

    Habe mir jetzt mal die Mühe gemacht und die Soundkarte, Grafikkarte und den RAM getauscht... nix.

    Samplitude läuft, alle anderen Plugins auch - nur der Versuch Robota zu starten führt weiterhin zum Freeze. Dann kann es eigentlich nur noch an Win7 selbst liegen (vllt. weil es die 64 Bit-Version ist?! Nach 64 Bit funktioniere ich nämlich auch nicht mehr... haha :lollo: ) oder an Samplitude...

    Dat hilft nix... da muss der Magix-Support noch mal ran.

    Merci.
     
  9. VEB_soundengine

    VEB_soundengine bin angekommen

    was haste denn für ne version ?
     
  10. Meinst Du Music Studio? Das ist Music Studio 2013... BS ist Windows 7 Home Premium SP1.

    Danke.
     
  11. VEB_soundengine

    VEB_soundengine bin angekommen

    ach so... :roll:

    na das mit komischen abbrüchen oder ähnlichem, ist bei den kinderprodukten von magix nicht unbekannt.
    video deluxe hat 12 generationen gebraucht, um nicht gelegentlich einzufrieren.
     
  12. Na ja, Samplitude Music Studio ist jetzt nicht so ein "Kinderprodukt" wie z.B. der Musicmaker... ich muss dazusagen, dass ich derzeit am überlegen bin, ob ich wirklich von Hardware auf Software umsteigen soll... und da ich mir aber nicht gleich für hunderte von Euronen Cubase oder ProTools kaufen wollte, habe ich mir erst mal ein Programm für den schmaleren Geldbeutel zugelegt. :selfhammer:

    Ich finde Samplitude Music Studio 2013 gar nicht mal so schlecht für den Anfang... und die restlichen Objekt-Synthesizer wie Livid, Atmos oder Beatbox laufen auch einwandfrei. Nur Robota versagt den Dienst und führt zum Freeze. Und ich habe festgestellt: meine seit Jahren gepflegte Abwehrhaltung gegen VSTi & Co. war offenbar unbegründet. ;-) Wobei es mir schwerfallen wird, meine "alten Kameraden" auszumustern...

    Der Support von Magix ist zwar bemüht, aber leider bisher ohne Erfolg... na ja... zur Not geht's auch ohne Robota.
     
  13. VEB_soundengine

    VEB_soundengine bin angekommen

    ich sage nicht , dass kindersam schlecht ist. aber du solltest das suchen nach dem fehler lassen. das ist beim nächsten update u.U. eben weg.
    bei den männersams kommt sowas eben nicht vor. kosten dann aber auch echten schotter.

    hits kann man mit den preiswerten versionen genauso schreiben :phat:
     
  14. Mal so ins Ungefähr formuliert:

    Wenn ich mich recht entsinne, ist der Robota nicht gerade das aktuellste Plugin. Ich halte es für möglich, dass es da mit dem Win 7 ein Problem gibt, während der Kram dann mit XP funzt. Hast du evtl. einen lahmeren Rechner zum Ausprobieren? Magix Musicstudio frisst nicht so viel Ressourcen und sollte ab Pentium III 1000 laufen...
     
  15. powmax

    powmax bin angekommen

  16. Hallo,

    habe einen Quadcore mit 3GHz und 8 GB Ram... das sollte reichen.

    Danke für den Link - ich werde es ausprobieren und berichten.

    Schönen Sonntag!
     

Diese Seite empfehlen