(Re)trigger von Wellenformen - LFO 100m

Dieses Thema im Forum "Modular" wurde erstellt von zoneotura, 11. Oktober 2012.

  1. zoneotura

    zoneotura Tach

    Ich habe da mal ein Verständnisproblem bzgl des Retriggerns eines (analogen) LFOs:

    In meinem Roland 100m-Modularsystem verhält sich der Keyboard-Trigger der LFOs folgendermaßen: Die eingestellte Wellenform wird nur dann von vorne abgespielt, wenn diese Wellenform mind. 1 mal durchlaufen wurde. Sollte eine Sinuswelle bspw. gerade noch beim ersten Durchlaufen sein, und sei das auch nur 1 ms vor Erreichen des neuen Durchlaufes, gibts da nix Trigger. Man muss die Geschwindkeit des LFOs immer so einstellen, daß der zweite Durchlauf zumindest kurz angerissen wird, dann wird auch sauber retriggert. Ist bei allen 6 LFOs so und scheint so gewollt zu sein (oder damals nicht anders machbar).

    Beim Minibrute ist es hingegen genauso, wie ich es erwarten würde. Da wird die Wellenform unabhängig von der Durchlauf-Anzahl einfach neu getriggert und startet phasengenau. Beim Voyager auch, aber da ist ja auch ein bißchen mehr digitale Technik verbaut, so daß es irgendwo Sinn machen könnte (?).

    Mein bisheriges Verständnis war, daß ein analoger, nicht-gesyncter Oszillator theoretisch immer freischwebend ist und daher garnicht bei der gleichen Phase wieder retriggert werden kann. Daß es in der Praxis anders ist, habe ich schon mitbekommen, konnte es mir nur nie wirklich erklären. Hat das was mit der Kombination analoger LFO/Osz mit digitaler Steuerung zu tun oder gibts eine andere Erklärung?
     
  2. zoneotura

    zoneotura Tach

    Na Männers, kann wirklich keiner weiterhelfen? :denk:

    Das Thema muss auch nicht speziell auf den 100m-LFO bezogen werden, ich habe das auch schon bei anderen LFOs so erlebt.
    Oder ist das eine schon 50 Mal durchgekaute Noob-Frage und keiner traut sich, mir die Such-Funktion ans Herzen zu legen? :mrgreen:
     

Diese Seite empfehlen