Reaktor 5.6.2 crash mit 2 NANOkontrols

Dieses Thema im Forum "Softsynth" wurde erstellt von NicolasK, 19. Januar 2012.

  1. NicolasK

    NicolasK Tach

    Hallo an alle,

    wie oben geschrieben habe ich ein problem mit reaktor, welches darin besteht dass reaktor meine beiden nanokontrols nicht auseinanderhalten kann, obwohl diese im audio/midi-setup von osx (SL) unterschiedlich benannt sind.
    seltsam ist daß der crash manchmal erst nach 10 minuten reibungslosem betrieb kommt und manchmal sofort nach aktivierung der 2. nanokontrol im reaktor midi-menü.

    ich habe dem tech-support von ni nen crash-log mit problembeschreibung geschickt, bin aber erstmal nicht so hoffnungsvoll...

    noch ein punkt:
    MAX erkennt die beiden verschiedenen nanos und zeigt sie auch mit ihren systemnamen an, in reaktor heißen beide nur nanokontrol und es ist immer erstmal nur eine an.
    Weiß jemand woran das liegt? also daß reaktor die dinger nicht unterscheiden kann?
     
  2. NicolasK

    NicolasK Tach

    hallo, ich hab nen workaround dafür in zusammenspiel mit MAX(auf englisch, weil ichs einfach aus dem NI forum rauskopiert hab...):

    er...here's a workaround for MAX users:

    you need to build ctlin&ctlout objects together so that they reflect the nanokntrls cc#s.
    then route them to reaktor's virtual input. then turn to reaktor and activate only one nanokntrl and the virtual input. it worked for several hours yesterday.

    i'll attach the maxpatch i've used. it's set for the first scene of the cubase template. change the loadmess nr into your desired midi channel.
     

    Anhänge:

Diese Seite empfehlen