Reglerauflösung Voyager RME

Dieses Thema im Forum "Analog" wurde erstellt von nanotone, 27. Oktober 2008.

  1. Hallo,

    ich habe seit Freitag einen Moog Voyager RME (V3.4) und wundere mich über das Verhalten der Regler:

    Wenn ich z.B. bis Anschlag nach Links drehe steht im Display 002 oder 003 und beim 2. oder 3. Anlauf schafte ich es dann auch auf die 000.
    Das gleiche Spiel habe ich wenn ich bis Anschlag nach Rechts drehe, dann komme ich manchmal auf 253 oder 254 und auch beim 2. oder 3. Anlauf kommt ich auf die 255.
    Auch schaffe ich es nicht einen bestimmten Wert genau zu treffen, z.B. 191 - dann springe ich zwischen 188 und 192 hin und her.
    Ich habe das Gefühl der RME löst nur in 4er Schritten auf. Ist das so normal?

    Bei meinem Moog Voyager "Blue Electric" war das so nicht - er löste sauber in 1er Schritten über den gesamten Regelbereich auf.

    LG Frank
     
  2. Ich habe keinen Voyager, aber ich habe mal mit Stefan Hund (EMC) lange über die Teile geplaudert.

    Ich würde mir da nicht viel Kopp machen. Die Analog-Schaltungen und Potis machen den Sound, und erst danach wird digital ein Wert abgefragt, der auf einem Display angezeigt und gespeichert wird. Letzten Endes kann man den kompletten Regelweg eines analogen Potis sowieso nicht mit einem Raster von 0 bis 255 originalgetreu wiedergeben. Nicht bei Moog. ;-)

    Kann sein, dass eine "1" beim RME in Wirklichkeit eine real eingestellte "0" bedeutet. Bemerkst Du denn da Klangunterschiede bzw. stört Dich soundtechnisch was?
     
  3. Morbid

    Morbid -

    Bei mir ist der Links immer auf Null und Rechts auf 255, je nach Parameter halt.
    Evtl. muß da was neu Justiert werden kp.
    Für 1er schritte brauch man etwas fingerspitzengefühl aber das geht schon.
     
  4. Ich habe den RME nochmal neu gebootet und jetzt funktionierts wieder - komisch :eek:
     
  5. Problem gelöst - ich hatte eine MIDI-Schleife - der Output vom RME ging gerade wieder in den MIDI-IN und das hat wohl soviel Prozessorlast erzeugt, daß die Regler-Anzeige "gesprungen" ist.
     
  6. Das ist normal so! Wenn du ein MIDI Echo hast wird der aktive Regler immer wieder auf unempfindlich gestellt. Wenn du die Potis auf Local OFF stellst, dann geht es ohne Probleme. Allerdings ist durch die MIDI-Verzögerung die Auflösung nicht so gut wie "ohne MIDI".
    Gruß,
    Rudi
     

Diese Seite empfehlen