Sequenzer und Hürden

Mojo Stereo
Mojo Stereo
Tweakabit
Ich bin neu hier, daher erstmal ein Hallo!

Zu mir: Ich habe schon vor ca. 20(!) Jahren mit Sounds experimentiert - damals noch auf einem Atari ST mit Cubasis, einem MIDI-Keyboard (Roland PC-200 MkII) und Quasimidi's Technox. Hat auch alles wunderbar funktioniert.
Aus Zeit-und gesundheitlichen Gründen landete das Keyboard irgendwann im Keller, der Atari und der Technox wurden verkauft.
Das Gitarrespielen habe ich dafür nie aufgegeben, gelegentlich wird auch aufgenommen.

Nun hätte ich wieder Zeit und Bock mal an Sounds zu basteln. Keyboard aus der Versenkung geholt, komplett zerlegt und gereinigt (bin ja auch passionierter Schrauber), funktioniert wie am ersten Tag. Einen Desktop-Blofeld besorgt, Apleton Live 10 Trial runtergeladen (erstmal zum Ausprobieren). Ich hätte noch Cubase AI, welches im Lieferumfang eines UR22 dabei war - hatte das Setup mal zum Gitarreaufnehmen besorgt.


Der Blofeld ist via USB am Rechner angeschlossen, das Keyboard per MIDI am UR22, dieser wiederum Über USB am Rechner.
Funktioniert grundsätzlich an beiden DAWs mit dem Blofeld im Multi-Modus...

Ich muss mich da erst mal wieder einarbeiten, es ist in der Zeit einiges dazugekommen. :)

Beim Live kommen leider Knackser bei manchen Sounds vom Blofeld, keine Ahnung woran das liegt, das hat mir den Spaß dann doch verdorben. Ansonsten finde ich die Software recht intuitiv.

Mit Cubase (LE AI - Version, wellche im Lieferumfang des UR22 dabei war) hört sich alles kristallklar an.
Hier hatte ich ein seltsames Problem: den Blofeld konnte ich erst mal gar nicht über MIDI einbinden, bis ich herausgegoogled habe, daß es am Logitech-Treiber der Webcam lag. Diesen deinstalliert und schwupps - Blofeld wurde erkannt.

Allerdings habe ich hier ein kleines Problem: wenn ein Loop wieder von vorne anfängt, wechselt Cubase mir den Sound automatisch, es bleibt nicht bei dem eingestellten...
Im Key Editor unten kann man Program Change theoretisch abschalten (hab ich zumindest gelesen); es geht aber aus irgendeinem Grund nicht, da ist immer ein Sternchen bei der Funktion...

Ist wahrscheinlich nichts großes, aber ich stecke etwas fest, hat jemand eine Idee?
 
xenosapien
xenosapien
unbekannt verzogen
@Mojo Stereo versuch doch mal, wenn Du die PRG CH nicht ausstellen kannst, dort bewusst eine ein zu programmieren ?

Oder evtl. ist dort eine Program-Change Information vorhanden, weshalb Du das auch nicht deaktivieren kannst...

Springt er denn beim Anfang des Loops immer auf DENSELBEN Sound? (z.B. Sound 001 ?)
 
Mojo Stereo
Mojo Stereo
Tweakabit
@xenosapien, danke für die Antwort! Wenn ich nur wüsste wie das geht, was einzuprogrammieren, haha!
Sorry bin wieder recht frisch dabei, muß mich da erstmal durchbeißen und Cubase ist da wie ein Vertrag mit Kleingedrucktem (ich bräuchte eher ein Kinderbuch).
Und ja, ich meine es ist immer der selbe Sound, bin gerade in der Arbeit, kann es nicht testen...
 
einseinsnull
einseinsnull
mutmaßlicher Rädelsführer
ich weß nicht woher dein problem kommt, da ich seit 15 jahren nicht mehr mit cubase arbeite, aber du kannst es vermeiden, indem du einfach das gewünschte preset (in form von bank und program change) einmal als controllerdaten ganz an den anfang des tracks legst.

also statt "ausschalten" einfach #17 statt #0 senden lassen.

dann wirds immer noch "geändert" bei loop oder neustart, aber eben auf das patch, was du haben willst.

sinnvollerweise hat dein projekt für sowas immer einen takt vorlaufzeit am anfang.
 
xenosapien
xenosapien
unbekannt verzogen
@Mojo Stereo ja das ist jetzt das Problem, genau wie @einseinsnull kenn ich mich mit Cubase speziell nicht aus haha...

Aber da müsste man wohl eben nach entsprechenden Keywords mal googlen, "Cubase [Deine Version] remove MIDI program change" oder so.

Komm lustigerweise u.a. damit auf einen alten Thread hier im Forum ebenfalls zu Cubase, evlt. hilft das ja:
https://www.sequencer.de/synthesizer/threads/midi-stellt-einfach-einen-neuen-sound-ein.75834/

Dort wurde auch der Tipp gegeben, dass Du evtl. den EMPFANG (!) dieser Befehle am Synth selber ausschalten kannst.
 
Mojo Stereo
Mojo Stereo
Tweakabit
Super, danke für die Tips, werde ich mir mal in Ruhe durchlesen... Bin halt noch auf der Suche nach dem richtigen DAW, ein jedes hat seine "Problemchen" hier und da und oft liegt es einfach auch am User.
Vielleicht werde ich mir noch Studio One reinziehen zum Ausprobieren. Mag halt keine Software, die unnötig aufgeblasen und kompliziert ist.
 
[Artinus]
[Artinus]
||||||||||
Mag halt keine Software, die unnötig aufgeblasen und kompliziert ist.
Ohne dir jetzt direkt zu raten was zu kaufen:

In Anbetracht der Tatsache das du früher mit einem Atari st und cubase musik gemacht hast, gibts noch die Option genau das wieder zu machen. Nen st und cubase bekommt man immer noch gut gebraucht und der blofeld versteht midi.

Ansonsten hat halt jede daw vor und Nachteile...
 


Neueste Beiträge

Oben