Simplesizer - n paar fragen

Dieses Thema im Forum "Lötkunst" wurde erstellt von Stuffmaker, 12. Dezember 2006.

  1. hallo,

    seit sonntag hat mich das lötfieber ereilt und bin fleissig dabei den simplesizer zusammen zu braten.
    Dank der ausführlichen Antwort ist soweit eigentlich auch alles klar, nur ein paar kleinigkeiten sind noch nicht so ganz ersichtlich:
    1) Was für ein Netzteil wird benötigt? 12V, 0,5A?
    2) In der Anleitung des VCF und VCA steht was davon, dass 2 beinchen bei einem 2N 3904 getauscht werden müssen, ist das immernoch für die 1.2er Boardversion gültig?
    3) Gibt es Potikappen im Moogdesign mit unterschiedlichen Aussendurchmessern für die 6,00mm Potiachsen?
    4) So solls dann mal aussehen wenns fertig ist und es die Potikappen für die 6er Achsen gibt:
    [​IMG]
    5) aus dem Platinenplan mit der bestückung sind nicht alle potiverkabelungen und beschriftungen ersichtlich, wie kann man das rausfinden?

    gruß
     
  2. Brother303

    Brother303 aktiviert

    Hallo,

    der Simple war auch mein erstes "größeres" DIY-Project. ;-)

    Die Anleitung ist eigentlich klar,da gibt es auch ein Verkabelungsplan für die Stecker,Schalter,Pots etc...

    Knöppe gibt es ein paar feine und garnicht so teure bei Musikding.de...

    In Version 1.2 müssen keine Beinchen mehr getauscht werden...

    Netzteil 12V/AC mit 830mA

    Viel Erfolg!
     
  3. Wo willste denn die frontplatte machen lassen ? die schaut _nett_ aus .
    hast du die evtl. als "grafikvorlage" ? könnte die als test für mein "frontplattenbrennen" nehmen :)

    --jan
     
  4. Brother303

    Brother303 aktiviert

    Aber Obacht! :shock:

    Kleiner Bug in der FP-Beschriftung!!

    War das nicht mal eine VCA-Hüllkurve anstatt ner VCO-Hüllkurve??? ;-)

    Ich mein ja nur...(duckundganzschnellweitweg...)


    :D
     
  5. ich hab die auch als vektordatei, also dwg oder dxf. muss ich nurnoch umbauen für schaeffer. da wird die dann wohl auch gebaut in den nächsten tagen.

    oh ja danke!

    so gleich gibts den ersten testlauf mit dem netzteil! ich bin gespannt :)

    gruß[/quote][/code]
     
  6. vektor ist fein, futtert mein mac gerne.
     
  7. So, wenn wir grad bei dem Thema Frontplatten sind. Hab nun mein Frontplattendesign vor paar Tagen fertig gestellt. Habs gleich als Halb-Modular Synth aufgebaut:

    [​IMG]

    Das ganze wird auf Folie gedruckt und auf einer Alucorex Platte "geätzt"

    Falls ihr noch ein wichtigen Hinweis hättet, wer ich sehr dankbar
     
  8. hmm. sieht gut aus, würde allerdings alles english machen, sonst isses zu vermischt.
    hast du das file für mich ? würde gerne das design auch übernehmen.

    ist das 1:1 ? welche größe willst du für die stecker nehmen, 3.5mm oder 6,3 ?
     
  9. Habs im Corel Draw gemacht.... werd dir mal das File zukommen lassen. Die größe ist ungefähr bissle kleiner wie DIN A3.

    Das ganze kommt in ein kleines Edelholzgehäuse, glaub das sieht ganz gut aus ;-)

    Lg
    Flo
     
  10. Anonymous

    Anonymous Guest

    Coars -------> Coarse ( oder "Tune" )


    würde auch alles englisch machen.


    ansonsten: Schöne Layouts.die ihr da habt
     
  11. @elektorkabel: schick mal bitte deine email adresse via pm, dann schick ich dir die dwg datei. nur wird die schriftart vermutlich durch den export verloren gehen!

    @all: blöde frage: an den klinkebuchsen sind 3 freie stecker, einer für die spitze was ja gem. anleitung "+" ist, und einer für den ring (-) nur wie kann ich den stecker vom ring erkennen?

    und um die ersten töne da rauszuholen: muss ich den zwangsläufig mit einem CV signal füttern? oder würds auch ohne midi2cv interface gehen? irgendwie zum testen dann quasi....

    dank & gruß
     
  12. Brother303

    Brother303 aktiviert

    Hallo,

    @Stuffmaker: Hast Du nen Multimeter? Dann kannst Du einen Klinkenstecker in die Buchse stecken und dann einfach mit dem Durchgangsprüfer checken,wo + und - sind (Stecker-Schaft > Minus ; Stecker-Spitze > Plus)

    Zum testen ob die VCOs funktionieren brauchst Du kein CV/Gate Signal.
    Kennst Du nicht die online-Anleitung vom Tommy? Da wird alles genauestens erklärt,z.B. wo Du die Krokoklemme anschließen sollst,um den VCO zu hören etc... :idea:

    Hier der Link: www.Sequencer.de/forumsynth/simplesizer.html

    Da werden sie geholfen! :cool:
     
  13. ja doch die anleitung kenn ich, sonst wäre ich nicht so weit bzw. hätte garnicht erst damit angefangen ;-)

    also die erste einschaltprozedur hat der kleine überlebt, keine rauchzeichen, keine brennenden potis o. ä.
    und an den messpunkten von dem schaltplan liegen auch die jeweiligen +12V bzw. -12V an (multimeter).

    Was ich aber wirklich nicht verstehe ist das mit den krokoklemmen.
    Eine hinter den oberen 10K widerstand (also VCO), ok... soweit klar. nur wo das andere ende anschliessen? an ein klinkenkabel? und wo das 2. krokokabelanschliessen? an den 10k widerstand dadrunter? wenn ja wohin mit diesem ende dann? da steht erden... also heizkörper?
    sorry wenn ich so dumm fragen muss aber das ist mir nicht 100%ig ersichtlich bzw. klar!

    dank & gruß
     
  14. Brother303

    Brother303 aktiviert

    Hallöle!

    Du nimmst 2 Krokos und einen Klinkenstecker,klemmst die eine Klemme an den -Kontakt und die andere an den +kontakt des Steckers.

    Mit - gehst Du an einen Masse(Ground)punkt auf der Platine,mit + an den Widerstand. Dann die Klinke ab ins mischpult und hören... ;-)

    hoffe das war jetzt richtig erklärt. Möge mich jemand berichtigen,wenn ich falsch liege!

    und so sieht das in der Anleitung aus: www.Sequencer.de/forumsynth/simplesynth ... g_VCO.html
     
  15. super geil, ich freu mich gerade wie ein kind, es funktioniert! es kommen fiese geräusche rqaus und wenn ich an den potis dreh passiert auch richtig was! also bis hierhin eigentlich fehlerfrei dann! spitzen sache! ganz grosses kino ;-)
    mein erster DIY synthesizer macht geräusche... yeahh!

    edit: jetzt muss ich das nurnoch mit den buchsen irgendwie hinkriegen... aber ich bleib da auch mal optimistisch ;-)

    dank + gruß
     
  16. Brother303

    Brother303 aktiviert

    Na also! :phat:

    Hoch die Tassen! :prost:
     
  17. jo, ich kann mich gut an das Gefühl erinnern, die erste DIY Kiste....
    wehe wenn sie losrockt!!

    Glückwunsch


    Kreismeise
     
  18. danke :)

    so noch eine kleine frage bezgl. des gehäuses:
    der simplesizer soll aus platzgründen n 4HE rackgerät werden und die frontplatte bei schäffer gefräst werden.
    über die suche hier hab ich nur die pollin-gehäuse gefunden, da ist allerdings die frontplatte mit einschubgriffen bei was mich ein wenig stört.
    bei thomann hab ich nur rackgehäuse in form von rackwannen o.ä. gefunden, also auch eher ungeeignet.

    gibts noch irgendwo andere rackgehäuse mit 4HE am besten ohne frontplatte und idealerweise auch noch in schwarz. sollte es sowas nicht geben, hat jemand die pollin gehäuse und kann mir sagen wie die frontplatte befestigt ist (durch die einschubgriffe geschraubt?) und wie die lochabstände zur befestigung sind? weil dann würd ich die pollin frontplatte einfach demontieren und die schäffer verwenden.

    dank & gruß
     
  19. Anonymous

    Anonymous Guest

  20. ah super garnicht gesehen! dankeschön :)

    gruß
     
  21. so endlich ist mein midi2cv teil da (dopefer mcv4) und eigentlich alles soweit zusammengelötet... allerdings bleiben noch ein paar fragen offen:

    1. Die LED: leuchtet nur und wenn ich den speed regler des LFOs erhöhe geht sie aus...

    2. Trotz Anleitung des Doepfer Interface versteh ich das noch nicht 100%ig wie ich das anzuschliessen hab... die Midiverkabelung ist klar, midikanal ist 1 denk ich mal... nur wie jetzt die Klinkenkabelstecken um der kleinen kiste leben einzuhauchen und ans einstellen zu kommen?
    Hab jetzt ein wenig probiert mit den CV anschlüssen konnte dem Simplesizer aber nie einen ton entlocken...

    3. Ich hab 2 Bauteile über: Mini Träger 0,8A, aber definitiv keinen Platz mehr dafür auf der Platine (bis auf die external anschlüsse oben rechts, aber die werden ja nicht gebraucht).

    4. wie schneidet man am sinnigsten die potiachsen ein wenig kürzer? sägen?mit seitenschneider "abknippsen"?


    ich sag mal wieder dank im vorraus!
    gruß
     
  22. Level5

    Level5 Alter (Dudel) Sack

    zu 2. : Neben CV muss auch der Gateanschluss vom MCV4 an den Simple angeschlossen werden.
    Zusätzlich muss der ENV/Gater-Schalter in die richtige Position geschaltet sein (ohne Gate kein Ton).

    zu 3. : der Mini-Träger soll die Sicherung steckbar aufnehmen.
    Wenn du keine Anschlüsse mehr übrig hast, nehme ich an, dass du die Sicherung direkt eingelötet hast... (über Stecker Z)

    zu 4. : man markiert die Schnittposition an der Achse und klemmt das Achsenende in einen Schraubstock ein, oder man hält die Achse mit einer Kombizange fest.
    Niemals das Potigehäuse beim Kürzen festklemmen - die mechanische Belastung bekommt dem Poti nicht...
    Zum Sägen benutze ich eine Pucksäge. Die Achsen kürzt man am besten vor dem Einbau der Potis!

    EDIT: zu 1. : sieht so aus, als wenn der Speed-Regler falscherum angeschlossen wurde (bei Linksanschlag hat der LFO die höchste Frequenz)
     
  23. hm also egal in welcher position der gate schalter ist, es kommt nüschts an.
    vom mcv4 geht das gate kabel in die gate buchse, klar... dann geht eine symmetrisches --->2xunsymmetrisches klinkekabel von cv1/2 nach CV in und eins nach fm/vco1. dann noch ein kabel in die mainout buchse gesteckt und dann über n hostSequencer midi trigger befehle gesendet aber kein ton der ankommt, rein garnichts :/
    und in der mcv4 anleitung steht die lampe soll sofort nach dem einschalten erlöschen, tut sie aber nicht sondern leuchtet permanent (netzteil ist das richtige 9V ~600mA)

    ok die sicherung ist über stecker z fest auf der platine

    @potiachsen, ok klingt einleuchtend ;-)

    gruß
     
  24. Level5

    Level5 Alter (Dudel) Sack

    Bleibt die LED des MCV4 auch an, wenn kein MIDI-Kabel angeschlossen ist? (also nur mit Netzteil). Wenn ja, könnte das MCV4 defekt sein...
    Die LED zeigt ja an, wenn über MIDI Informationen empfangen werden...

    Den FM-Anchluss am Simple würde ich für erste Tests erstmal nicht beschalten - nur CV1 und Gate.
     
  25. ja die led vom mcv4 bleibt dauerhaft an, auch wenn nur der netzstecker eingesteckt ist... und die led geht aus wenn ich eine taste auf einer midiklaviatur drück.

    gruß
     
  26. Level5

    Level5 Alter (Dudel) Sack

    Führe mal einen Lern-Modus am MCV4 nach Anleitung durch: die LED muss blinken, wenn man den Taster am MCV ca 1 Sekunde drückt.

    Sollte das auch nicht funktionieren, solltest du dich mal an Doepfer wenden...
     
  27. @mcv4: hab den resetmodus gestartet und den lernmodus so wie beschrieben, allerdings ohne erfolg, also die lampe leuchtet nachwievor permanent!
    das innenleben brachte keine neue erkenntnis, also sah alles normal aus!

    @simplesizer: letztes jahr funktionierte der VCO test ja noch, heute funktioniert er nicht mehr, also liegt das problem vermutlich doch am simple :sad: wenn ich die beiden krokoklemmen angeschlossen hab kommt nichts, also kein ton... die ICs bleiben nachwievor alle kalt und multimeter schlägt auch immer richtig aus an allen gemessenen widerständen.
    die mods hab ich auch eingelötet wie in dem anderen thread beschriben (H2 und H5, Init-level kabel an schalter)
    schalter, potis und buchsen hab ich gerade nochmal alle auf richtige verkabelung geprüft!
    sehr dubios...

    gruß
     
  28. Anonymous

    Anonymous Guest

    Hab ich zuerst gar nicht gesehen.

    Ich mache ja gerade ne Sammelbestellung für die Moog-Knöbbe (auch kleinere):
    www.Sequencer.de/synthesizer/viewtopic.php?t=10023

    Die Potis für 6,3 mm Achse kriegste mit Strohhalmen auch auf 6 mm Achsen drauf. Ich finde aber grad nur noch das hier:
    www.Sequencer.de/synthesizer/viewtopic. ... 013#121013

    ANYWARE hatte mal was dazu gepostet.
     
  29. potikappen hat sich erledigt, hab jetzt die vom musikding hier liegen, aber leider nutzen mir die schönen kappen noch nichts weil ich gerade ein wenig verzweifel warum da nix raus kommt aus dem simple :/
    weder übers cv interface noch über die krokoklemmen...
     
  30. Level5

    Level5 Alter (Dudel) Sack

    Eine Ferndiagnose ist leider nicht so einfach, das habe ich schon bei dem Simple von polynom feststellen müssen.

    Wenn du garnicht weiter kommst, kannst du mir das Teil auch mal vorbeischicken...
     

Diese Seite empfehlen