Simplesizer S/H ?

Dieses Thema im Forum "Lötkunst" wurde erstellt von PDT, 5. April 2005.

  1. PDT

    PDT -

    Habe gerade mit nem kumpel meinen simplesizer fertiggestellt

    Habe gerade mit nem kumpel meinen simplesizer fertiggestellt.

    Funktioniert auch alles , ausser dem S/H.

    Man könnte sagen sample funktioniert nur hold nicht.

    Ich höre eigentlich nur noise.

    Man sieht aber auf dem oszi dass da was aus dem noise "extrahiert" wird, nur wird es halt nicht länger als für einen nadelartigen impuls gehalten.

    Any ideas :?:
     
  2. also mein s/h hat auch einen eindeutigen *schwerpunktbereich

    also mein s/h hat auch einen eindeutigen "schwerpunktbereich" aus dem nur immer wieder einzelne peaks rausrutschen (also auch nicht wirklich gut verteiltes chaos :roll: )

    dachte, dass das so ist ...

    grüsse l.chaos
     
  3. PDT

    PDT -

    da manche s/h ja extra freigelegt haben geh ich schon davon

    da manche s/h ja extra freigelegt haben geh ich schon davon aus dass es funktionieren sollte ?!

    Sonst könnte man ja einfach noise nehmen und würde zum fast gleichen ergebnis kommen.

    Also simplesizer user mit funktionierendem S/H bitte melden!
     
  4. das kam dann falsch r

    das kam dann falsch rüber - funktionieren tut mein s/h schon :cool: .
    es liefert nur sehr oft das gleiche signal. wenn da dann peaks rauskommen, dann sind die auch zur modulation geeignet. es ist bloss so, dass das sehr selten ist, wenn ich den lfo auf ganz langsam stelle. bei ganz ganz schnellem lfo kommt dann auch wirklich ein brauchbares chaos raus :roll: ...

    das ist mein erster analoger synth und ich bin jetzt erstmal davon ausgegangen, dass ein analoges s/h genau so ein ergebnis liefert :?

    grüsse l.chaos
     
  5. PDT

    PDT -

    Bei mir klingt das ganze einfach nur nach einer modulation d

    Bei mir klingt das ganze einfach nur nach einer modulation durch noise.

    Für die entstandenen peaks muss man schon ganz genau hinhören.

    Da man diese nadelimpulse eigentlich eh nur mit dem oszi sieht aber kaum hört ist das ganze rein akustisch betrachtet bei mir ziemlich unabhängig von der lfo frequenz.

    Vielleicht kann jemand mir oder besser meinem in e-technik besser bewanderten kumpel (für mich sind das teilweise eher boehmische doerfer) erklären bei welchem bauteil in meinem simple der fehler gesucht werden sollte.
     
  6. comboy

    comboy aktiviert

    also bei meinem simple war es aus mir unerkl

    also bei meinem simple war es aus mir unerklärlichen gründen so, das der SnH nur in einer ganz bestimmten "amount" reglerstellung gut zu hören war, so irgendwo im oberen drittel)

    jetzt nehm ich ihn direkt an ner buchse ab und ohne den amount regler klingt er so wie er solte... also auch im langsamen bereich zufallspannungen erzeugen und bis zum nächsten trigger puls haltend.

    für audio ist der SnH vom simple nicht geeignet, da knakst er nämlich sehr... :-/

    gruß,

    julian
     

Diese Seite empfehlen