Sounddiver Probleme

Janosch

Janosch

.
Hallo zusammen,
mache hier gerade meine ersten Schritte mit


Hallo zusammen,
mache hier gerade meine ersten Schritte mit Sounddiver.
Zum testen habe ich jetzt einen WSA1 und einen SY85 mit einem EDIROL USB Interface am PC angeschlossen.
Öffne ich das MIDI Control Fenster und spiele auf einem von den beiden Synths dann sehe ich wie die DAten empfange werden. Eine verbindung besteht offensichtlich.
Das Problem was ich im Augenblick habe ist folgendes:
Ich versuche die Sounds der beiden Synthis in Sounddiver zu importieren.
Installiere ich einen Synthi neu kann ich die Daten anfordern und es werde auch alle empfangen.
Dann lade ich neue Sounds über Diskette und versuche die auch wieder anzufordern.
Leider tut sich jetzt nix mehr.
Sehe zwar noch das Daten, die über die Tasten gespielt werden, empfangen werden, aber es lässt sich zu keinem der beiden Synthis eine erneute downloadverbindung aufbauen.
Kann mir jemand sagen was das für einen Grund hat?

Gruß
Janosch
 
Moogulator

Moogulator

Admin
wie kann man denn am PC mit Sounddiver arbeiten, es wird doc

wie kann man denn am PC mit Sounddiver arbeiten, es wird doch lange nicht mehr angeboten?

verständnistechnisch:
also, der speicherinhalt wurde per disk der maschinen ausgetauscht und soll dann in SD geladen werden, richtig?
das sollte er ansich ohne murren auch machen.

alle anwählen und das symbol für reinladen drücken und schon sollte das gehen..

dabei natürlich nur RAM sounds anwählen..

das ist ansich alles, ich nutze nur die macversion, sollte aber dennoch klappen..
 
Janosch

Janosch

.
richtig. Ich habe per Disk neue Sounds geladen und versuche

richtig. Ich habe per Disk neue Sounds geladen und versuche die nun zu Sounddiver zu übertragen.
Macht SD ja auch leider nur einmal nachdem ich im Setup den Synth installiert habe. Versuche ich ein zweites mal die Daten anzufordern, kommt nix mehr.
Habe am Synth einen kompletten reset durchgeführt und alle Einstellungen sind wie sie waren, leider kommt bei SD nix an wenn ich Daten über den Button oder das Kontexmenü anfordere.
Lösche ich den Synth bei Sounddiver aus dem Setup und installiere ihn erneut kann ich wieder einmal Daten anfordern.
Ist auf dauer aber ziemlich lästig.
Woran könnte es liegen.
Blätter gerade etwas in der Sounddiveranleitung aber die ist ja mit ihren knapp 500 Seiten sehr umfangreich.

Gruß
Janosch
 
Moogulator

Moogulator

Admin
die *installier* sache muss nur einmal gemacht werden, hast

die "installier" sache muss nur einmal gemacht werden, hast du ihn mehr als einmal installiert, verwendet er eine andere device-ID.

damit könnte er denselben synth nicht mehr ansprechen.

button: die kann man aufgrund ihrer wenig sprechenden symbole schonmal verwechseln.


klingt ansonsten etwas nach "nicht nachgeführten updates" ;-)
sprich: sd ist ja nunmal lange schon aus dem rennen..
 
Summa

Summa

hate is always foolish…and love, is always wise...
[quote:e3f88e1d0c=*Moogulator*]wie kann man denn am PC mit S

Moogulator schrieb:
wie kann man denn am PC mit Sounddiver arbeiten, es wird doch lange nicht mehr angeboten?
Einfach installieren und Software starten, funktioniert wunderbar ;-)
 
Moogulator

Moogulator

Admin
ehm, das ist eine apple software, die ist nicht mehr erh

ehm, das ist eine apple software, die ist nicht mehr erhältlich..

daher ist es seltsam,das noch so viele damit arbeiten.. klar, es gibt noch alte versionen.. es gibt ja sogar noch logic user auf pc..

nicht sooo ernst nehmen, den kommentar, gelle?
 
Summa

Summa

hate is always foolish…and love, is always wise...
[quote:486450d654=*Janosch*]Macht SD ja auch leider nur einm

Janosch schrieb:
Macht SD ja auch leider nur einmal nachdem ich im Setup den Synth installiert habe. Versuche ich ein zweites mal die Daten anzufordern, kommt nix mehr.
Was genau machst du da?

1. Speicherbereiche die du anfordern willst auswaehlen...
2. Rechtsklick in den ausgewaehlten Bereich und anfordern auswaehlen...
 
Janosch

Janosch

.
Rechtsklick auf Synthi-symbol im Setup und dann auf Anforder

Rechtsklick auf Synthi-symbol im Setup und dann auf Anfordern.
Klapp einmal und kein zweites mal mehr.

Gruß
Janosch
 
Summa

Summa

hate is always foolish…and love, is always wise...
Soooo hab' ich das nie probiert, mach das doch mal so wie ic

Soooo hab' ich das nie probiert, mach das doch mal so wie ich das gerade beschrieben hab'...

Doppelklick auf Synth, Speicherbereich auswaehlen, wegen mir mit Strg+A alles und dann auf einem der ausgewaehlten Eintraege mit rechter Maustaste Anfordern auswaehlen...
 
Janosch

Janosch

.
Ich glaube das MIDI Interface hat

Ich glaube das MIDI Interface hat ´nen Knacks.
Jetzt geht gar nix mehr!
Treiber sind installiert, wird auch vom System erkannt aber Sounddiver will nicht mehr damit arbeiten!
 
Summa

Summa

hate is always foolish…and love, is always wise...
Welche Sounddiver Version ist es denn?

Welche Sounddiver Version ist es denn?
 
Janosch

Janosch

.
Sounddiver erkennt das MIDI-Interface nicht mehr.
Die Treib


Sounddiver erkennt das MIDI-Interface nicht mehr.
Die Treiber sind korekt installiert und das Edirol UM-2 ist auch verfügbar.
Windows Mediaplayer kann darauf zugreifen und Cubasis auch aber in Sounddiver finde ich das UM-2 nicht mehr.
Beim scannen taucht es dannn auch nicht mehr auf und dementsprehend kann ich jetzt auf keinen angeschlossenen Synthi zugreifen.
Habe in Midox mal das Monitorfenster geöffnet und es kommen Daten von den Synthis an.
Nur Sounddiver zickt rum!

Jemand ne Ahnung woran das liegen kann?

Gruß
Jansch
 
Summa

Summa

hate is always foolish…and love, is always wise...
Vielleicht ist das Interface in der win.ini ausgeschaltet, k

Vielleicht ist das Interface in der win.ini ausgeschaltet, kann schon mal passieren wenn man Sounddiver startet wenn das Interface nicht angeschlossen war und man bei der Fehlermeldung den falschen Knopf drueckt...

Sieht dann in etwa so aus... 1 oder 7 (bei Ausgaengen) = eingeschaltet und 0 = ausgeschaltet...

[SoundDiver]
MidiIn_Unitor_In_01=1
MidiIn_Unitor_In_02=1
MidiIn_Unitor_In_03=1
MidiIn_Unitor_In_04=1
MidiIn_Unitor_In_05=1
MidiIn_Unitor_In_06=1
MidiIn_Unitor_In_07=1
MidiIn_Unitor_In_08=1
MidiOut_Microsoft_GS_Wavetable_SW_Synth=0[SoundDiver]

....
 
Janosch

Janosch

.
Jeeeeeppp,
jetzt funzt es wieder?
Lag an der Win.ini.
Bi


Jeeeeeppp,
jetzt funzt es wieder?
Lag an der Win.ini.
Bin mir aber nicht bewußt da irgendetwas verstellt zu haben!

DAAAAANNNNNKKKKEEEEE!!!!!!


Gruß
Janosch
 
 


News

Oben