Spulenfiepsen ?!

Dieses Thema im Forum "PC" wurde erstellt von 5anir, 22. Mai 2018.

  1. 5anir

    5anir .

    Hallo zusammen,

    Mich plagt in meinen System ein schier ewig ungelöstes Problem.

    Ich habe fast stetige Störgeräusche, stärker werden sie wenn z.B. der Mauszeiger beweget wird oder anderes auf Windows ausgeführt wird.
    Läuft das Laufwerk an hör ich die Anlauf Geräusche quasi verstärkt auf den Monitoren.

    Mein System sieht wie folgt aus;
    Mainboard- Asus z97 Pro (WiFI AC)
    CPU Intel 4790 3,60 GHZ
    RAM 32GB Corsair Vengance 1600 MHZ
    SSD Samsung 840 EVI 256 GB
    HDD 500GB
    Netzteil bequit Pure Power 10 400 Watt
    Interface NI Traktor Audio 10

    Das Betriebssystem Windows 10 ist auf der SSD installiert, Sampels und co. auf der HDD.
    Netzteil ist gerade neu und somit als Fehlerquelle auszuschließen da es mit dem alten Netzteil die gleichen Probleme gab.
    Die HDD wie sämtliches USB Zeug´s wurden abgeklemmt um diese als Fehlerquelle auch auszuschließen. Andere Maus und Tastatur getestet, Lautsprecher Verkabelungen sind symetrisch und unsymetrisch getestet worden. In Latency Mon sind nicht annährend auffällige Treiber zu entdecken, wobei ich im DPC Latenz Check werte bis 1000 mikrosek. bekomme.

    Ich vermute nach langem hin und her auf jeden Fall das eine der folgenden Sachen dran schuldig ist.:

    Mainboard (Spulenfiepsen)
    Interface (Eigentlich aber eher weniger)
    Galavanische Trennung

    Mein Gefühl sagt mir das es irgendwie das Mainboard ist aber schwierig zu sagen, hat mit ähnlichen Problemen schon mal jemand zu tun gehabt oder auch so ein Tipp. Bin langsam echt Ratlos.

    Hoffentlich habe ich nichts wichtiges vergessen =)

    LG
     
  2. swissdoc

    swissdoc back on duty

    Hast Du das Interface mit einer guten Masse (Wasserleitung, Heizkörper, etc.) verbunden?
    Wird das Interface nur via USB gepowert oder auch noch mit einem 9V Netzteil?
    Gibt es die Störgeräusche auch, wenn Du nur mit einem Kopfhörer am Phones-Ausgang bist?
     
    soderstrom gefällt das.
  3. soderstrom

    soderstrom Hardlöter

    Die üblichen Verdächtigen sind:

    Masseproblem, Treiberkonflikt des Interfaces mit anderen Gerätschaften, Einstreuen der Grafikkarte (onboard oder separat?), WLAN oder Bluetooth in den USB Bus bzw. das Interface.

    Die Fehlerquelle einkreisen, wie Swissdoc schreibt, Spannungsversorgung und Masse sind wichtig. Eventuell die Masse des USB Kabels auftrennen, bei externer Spannungsversorgung..

    Auch mal WLAN, Bluetooth und andere nicht dringend benötigte Funktionen deaktivieren und schauen ob das hilft.
     
    Zuletzt bearbeitet: 23. Mai 2018
  4. 5anir

    5anir .

    6E517E5B-E3F8-4330-B6D9-4091A967BC2D.jpeg Geerdet habe ich das Interface nicht... wird aber mit Netzteil betrieben.
    Ne über Kopfhörer ist nichts zu Hören.
    Grafikkarte ist onboard alles unnötige ist in bios deaktiviert.

    Leider ist gestern ein Teil vom USB Port rausgekommen beim Kabel tauschen =( =(
    Das hat mir gerade gefehlt. Ich hoffe man kann das was neues anlöten
     
  5. dest4b

    dest4b neu hier

    neue buchse in dein Interface löten sollte gehen.
    So Fiepsen und Brummen hat eigentlich immer mit Brummschleifen und Potenzial problemen zu tun.
    Empfehlung..

    Alle Kabel raus. Nach und nach anschliessen und und die Geräte einschalten !!
    die Boxen natürlich zu erst ;-)
    Netzstecker in die steckdose.. Lausche auf ? geräusch .. nein dann weiter weiter nächstes kabel.

    Meist hat man sich irgendwo in den Mehrfachsteckdosen ne schöne schleife eingearbeitet.

    Bei vernünftiger verkabelung sollte da nix zu hören sein .. oder kaum

    Masse an Heizung .. hilft nicht und ist auch nicht zu empfehlen.
    Was aber hilft jedoch von der Sicherheit her nicht zu empfehlen ist .. sag ich nicht. ;-) weils schon fast kriminell ist ..
    Hat mit Isolierband zu tun ;-)

    Aber neu einkabeln iss immer gut.
     
  6. intercorni

    intercorni |||||

    Vielleicht sollten wir mal FAQs einführen, denn das Problem USB Störgeräusche taucht nun wirklich sehr regelmäßig auf.
     
    Summa, olliolli und khz gefällt das.
  7. ollo

    ollo ||

    Das hatte ich früher auch mal an meinem alten PC, man hat quasi gehört, wie man den Mauszeiger verschiebt. So ein recht hohes Surren bei jeder Bewegung. Ich weiß aber gar nicht mehr, was das Problem war, ich glaube, das hatte auch was mit der Helligkeit des Bildschirms zu tun. Ich meine, das war bei fast weißem Hintergrund wie in Word auch viel stärker, als bei normalem bunten Hintergründen. Kam aber glaube ich auch auf die Programme drauf an.
     
  8. dest4b

    dest4b neu hier

    die lösung hab ich doch schon geschrieben
     
  9. Mindflanger

    Mindflanger Opfer des GAS

    Ich hatte das Problem, nachdem ich in einem anderen Forum um Hilfe gefragt hatte und wir vom USB Port bis zum Netzteil alles durchgegangen sind, wobei nix geholfen hatte, kam jemand an und meinte, ich solle doch einfach mal Cordial CFM-3 cmn 220 Kabel an die Boxen anschließen, hatte ich sogar noch eins im Fundus, angestöpselt, kein Maussirren mehr!

    https://www.musicstore.de/de_DE/EUR...inkenkabel-3m-Rean-Stecker/art-ACC0003394-000

    also check mal was du für Kabel verwendest, evtl. ist hier ja der Ööbeltäter.

    Wobei du ja schreibst, hast ja Kabel getestet, aber wollte es nochmal sagen.

    Viel Erfolg, ist nervig sowas.
     
    Zuletzt bearbeitet: 23. Mai 2018
  10. dest4b

    dest4b neu hier

    klar symmetrisch und unsymmetrisch können auch dran schuld sein..
    aber auch da ist dann wieder grundlegend die stromverkabelung falsch.

    eigentlich dürfen weder Symmetische noch Unsymmetrische kabel in einer Studioverkabelung brummen.
    Abgesehen davon ist die Marke wohl egal.
     
  11. ollo

    ollo ||

    Bei mir hatte es damals geholfen, als meine Stereoanlage die am Rechner angeschlossen war, gebrummt hat, bzw brummen war noch untertrieben, dass Gehäuse vom Rechner mit einem Kabel an die Anlage zu erden. Da ich den Antennenanschluss sowieso nicht brauchte, konnte man es da anschließen und beim PC einfach den Kupferdraht mit dem Gehäuse, schon war Ruhe. Funktioniert beim neuen Rechner und der neuen Anlage leider nicht mehr, ich habe da schon alles ausprobiert, hilft nichts. Das ganze mit der Heizung zu erden, hat glaube ich sogar minimal was gebracht wenn ich mich recht erinnere, war aber immer noch zu laut.
     
  12. dest4b

    dest4b neu hier

    kann man machen .. kann helfen .. muss aber nicht. Machts unter umständen schlimmer.
    aber eigentlich alle kabel ab .. boxen anschliessen und nach und nach alles richtig verkabeln so das es nicht brummt.
     
  13. Du bekommst zig Antworten, aber selten sagt jemand was über die Psu die ist leider im Pc Bereich so gut wie immer Schrott, bei zuviel Last liefern die Dinger genauso eine Drecksspannung wie wenn du es zu wenig belastest. Leider gibt's kaum welche die wirklich eine Saubere und Stabile Spannung liefern, Chinaböller mit Farbiger Led- beleuchtung. Wenn du die Möglichkeit hast dir eines zu borgen tausche es mal fliegend aus.
     
  14. 9789

    9789 Guest

    Keine Ahnung ob das irgendwie hilft aber ich hatte das Problem auch, ich hatte dann festgestellt dass dies nur dann auftritt wenn ich meinen Blofeld und/oder meinen Reface CS via USB MIDI betreibe, habe dann auf DIN MIDI gewechselt und seitdem ist zum Glück wieder absolute Stille.
     
  15. Würze

    Würze Nur wer nicht sucht, ist vor Irrtum sicher.

    Ist der Kopfhörer Ausgang auch auf der externen Soundkarte ?

    Bitte mal den GND Schraubenschluss mal per Kabel mit dem PC gehäuse verbinden.
     
  16. Summa

    Summa hate is always foolish…and love, is always wise...

    Dann hilft wahrscheinlich 'ne Massetrennung z.B. per DI Box/Hum Destroyer wie z.B. das Behringer HD400.
     
  17. 5anir

    5anir .

    Danke erst einmal an alle für die Zahlreichen Antworten =) =) =)

    • Hab bei NI mal zwecks Reparatur angefragt die sagten es sollte kein Problem sein und haben es in die Wege geleitet, bekomme unverbindlich einen Kostenvoranschlag. Mal schauen was es bei denen kosten soll. Der erste Service war auf jeden Fall echt nett.
    • Mit der Verkabelung werde ich probieren ist auf jeden Fall ein Versuch Wert. Eventuell die Mehrfachsteckdose tauschen ?

    • Lautsprecher Kabel schließe ich aus da hab ich echt mehr wie alles durch.

    • Mit der PSU hört sich spannend an. Ich nehme an du meinst Power Save Unit ?
      Kenne mich recht gut in Sachen PC aus aber wie soll man die tauschen und wo soll die genau sein.

    • Kopfhörerausgang ist auch an der externen Soundkarte ja, werde ich probieren mit dem erden am PC Gehäuse

    • Massetrennung wollte ich auf jeden Fall auch ausprobieren über so eine BOX da habe ich im Netz mehreres gelesen wo da von Erfolg berichtet wurde.
      Bestellt hatte ich mir sogar noch eine bevor ich meine Soundkarte geschrottet habe und zwar den ART DTi erschien mir gut mit sämtlichen Anschlüssen.

    Leider bringt mich erstmal garnichts mehr weiter da ich ohne Interface da stehe.

    Manchmal würde ich am liebsten alles verkloppen und nur noch Musik without PC machen.

    Weil mich das alles so Wurmt hab ich mir hinterher auch noch ein günstiges Interface bestelllt
    Um der Sache auf den Grund zu gehen.
    Kann es selbst kaum glauben; ein Behringer UMC202 HD aber es erschien mir zum testen völlig ausreichend.

    Erschreckend finde ich definitiv auch immer was oft für banale Probleme zu diesen Störungen führen. Segen und Fluch zugleich diese PC `S
     
  18. Summa

    Summa hate is always foolish…and love, is always wise...

    Ich hätte eins mit Toslink Ausgang genommen, dann kann man 'nen optisch entkoppelten externen Wandler anschließen, falls das Problem weiterhin besteht oder ein full (nicht high) speed Interface, das sich über ein USB Isolator entkoppeln lässt.
     
  19. onkelguenni

    onkelguenni Sgladschdglei...

    Spulenpfeifen ist bei heutigen Grafikkarten recht häufig. Ich habe ne Gforce 970 und das Gepiepse kurz vor der Hörgrenze hat mich anfangs wahnsinnig gemacht.
    Mit Onboardchips kenne ich mich nicht aus. Ich kann mir aber nicht wirklich vorstellen, wie dieses einstreuen soll.

    Die Idee mit dem Potentialausgleich der Geräte untereinander ist super. Das wäre doch einen Versuch wert, am besten alle Gerätschaften, die Du benutzt untereinander über ein dünnes Kupferkabel an den Rückseiten zu verbinden. An einer Heizung würde ich eher nicht erden. Lackschicht und so. Günstiger ist da der Anschluss mit einer Krokoklemme an der Erdungsklammer einer nicht benötigten Steckdose.

    Ansonsten fällt mir noch ein uralter Trick aus dem HiFi-Bereich ein. Bei Audioverstärkern kann der Sound auch manchmal unsauber wirken. Da hilft dann gerne mal eine Steckerdrehung um 180° in der Dose.
     
    Zuletzt bearbeitet: 24. Mai 2018
  20. Psu = Power Supply, Ja ich meinte das Ordinäre Netzteil, vor allem Be Quiet sind mies und rauchen überdurchschnittlich oft ab.
     
  21. swissdoc

    swissdoc back on duty

    5anir gefällt das.
  22. 5anir

    5anir .

    Sooo mein Test Interface von Behringer ist eingetroffen, gleiches Problem wie beim alten Interface.
    Habe mal alle Kabel auseinander gerupft und in die Ecke gelegt.

    Wenn mein Gedanke jetzt richtig ist kann man eine Brummschleife auszuschließen da, ich absolute Stille habe wenn nur die Monitore am Strom. Sobald ich den PC einstecke kommt sofort ein rauschen. Lege ich das Netzteil am Schalter auf 0 ist wieder Still.
    Ziehe ich den Stecker vom PC während dem Rauschen kommen ganz verrückte Geräusche kurz, fast wie aus einem Synth :D und dann ist wieder Ruhe.

    Also ist meine Schlussfolgerung das Problem kommt irgendwo aus dem PC.
    Richtig ?

    Das Netzteil schließe ich aus habe es vor kurzen getauscht weil das alte Überdimiensioniert war. Vorher wie nachher gleiches Problem ..... =( =( =(
     
  23. swissdoc

    swissdoc back on duty

    Das USB Kabel ist der Übeltäter, bzw. die übliche Sünde, dort die Masse nicht sauber zu trennen. So fliest ein parasitärer Strom vom PC über das USB Kabel zum Interface und bringt dort das Potential der Masse in Wallungen. Isolieren mit einem USB Isolator hilft oder auch das Auftrennen der Schirmung des USB Kabels, wo man dann einen Kondensator einlötet.
     
    5anir gefällt das.
  24. 5anir

    5anir .

    Also das könnte sehr gut sogar sein, ich habe das Interface getauscht aber nicht das Kabel.

    Habe mehrere Kabel probiert über all das gleiche.
    Abeeeer wenn ich im Betrieb das USB Kabel vom Interface abziehe bekomme ich das gleiche Geräusch wie wenn ich den Stecker vom PC ziehe.
    Ein Kondensator müsste aber sogar dran sein am Kabel.

    Du meinst bestimmt sowas :
    https://m.reichelt.de/?ARTICLE=1513...kQuX0YZjrY0334xAS4SSbxPz3xRZd2ZBoCmFkQAvD_BwE

    Ich habe jetzt im Verlauf schon diese bestellt:
    https://m.thomann.de/de/art_dti.htm...z7-Aj4cgeI0AMoAaiI_mloSuSQ985iIRoCUUsQAvD_BwE
     
  25. dest4b

    dest4b neu hier

    Wichtig .. alles in eine Steckdose
    dort eine Ordentliche !! Steckdosenleiste. Dann die Boxen Anschliessen.
    PC anschliessen Soundkarte verbinden .. Brummt ?! JA ? Andere steckdose. Oder Stecker mal rumdrehen. ( beide Boxen und PC ! )

    Sollte das nicht helfen.. Steckdosenlieste in eine andere Steckdose . und auch Stecker mal umdrehen.
    Vorsicht mit anderen Kabeln Wenn du den PC zb an eine Hifi anlage angeschlossen hast oder so .. zählt auch das zur möglichen Quelle für Brummschleifen.. Deswegen sagte ich alle Kabel ab .. auch das Antennenkabel vom Tuner.. wenn das irgendwie mit der Anlage und dem PC verbunden ist. Also wirklich alles was da verbunden ist .. USB .. Antenne.. Netzwerk ..
    und dann wie gesagt nach und nach anschliessen.. möglichst laut aufdrehen damit man schon leichtes Brummen / Noise erkennt.
    Bei jedem gerät welches beim Anschliessen brummt oder datennoise erzeugt -> 230V Stecker raus .. wo anders rein bzw anders rum in die Steckdose.

    Wenn nichts hilft wirst du deinen PC Mit den Boxen per DI interface anschliessen müssen.
    Aber auch das hilft bei fiesen Brummschleifen nicht. Da hilft wirklich nur neu verkabeln.

    Grundprinzipell sollte jedes nicht defekte Setup wenn es ordentlich verkabelt ist und man keine Masseschleifen hat Brumm und Störungsfrei sein. Symmetrisch und oder Unsymmetrisch.
     
    Zuletzt bearbeitet: 25. Mai 2018
    onkelguenni gefällt das.
  26. Summa

    Summa hate is always foolish…and love, is always wise...

    Ich glaub' das ist zumindest im Altbau nicht hinzubekommen, hab' hier alles wichtige über ADAT und Toslink laufen.
     
  27. soderstrom

    soderstrom Hardlöter

    Die Aussage gilt in dieser Reinform im besten Fall für ein kleines Homerecording Setup. Es gibt nicht ohne Grund trafosymetrierte Signal Übertragung in der prof. Tontechnik, die die brummfreie Signalführung auch unter schwierigen Bedingungen und in komplexeren Anwendungsszenarien gewährleisten soll. Was macht man zum Beispiel wenn die betreffenden Gerätschaften in verschiedenen Räumen stehen, auf verschieden Phasen liegen und unterschiedliche Erdpotentiale haben? Wie migriert man temporäre Fremdsysteme wie Ü-Wagen oder Aufnahme-Produktionen in eine Live Regie? Es gibt zahlreiche weitere Anwendungsfälle die sich nicht mit ordentliche Verkabelung alleine fehlerfrei betreiben lassen. Manch einer würde sich wundern welcher Aufwand an dieser Stelle getrieben werden muss und was das zum Teil kostet.

    Anderseits hast du auch Recht, eine ordentliche Verkabelung ist die Basis eines stressfreien Arbeitens, man kommt trotz dieser aber früher an die Grenzen als einem Lieb ist, leider.
    Die grundsätzliche Regeln für ein gutes Stromsetup lauten: Jeder Verbraucher hat nur eine Verbindung zur Bezugserde. Die Verbindung aller Verbraucher zur Bezugserde sollte annähernd gleich lang sein.

    Das vorher angedeutete Abkleben des Schutzleiters ist gemeingefährlich für Mensch und Umgebung und ist keine akzeptable Lösung! Ich habe dadurch brennende Geräte und Menschen gesehen, keine Ammenmärchen, in dreisig Jahren Live- und Studioarbeiten kommt einige Scheixxe zusammen. Definitiv nicht zu empfehlen!

    PS: Wenn das Umdrehen des Netzsteckers irgendetwas an deinem Brummproblem lößt, ist die Hausstrominstallation oder der Verbraucher defekt (bzw. prähistorisch).
     
    Zuletzt bearbeitet: 25. Mai 2018
    onkelguenni gefällt das.
  28. 5anir

    5anir .

    Bei der neuen Verkabelung hab ich alles gezogen, wirklich alles. Ich wohne in einem 15 Jahren jungen Haus. WO könnte man den da überhaupt die Geräte erden.

    Anscheinend ist wohl doch die Verkabelung schuld und es ist keine Brumm schleife weil;

    Ich habe das Berhinger Interface UMC202HD bekommen dort sind Klinkenbuchsen dran. Schließe ich mit einer Symetrischen Klinke den Output in mein Palmer Monicon an habe ich Null Störung.
    An meinem NI Audio 10 Interface sind ja ausschließlich Cinchbuchsen dran.
    Ich habe jede Verkabelung Probiert direkt in die Monitore... RCA zu RCA --- RCA zu Klinke ----- RCA zu XLR immer dieses doofe Brummen und bei dem Behringer Interface ist es weg.
    Schließe ich mein kleines Mischpult wo der Plattenspieler dran hängt per RCA an habe ich auch keine Probleme... Immer nur bei dem INTERFACE VON NI =( =(

    Ich habe ja auch ein Isolater bestellt... schalte ich den als Cinch oder Klinke dazwischen hab ich auch immer ein Brummen... Könnte es als XLR Output besser damit funktionieren...??
    Oder vielleicht ein anderer Isolator als den ARTcessories DTI ?

    Wenn es zu vermeiden ist möchte ich natürlich kein neues Interface kaufen =) =)


    Puuh es bahnt sich gott sei dank ein Ende dieses Problems an...

    Nochmal vielen Dank an alle für die Super Hilfe
     
  29. dest4b

    dest4b neu hier

    @ soderstrom

    Du siehst das komplett richtig. :) Ich habe das auch so unter der Hand angedeutet das es niemand der nicht selbst vom Fach ist das versteht... hoffe ich.
    Hab ja so was auch mal gelernt. Macht man nicht ! Denke das war auch so zu verstehen.

    Ich sprach nicht von Produktionsstudios mit 8 Räumen und 3 verschiedenen Phasen und auch nicht von Liveübertragungen von FC Bayern ;-)

    Sondern von einem Heimstudio. Ich denke es geht auch darum.

    Und ja ich habe hier in meinem Studio leider eine Klassische Nullung. Und das ist fies. Mein Akai MFC42 hat aber schon in der alten Wohnung mit schutzleiter gebrummt.
    Da hing es am Digitalmixer und der Rechner war per per ADAT angeschlossen.
    Trotzdem konnte ich auch meine Geräte nie mit USB anschliessen. Brummt zierpte und piepste. Alles war mal n bissi mehr oder ein wenig weniger gut ..

    Nun habe ich hier alles auf einen 48 Kanal inline Mixer umgestellt.
    24 Ins mit patchbay und geräten belegt und 24 vom Rechner. Der rechner ist auch über 2 ADAT interfaces mit 32Kanälen eingekabelt. Zum grossteil Unsymmetrisch.

    Erschreckenderweise hab ich hier nun bestimmt 80 Kg Kabel liegen .. wenns langt.
    Ich hatte auch teilweie fieses Brummen und USB ging immernoch nicht.

    Dann Rundumschlag. Alles was grade firsch verkabelt war genervt wieder ab.
    Und eben genau so vorgegangen. Aufgedreht .. RME Totalyser auf den Schrim und nach und nach alles verkabelt.
    Am Ende hab ich dann eine Steckdosenleiste verbannt und durch eine neue ersetzt.

    Und nun geht zb auch USB an den Blofeld. Und Midi .. nix .. naja fast nix wenn ich den Gain voll aufdrehe hört man ein wenig datenmüll. Das wird aber nicht zu verhindern sein. S/N ist aber so hoch das es mir wurst ist.
    Bei jedem Brummenden Gerät habe ich eben genau so gehandelt .. Andere Steckdose. Und ja das umdrehen hatte nur Minimale auswirkungen.

    Aber nun Brummt nicht mal mehr der MFC24. Und der hat immer gebrummt. Ich dachte das ist halt so. Ach auch die XBASE hat immer am BD ausgang gebrummt. Das macht sie auch nicht mehr.
    Mein DJ pult braucht auch kein DI interface mehr .. der Blofeld ging ohne Brummen auch nur mit DI interface.. alles weg die DIs liegen nun hier rum ;-)

    Sauber verkabeln ist das wichtigste an der Sache. Würde ich mal so sagen.
     
    Zuletzt bearbeitet: 25. Mai 2018
  30. swissdoc

    swissdoc back on duty

    Korrekt. Gibt verschiedene Quellen, dieser hier kann auch Highspeed, das können nicht alle.

    Korrekt. Man kann aber die Schirmung von Audio-Kabeln nur einseitig anlöten.

    Vielleicht ist dort die USB Masse ordentlich entkoppelt? Man kann das Messen, wurde hier auch mal beschrieben, so Nordcore oder Microbug. Habe es aber nicht finden können.