TFT verursacht brummen im audioweg

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von kirdneh, 20. Januar 2008.

  1. kirdneh

    kirdneh aktiviert

    hab letztens meinen röhren monito in rente geschickt und auf TFT umgestellt, leider verursacht der tft ein brummen im audioweg sobald der monitor angeschalten wird, ist ziemlich nervig :-x , weis jemand wie man das wegbekommt :?:
     
  2. Alex

    Alex -

    Ich habe unlängst was ganz ähnliches gefragt (bis jetzt ungelöst). Eine Frage: wird das Brummen leiser oder lauter, wenn du die Helligkeit des TFT verstellst?
     
  3. kirdneh

    kirdneh aktiviert

    na prima :?

    das brummen ist weg wenn ich die helligkeit voll aufdrehe, hatte auch schon ein austauschgerät, das hat aber den selben brummton verursacht, auch anderen hersteller hab ich getestet, das selbe.

    ich habe das jetzt so gelößt, wenn ich hd recording mache starte ich die aufnahme und schalte dann den tft ab, und danach wieder ein und schneide das brummen hinten und vorne weg, aber gut finde ich das nicht, da muß es doch ne lösung geben :!:
     
  4. Anonymous

    Anonymous Guest

    Steckt der TFT in der gleichen Steckdosenleiste wie der Computer?
     
  5. kirdneh

    kirdneh aktiviert

    ja, hab auch schon andere kombinationen versucht, immer das selbe :sad:
     
  6. Alex

    Alex -

    Glückwunsch, genau meine Situation! :/
     
  7. C0r€

    C0r€ -

    internes netzteil oder extern. schonmal ein anderes Netzkabel versucht?
    Manchmal kommen die Sörungen über den Schutzleiter. Da hatte ich auch schon böse Probleme.
     
  8. kirdneh

    kirdneh aktiviert

    externes netzteil, anderes kabel hab ich eben probiert, brumm brumm... :evil:

    es brummt auch nur wenn der tft ein bild zeigt, ist er schwarz brummt es nicht, schätze es hängt irgenwie mit der panel-beleuchtung zusammen. :?
     
  9. marv42dp

    marv42dp aktiviert

    Wie sahen denn die anderen Kombinationen aus? Andere Steckdosen im gleichen Raum? Die hängen nämlich fast immer an der gleichen Phase, dann bringt umstecken natürlich nichts.
     
  10. kirdneh

    kirdneh aktiviert

    glaube nicht das es eine phasengeschichte ist, wenn ich das gerät am monitor ausschalte ist das brummen weg, das netzteil bleibt da ja trotzdem eingeschalten.

    hab auch schon mal eine verlängerung aus einen anderen raum ausprobiert, der wo über einen andere sicherung läuft, brumm brumm :?
     
  11. Anonymous

    Anonymous Guest

    Netzteil eher klein und leicht (Schaltnetzteil) und mit dreipoligem Netzstecker?
     
  12. marv42dp

    marv42dp aktiviert

    Gibt ja an TFTs kaum andere Netzteile. Ich tippe auf den Inverter der Displaybeleuchtung.
     
  13. kirdneh

    kirdneh aktiviert

    so ist es, aber wie schon gesagt, ich denke das brumme verursacht die hintergrundbeleuchtung oder so... :roll:
     
  14. Anonymous

    Anonymous Guest

    Jein... klar fängt es da an. Die Beleuchtung braucht ziemlich viel Saft (fast alles was das Ding zieht geht in die Beleuchtung). Wenn die Beleuchtung gedimmt wird, dann dadurch, das sie schnell ein und ausgeschaltet wird. (Vermutlich im Takt der Brummfrequenz)
    Das heißt das Netzteil muss immer abwechselnd viel und wenig Strom liefern.
    So weit so einfach.

    Nur wie kommt der Rotz jetzt in den Audiopfad?
     
  15. marv42dp

    marv42dp aktiviert

    Ja. Der Inverter macht lustigen Hochspannungszauber und scheint bei diesem Model eher suboptimal designt zu sein - welches Modell von welchem Hersteller ist es denn?...so als Vermeidungstipp ;-)
     
  16. kirdneh

    kirdneh aktiviert

    LG 1970HR

    hatte aber auch schon mal ein V7 und BengQ hier, brummten auch, nur ander tonlage ;-)
     
  17. klangsulfat

    klangsulfat Gut druff

    Wirklich interessante Theorien, die hier im Thread so aufgestellt werden ;-) Was du brauchst ist eine Massetrennung zwischen Computer und den Audiogeräten. Kauf dir für 24 Euro dieses Teil

    [​IMG]

    und schließe es zwischen Computer (bzw. Audiointerface) und Mischpult an. Und schon ist Ruhe im Karton.
     
  18. marv42dp

    marv42dp aktiviert

    Angesichts der Symptome bezweifle ich das.
    Bei einem Masseproblem würde es bereits brummen, wenn das Netzteil bzw. das TFT am Rechner hängt. Da das Brummen verschwindet, wenn die Helligkeit auf 100% steht, kann es kein Masseproblem sein.
     
  19. kirdneh

    kirdneh aktiviert

    glaub nicht das das was bringt, wenn ich in den ausgang der soundkarte einen kopfhörer stecke brummt es auch, das problem ist beim recording wird das brummen mitaufgezeichnet, das einzige was hilft ist den monitor ausschalten, also hintergrundbeleuchtung aus :?
     
  20. kirdneh

    kirdneh aktiviert

    eben, auf 100% geht auch aber das macht der monitor nicht lange mit, das hab ich am austauschgerät gesehen ;-)
     
  21. marv42dp

    marv42dp aktiviert

    Das wiederum ist übel, und leider ein Grund kein LG mehr zu kaufen...bisher habe ich die auch gerne Kunden empfohlen, die die paar Euro Aufpreis für einen soliden Samsung nicht zahlen wollten.
     
  22. kirdneh

    kirdneh aktiviert

    naja, sonst ist ja ok, ich habe damals ewig rumprobiert alles auf 100% wieder unter, das hat er wohl übel genommen, wer weis ob das ein samsung mitgemacht hätte ;-)

    anscheinend gibt es keine lösung für das brumm problem... :cry:
     
  23. marv42dp

    marv42dp aktiviert

    Dreckige Idee: klebe mal das Gehäuse des VGA-Steckers von innen elektrisch isolierend ab, wenn irgendwie möglich. Kann zwar sein, dass die Einstreuung auch auf den Signalleitungen in den Rechner kommt, aber einen Versuch ist es IMHO wert.
     
  24. C0r€

    C0r€ -

    [/quote]

    Wieso? Die störungen werden eben nur dann eingestreut, wenn der Regler hackt und nicht immer durchschaltet. Bei Schaltnetzteilen (dazu zählt für mich auch der Inverter) kommen die meisten Probleme dieser Art durch masseprobleme... Frage ist ob im Netzteil oder die Zuführung.
    Du könntest auch nen trenntrafo dazwischensetzen, oder einfach nur eine Steckerleiste mit Filter (der wird aber nicht soo viel bringen, denke ich).
     
  25. kirdneh

    kirdneh aktiviert

    hängt per dvi dran, kann ich das da auch machen?
     
  26. marv42dp

    marv42dp aktiviert

    Deswegen ja der Tipp mit dem Abkleben der Steckermasse (das Gehäuse des Steckers ist die Masse). Geht auch bei DVI. Ist aber zugegebenermasse auch ziemlich ins Blaue geschossen. ;-)
     
  27. Anonymous

    Anonymous Guest

    Abkleben: Im Kabel gibt es sicher noch eine weitere Masseleitung, die Störung wird dann bestenfalls weniger.


    Wenn das Netzteil irgendwas handelsübliches (= nur eine Spannung) liefert, kann man auch probieren ein Netzteil mit 2 poligem Kabel zu bekommen.
     
  28. Ich weiss, das hilft jetz warscheinlich nit weiter..

    Der iMac Brummt übrigens auch leise über die internen Lautsprecher, wenn man die Helligkeit runterschraubt.
     
  29. Summa

    Summa wibbly wobbly timey wimey

    Was verwendest du fuer 'ne Audio Karte?
     
  30. klangsulfat

    klangsulfat Gut druff

    Ich will dich ja zu deinem Glück nicht zwingen, aber ich hatte exakt das gleiche Problem mit einem Xerox-Display am MacBook. Massetrennung am Audioausgang des Rechners hat sowas von geholfen. Aber vielleicht versuchst du es mal mit Schutzleiterabkleben, Netzteil in Alufolie einwickeln, Netzstecker rumdrehen oder anderen Expertentipps. Beten soll in solchen Fällen auch schon geholfen haben ;-)
     

Diese Seite empfehlen