Timing Probleme mit der Midi Clock A 190-4/Ableton Live

Dieses Thema im Forum "Modular" wurde erstellt von Novex, 17. Januar 2015.

  1. Novex

    Novex aktiviert

    Hallo, vieleicht kann mir ja einer Helfen und zwar läuft bei mir Ableton Live 9 und die MidiClock vom Doepfer a 190-4 nicht synchron.

    Das A190-4 ist per Midi mit meinem Audiointerface(Edirol UA 25 EX)verbunden und der Clockausgang des A190 mit dem Clockeingang des Dinsync 8 Step Modsequenzer verbunden der Modseq ist dann mit dem Cwejman S1 verbunden um z.b den Cutoff zu Modulieren . Nur Läuft leider Ableton und der Modseq nur 1 -2 Takte Synchron dann laufen sie auseinander .
    Ich habe dann die Puffergröße in Ableton von 288 Samples auf 96 Samples gestellt und es wurde schon viel besser aber perfekt ist es immer noch nicht. Eine gute lösung ist das aber auch nicht da mein Rechner mit 96 Samples ziemlich an seine Grenzen stößt.

    Ich verstehe nicht so ganz warum das so ist bis jetzt hatte ich noch keine Probleme mit dem Timing. Ich hatte auch schon einen MFB Urzwerg hier und meine Elektron A4/Rytm laufen perfekt synchron mit Ableton.

    Vieleicht hat ja einer eine Idee was ich da machen kann. Danke schonmal !!!
     
  2. kl~ak

    kl~ak -

    ich würde als erstes den clockteiler verstellt vermuten ... evtl. mal n hardereset machen. oder checken ...

    als nächstes das midiinterface - versuch mal durch n elektron bzw. nur elektron zu nehmen und damit zu testen -> um erstmal den fehler einzugrenzen ...
     
  3. Storch

    Storch -

    Ist der Teilerfaktor am A-190 richtig eingestellt?
     
  4. Novex

    Novex aktiviert

    Den Teilerfaktor habe ich laut Manual vom a190-4 mit 1, 3, 6, 12, oder 24 eingestellt .
    Wie ist das den normalerweise bei euch läuft es auch synchron wenn die Audiolatzenz vom Audiointerface höher z.b 288-512 SAmples ist . Kann es überhaupt an der Audiolatenz liegen ?
     
  5. kl~ak

    kl~ak -

    midiinterface getauscht um den fhler dort auszuschließen ?
     
  6. Novex

    Novex aktiviert

    Habe den Midi Out des Analg Rytm an das A 190-4 angeschlossen und den Analog Rytm auf Clock Send gestellt es kommt aber nichts beim Doepfer A 190-4 an . Habe schon mehrere sachen probiert es anders einzustellen aber ich bekomme es einfach nicht hin das beim A190-4 die Clock ankommt/er die Clock ausgibt.
    Also kann ich gerade nicht testen ob es am Midiinterface liegt .
    Aber währe das Midinterface das Problem hätte ich doch schon früher Timingprobleme gehabt z.b mit dem MFB Urzwerg oder funktioniert das beim Urzwerg mit der MidiClock anders als beim A190-4 und Modsequenzer ?
     
  7. kl~ak

    kl~ak -

    leider funktioniert das von hersteller zu hersteller unterschiedlich ...


    mit dem AR muss das gehen - sendest du auch die start/stop-signale ???? alos nicht nur clock, sondern auch die steuersignale ... beim OT ist das getrennt sendbar ...
     
  8. Novex

    Novex aktiviert

    Als erstes Danke für deine Hilfe kl~ak !

    Ja ich habe vergessen beim AR das Transport Send auf on zu stellen, jetzt geht es und alles läuft mit der clock vom AR perfekt synchron .
    Also liegt es wohl an der Latenz/Puffergröße vom Midiinterface .
    Ich verstehe halt nur nicht warum der A190-4 so eine niedrige Puffergröße von 96 Samples verlangt. Besonders da die anderen Geräte auch wunderbar mit 288 Samples auskommen .
    Oder ist das normal bei der Midi Clock in der Modularen umgebung und dem Computer/Audio-Midiinterface.

    Mich würde interessieren wie das bei anderen hier so ist !
     
  9. kl~ak

    kl~ak -

    96 ticks ist mM nach die normale midiclock ... samples kenn ich in dem zusammenhang nicht -> da muss dir n profi helfen. eigentlich fand ich die 190er sehr verlässlich.


    was geschiet denn, wenn du die clock aus dem live durch den AR schickst und damit das 190er fütterst ?

    läuft das - dann liegts n dem midiinterface bzw. der kombination. soetwas gibts und ist oft unerklärlich.
     
  10. Ich schätze, dass das Problem beim MIDI-interface liegt. Wenn der Synchronlauf verloren geht (also, wenn er kurzfirstig vorhanden war), dann hat das definitiv NICHTS mit irgendwelchen Treibergeschichten zu tun. Die Latenz hat eh nichts mit der MIDI-Clock zu tun (nur mit der relation des Audiosignals dazu). Du hast ein elektrisches Problem irgendwo auf dem Weg zwischen der USB-Buchse Deines Rechners und dem MIDI-In des A-190. Ich vermute am ehesten ein Störsignal.

    Das Edirol ist ja ein USB-Powered device. Sowas taugt eigentlich nix (sorry Roland), denn man hat immer den digital-Ground des Rechners auf dem Ground-System von Audio und MIDI. Ich schätze, da holst Du dir ein Störsignal rein.
    Ich weiß nicht, ob es USB-Netzgeräte gibt, die die Datenkabel (pin 2 und 3) durchschleifen und die die Stromversorgung auf Pin 1 und 4 durch ein externes Netzteil, möglichst ein lineares, ersetzen. Sowas kann man sich mit etwas Lötkenntnissen auch selber bauen (sind im Prinzip nur die drei Buchsen).
     
  11. Novex

    Novex aktiviert

    Viele Dank schonmal für deine Antwort.
    Auf meinem Kopfhörer und ganz laut gedreht höre ich immer leise Digitale Störgeräusche, könnte es das sein ? Wie könnte ich den überprüfen ob das der Fehler ist.
    Leider habe ich keine Lötkenntnisse und wie ich ein USB Netzgerät ans interface anschließen soll ist mir auch schleierhaft. Ich wüßte nicht wie ich den Inhalt der 2 letzten Sätze umsetzen soll.
     
  12. Ja, das ist es.
     
  13. Das ist für jemanden, der löten kann im Prinzip sehr sehr einfach.




    http://www.conrad.de/ce/de/product/738897/ USB Empfängerbuchse
    http://www.conrad.de/ce/de/product/1088207/ USB Senderbuchse
    http://www.conrad.de/ce/de/product/735742/ Stromversorgungsbuchse
     

    Anhänge:

  14. Novex

    Novex aktiviert

    Wenn ich ehrlich bin kann ich damit leider nichts anfangen ??? Wie sieht das Kabel den aus wenn es fertig ist ?
     
  15.  
  16. Novex

    Novex aktiviert

    Das heißt der Adapter hängt dann zwischen Audiointerface und Computer und das Audiointerface bekommt darüber seperat Strom und dadurch wird die Störquelle beseitigt .Ist das richtig so?

    Ich muß mal kucken ob da jemanden finde der mir das Lötet, auf alle fälle vielen dank für den Tipp.
     
  17. Ja. Das ist die Idee.

    Wenn Du niemanden findest, dann kann das sicher hier jemand machen (ich könnte es auch, hänge aber gerade mitten in einem anderen Projekt drin).
     

Diese Seite empfehlen