Unterschied Line- / Intrumentenquelle

Wenn nicht am Interface oder in der mitgelieferten Software (je nach Hersteller oder Modell unterschiedlich), dann kann man Direct Monitoring in der DAW einstellen. In Cubase ist das ein Häkchen, das man bei den Einstellungen setzen muss.
Korrigier mich: Direct Monitorung bedeutet, dass das Signal eines der 8 Eingänge vom 18i8 direkt auf einen der 18 Ausgänge geroutet wird, ohne Umweg durch den PC. Deswegen kann man das Interface als Mixer benutzen, ohne einen PC am USB-Port an zu schließen. Wieso du dies bei dir in der DAW aktivierst, die "im" PC werkelt, und das direkt geroutete Signal nie zu sehen bzw. hören kriegt, erschließt sich mir nicht.

Ab dem 4i4 konfiguriert man das Scarlett für Direct Monitoring, indem man mittels dieses länglichen Plus-Buttons in der Control-Software einen "Hardware Input" hinzufügt.

Bei deinem FL Screenshot muss es sich um eine Uralt-Version handeln, ich erkenne da fast nichts wieder. So sieht es bei mir aus. Da ist kein Direct Monitoring.

2020-06-04 21_09_33-FL Studio 20.jpg
 
Zuletzt bearbeitet:

Green Dino

Octatrack users will be happy about this one!
Korrigier mich: Direct Monitorung bedeutet, dass das Signal eines der 8 Eingänge vom 18i8 direkt auf einen der 18 Ausgänge geroutet wird, ohne Umweg durch den PC. Deswegen kann man das Interface als Mixer benutzen, ohne einen PC am USB-Port an zu schließen. Wieso du dies bei dir in der DAW aktivierst, die "im" PC werkelt, und das direkt geroutete Signal nie zu sehen b
Versteh ich auch nicht. Meine DAW kann jedenfalls kein Direct Monitoring am Interface aktivieren, wüsste auch nicht so recht wie das gehen sollte, weil Direct Monitoring eben bedeutet, dass ein oder mehrere Signale aus den Eingängen direkt an die Ausgänge weitergeroutet wird so dass man ohne Latenz (bzw. mit superkleiner Latenz) abhören kann.

Obwohl, aus Cubase geht das glaub ich mit den Steinberg Interfaces, da ist das dann aber wohl über den Treiber implementiert.
 
Zuletzt bearbeitet:

Green Dino

Octatrack users will be happy about this one!
Hab gerade noch dazu editiert, dass es bei den Steinberg Interfaces geht. Das muss aber auf Treiberebene implementiert sein - oder kann Cubase das tatsächlich mit anderen auch?

Ich hatte mal das UR44, stand in der Anleitung, dass es in Cubase so geht.
 
Ich hätte noch eine unwahrscheinliche Idee, evtl hast du ja die Lautstärke der Eingänge im Betriebssystem irgendwie runter gestellt. Bei mir Win10 hat dies eigentlich keine Auswirkung auf die Daw, aber WHO knows.
Respekt an @ganje von meiner Seite, du hast dir Hier echt den Arsch aufgerissen um zu helfen!
 

ganje

Fiktiver User
Hab gerade noch dazu editiert, dass es bei den Steinberg Interfaces geht. Das muss aber auf Treiberebene implementiert sein - oder kann Cubase das tatsächlich mit anderen auch?

Ich hatte mal das UR44, stand in der Anleitung, dass es in Cubase so geht.
Verdammt! Du hast recht!

Geht beim Focusrite tatsächlich nicht.. Bin jetzt extra zum Rechner hin und habe es überprüft.. 🤦‍♂️

Ja, dann sorry für meine flapsige Antwort.
(Beitrag habe ich gelöscht, da unnötig)

Noch ein Grund wieder ein Steinberg-Interface zu nehmen..
 
Zuletzt bearbeitet:

Green Dino

Octatrack users will be happy about this one!
Ich hätte noch eine unwahrscheinliche Idee, evtl hast du ja die Lautstärke der Eingänge im Betriebssystem irgendwie runter gestellt.
Gute Idee! Je nach dem wie das bei Focusrite läuft könnte das sein.
Ansonsten am besten mal den Treiber und Software deinstallieren und dann noch mal von Vorne...
Irgendwann muss es doch gehen.
Hat sonst niemand ein ähnliches Problem, hattest du @Gisel1990 da mal in die Richtung recherchiert?

Verdammt! Du hast recht!

Geht beim Focusrite tatsächlich nicht.. Bin jetzt extra zum Rechner hin und habe es überprüft..
Wie gesagt, dazu muss die DAW ja auf diese Funktion im Interface zugreifen können, das muss im Treiber implementiert sein. Cubase kann das natürlich bei den Steinberg Interfaces.
Sehr praktisch!
 

ganje

Fiktiver User
Ich werfe mal sicherheitshalber eine weitere Frage in den Raum... Ist dein FL Studio eine gekaufte oder geliehene Version? :guckstdu:

Kann mir nicht vorstellen, dass es an Windowseinstellungen liegt, aber einen Blick drauf sollte man schon werfen.

Schon mal eine andere DAW ausprobiert? Studio One gibt es kostenlos, wenn man sich dort registriert.. Wäre vielleicht einen Vergleich wert.
 
Zuletzt bearbeitet:
Ich hätte noch eine unwahrscheinliche Idee, evtl hast du ja die Lautstärke der Eingänge im Betriebssystem irgendwie runter gestellt. Bei mir Win10 hat dies eigentlich keine Auswirkung auf die Daw, aber WHO knows.
Ich wüsste nicht, wo man in Windows 10 die Eingänge regeln kann.

Respekt an @ganje von meiner Seite, du hast dir Hier echt den Arsch aufgerissen um zu helfen!
Ja das stimmt. Waren auch tolle Infos dabei. Dass das Problem nicht gelöst wurde, liegt wahrscheinlich daran, dass es eigentlich keines ist, und ich mir nur mehr Pegel erwartet hatte. Hatte ja bisher beim 2i2 INST aktiviert, was nicht richtig war, wie man mir in diesem Thread erklärt hat. Die Erkenntnis, dass es nicht lauter geht - auch wenn's etwas gedauert hat - hilft mir auch weiter. Dank an alle, insbesondere ganje.

Auf die Frage noch, ist mein FL Studio eine gekaufte oder geliehene Version: Nennt man das heutzutage "geliehen"? :) Ne, ist ganz legal gekauft. Ich arbeite auch schon länger damit, deswegen steige ich jetzt nicht mehr um. Was für mich völlig neu ist, sind die Synthesizer.
 
Zuletzt bearbeitet:
Ich wüsste nicht, wo man in Windows 10 die Eingänge regeln kann.



Ja das stimmt. Waren auch tolle Infos dabei. Dass das Problem nicht gelöst wurde, liegt wahrscheinlich daran, dass es eigentlich keines ist, und ich mir nur mehr Pegel erwartet hatte. Hatte ja bisher beim 2i2 INST aktiviert, was nicht richtig war, wie man mir in diesem Thread erklärt hat. Die Erkenntnis, dass es nicht lauter geht - auch wenn's etwas gedauert hat - hilft mir auch weiter. Dank an alle, insbesondere ganje.

Auf die Frage noch, ist mein FL Studio eine gekaufte oder geliehene Version: Nennt man das heutzutage "geliehen"? :) Ne, ist ganz legal gekauft. Ich arbeite auch schon länger damit, deswegen steige ich jetzt nicht mehr um. Was für mich völlig neu ist, sind die Synthesizer.
Das Problem wurde höchstwahrscheinlich bereits gelöst, du warst nur nicht in der Lage das hier geschriebene zu begreifen und umzusetzen. Klassischer DAU halt, ist jez auch nicht Böse gemeint, aber is einfach so. Such dir am besten jemanden bei dir in der Gegend, der bissle Ahnung von Studiotechnik hat und es dir vor Ort einrichtet.
Notfalls bei ebay Kleinanzeigen, in der Kategorie Musikinstrumente 50€ anbieten sollte sich bestimmt jemand finden, per Ferndiagnose wird das leider nix.
 
Zuletzt bearbeitet:

Green Dino

Octatrack users will be happy about this one!
Ich wüsste nicht, wo man in Windows 10 die Eingänge regeln kann.
Ich benutz auf dem Musikrechner immer noch Win7, aber wenn du für die Audioeingabe unter Windows den Asiotreiber von deinem Focusrite Interface auswählst, gibt es bestimmt auch unter Win10 einen Audiomixer und vorrausgesetzt, der Treiber ermöglicht das, dann kannst du da die Pegel einstellen.

Ich kann morgen mal auf meinem anderen Rechner gucken wo sich das in Win10 versteckt.
 
Mein letzter Beitrag ist echt nicht böse gemeint, ich bin halt nur immer sehr offen und direkt.
Bevor @Green Dino hier Morgen noch rumsucht mach’s ich noch schnell.
Haha schnell, war seit Wochen nicht am Rechner und durfte grad erstma schön Updates installieren =)
Es war sonst immer wenn man unten Rechts in der Taskleiste, mit nem Rechtsklick aufs Lautsprechersymbol geht im Kontextmenü, seit nem Update letztens sind’s ein paar Klicks mehr.
Rechtsklick Lautsprechersymbol —> Sound-Einstellungen öffnen
auf der Rechten Seite unter Verwandte Einstellungen auf Sound-Sytemsteuerung
dort dann zum Aufnahme Tab wechseln
und dann bei den entsprechenden Eingängen nen Doppelklick
dann auf den Pegel Tab wechseln
Bezweifle aber wie gesagt, dass dies zum Erfolg führt.
Ich persönlich Handhabe es sogar so, dass ich dort sowie auch bei den Ausgängen, Alles deaktiviere was nicht auch außerhalb einer DAW am PC genutzt wird.
 
Zuletzt bearbeitet:
everNoob Deine Zweifel waren berechtigt ;-)

Die Einstellung war auf 100% und wie du schon vermustest, hat der Regler auch keine Auswirkung auf den Pegel in der DAW. Aber interessant, wieder was über Windows gelernt.

2020-06-05 11_31_56-Sound.jpg
 
Hast du überhaupt den Treiber installiert?
Sieht mir irgendwie nur nach dem Class Compliant Treiber aus oder sieht des bei dir auch so aus @ganje?

Edit: OK es gibt bei den Scarletts anscheinend wohl keinen separaten Treiber, zum installieren
 
Zuletzt bearbeitet:

ganje

Fiktiver User
Hast du überhaupt den Treiber installiert?
Sieht mir irgendwie nur nach dem Class Compliant Treiber aus oder sieht des bei dir auch so aus @ganje?
Habe da noch nie reingeschaut und am Rechner (wo ich das Interface habe) werde ich entweder erst heute Abend oder am Montag..
Der Treiber ist im Softwarepaket dabei. Wenn er das Kontrollzentrum hat, wird er auch den Treiber installiert haben. Zumindest sollte man davon ausgehen..
 
Zuletzt bearbeitet:

ganje

Fiktiver User
Falls nichts anderes hilft und bei INST der Pegel einigermaßen ok ist, spricht nichts dagegen, es so laufen zu lassen, aber normal ist das nicht wirklich.. Ich würde auf jeden Fall mal eine andere DAW ausprobieren um zu sehen ob gleiche Macken auftreten.. Das würde schon mal die Suche einschränken. Läuft alles, ist es FruityLoops, läuft's nicht, ist es das Interface oder was komplett anderes, womit man nicht mal im Traum rechnen würde.

Das löst sicherlich nicht das Problem, aber ist dein PC in den Windows-Systemeinstellungen für Audio optimiert? Also max. Leistung usw. Siehe Link.
 
Zuletzt bearbeitet:
Was evtl auch noch sein könnte, dass das Kontrollzentrum inkl Treiber noch vom 2i2 installiert ist und dies zu irgendwelchen Problemen führt, ist aber ebenfalls eher unwahrscheinlich das dies Auswirkungen auf den Pegel hat.
 

ganje

Fiktiver User
Oder vielleicht mal ASIO4ALL oder den FL Studio ASIO-Treiber ausprobieren? 🤔
Das nimmt erstmal weniger Zeit in Anspruch, als eine DAW herunterzuladen, installieren und mit den Einstellungen klarzukommen..
 
Wenn ich einen anderen Treiber als Focusrite USB Asio in FL auswähle, dann bekommen ich die Synths gar nicht in die DAW. Die hängen ja am Interface.

Was evtl auch noch sein könnte, dass das Kontrollzentrum inkl Treiber noch vom 2i2 installiert ist und dies zu irgendwelchen Problemen führt, ist aber ebenfalls eher unwahrscheinlich das dies Auswirkungen auf den Pegel hat.
Theoretisch denkbar, allerdings hatte ich alles vom 2i2 vorher sauber deinstalliert.

Das Problem sind ja auch nur die hinteren Eingänge, also die ohne Gain-Knob. Die vorderen Eingänge kann ich, wenn ich will, so laut drehen, dass mir die Ohren abfallen und der Limiter auf dem Master zuschlägt. Hier habe ich mal meinem Volca Bass im Input 1 (LINE-Modus). Der Gain-Knob ist dabei nicht mal halb aufgedreht - kurz bevor der "Ring" gelb wird:

2020-06-05 16_35_48-Window.jpg

Wie man sieht ist der Pegel irgendwo zwischen -6 und -9

Hier das selbe, wenn ich den Volca hinten reinstecke:

2020-06-05 16_37_10-Window.jpg

Der Pegel ist zwischen -18 und -21. Den kann ich mit einem Software-Kompressor lauter machen, aber meine Frage war ja ursprünglich, ob das normal ist? Das, was ich an der Vorderseite mit den Hardware-Knobs regeln kann, vermisste ich einfach hinten am Gerät, und ich hatte gehofft, dass man dies mit Focusrite Control regeln kann, aber geht halt nicht.

Vielen Dank noch mal an alle, die geholfen haben. Für mich ist das nicht der Weltuntergang ;-) Wir können das hierbei gerne belassen.

Ich hab mir übrigens gerade mal die Specs auf der Focusrite Seite angeschaut. Hier sieht man, dass die vorderen Eingänge 1-4 leiser sind, wahrscheinlich ist das einfach der Grund:

2020-06-05 17_12_14-Window.jpg

2020-06-05 17_12_41-Window.jpg
 
Zuletzt bearbeitet:

verstaerker

|||||||||||||
Ja, das liegt daran das der ausgang von dem teil eigentlich mono ist. ein stereo kabel sollte man da nicht nehmen.
das ist nicht wirklich richtig ... der Ausgang ist Stereo .. verwendet man einfach einen Stereoklinkenkabel (symmetrisch) und steckt den ins Interface , das ziemlich sicher symmetrische Eingänge hat, wird sich das Signal selbst auslöschen
 
Ich bin jez Raus und ja es gibt kein Problem.
-18dB ist Übrigens der Optimal Headroom soll z.B. paar Plugins geben die damit besser arbeiten.
Ok ist vernommen. Die -31 bezogen sich auf den Volca Beats, der ist von allen meinen Geräten der mit Abstand leiseste. Und die -18 erreiche ich mit dem Bass ja auch nicht.
 
Zuletzt bearbeitet:


News

Oben