Unterschied Line- / Intrumentenquelle

Hi,

ich habe ein Scarlett 2i2 Audio-Interface (noch, ein 18i8 ist bestellt). Dieses hat zwei Eingangsbuchsen für XLR- oder 6,35 mm Klinkenkabel. Es gibt auch jeweils einen Schalter, den das Handbuch wie folgt beschreibt:

LINE/INST- Wahlschalter für Line- bzw. Instrumentenquellen an den Eingängen – passt die Vorverstärkung auf Instrumente bzw. Line-Quellen an.

Wenn man den Schalter auf INST stellt, wird der Pegel deutlich lauter. Ist es so, dass hier einfach nur der Pegel verstätkt wird? Wieso brauchen Instrumente einen stärkeren Pegel, und was sind eigentlich typische Line-Quellen, die keine Instrumente sind?

Wenn ich einen Mono Korg Volca mit einem Stereo-Klinkenkabel (6,3 mm auf 3,5) am Scarlett anschließe, und der Schalter auf LINE steht, ist der Pegel so niefrig, dass man ihn kaum hört. Warum ist das so? Ich nehme an, ein Kopfhörer-Ausgang ist grundsätzlich asymmetrisch, oder irre ich mich? Deswegen wäre ein Mono-Klinkenkabel wohl die richtige Wahl, oder?

Das Scarlett Scarlett 18i8 hat ja u.a. acht Inputs, von denen zwei als wahlweise LINE/INST ausgelegt sind (wie beim 2i2) und die restlichen sechs nur als LINE. Warum macht Focusrite das so? Benötigt man die Vorverstärkung nicht so häufig?

Wie würdet Ihr die Volcas an das Inerface anschließen?

Fragen über Fragen. Danke schon mal für ein paar Antworten.
 

[Artinus]

|||||||||
Das stichwort ist nicht der pegel, sondern die sogenannte Impedanz:

Im ersten Absatz ist es grob erklärt.
Wenn ich einen Mono Korg Volca mit einem Stereo-Klinkenkabel (6,3 mm auf 3,5) am Scarlett anschließe, und der Schalter auf LINE steht, ist der Pegel so niefrig, dass man ihn kaum hört.
Ja, das liegt daran das der ausgang von dem teil eigentlich mono ist. ein stereo kabel sollte man da nicht nehmen.

Das Scarlett Scarlett 18i8 hat ja u.a. acht Inputs, von denen zwei als wahlweise LINE/INST ausgelegt sind (wie beim 2i2) und die restlichen sechs nur als LINE. Warum macht Focusrite das so? Benötigt man die Vorverstärkung nicht so häufig?
Mehr als 2 gitarren schließt man in der regel nicht gleichzeitig an.
 
OK, interessant. Also Mono-Klinke und den Schalter auf LINE.

Was ich an dem Thomann-Artikel noch nicht so 100% raffe, ist dies:
Ein Instrument Input (Hi-Z) dient in erster Linie dem Anschluss von Gitarren und Bässen mit passiven Pickups.

Was bedeutet "passiver Pickup"? Und warum haben das vornehmlich Gitarre und Bässe und z.B. nicht Synths wie die Volcas?
 

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
mono kabel ist bei volcas auch falsch. korrekt wäre ein stereo-split-y-kabel, wo du einen Kanal nicht anschließt.
 

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
weil beim mono kabel der zweite Kanal des volcas kurz geschlossen wird. das mag die Kiste nicht und wird es mit fehlern beim verwenden des sync kabels quittieren.
 
weil beim mono kabel der zweite Kanal des volcas kurz geschlossen wird. das mag die Kiste nicht und wird es mit fehlern beim verwenden des sync kabels quittieren.
Ist das wirklich so? Ich hatte am Wochenende mit diesen Kabeln experimentiert:


Hat prima funktioniert. Ganz sicher, dass so ein Kurzschluss im Volca entsteht?
 

Green Dino

Octatrack users will be happy about this one!
Die Volcas geben ein Dual Mono Signal aus (einfach links/rechts das Selbe), weil der Audio Ausgang auch als Kopfhörerausgang verwendet wird. Bei einem Monoausgang würdest du nur auf einer Seite was hören, wenn du einen Kopfhörer anschliessen würdest.

Nur Volca Sample (und Volca Drum glaub ich auch?) sind stereo.
 
Noch was anderes:

Bei der Aufnahme der Synthis mit dem neuen Scarlett 18i2 habe ich einen recht leisen Pegel. Dies war mir beim 2i2 nie so richtig bewusst, weil ich die beiden einzigen Eingänge dort immer auf INST hatte. Nun habt ihr geschrieben, dass INST für Gitarren gedacht ist. Außerdem hat das 18i8 nur zwei Eingänge mit der INST Option.

Ich kann die Pegel mit meiner DAW (FL Studio) zwar mit Kompressor deutlich anheben, allerdings handel ich mir damit ein hörbares Rauschen im oberen Frequenzbereich ein. Wenn ich dieses wiederum mit einem Low-Pass cutte, schneide ich Obertöne vom Sound mit ab. Das Rauschen tritt übrigens auch auf, wenn ich die Pegel an der Vorderseite des 18i8 mit den Drehreglern anhebe.

Ihr seht, dass ich ein ziemlicher Noob bin, aber ich habe immerhin ein paar Bücher über Musikproduktion gelesen und auch eines über Synthesizer. Mir ist nicht in Ernnerung, dass dieses Problem in den Büchern erwähnt wurde, dennoch nehme ich an, dass es ein alter Hut ist. Vermutlich wird das im professionellen Studio mit teuren Hardware-Verstärkern gelöst, wo man die Synthesizer erst man durch rootet, bevor man sie in den Rechner schickt? Oder mache ich etwas Grundsätzliches falsch?

Weiß jemand eine Webseite, wo das erklärt wird? Also wieso die Pegel so leise sind? Vorher habe ich nur mit Software gearbeitet, viel mit Omnisphere. Hier musste ich den Pegel des Plugins immer erst mal absenken, um im Mix keinen Brei zu kriegen.

Danke!
 
Zuletzt bearbeitet:

ganje

Fiktiver User
In der Focusrite Software lassen sich die Kanäle auch lauter machen. Zwar nicht viel lauter, aber mir reichte es aus.
 

Green Dino

Octatrack users will be happy about this one!
In der Focusrite Software lassen sich die Kanäle auch lauter machen. Zwar nicht viel lauter, aber mir reichte es aus.
Genau, schau dir mal die Pegel in der Mixer Software an. Wenn einzelne Spuren in der DAW zwischen -20 und -10 db anzeigen, ist das ein guter Pegel zum Aufnehmen.

Evtl. müsstest du dann die Abhöre lauter stellen.
 
Hallo, diesen Wert erreiche ich beim Volca Kick nicht mal im Traum. In der DAW kommt gerade mal -31 db an. Die Regler in "Focusrite Control" beim "Output Routing" -> "HARDWARE INPUTS" haben auch überhaupt keinen Einfluss darauf, was in der DAW ankommt. Die Abhöre ist auch nicht das Problem, außer vielleicht am Kopfhörer. Das Problem ist, dass die Pegel in der DAW zu leise sind, egal, was ich auch versuche.

Ich habe das Gefühl, dass die Pegel, die man bei den HARDWARE INPUTS einstellt, nur für den Output der damit verknüpften Tabs sind, also Lautsprecher, Kopfhörer etc. Wenn ich die Lautsprecher selber aufdrehe, bekommen ich einen cleanen, lauten Sound. Nur nützt mir das für die Aufnahme nichts. Die Aufnahme kriege ich nur mit Software-Kompressoren und den Gain-Reglern zur Eingangsverstärkung an den vier vorderen Eingängen lauter, dann aber mit Rauschen.

Bei den Volcas würde ich ja aufgrund des Preises und aufgrund dessen, dass sie eher für den Live-Spaß konzipiert sind vermuten, dass die Ausgangsleistung schlicht nicht gut ist. Jedoch habe ich das selbe Problem auch beim Korg Minilogue XD. Und mein Behringer TD-3 ist ebenfalls zu leise.

Also doch Hardware-Verstärker kaufen? Oder noch jemand ne Idee, woran es liegen könnte?
 
Zuletzt bearbeitet:

[Artinus]

|||||||||
Mach doch mal screenshots von dem ganzen. Also Software Einstellungen und DAW. Ansonsten ist das immer recht schwer so über Ferndiagnose
 
Hast du evtl PAD aktiviert? Pad bewirkt eine Absenkung des Pegels um 10db.

OT: Was hast du bitte für Bücher gelesen? Musik machen, lernt man durchs machen und nicht durchs lesen von Büchern, die meistens ehh nur an der Oberfläche kratzen. Da bringt’s ja schon deutlich mehr, sich irgendwelche YouTube Tutorials anzuschauen.

Edit: Was natürlich auch immer Sinnvoll ist: sich mal die Bedienungsanleitungen seiner Geräte durchzulesen =)
 
Zuletzt bearbeitet:
Hi,

Bücher:

Moderne Musikproduktion in der Praxis: Die besten Tipps und Tricks für Produzenten von Pop, Dance und Hip Hop - Lars Bohn
Elektronische Musik produzieren: Die größten Fehler, Sounddesign und Tipps für erfolgreiche Clubtracks - Limbic Bits
Keine Angst vorm Synthesizer: Theoretische und praktische Erläuterungen aus der Welt der elektronischen Klangerzeugung - Raik Johne
EDM komponieren: Basics der elektronischen Musik - Thomas Foster
Mein Leben für die Musik. Von der Vision zum Weltkonzern - Ikutaro Kakehashi

Letzteres hatte mich interessiert, leider ist dieses Buch eher für BWLer interessant, oder allegemein für Leute, die sich dafür interessieren, wie man einen Konzern strategisch führt. Für mich ein Fehlkauf, da es mit Musik nur am Rande was zu tun hat.

Die Bedienungsanleitungen des Focusrite zum Gerät selber und zu Controll habe ich von vorn bis hinten durchgelesen. Übrigens sehr vorbildlich gemacht von Scarlett.

Die Bediningsanleitung des Minilogue XD habe ich auch gelesen. Ebefalls ein gutes Manual (mit ein paar Fehlern).

Die Anleitungen der Volcas, sofern man diese als solche bezeichnen will, habe ich auch gelesen. Ebenso die "Anleitung" vom Behringer TD 3.

PAD ist nicht aktiviert, aber danke für den Hinweis. Hätte ja sein können. Ebenso habe ich die Pegelregler aller Synth's auf Maximum.

Screenshots mach ich heute Abend, wenn Zeit.
 
Hi,

hier die Screenshots.

Focusrite Control 01.jpg
Die Einstellungen der HARDWARE INPUTS (roter Rahmen) haben meiner Meinung nach nur den Zweck, den Sound direkt auf den Ausgang (im Screenshot-Beispiel die Monitore) zu routen. Sie haben keinen Einfluss auf die DAW, man könnte sie auch wegklicken. Hier habe ich die Pegel gemutet, weil ich die Sounds in der DAW sonst doppelt hätte.

@ganje Wo genau meintest du, kann man die Pegel lauter machen? An dieser Stelle jedenfalls nicht, bzw. man kann sie etwas hochschieben, aber das nützt mir für die Aufnahme gar nichts.

Bei den Input settings geht leider auch nichts:

Focusrite Control 02.jpg

In FL Studio sieht das so aus. Hier als Beispiel für Input 5 / Entspricht in Focusrite Control Analogue 5:

FL Studio 03.jpg

Jemand ne Idee, was ich falsch mache?
 

ganje

Fiktiver User
Moment mal..
Gehst du stereo in das Interface rein? Also, belegst du zwei Kanäle pro Gerät?
Wenn nicht, musst du die Kanäle in der Focusrite Software neu definieren.. Statt Analogue 1-2 brauchst du 1 und 2 separat..

Am besten alle löschen und wie folgt hinzufügen:
Analogue 1
Analogue 2
Analogue 3
Analogue 4
Analogue 5-6
Analogue 7-8

Somit wären die vorderen Kanäle auf dem Interface mono und die vier auf der Rückseite wären zwei Stereokanäle.

Dann den Volca mono mit einem der Kanäle auf der Vorderseite verbinden, Pattern abspielen und am Gain Regler (am Interface, nicht Software) hoch drehen bis es gelb leuchtet. Dann wieder etwas runter, damit du im grünen Bereich bleibst. Wenn es nur gelegentlich gelb aufleuchtet ist es auch ok. Rot dürfte klar sein.
Lautstärkeregler am Volca nicht vergessen voll aufzudrehen =)

Wenn du Analogue 1 und 2 als stereo nutzen möchtest, kannst du's auch in der DAW einstellen. In Cubase geht das relativ einfach. Weiß nicht wie es in FruityLoops geht.

Die Hardware Inputs im roten Rahmen sind die Pegel der Eingänge.. Das ist sozusagen der Mixer. Würden sie nur die Monitore betreffen, wären es Outputs und nicht Inputs.

Die Samplerate könntest du auch auf 48kHz stellen. Ich arbeite immer in 48kHz/24Bit, aber das ist wieder ein anderes Thema..
 
Zuletzt bearbeitet:

ganje

Fiktiver User
Ich habe das Clarett 4Pre, also das Gleiche in teuer.
So sehen meine Einstellungen aus:

1591021165627.png

Wenn ich in Cubase aufnehme, stelle ich es von Custom Mix auf Playback 1-2 (DAW) ein. Wenn ich das nicht mache, höre ich die Eingänge doppelt. Einmal das Signal, das aus dem Gerät durch das Interface an die Monitore geleitet wird und einmal aus der DAW, wenn ich dort Monitoring einschalte. Das ist eine Macke von Focusrite, die sich anders nicht umgehen lässt. Bei Kopfhörerausgängen habe ich einen auf Custom und den anderen auf Playback, so dass ich nur umstecken muss.

Hier siehst du wo man es umstellen kann/muss/soll:
1591020712736.png

Beim Input habe ich einen Kanal auf INST für meinen passiven Bass. Heißt: Er hat keinen eingebauten Verstärker und nutzt den vom Interface. Die aktive Elektronik der Gitarren nutzt eine Batterie um das Signal zu verstärken. Die Synths laufen ohne Batterie oder Strom nicht, daher brauchen sie INST oder Hi-Z nicht, sondern nutzen LINE-Eingänge. Mal so simpel wie möglich erklärt..

1591021255156.png

Das gleiche Spiel gibt es auch mit Kondensatormikrofonen.. Die brauchen mehr Spannung als andere Geräte und wenn man keinen entsprechenden Verstärker zwischenschaltet, nutzt man die Phantomspeisung (+48V) vom Interface. Also Finger weg vom 48V-Knopf am Interface, wenn du keinen Kondensatormikrofon anschließt. Bei deinem und meinem Interface gilt der erste Knopf für Kanal 1 und 2 und der Zweite für 3 und 4. Hast du also auf Kanal 1 ein entspr. Mikrofon angeschlossen und 48V gedrückt, solltest du auf Kanal 2 keinen Synth o.ä. anschließen.
 
Zuletzt bearbeitet:
Gehst du stereo in das Interface rein? Also, belegst du zwei Kanäle pro Gerät?
Ja, bei den vier vorderen Eingängen.

Wenn du Analogue 1 und 2 als stereo nutzen möchtest, kannst du's auch in der DAW einstellen. In Cubase geht das relativ einfach. Weiß nicht wie es in FruityLoops geht.
Ja, aber das würde ja nur Sinn machen, wenn ich die beiden Kanäle (links/rechts) z.B. mit einem unterschiedlichen Effekt belegen will.

Die Hardware Inputs im roten Rahmen sind die Pegel der Eingänge.. Das ist sozusagen der Mixer. Würden sie nur die Monitore betreffen, wären es Outputs und nicht Inputs.
Bist du sicher? Nach meiner Erfahrung bisher gibt es bei den Eingängen auf der Vorderseite vom Gerät Hardware-Drehregler, und die hinteren Eingänge haben einen festen Pegel. Die Regler im roten Rahmen scheinen keinen Einfluss auf den Pegel in der DAW zu haben, sondern im Gegenteil, wenn man sie nicht mutet (oder mit dem X oben recht wegklickt), kriegt die DAW immer noch ihren normalen Pegel, aber man hört den Sound aus den Boxen 2x. 1x von der DAW, und 1x über das direkte Routing: Alles, was du auf der rechten Seite mixt, geht direkt auf die Hardware-Ausgänge vom Gerät.

Wenn ich in Cubase aufnehme, stelle ich es von Custom Mix auf Playback 1-2 (DAW) ein. Wenn ich das nicht mache, höre ich die Eingänge doppelt.
Genau das meinte ich. Was du machst ist lediglich die schnellere Lösung (guter Tipp!), als was ich bisher immer mache: Ich mute die Hardware Inputs einzeln.

Einmal das Signal, das aus dem Gerät durch das Interface an die Monitore geleitet wird und einmal aus der DAW, wenn ich dort Monitoring einschalte. Das ist eine Macke von Focusrite, die sich anders nicht umgehen lässt.
Ich glaube nicht, dass das eine Macke ist. Du könntest den Sound deiner Instrumente, Synths und Vocals direkt über Focusrite Mixen, also ohne Lag! In der DAW nimmst du zwar auf, aber mutest die entsprechenden Kanäle. So hörst du die Aufnahme ohne Lag. Der Natchteil wäre, dass du die Effekte auf den Kanälen nicht live hörst. Aufgenommen werden sie aber trotzdem.

Ich danke dir übrigens für die ganzen wertvollen Tipps und Hinweise.

Mir aber fehlt immer noch die zündende Idee, wieso der Input so enttäuschend leise ist. Ich glaube langsam, das ist einfach so. Wird das im professionellen Studio mit Hardware-Verstärkern gelöst? Oder Mischpult mit eingebautem Amp?
 

ganje

Fiktiver User
Jedoch habe ich das selbe Problem auch beim Korg Minilogue XD. Und mein Behringer TD-3 ist ebenfalls zu leise.
Diese Passage habe ich überlesen.. :guckstdu:

Minilogue XD und TD-3 hatte ich auch mal gleichzeitig.
Stell doch mal die Kanäle so ein, wie sie bei mir sind.
Schließe den XD stereo (also mit zwei 6,3 Kabeln) auf der Rückseite an, entweder 5-6 oder 7-8.
Die TD-3 mit einem Kabel auf Eingang 1, 2, 3 oder 4. Die Lautstärke am Gerät auf max und mit dem Gainregler drehst du hoch wie du's brauchst..

Das dürfte die richtige Verkabelung sein. Weitere Probleme sind wohl in der DAW zu suchen.
Ja, definitiv, denn wenn du auf Monitoren alles hörst, liegt es nicht am Interface.

Jetzt darfst du dir Youtube Videos anschauen, wie man die Kanäle in FruityLoops richtig einstellt oder jede Menge Screenshots posten. Das Handbuch kann auch hilfreich sein.
 
Zuletzt bearbeitet:

ganje

Fiktiver User
Ja, bei den vier vorderen Eingängen.
Nutze mal die auf der Rückseite für Stereo. Dafür sind sie da.

Ja, aber das würde ja nur Sinn machen, wenn ich die beiden Kanäle (links/rechts) z.B. mit einem unterschiedlichen Effekt belegen will.
Nein. Das ist ein Missverständnis. Ob du die Kanäle in der Focusrite Software oder der DAW zusammenführst, ist eigentlich egal. Ich würde aber (im Homeoffice) immer die zweite Variante wählen. Zumindest was es Monokanäle.. Die Line-Ins habe ich ja schon in Focusrite als stereo definiert, da ich sie auch immer als solche benutze.. Kanal 5-6 ist der Digitakt und 7-8 Digitone. Vor dem Digitone war der XD dort angeschlossen.

Bist du sicher? Nach meiner Erfahrung bisher gibt es bei den Eingängen auf der Vorderseite vom Gerät Hardware-Drehregler, und die hinteren Eingänge haben einen festen Pegel. Die Regler im roten Rahmen scheinen keinen Einfluss auf den Pegel in der DAW zu haben, sondern im Gegenteil, wenn man sie nicht mutet (oder mit dem X oben recht wegklickt), kriegt die DAW immer noch ihren normalen Pegel, aber man hört den Sound aus den Boxen 2x. 1x von der DAW, und 1x über das direkte Routing: Alles, was du auf der rechten Seite mixt, geht direkt auf die Hardware-Ausgänge vom Gerät.
Ja, ich bin mir sicher.
Wenn du die Kanäle lauter machst, ist ja klar, dass sie auch auf Monitoren lauter werden. Da stimmt was in der DAW nicht, aber wie bereits gesagt, sind deine Kanäle in der Focusrite Software irgendwie durcheinander.

Genau das meinte ich. Was du machst ist lediglich die schnellere Lösung (guter Tipp!), als was ich bisher immer mache: Ich mute die Hardware Inputs einzeln.

Ich glaube nicht, dass das eine Macke ist. Du könntest den Sound deiner Instrumente, Synths und Vocals direkt über Focusrite Mixen, also ohne Lag! In der DAW nimmst du zwar auf, aber mutest die entsprechenden Kanäle. So hörst du die Aufnahme ohne Lag. Der Natchteil wäre, dass du die Effekte auf den Kanälen nicht live hörst. Aufgenommen werden sie aber trotzdem.
Ok, es ist keine Macke, sondern ein Feature, das mich nervt =)
Steinberg Interfaces schalten automatisch in den DAW-Modus um, wenn eine gestartet wird und wieder zurück, wenn sie zu gemacht wird. Das hat mich verwöhnt. Bin auf Focusrite umgestiegen, weil sie mit vielen Kanälen günstiger sind. Irgendwann kommt mir aber wieder ein Steinberg ins Haus.
Für die trockene Wiedergabe ohne Lag gibt es das Direct Monitoring, das man ein/ausschalten kann. Diese Funktion haben mittlerweile auch die billigsten Interfaces.

Mir aber fehlt immer noch die zündende Idee, wieso der Input so enttäuschend leise ist. Ich glaube langsam, das ist einfach so.
Wie im vorherigen Beitrag bereits gesagt, solltest du die Ursache in der DAW suchen. Davor aber die Kanäle in der Focusrite Software so definieren, wie sie eigentlich gedacht sind, sonst kommt man schnell durcheinander. Sie zu benennen ist auch nicht schlecht. Siehe meinen ersten Screenshot. Die Namen stehen über den virtuellen Schiebereglern.
Ich weiß nicht wie es in FruityLoops ist, aber in Cubase werden die eigenen Namen angezeigt. Das erleichtert das Einstellen.
Nutzt du den FL ASIO Treiber oder den vom Focusrite? Focusrite sollte ausgewählt sein.

Wird das im professionellen Studio mit Hardware-Verstärkern gelöst? Oder Mischpult mit eingebautem Amp?
Die meisten Mischpulte haben eingebaute Amps. Dein Interface ja auch. Nur passive Elektronik besitzt keine und braucht zusätzliche. Ist das gleiche, wie mit passiven oder aktiven Monitoren.
 
Zuletzt bearbeitet:
Für die trockene Wiedergabe ohne Lag gibt es das Direct Monitoring, das man ein/ausschalten kann. Diese Funktion haben mittlerweile auch die billigsten Interfaces.
beim 18i8 fehlt der monitoring button auf der gerätevorderseite im gegensatz zum 2i2. wie kann man das beim 18i8 deiner meinung nach aktivieren, wenn nicht über den plus-button in HARDWARE INPUTS? Für mich ist das das selbe.
 

ganje

Fiktiver User
beim 18i8 fehlt der monitoring button auf der gerätevorderseite im gegensatz zum 2i2. wie kann man das beim 18i8 deiner meinung nach aktivieren, wenn nicht über den plus-button in HARDWARE INPUTS? Für mich ist das das selbe.
Mit dem Plus fügst du Kanäle hinzu.. Nimmst du alle weg, ist Stille. So kannst du dir z.B. aus einem 8-Kanal- ein 2-Kanal-Interface machen. Vorausgesetzt wir reden über das gleiche Plus.

Wenn nicht am Interface oder in der mitgelieferten Software (je nach Hersteller oder Modell unterschiedlich), dann kann man Direct Monitoring in der DAW einstellen. In Cubase ist das ein Häkchen, das man bei den Einstellungen setzen muss.
 
Zuletzt bearbeitet:

ganje

Fiktiver User
Guck mal wie einfach man es in Fruity Loops ein/ausschalten kann.. Einfach den einen Button am Master-Kanal anklicken:

1591273129421.png

In Cubase muss man mindestens dreimal klicken :guckstdu:
 
Zuletzt bearbeitet:


News

Oben