Verbos Complex Oscillator abgebrannt

Dieses Thema im Forum "Modular" wurde erstellt von Tyskiesstiefvater, 4. November 2016.

  1. Bernie

    Bernie ||||||||||||||||||||||

    Das Problem ist hier anscheinend nicht nur die etwas instabile Stromversorgung, sondern eher die empfindliche Schaltung von Verbos.
    Ich kenne einige Leute, die das Netzteil einsetzen und mit den Modulen keine Probleme haben.
     
  2. Nur weil ein paar Leute keine Probleme haben, muss das noch lange nichts heißen. Wenn am Netzteil riesige Mengen Strom fließen, ohne dass ne Sicherung eingreift, spricht das hingegen Bände. Oder willst Du uns erzählen, das wäre an einem Analogue Systems Netzteil mit 6 sekundärseitigen Sicherungen für 6 separate Untergruppen genauso passiert? Wohl kaum!
     
  3. tomk

    tomk Fleischesser

    Ganz ehrlich, der Begriff Schaltnetzteil sagt mir jetzt nichts.
    Als ich mit Eurorack anfing war der eindeutige Tenor dass die Doepfer Stromversorgung die Beste sei. Ich habe mit meinen P9 bisher keinerlei Probleme. Meine stehen (haben zusätzlich am Rücken dicke Gumminoppen zum liegend betreiben).
    Der Holzpost bezog sich auf das Foto mit dem liegenden LowCostCase.
    Ich denke übergreifend:
    Das wird so viel Geld für Module ausgegeben, doch folgend werden sie oft in die billigsten Gehäuse mit den billigsten Stromteilen verbaut.

    @Tyskiesstiefvater
    Mein ganzes Studio hängt an so einem Überspannungsschutz mit zusätzlichen Hauptschalter.
    Wenn ich hier so lese würde ich tippen das Verbos gemurkst hat.
     
  4. Es ist ein Jammer, aber dann bestünde ja die Gefahr, dass man hier noch was lernen könnte. ;-)
     
  5. -.-.

    -.-. Guest

    Ich versteh' schon was Du meinst, bzw. dann doch nicht: Das Doofer Netzteil mit zwei Busplatinen was ich in einem meiner cases habe hat glaube ich so 160,- gekostet, das Synthrotek, dass ich jetzt doch lieber nicht nutzen wollte 250,-. Ich glaube 4ms liegt irgendwo dazwischen. Und vom Case her ist doch außer Pappkarton alles teurer als Doepfer-Low-Cost, oder (welches Photo meinst Du denn?).

    Das Problem ist glaub' ich eher, dass es selbst für den informierten Laien (d.h. Nicht-Elektrotechniker oder wie der zugehörige Ausbildungsberuf gerade heißt) kaum ersichtlich ist, ob eine Stromversorgung gut ist oder Schrott. Man kann sich überlegen, dass es nicht gut sein kann wenn es sehr klein ist oder sehr billig aber letztlich ist das doch magisches Denken...

    Andererseits kann ich mir nicht vorstellen, dass das hier die einzige Möglichkeit ist:

    http://hinton-instruments.co.uk/paprod/psu/fullpower.htm

    420,- Britische Pfund nur für das Netzteil plus 43,. Pfund für die Verteilung pro 7 Anschlüsse. Oder Individuallösung mit fetten Stromschienen und eigenen Kabeln zu den Modulen...vielleicht doch - nur, weiß man's?
     

    Anhänge:

  6. Ich muss mich hier entschudigen! Hatte das Wörtchen "nur" überlesen! Das Problem ist nicht NUR das Netzteil! Entschuldigung, Bernie! :selfhammer:
     
  7. Ich weiß, das ist ein alter Thread aber was mir aufgefallen ist: auf dem Bild im 1. Post sind garkeine Vactrols aufm PCB zu sehen.
    Andere Complex Oscis haben dann wiederum Vactrols.
    Weiß da jemand mehr wann und warum Verbos manchmal Vectrols verbaut und manchmal nicht?
     
  8. xenosapien

    xenosapien hochgradig unprofessionell

    ich glaube bis rev2 gab es vactrols, aber im rahmen einer weiteren revision wurden die damals entfernt... ich glaube es gab ziemliche probleme mit der stimmstabilität, aber ob das direkt mit den vactrols zusammenhing oder ob man dann schon RoHS compliant sein wollte... (Verbos ist ja mittlerweile nach Berlin gezogen, evtl. deshalb.)
     
    acronym gefällt das.