Virus TI & Logic 8 - kleines Problem mit total recall

Dieses Thema im Forum "Digital" wurde erstellt von Britzel!, 6. Januar 2008.

  1. Moin :)

    Ich hab eh erstaunlich lange gebraucht bis ich das gemerkt hab, aber:

    Virus Control (VC) scheint mir bei Logic 8 die einzelnen Part Volumes nichtmehr mit dem Projekt abzuspeichern.

    Die kleinen Fader im VC sind zwar nach laden eines Projekts optisch noch genau da, wo ich sie zurückgelassen hab, ihr tatsächlicher wert hört sich jedoch anders an (glaub sie sin auf 100).
    Ich muss deshalb derzeit nach jedem mal Projekt laden die Fader neu einstellen...

    Bin neu unter Logic. Gibt's den Bug da schon länger?
     
  2. keiner eine Idee? :) Wo sin denn die TIler? ;-)

    Hätte noch eine Frage bezüglich Automation des TI unter Logic:
    Ich hab da schon öfter mal sowas gelesen wie: Automation nur für ersten Part möglich. Wusste aber nit genau wie das gemeint war.

    Hab ein wenig probiert, und konnte wirklich nur den ersten Part automatisieren. Was mach ich jetz aber mit den restlichen? Muss ich dann immer, wenn ich was automatisieren will, den jeweiligen Patch für den Automatisierungsvorgang in den Slot für den erstel Part schieben?
     
  3. Summa

    Summa wibbly wobbly timey wimey

    Gibt's unter Logic nicht sowas wie ein Track Inspektor in dem man die Lautstaerke pro Track einstellen kann oder reagieren die TI Parts nicht auf CC#7?
     
  4. Du keine Ahnung derweil noch. Ich muss mir das Handbuch erst noch in voller Länge zu Gemüte führen..

    Da die Fader ja wie gesagt optisch nach laden eines Projekts passen, sich das Akustisch aber ganz anders anhört, denk ich, es is ein Kompatibilitätsproblem.. mich wundert nur, dass das sonst niemand zu haben scheint.

    Also in Logic is das mit de TI so:
    Ich kann eine neue Spur für ein Multitimbrales Instrument hinzufügen. Daraufhin krieg ich 16 Spuren ins Arangerfenster hingeknallt, von denen jede einen Part im TI anspricht.

    Im Mixer hab ich aber nur einen Channelstrip für das ganze Instrument (also alle 16 parts, und zudem noch für beide USB Outs des TI einen Fader).
    Wie man von Logic aus die einzelnen Part Volumes, oder die der beiden Ausgänge anspricht weiss ich noch nicht. Wie gesagt.. da muss ich noch Handbuch blättern.
     
  5. Summa

    Summa wibbly wobbly timey wimey

    Klar, der Virus sendet per USB auch nur einen Audio-Stream, da laesst sich im Audio-Bereich einfach nicht mehr automatisieren...

    MIDI Controller 7 waere typisch, zumindest Roland, Yamaha, Kawai etc., beim Virus TI bin ich auf die Schnelle ueberfragt, mehr als Sounds hab' ich mit der Kiste noch nicht gemacht, im Zweifelsfall wuerd ich den Lautstaerkenregler der Amp-Sektion im VC waehrend der Aufname bewegen...
     
  6. Leuchtet irgendwie ein. In Cubase hatte ich aber einen Regler je Output (beider TI VST-Spur, als "Unterspuren"). Dachte das ginge dan in Logic auch..

    Mit dem Midi7 ansteuern muss ich probieren, danke für den Tipp! Mal schaun ob ichs auf die Reihe kriege ;-)

    Im TI Forum hats schonmal so eine Frage gegeben:
    http://virusti.com/forum/index.php?act= ... 608efc07c4

    Wenn die Antwort stimmt, kann man die Einzelvolumes nur über die Fader im VC ansprechen.

    Mit dem Volume im Amp-Beriech meinst das Patch Volume oder? Das wär eine gute Ausweichmöglichkeit ja. Aber irgendwie würd ichs gern mit den VC Fadern zum laufen kriegen.. wär Bediehntechnisch doch um eniges angenehmer ;-).
     
  7. Also mir is gesagt worden, dass sei eine Logic Angelegenheit, und war schon immer so.
    Logic scheint Plugins generell das Midi cc 7 zu stehlen. Ich müsse die Volumes in Logic einstellen.

    Aber ich bin echt zu blöd dafür.

    Ich hab jetz probiert das Volume einfach auf einen Wert zu Automatisieren. Ohne erfolg, nach laden des Projektes is' wieder gleich.

    Iteressant is. Das Patch Volume wird im VC plugin wie du sagst als Midi cc 7 angezeigt. Das Volume das ich Automatisieren kann is aber cc 8, bewegt aber genau den gleichen fader.

    Jedenfalls weiss ich nicht, wo ich das Volume einstellen kann. Is ja nicht so wie ichs aus Cubase gewohnt bin, dass jeder Part einen eigenen Midi Channel im Mixer hat, wo ich das einstellen könnt.

    EDIT: Oki, ch glaub ich hab endlich ein workarround. Wenn ich das ert auf einen Wert XY, und dann auf den gewünschten Wert automatisiere funktionierts... :Meise:

    Liegt siher an mir Ô_ó ^^
     

Diese Seite empfehlen