Waldorf Q - Probs

Dieses Thema im Forum "Digital" wurde erstellt von Theo, 27. Oktober 2005.

  1. Theo

    Theo Tach

    Hi,

    habe mal ein paar Probs bei meinem Waldorf Q festgest


    Hi,

    habe mal ein paar Probs bei meinem Waldorf Q festgestellt.

    (Das OS ist immer noch 3.00 - habe mich da noch nicht rangetraut. Kann jemand helfen, vllt auch per PM? wenn das so "privat" würde)

    Manchmal, vor allem in längerem Betrieb, "verstimmt" sich der Q. Bzw. die Tönen verändern sich. Also wenn ich z.b. ein C spiele, erklingt dann ein A, oder H und das auf allen Instrumenten. Die Globalen Paramenter sind immer Ok. und auch wenn ich den Sound wechselt macht er das. Ein rebooten hilft nicht immer. wenn er länger vorm Stromnetz ist, behebt sich das Prob. oder ich stelle Global Transpose + 2 oder ähnl. ein.
    Neulich im live betrieb ist dann etwas ähnlich passiert. Aber dann nur auf einem Instrument (dann kann man zum Glück noch 3 benutzten) aber Kacke ist es, wenn man was gelayert hat, und das eine Instrument immer einen Ganzton tiefer klingt! -> Super. Wenn man dem Q dann 10 min Pause gibt, geht's meistens wieder einwandfrei. Nur live ist das manchmal ein bisschen schwierig, dann muss man erstmal auf die anderen instrumente ausweichen, denn Global Transpose würde dann ja auch nicht helfen...
    Meint ihr ein OS Update wäre hilfreich?
    Thx.

    (Sonst macht mir der Q eine menge freude!!!)
     
  2. micromoog

    micromoog bin angekommen

    Evtl. nur Pitch-Bend im A....? Kenne den Q nicht im Detail,

    Evtl. nur Pitch-Bend im A....? Kenne den Q nicht im Detail, es müsste doch sicher die Pitch-Weite einstellbar sein (in Halbtönen), diese evtl. testweise mal auf Null setzen. Ist nur so'ne Idee...
     
  3. Moogulator

    Moogulator Admin

    klingt nach einem mod wheel problem: das dekalibriert sich b

    klingt nach einem mod wheel problem: das dekalibriert sich bei älteren teilen schonmal, sendet also ein bisschen bending daten..

    hast du das mal gecheckt: test: benderdaten filtern!! (softSequencer)


    oops, da war einer schneller.. vergiss mein posting also ;-) :hallo:
    mitm os hat das nix zu tun, macht aber eh sinn aufs aktuellste zu gehen.. siehe : <a href=http://www.sequencer.de/syns/waldorf>Waldorf</a>
     
  4. Theo

    Theo Tach

    Ok, thx.

    kann mir einer noch beim OS update helfen, bzw.


    Ok, thx.

    kann mir einer noch beim OS update helfen, bzw. sagen wie ich das am besten anstelle...?

    Als geräte steht mir mein PC mit Terratec DMX6fire 2496 soundkarte und u.a. Cubase Sx 1.6 zu verfügung.
    Was fürn Sequenzer brauche ich denn da für? Kenne ich mit dem Kram leider gar nicht aus.
     
  5. Moogulator

    Moogulator Admin

    einfach mit irgendeinem Sequencer ohne aktivierten Sysex - F

    einfach mit irgendeinem Sequencer ohne aktivierten Sysex - Filter das OS auf den Q abfeuern.. idR machts auch sinn ,denn Knight-Ride Mode zu aktivieren am Q : Peek und Multi beim einschalten drücken.. dann rein damit!!

    was man dafür verwendet ist dabei egal.. ob sysextools (midiox) oder cubase und co.. das ist wurst..

    kannst also dein Cubase nutzen dafür..
     
  6. Theo

    Theo Tach

    KK, thx. dann werde ich das mal mit cubase probieren.
    danke


    KK, thx. dann werde ich das mal mit cubase probieren.
    danke :)

    @moogulator, meinst du, dass mein Q nun ein (alterbedingten) Fehler hat?
     
  7. Theo

    Theo Tach

    KK, thx. dann werde ich das mal mit cubase probieren.
    danke


    KK, thx. dann werde ich das mal mit cubase probieren.
    danke :)

    @moogulator, meinst du, dass mein Q nun ein (alterbedingten) Fehler hat?
     
  8. Moogulator

    Moogulator Admin

    nur ,das das modwheel evtl daten sendet, das machen manche,

    nur ,das das modwheel evtl daten sendet, das machen manche, sowas kann man neu kalibrieren ,dann geht das wieder..

    ist grade bei VAs schonmal ein ding, was man beachten sollte.. einige messen auch beim einschalten, daher sollte man das wheel zB beim andromeda immer auf null stellen beim einschalten..

    bei anderen muss man das manuell auslösen und dritte können das einfach nicht so ohne weiteres..
     
  9. Theo

    Theo Tach

    Modwheel? Also bei meinem masterkey denn? denn ich habe n ra

    Modwheel? Also bei meinem masterkey denn? denn ich habe n rack!
    und bei dem einfachen roland ding ist das kein wirkliches wheel, man kann den pitch bend nach vorn drücken... für ne modulation. :roll:
     
  10. Theo

    Theo Tach

    OS update stelle sich als super simple heraus, bis mir meine

    OS update stelle sich als super simple heraus, bis mir meine Sequenzer aus unerklärlichem grund abgeschmiert ist.

    Nun hat mein Q das OS zur Hälfte empfangen... was nun? aus machen darf ich ihn laut handbuch in keinem falle!

    HELP!! :evil:

    edit: hat sich geklärt, update war noch nicht in den Flash geschrieben, war so mutig ausverzweiflung den strom zu ziehen. dachte mir dass er das update wenn er es nur halb empfangen hat, erstmal temporär speichert...!

    edit2: habt ihr sowas schon mal gesehen
    [​IMG]????
    im zweiten anlauf hat's dann funktioniert...
     
  11. cool... das ist der :pcsuxx: modus

    irgendwelche prozessor


    cool... das ist der :pcsuxx: modus

    irgendwelche prozessor-register :cursor:
     
  12. uwel

    uwel Tach

    Habe ich bei meinem Q-Kb beim Einschalten auch schon mal geh

    Habe ich bei meinem Q-Kb beim Einschalten auch schon mal gehabt. Sind halt alles nur Computer.
    Bei meinem XT kann ich es z.B. provozieren, wenn ich das Netzteil aus der Steckdose ziehe und zu schnell wieder reinstecke. Ich muß da so 10min warten, damit er dabei ordentlich hochfährt.
     
  13. Moogulator

    Moogulator Admin

    jo, das ist der *verschluckt* screen.. nicht *normal* aber k

    jo, das ist der "verschluckt" screen.. nicht "normal" aber kommt mal vor bei digitalzeug..

    wheelding: ja, vom sendenden keyboard..

    nimm mal ein anderes keyboard und schau mal,ob er dann immernoch zickt und beware of midi-loops!!
     

Diese Seite empfehlen