waldorf q sync Problem, brauche HILFE

Dieses Thema im Forum "Digital" wurde erstellt von goinz, 26. September 2005.

  1. goinz

    goinz -

    hallo (hilfe ben

    hallo (hilfe benötigt),

    ich hab mich mal wieder mit dem Sequencer bzw. Arpeggiator meines Waldorf Q befasst um endlich mal das Sync Problem zu lösen.

    Also ich habe den Q direkt an meinem Cubase hängen (direkt noten ansteuern Controller senden/empfangen etc. war nie ein Problem). Am midithru vom Q hängt ein Clavia Micro Modular der auch nen Sequenzer patch geladen hat.
    Nun zum Problem der Micro Modular läuft einwandfrei mit der base drum aus cubase synchron, nur hab ich es nie geschafft den Sequenzer des Q's exakt mitlaufen zu lassen. Der Q Sequenzer läuft 4 Takte synchron und hüpft dann wilkürlich ausm Takt und fängt sich auch nicht mehr ein. Das Problem hab ich nun schön seit dem ich den Q besitze, egal ob ich den Q von nem Hardware Sequenzer oder über Cubase SE ansteure (ich hatte es auch schon mit einer anderen MPC und nem anderen Cubase ausprobiert, kein Erfolg).
    Das macht mich immer wieder wild und meist scheiß ich dann auf den Sequenzer/Arpeggiator ausm Q, aber nun denke ich mir es kann doch nicht sein das ein so teures Gerät einfach nicht richtig gesynct wird. Die Anleitung hilft mir mal wieder garnicht weiter.

    Bitte bitte helft einen verzweifelten Synth freak... Ich finde den Q sehr geil und er ist das Herzstück hier bei mir im Set. Aber ich mag einfach nicht mehr auf die geilen Funktionen des Sequenzers/Arpeggiators verzichten.
    Mit dem DSI Evolver oder der ESX oder anderen Drumsynth's (mit Sequenzer) gibts diese Probleme bei mir nicht. Wobei die 606 auch ab und zu den sync von Cubase verpasst fällt mir gerade ein. hm... ob das zusammenhängt? Gibts verschieden Sync's bzw. Clock's??? Naja wie gesagt ich habe einige Sequenzer Geräte und nur der teuerst der Q läuft nicht ordentlich mit.

    Kann es sein das es ne Funktion gibt die nicht so klar ist in Cubase oder im Q die man beachten muß wenn man den Q Sequenzer syncen will??? Das kann doch nicht sein das es nicht sauber läuft bei dem Waldorf Q.

    Ich bin total verzweifelt!!!
     
  2. Jörg

    Jörg |

    H

    Hört sich nicht gut an. Ohne den Q jetzt wirklich gut zu kennen, klingt das doch nach einem Software-Problem des Q.
     
  3. Moogulator

    Moogulator Admin

    habe bei <a href=http://www.sequencer.de/syns/waldorf>Waldorf</a> Q und Q+ bisher keine Sync-Probleme festge

    habe bei <a href=http://www.sequencer.de/syns/waldorf>Waldorf</a> Q und Q+ bisher keine Sync-Probleme festgestellt, jedoch nur mit Logic oder tribes gesynct. Global muss ext oder auto-sync mode haben, dann geht das normalerweise. sollte es zumindest.

    in cubase den port mit midi clock (nicht time code) gefüllt?
     
  4. Jörg

    Jörg |

    Insbesondere diese Aussage hier macht mich eher pessimistisc

    Insbesondere diese Aussage hier macht mich eher pessimistisch:

     
  5. Summa

    Summa wibbly wobbly timey wimey

    Das OS in deinem Q ist aber aktuell?

    Das OS in deinem Q ist aber aktuell?
     
  6. goinz

    goinz -

    version 3.02 hab ich, ist scheinbar das neuste...

    bei cub


    version 3.02 hab ich, ist scheinbar das neuste...

    bei cubase sende ich nur clock (übern midiman)


    Global steht auf "ext"

    !!!das teilt macht mich echt verrückt... sitz jetzt hier schon seit 5 std. dran, kann echt nich wahr sein


    muß man beim q vielleicht irgendwie die loop länge der Sequenz einstellen oder sowas?
    gibts beim q eigentlich kein Clock DIv einstellungen wie beim evolver? Hab's auch schon mal übern Qeditor probiert ne Sequenz zu bauen, die lief auch davon.

    Wie baut ihr denn die Sequenzen. Sound auswählen Sequenz auswählen und go?? und alles läuft sauber?
    Hab das Problem auch an den LFO's und am Arpeggiator
    Ich probiers jetzt noch mal mit der mpc1000 als master...
     
  7. Moogulator

    Moogulator Admin

    der seq im Q erm

    der <a href="https://www.sequencer.de/specials/sequencer.html">Sequencer</a> im Q ermöglicht auch schräge zählzeiten! daher muss man da auch aufpassen..

    habe selber keine Kuh mehr, daher kann ich da nix mehr nachprüfen, aber es klappte bisher , zB die Q+ Demo habe ich mit dem internen SEQ gemacht..

    Letzes OS mal checken..
    <a href=http://www.sequencer.de/syns/waldorf>Waldorf</a>
    idt in der Tat 3.02 beim plus ist es etwas höher.. 3.54 beim plus.
    das Q rack hatte mit sync und ausgabe der noten insbesondere probleme.
     
  8. goinz

    goinz -

    opppsss... so habs scheinbar mit meiner neueren mpc1000 noch

    opppsss... so habs scheinbar mit meiner neueren mpc1000 noch nicht probiert...
    da geht es nu plötzlich... ;-) :) toll hätte ich ja mal eher drauf kommen können :oops:

    Sehr eigenartig da scheints dann doch das selbe Problem wie auch mit der 606 zu sein (die läuft auch nur über die mpc gerade und nicht über cubase). Dann gibts doch verschiedene clock/sync standards oder wie oder was ??? wieso ist das problem nur beim q und der 606 (wo es ja noch zu erklären wäre, da alt) und nicht beim nord micro mod. oder beim evolver????? dann liegts also doch an fucking cubase SE, wobei ich mir super sicher bin das es auch beim alten cubase nie ging... oder ists der midiman?? fragen über fragen. ich vorsche weiter. (wollte heut eigentlich nochma mugge machen :sad:)

    nur blöd das ich mein gearset hier zu hause schön auf 2 sets aufgeteilt habe und der Q unbedingt über cubase laufen sollte, da er nichts mit meinem liveset zu tun hat!! :sad: rotzlappen

    oder kanns ne cubase SE Einstellung sein ???(habs erst seit 2 Wochen), wobei da geht nicht viel einzustellen...

    Zumindest erklärt das warum noch nie LFO,ARP und SEQ sauber liefen? shit. komm ich jetzt ja garnicht drauf klar warum das über cubase nicht geht...

    Ich check mal mein gameport midi out mal sehen obs was bringt...
     
  9. Moogulator

    Moogulator Admin

    cubase hat offensichtlich schon

    cubase hat offensichtlich schon öfter probleme mit sync, daher: schau mal, ob die sync einstellungen ok sind..
    cracks können meist eh nicht richtig synchen, aber sowas benutzt du sicher nicht..

    wie oben schon gesagt: sync muss speziell aktiviert werden, sonst macht er das nicht!!!

    der Q holt sich das master tempo zentral, wenn das nicht ankommt, wird es halt nicht umgesetzt, auto ist das beste setting.. dann rennt er wenigstens "irgendwie" im tempo..
     
  10. goinz

    goinz -

    ja hab kein crack... sync ist aktiv bei cubase ohne timecode

    ja hab kein crack... sync ist aktiv bei cubase ohne timecode und q steht auf auto.
    ne mitm gameport midi out gehts auch nicht.
    wie gesagt von der mpc1000 gehts ja nu auch 100% aber von cubase immer noch nicht. Mit der Soundkarte oder Asio kanns doch nix zu tun haben oder?
    Hatte vor 2 wochen noch nen anderen PC mit win98 und nem cubase cruck da gings auch nie. Jetzt hab ich XP und Cubase SE retail und haut immer noch nicht hin. Hat da vielleicht noch jemand nen Tip vielleicht Service Pack oder bestimmte Systemeinstellungen bei XP oder dergleichen???

    Toll dann kann ich cubase gleich wieder verkaufen da es eigentlich nur fürn Q und nem Micro gedacht war + bischen plugfuck naja und ner drumbüchse. Ach kacke warum benutz ich überhaupt nen Computer.. Kack teile war ja klar das es daran liegt und nicht am synth! Wie immer!!! Ein Glück das mein Q nicht schuld ist... hehe
     
  11. Moogulator

    Moogulator Admin

    ehm., ich meinte :midi clock muss extra aktiviert sein..
    da


    ehm., ich meinte :midi clock muss extra aktiviert sein..
    das ist defaultmäßig nicht aktiv!!

    sprich: sendet dann keine clock.

    ansonsten ist mit dem PC arbeiten ja generell eine schräge entscheidung ;-) *G* --- flame.. me..
     
  12. goinz

    goinz -

    ich hasse die teile nach 10 jahren Software Engineering hab

    ich hasse die teile nach 10 jahren Software Engineering hab ich echt die Schnautze voll und nu noch sone kagge!!!!

    Hab bei Cubase nen Midioutput aktiviert und midi clock auf aktiv gesetzt, noch was???
     
  13. Moogulator

    Moogulator Admin

    das ist leider schon alles, solle so gehen..

    mtc ist nich


    das ist leider schon alles, solle so gehen..

    mtc ist nicht nötig..
    sieht aus, als wäre die Kuh-Base nicht in der Lage zu syncen? das wäre wirklich sehr sehr unfähig.. nach dem Support fragen ist vermutlich müßig.. aber..
     
  14. goinz

    goinz -

    ja mal sehen ob ich mir den stre

    ja mal sehen ob ich mir den streß mit dem support mal gebe... aber ich glaub bei nem 130Euro Produkt ändern die eh nicht viel...
     
  15. goinz

    goinz -

    danke auf jeden Fall an euch!!!!!

    Bin zumindest dahinter


    danke auf jeden Fall an euch!!!!!

    Bin zumindest dahinter gekommen das es nicht an meinem geliebten Q liegt...
     
  16. Jörg

    Jörg |

    Aha, also geht es entgegen deinem ersten Posting doch mit ne

    Aha, also geht es entgegen deinem ersten Posting doch mit nem anderen Sequencer als Cubase.
    Ich bin kein Cubase-Nutzer, ich konnte mich damit noch nie anfreunden, aber von Sync-Problemen hört man da wirklich dauernd.
    Nimm ne andere Software. ;-)
     
  17. Ich kenne die Probleme mit dem Sync

    Mein Q hat auch schon


    Ich kenne die Probleme mit dem Sync

    Mein Q hat auch schon mal gezickt wenn ich versucht habe andere Geräte als Master zu verwenden. Mit einem EMU XL7 hatte ich konstante 20msec Versatz mit einem DX 200 lief es 1A.
    Ich habe schon mal die Vermutung gehabt, dass es auch eine Rolle spielt, ob der Q Sysex oder System Realtime Messages empfängt.

    Mit Ableton Live läuft das ganze aber gut, ebenso mit meiner Fantom-S Workstation.

    Diese ganze Sync-Geschichte ist aber immer ein furchtbar nerviges Kapitel. Momentan arbeite ich nur mit Human-Sync und schneide dann in Live. Das mag zwar beim Improvisieren mal etwas aus dem Ruder laufen, aber irgendwie stresst es weniger als wenn ich studenlang versuche mittels Midi Latenz ausgleich alles korrekt zu timen.
     
  18. goinz

    goinz -

    ahso... also hab ich nicht nur das Problem, interessant. Ja

    ahso... also hab ich nicht nur das Problem, interessant. Ja beim 2ten Versuch mit der mpc 1000 gings dann super mitm Sync. Komischer Weise lief es auch gelegentlich unter Cubase SE vorgestern. Naja aber gestern eben nicht mehr... Sehr sehr komisch...
    Gibts eigentlich so ne Art Latenz/Sync Testsoftware mit der man seinen PC auf Latenz oder Sync Probs testen kann??? Ich kann mir nicht vorstellen das es wirklich am Q liegt eher an verschieden Sync Arten der jeweiligen Sequenzer Sofftware..

    Wobei ich auch die Theorie hatten das es an der Art und Weise liegt wie man Play betätigt. Da die MPC nun ja zwei Play Buttons hat einer halt für Play und die andere für Play Start Song. Beim ersten läuft der sync zum Q auch nicht bei 2ten aber super. Ich erinnere mich Vage an alte Amiga Sequenzer wo das auch der Fall war... Beim Cubase SE hingegen gibts nur ein einfaches Play. Kann mich erinnern das beim alten Amiga Octamed einige Seuqenzer auch nur im Play Song mode sauber gesynct wurden.. hmm...?
     
  19. Kaneda

    Kaneda -

    Rein MIDI-m

    Rein MIDI-mässig gesehen gibt es u.A. Start/Stop/Continue [1] als Befehle. MIDI-Start steht dafür immer mit der Sequenz (was auch immer das MIDI-Gerät darunter versteht) von vorne zu beginnen. MIDI-Continue bedeutet dann eben das das MIDI-Gerät an der Stelle weitermacht wo es vorher gestoppt wurde. Ich hatte aber schon Synthies die das Continue nicht unterstützen.

    Cubase kennt auch beides, obwohl der Button vermuten lässt das es "nur" Start geben würde. Wenn man in die Tastatur-Definitionen reinschaut sieht man aber das es beides gibt.

    [1] http://www.midi.org/about-midi/table1.shtml
     
  20. Hu-Man

    Hu-Man -

    Hallo,

    ich habe das gelbe Q-Rack seit Jahren in Verwendun


    Hallo,

    ich habe das gelbe Q-Rack seit Jahren in Verwendung. Sync lief und läuft bei mir immer sauber, als Host verwende ich allerdings Logic Pro, das sollte aber keinen Unterschied machen. Der Sequencer ist ja generell etwas fizzelig zu bedienen aber syncprobleme gabs nie.
     

Diese Seite empfehlen