Youtube "hakelt" ?

fanwander

fanwander

*****
Geht es Euch eigentlich auch so, dass Youtube manche Videos ziemlich "hakelig" lädt? Also die ersten 20 Sekunden kommen flugs, dann bleibt der graue Download-Balken stehen, und der rote Play-Balken erreicht den Download. Dann hängt das Video. Ein bisschen hab ich den Eindruck, dass es bei selten abgerufen Videos öfter ist. Könnte also eine Änderung bei den Youtube-Proxies sein.
An meiner Netzanbindung liegt es sicher nicht (Highspeed-Standleitung in der Firma).
 
A

Anonymous

Guest
Entweder Netzverbindung, ansonsten auch mal mehrere Browser probieren. Wenn Opera streikt, läuft es in Mozilla Firefox immer noch sauber bei mir. Die Telekom macht sich langsam bemerkbar. :) Oder auch die Anderen.
 
P

ps4074iclr

Guest
florian_anwander schrieb:
Geht es Euch eigentlich auch so, dass Youtube manche Videos ziemlich "hakelig" lädt? Also die ersten 20 Sekunden kommen flugs, dann bleibt der graue Download-Balken stehen, und der rote Play-Balken erreicht den Download. Dann hängt das Video. Ein bisschen hab ich den Eindruck, dass es bei selten abgerufen Videos öfter ist. Könnte also eine Änderung bei den Youtube-Proxies sein.
An meiner Netzanbindung liegt es sicher nicht (Highspeed-Standleitung in der Firma).

Gleiches Problem hier in Würzburg.
Blödsinn in den Kommentar reinschreiben und auf den grünen Daumen klicken hilft manchmal.
 
A

Anonymous

Guest
und mit firefox gibt es auch probleme beim account, aber nicht mit chrome... man könnte böses ahnen
 
darsho

darsho

Sö Sünteßeisör !
YT läuft bei mir seit fast ner Woche total beschissen. Hängt dauernd oder setzt sich auf Anfang des Videos zurück und so ein Mist.
 
A

Anonymous

Guest
interessant, geht mir auch so (mit firefox). scheint mir auch tageszeitenabhängig zu sein, abends gehts oft noch schlechter als tagsüber.
 
powmax

powmax

|
Kann ich bestätigen, YT läuft seit einigen Wochen extrem langsam. FullHD Videos gehen mitunter sehr, sehr schleppend.
 
Xpander-Kumpel

Xpander-Kumpel

||||||||||
Das von Florian beschriebene Phänomen ist imho schon seit Jahren so.
Man hat das Gefühl das selten aufgerufene Videos bei YT auf dem Server "ganz hinten in der Ecke :D " ausgelagert sind.
Bei iTunes z.B. kann man das gleiche Phänomen beobachten.
Seltene Musik dauert beim laden länger und muß mehrmals zwischenspeichern.

Vielleicht ist dem so?
Werden selten aufgerufene Videos vielleicht irgendwann nochmal komprimiert und ausgelagert?
Werden selten aufgerufene Videos irgendwann von YT gelöscht?

Ist ja keine dumme Frage, da die Datenmenge ja pro Tag immer etwas steigt :mrgreen: .
 
Y

ygorr

.....
Nachdem der Browser die ganzen Daten eh runterläd, kann man es auch gleich gscheit machen, und das Medium dann beim Anschauen/Anhören von der eigenen Festplatte streamen. Nehme dafür convert2mp3, sind nur ein paar Klicks mehr, dafür hat man es dann aber auch erstmal bei sich. Wenn man sich den YT-Link gleich kopiert, braucht man erst garnicht auf die YT-Seite zu gehen.
 
fanwander

fanwander

*****
ygorr schrieb:
Nachdem der Browser die ganzen Daten eh runterläd, kann man es auch gleich gscheit machen, und das Medium dann beim Anschauen/Anhören von der eigenen Festplatte streamen.


naja, das Konzept ist für einzelne Videos nett, aber nicht für Playlisten.

Florian
 
fanwander

fanwander

*****
Ich hab jetzt ein bisschen systematisch videos durchgeguckt. Mir scheinen tatsächlich die ersten 30 Sekunden massiv betroffen zu sein. Danach fluppts. Wenn Chrome tatsächlich nicht betroffen sein sollte, dann wirds mal wieder fadenscheinig.
 
Xpander-Kumpel

Xpander-Kumpel

||||||||||
florian_anwander schrieb:
Ich hab jetzt ein bisschen systematisch videos durchgeguckt. Mir scheinen tatsächlich die ersten 30 Sekunden massiv betroffen zu sein. Danach fluppts. Wenn Chrome tatsächlich nicht betroffen sein sollte, dann wirds mal wieder fadenscheinig.

Also ich habs bei Safari und Firefox und eben komplett ohne Browser bei iTunes festgestellt.
 
Xpander-Kumpel

Xpander-Kumpel

||||||||||
...achja, betriebssystemabhängig ist das ganze auch nicht.
Hatte das auf PC genau wie auf dem Mac.
Auf dem PC war MS-Internet-Explodierer als Browser.
 
synthsucht

synthsucht

808
darsho schrieb:
YT läuft bei mir seit fast ner Woche total beschissen. Hängt dauernd oder setzt sich auf Anfang des Videos zurück und so ein Mist.
Jo. Besonders grausam ist wenn man nur ein bisschen vorscrollt und der ganze Scheiß erstmal hängen bleibt und dann von vorne lädt... :mad:
Das war früher besser. :opa:
 
Xpander-Kumpel

Xpander-Kumpel

||||||||||
fano schrieb:
darsho schrieb:
YT läuft bei mir seit fast ner Woche total beschissen. Hängt dauernd oder setzt sich auf Anfang des Videos zurück und so ein Mist.
Jo. Besonders grausam ist wenn man nur ein bisschen vorscrollt und der ganze Scheiß erstmal hängen bleibt und dann von vorne lädt... :mad:
Das war früher besser. :opa:

Dieses Phänomen kann ich aktuell bei mir nicht bestätigen.
 
A

arc jota

..
fano schrieb:
darsho schrieb:
YT läuft bei mir seit fast ner Woche total beschissen. Hängt dauernd oder setzt sich auf Anfang des Videos zurück und so ein Mist.
Jo. Besonders grausam ist wenn man nur ein bisschen vorscrollt und der ganze Scheiß erstmal hängen bleibt und dann von vorne lädt... :mad:
Das war früher besser. :opa:

Ja noch vor wenigen Wochen. Ich kann auch kaum noch Videos "vorladen". Da tut sich nichts mehr sobald es pausiert ist. Und dieses Zurückspringen an den Anfang ist voll nervig.

Soll ja angeblich am Provider liegen. Bin bei KD.

Hat jemand keine Probleme?
 
Broadcast Storm

Broadcast Storm

...
Das Gehakel insbesondere bei HD-Videos ist mir auch seit einigen Wochen unangenehm aufgefallen, sowohl via DSL @home und LAN-Uplink in der Firma. Interessanterweise flutscht es dann mit Addons wie Flash / YT-Downloader meist ganz gut, weshalb ich die Flash/Streamwiedergabeplugins in Verdacht hatte. Ist aber alles soweit aktuell (idR PC/FFox). Vlt. sortiert Google gerade die Datacenter um ;-)
 
Moogulator

Moogulator

Admin
Ja, ist so.
Die Verbindungen zu YT sind zumeist via USA. dh da müsste der ganze Kram passen.
 
A

Anonymous

Guest
florian_anwander schrieb:
Ich hab jetzt ein bisschen systematisch videos durchgeguckt. Mir scheinen tatsächlich die ersten 30 Sekunden massiv betroffen zu sein. Danach fluppts. Wenn Chrome tatsächlich nicht betroffen sein sollte, dann wirds mal wieder fadenscheinig.
ich meinte nur sachen im account, wie das editieren von playlists.

hat aber scheinbar was mit dem download helper fpr firefox zu tun.
https://productforums.google.com/forum/?fromgroups#!topic/youtube/WwzvWsDTcBo
 
O

olafp

..
Youtube ist leider seit geraumer Zeit richtig sch...se geworden. Es hängt weder am Provider, noch am Betriebssystem, noch am Browser. Ich hab eigentlich alle Parameter ständig im Wechsel, da ich viel pendle. ( nichtmal die Bandbreite macht sich positiv bemerkbar )
Die Werbung läuft immer ohne ruckeln und Full HD , alles was danach kommt ist leider von der Performance das Grauen geworden, leider, denn das war nicht immer so.
( Ich war letzes Jahr mal in US und hab Bauklötze gestaunt, wie das dort performant funktioniert. )
Die Videos waren schon vorgeladen noch ehe ich den Finger von der Maus genommen habe....ein Traum.
 
darsho

darsho

Sö Sünteßeisör !
florian_anwander schrieb:
Ich hab jetzt ein bisschen systematisch videos durchgeguckt. Mir scheinen tatsächlich die ersten 30 Sekunden massiv betroffen zu sein. Danach fluppts. Wenn Chrome tatsächlich nicht betroffen sein sollte, dann wirds mal wieder fadenscheinig.

ich hab Chrome, ist genau das gleiche...
 
tecnaut

tecnaut

..
Ja, kann ich bestätigen! Das war vor nen paar Wochen noch anders...
 
VEB-Soundengine

VEB-Soundengine

|||||||||
wer hat eigentlich überhaupt schnelles ruckelfreies netz. weder dsl , noch lte, noch umts sind werbekomform.
:selfhammer: alles grütze
 
Xpander-Kumpel

Xpander-Kumpel

||||||||||
VEB_soundengine schrieb:
wer hat eigentlich überhaupt schnelles ruckelfreies netz. weder dsl , noch lte, noch umts sind werbekomform.
:selfhammer: alles grütze

Die verschiedenen UMTS-APN's der Netzbetreiber arbeiten auch mit Datenreduktionsprotokollen, z.B. bei Bildern.
Bei Vodafone konnte man das umgehen indem man in den Systemeinstellungen für UMTS den APN auf den "alten" APN für GPRS geändert hat, dann liefs wieder flüssig.




PS: Das scheint mir aber alles nichts damit zu tun zu haben, das selten geladene Videos seit Jahren länger brauchen um geladen zu werden!
 
Rolo

Rolo

i give some soul into the tracks
Also bei mir läuft mit Windows Explorer alles flüssig egal ob Video mit 200000 oder 2000 hits.
 
tom f

tom f

||||||||||||
florian_anwander schrieb:
Geht es Euch eigentlich auch so, dass Youtube manche Videos ziemlich "hakelig" lädt? Also die ersten 20 Sekunden kommen flugs, dann bleibt der graue Download-Balken stehen, und der rote Play-Balken erreicht den Download. Dann hängt das Video. Ein bisschen hab ich den Eindruck, dass es bei selten abgerufen Videos öfter ist. Könnte also eine Änderung bei den Youtube-Proxies sein.
An meiner Netzanbindung liegt es sicher nicht (Highspeed-Standleitung in der Firma).


habe auch highspeed kabel internet und in den letzten - sagen wir etwa 3 monaten - geht mir youtube voll auf den sack...
lädt entweder so wie du es beschreibst oder ist auch schonmal saulangsam...
geht soweit dass ich den youtube konsum schon drastisch verringert habe (auch wenn es nie viel war)

mfg
 
sushiluv

sushiluv

||||||||
kann ich nur bestätigen, zuhause hab ich 16 mbit, jedes video bleibt irgendwann stehen oder lädt gleich gar nicht. in der firma ebenso, mörderfette leitung (verlagshaus), youtube trotzdem eine qual.
das ist mittlerweile seit wochen so.
 
RetroSound

RetroSound

||||||||||||
ihr habt probleme! ich habe hier dsl light mit 349kb, da hakelt alles. :lol:
 
Strelokk

Strelokk

Bastelzombie
florian_anwander schrieb:
Geht es Euch eigentlich auch so, dass Youtube manche Videos ziemlich "hakelig" lädt? Also die ersten 20 Sekunden kommen flugs, dann bleibt der graue Download-Balken stehen, und der rote Play-Balken erreicht den Download. Dann hängt das Video.
Yep. Ich hab dasselbe Problem. Und ich hab 'ne 100MBit-Leitung.
 

Similar threads

A
Antworten
7
Aufrufe
618
Mitarbeiterinfo
M
 


News

Oben